<!doctype html>
<html lang="en">
    <head>
        <meta charset="utf-8">
        <title>Pela Apple Watch band review: A sleek, eco-friendly strap with unique lugs | AppleInsider</title>
        <meta name="description" content="Pela&#039;s environmentally responsible Apple Watch bands are a sleek, stylish, and comfortable way to outfit your wrist while also not bringing any undue harm to our planet.">
        <meta name="keywords" content="Apple, Apple Inc, iPhone, iPad, iPod touch, iPod nano, Apple TV, Apple, iPod shuffle, iphone 6, iphone 6s, ios 9, ios9, iTunes, i mac, mac os x, mac osx, Apple Computer, Apple Computer Inc., Mac OS X, iMac, iBook, Mac Pro, MacBook Pro, Magic Pad, Magic Mouse, iPod classic, App Store, iTunes Store, iBook Store, mac book, Microsoft, Adobe, Research in Motion, RIM, Nokia, Samsung, Google, Nvidia, Intel">
        <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
        <!-- <meta name="google-site-verification" content="q6PMZEoYnsa-kIjsSGfwD9SONWR3UcUCH6Djz7pmhQs"> -->
        <meta name="google-site-verification" content="p84Cqvyr9UB11ipMY8Bmt_X7K69Ay95_1EQ_BwRgU1c">
        <meta name="robots" content="index,follow">
        <meta property="fb:pages" content="135590163123753">
        <meta name="apple-mobile-web-app-title" content="AppleInsider">

        <meta name="theme-color" content="#171e27" media="(prefers-color-scheme: light)">
        <meta name="theme-color" content="#303538" media="(prefers-color-scheme: dark)">

		<link rel="apple-touch-icon" sizes="57x57" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-57.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-72.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-114.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-144.png">
		<link rel="apple-touch-icon" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-144.png">

        <!-- Speed up some global things -->        
        <link rel="preconnect" href="https://photos5.appleinsider.com" crossorigin>
        <link rel="preconnect" href="https://www.google-analytics.com">
        <link rel="preconnect" href="https://secure.quantserve.com">
        <link rel="preconnect" href="https://biddr.brealtime.com">
        <link rel="preconnect" href="https://securepubads.g.doubleclick.net">

        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Regular.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Black.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Bold.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-ExtraBold.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/glyphicons-halflings-regular.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Italic.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-ExtraLightItalic.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Medium.woff2?v=3.15" as="font" type="font/woff2" crossorigin>

        <link rel="alternate" type="application/rss+xml" href="/appleinsider.rss" title="AppleInsider News">
        <link rel="canonical" href="https://appleinsider.com/articles/21/11/27/pela-apple-watch-band-review-a-sleek-eco-friendly-strap-with-unique-lugs" />

        <link rel="stylesheet" href="https://photos5.appleinsider.com/v10/css/vendor.css?id=840f06eb8f7a660891cb" media="all">
        <link rel="stylesheet" href="https://photos5.appleinsider.com/v10/css/app.css?id=dfbf5fa235105008e8f7" media="all">
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
        <script src="https://biddr.brealtime.com/77432379-1625.js"></script>

        <script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
        </script>
          <link rel="amphtml" href="https://appleinsider.com/articles/21/11/27/pela-apple-watch-band-review-a-sleek-eco-friendly-strap-with-unique-lugs/amp/" />
  <meta property="og:url" content="https://appleinsider.com/articles/21/11/27/pela-apple-watch-band-review-a-sleek-eco-friendly-strap-with-unique-lugs"/>
  <meta property="og:image" content="https://photos5.appleinsider.com/gallery/45765-89020-Pela-Strap-on-Side-xl.jpg"/>
  <meta property="og:title" content="Pela Apple Watch band review: A sleek, eco-friendly strap with unique lugs | AppleInsider"/>
  <meta property="og:description" content="Pela&#039;s environmentally responsible Apple Watch bands are a sleek, stylish, and comfortable way to outfit your wrist while also not bringing any undue harm to our planet."/>
  <meta property="fb:app_id" content="908219582587578" />
  <meta property="og:type" content="website" /> 
  <meta property="og:locale" content="en_US" /> 
  <meta property="og:site_name" content="AppleInsider" /> 
  <meta name="twitter:card" content="summary_large_image" /> 
  <meta name="twitter:site" content="@appleinsider" /> 
  <meta name="twitter:creator" content="@appleinsider" /> 
  <meta name="twitter:domain" content="appleinsider.com" /> 
  <meta name="twitter:title" content="Pela Apple Watch band review: A sleek, eco-friendly strap with unique lugs | AppleInsider" /> 
  <meta name="twitter:description" content="Pela&#039;s environmentally responsible Apple Watch bands are a sleek, stylish, and comfortable way to outfit your wrist while also not bringing any undue harm to our planet." /> 
  <meta name="twitter:image" content="https://photos5.appleinsider.com/gallery/45765-89020-Pela-Strap-on-Side-xl.jpg" /> 
  <meta name="twitter:url" content="https://appleinsider.com/articles/21/11/27/pela-apple-watch-band-review-a-sleek-eco-friendly-strap-with-unique-lugs" /> 
         
  <link rel="stylesheet" href="https://photos5.appleinsider.com/v9/css/pg_vendors.min.css?1.3" media="all">
  <link rel="stylesheet" href="https://photos5.appleinsider.com/v9/css/font-awesome/css/font-awesome.min.css?1.11d" media="all">
  <script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0098/7826.js" async="async" defer="defer"></script>

  <script>
  googletag.cmd.push(function () {
    googletag.defineSlot('/53013535/160x600_Sticky', [[160,600]], 'div-gpt-ad-3649610-1')
        .setTargeting('sub_section', 'article')
        .addService(googletag.pubads());

    googletag.defineSlot('/53013535/300x250_Article', [[300,250]], 'div-gpt-ad-3649610-2')
        .setTargeting('sub_section', 'article')
        .addService(googletag.pubads());
  });
  </script>
        <script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

            apstag.init({
                pubID: '434bb5e4-3704-4b75-b36c-785a444462bd',
                adServer: 'googletag',
                simplerGPT: true,
                schain: {
                    complete: 1,
                    ver: '1.0',
                    nodes: [
                        {
                            asi: 'theadengine.com',
                            sid: '01286',
                            hp: 1,
                        },
                    ],
                },
            });

            googletag.cmd.push(function () {
                googletag.defineSlot('/53013535/Homepage_Desktop_Third_Rectangle_300x250', [300, 250], 'div-gpt-ad-1588086356674-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Mobile_Desktop_Mid_News_Rive_300x250', [300, 250], 'div-gpt-ad-1588086901643-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Article_Bottom_Desktop_300x250', [300, 250], 'div-gpt-ad-1588174358438-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/homepage_article_top_rectangle_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1587659960977-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Sidebar_Medium_Rectangle_Top_300x250', [300, 250], 'div-gpt-ad-1586438946709-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Article_Mobile_Prime_Rectangle_300x250', [300, 250], 'div-gpt-ad-1586972924313-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Leaderboard_970x250_728x90', [[728, 90], [970, 250]], 'div-gpt-ad-1588083483022-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());

                // added 01.31.21
                googletag.defineSlot('/53013535/Homepage_Mobile_Leaderboard_320x50_300x50', [[320, 50], [320, 100]], 'div-gpt-ad-1612108401781-0')
                .setTargeting('sub_section', 'article')
                .addService(googletag.pubads());
                
                // new tablet sized ads
                googletag.defineSlot('/53013535/Homepage_Tablet_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1594069462585-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());

                googletag.defineSlot('/53013535/Homepage-Tablet-First-Rectangle-300x250', [300, 250], 'div-gpt-ad-1594069496893-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());

                googletag.defineSlot('/53013535/Homepage-Tablet-Second-Rectangle-300x250', [300, 250], 'div-gpt-ad-1594069536089-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());

                // added 08.12.20
                googletag.defineSlot('/53013535/Homepage_Mobile_Middle_News_River_300x250', [300, 250], 'div-gpt-ad-1597235420817-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());

                googletag.pubads().enableLazyLoad();
                googletag.pubads().collapseEmptyDivs(); // this should help with CLS rating
                googletag.pubads().disableInitialLoad();
                googletag.enableServices();
            });

            googletag.cmd.push(function () {
                apstag.fetchBids({
                    //timeout: 2000
                    timeout: 1500
                },
                function (bids) {
                    apstag.setDisplayBids();
                    googletag.pubads().refresh();
                });
            });
        </script>
              <script type="application/ld+json">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</script>
      </head>

    <body>
        <!--[if lte IE 8]>
        <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <header class="header header-desktop hidden-xs">
    <nav class="navbar navbar-default hidden-xs" id="desktop-nav" aria-label="Primary">
        <div class="container">
            <div class="col-sm-1 header-bookend">
                <a href="https://appleinsider.com"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/logo-2x.png" alt="AppleInsider logo" width="28" height="28" ara-label="Return Home"></a>
            </div>

            <div class="col-sm-10 text-center">
                <ul class="nav navbar-nav">
                    <li class="inl"><a href="https://appleinsider.com" title="News">News</a></li>
                    <li class="inl"><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                    <li class="inl"><a href="https://appleinsider.com/how-to" title="How-Tos">How-Tos</a></li>
                    <li class="inl"><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc">Deals</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li><a href="https://appleinsider.com/deals/black-friday" title="Black Friday Deals">Black Friday Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/cyber-monday" title="Cyber Monday Deals">Cyber Monday Deals</a></li>
                            <li><a href="https://deals.appleinsider.com" title="Apple Deals">Apple Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-macbook-air-deals" title="MacBook Air Deals">MacBook Air Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-macbook-pro-deals" title="MacBook Pro Deals">MacBook Pro Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-mac-mini-deals" title="Mac mini Deals">Mac mini Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-ipad-deals" title="iPad Deals">iPad Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-apple-airpods-deals" title="AirPods deals">AirPods deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-apple-watch-deals" title="Apple Watch Deals">Apple Watch Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-imac-deals" title="iMac Deals">iMac Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-iphone-deals" title="iPhone Deals">iPhone Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/apple-authorized-resellers" title="Apple Authorized Resellers">Apple Authorized Resellers</a></li>
                            <li><a href="https://appleinsider.com/deals/apple-student-discount" title="Apple Student Discount">Apple Student Discount</a></li>                            
                            <li><a href="https://appleinsider.com/deals/best-mac-for-students" title="Macs for Students">Macs for Students</a></li>
                            <li><a href="https://appleinsider.com/deals/holiday-gift-guide" title="Holiday Gift Guide">Holiday Gift Guide</a></li>
                        </ul>
                    </li>

                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc">Price Guides</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li><a href="https://prices.appleinsider.com" title="Apple Prices">Apple Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/current-gen" title="iMac, Mac mini, MacBook Price Guide">MacBook, iMac &amp; Mac mini Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guide">iPad Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guide">Apple Watch Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guide">iPhone Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/wireless" title="AirTag, Apple TV Price Guide">Apple TV &amp; AirTag Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/music" title="Beats, HomePod, AirPods Price Guide">AirPods, HomePod &amp; Beats Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/trade-in" title="iPad, iPhone Trade In Price Guide">iPad &amp; iPhone Trade-in Values</a></li>
                        </ul>
                    </li>

                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown" aria-label="Apple A Through Z">
                            <span class="uc">Apple A-Z</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li><a href="https://appleinsider.com/inside/airpods" title="AirPods">AirPods</a></li>
<li><a href="https://appleinsider.com/inside/apple-tv" title="Apple TV">Apple TV</a></li>
<li><a href="https://appleinsider.com/inside/apple-watch" title="Apple Watch">Apple Watch</a></li>
<li><a href="https://appleinsider.com/inside/homepod" title="HomePod">HomePod</a></li>
<li><a href="https://appleinsider.com/inside/iPad" title="iPad">iPad</a></li>
<li><a href="https://appleinsider.com/inside/iphone" title="iPhone">iPhone</a></li>
<li><a href="https://appleinsider.com/inside/mac" title="Mac">Mac</a></li>
<li><a href="https://appleinsider.com/inside" title="More Apple A-Z">More...</a>                        </ul>
                    </li>

                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc">More</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li class="inl"><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                            <li class="inl"><a href="https://appleinsider.com/podcast" title="Podcasts">Podcasts</a></li>
                            <li class="inl"><a href="https://appleinsider.com/contact" title="Contact Us">Contact Us</a></li>
                            <li><a href="https://appleinsider.com/advertising" title="Advertise on Appleinsider">Advertise</a></li>
                        </ul>
                    </li>
                    <li class="inl hidden-xs hidden-sm hidden-md stock-ticker" aria-label="Stock Price">
                        AAPL: 156.81 ( <span class="Stockdown">-5.13</span> )                    </li>
                </ul>
            </div>

            <div class="col-sm-1 header-bookend" style="height:58px;">
                <div class="btn-group">
                    <button type="button" class="btn btn-default dropdown-toggle search-btn" data-toggle="dropdown" aria-label="Search" aria-haspopup="true" aria-expanded="false">
                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                    </button>
                    <div class="dropdown-menu dropdown-right-custom">
                        <div class="container">
                            <form class="navbar-form navbar-left search-mobile" role="search" action="/search/">
                                <div class="form-group">
                                    <div class="box">
                                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                                    </div>
                                    <div class="box search-input">
                                        <input type="text" class="form-control" id="search-in-dt" name="query" placeholder="Search AppleInsider" title="Search">
                                    </div>
                                    <span class="box glyphicon glyphicon-remove mobile-remove-glyph" aria-hidden="true"></span>
                                </div>
                            </form>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>
<div class="push">&nbsp;</div>
<!-- End Desktop Nav -->


<!-- Begin Mobile Nav -->
<nav class="navbar navbar-default navbar-fixed-top visible-xs" style="max-width:100%" aria-label="Primary">
    <div class="container" style="max-width:100%;">
        <div class="row navbar-header">
            <div class="col-xs-3">
                <button id="nav-toggle" type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#js-navbar-collapse">
                    <span class="collapsed-nav"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> </span> <span class="open-nav"> <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/navClose.png" alt="Close Nav"></span>
                </button>
            </div>
            <div class="col-xs-6 hidden-md hidden-lg hidden-sm">
                <a class="center-block text-center" href="https://appleinsider.com"><img loading="lazy" class="mobile-logo" src="https://photos5.appleinsider.com/v10/images/Logo_mobile.png" alt="AppleInsider Logo"></a>
            </div>
            <div class="col-xs-3 text-right">
                <div class="btn-group search-bar-mobile">
                    <button type="button" class="btn btn-default dropdown-toggle search-btn" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" title="Search">
                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                    </button>
                    <div class="dropdown-menu dropdown-right-custom">
                        <div class="container">
                            <div class="row">
                                <div class="col-xs-12">
                                    <form class="navbar-form navbar-left search-mobile" tabindex="1" role="search" action="/search/">
                                        <div class="form-group">
                                            <div class="boxes">
                                                <div class="box"> <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span></div>
                                                <div class="box search-input"> <input type="text" id="search-in-mob" class="form-control" name="query" placeholder="Search AppleInsider" title="Search"></div>
                                                <div class="box closeSearch"> <span class="glyphicon glyphicon-remove mobile-remove-glyph" aria-hidden="true"></span></div>
                                            </div>
                                        </div>
                                    </form>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="collapse navbar-collapse" id="js-navbar-collapse" style="width:100%;">
                <div class="container">
                    <div class="row">
                        <ul class="nav navbar-nav mobile-sett">
                            <li style="border-bottom:1px solid var(--primary-nav-hr);"><a href="https://appleinsider.com" title="News">News</a></li>
                            <li class="inl"><a href="https://appleinsider.com/how-to" title="How-Tos">How-Tos</a></li>
                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" aria-label="Apple A Through Z">
                                    <div class="col-xs-11 subnav-adjust">Apple A-Z</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    <li><a href="https://appleinsider.com/inside/airpods" title="AirPods">AirPods</a></li>
<li><a href="https://appleinsider.com/inside/apple-tv" title="Apple TV">Apple TV</a></li>
<li><a href="https://appleinsider.com/inside/apple-watch" title="Apple Watch">Apple Watch</a></li>
<li><a href="https://appleinsider.com/inside/homepod" title="HomePod">HomePod</a></li>
<li><a href="https://appleinsider.com/inside/iPad" title="iPad">iPad</a></li>
<li><a href="https://appleinsider.com/inside/iphone" title="iPhone">iPhone</a></li>
<li><a href="https://appleinsider.com/inside/mac" title="Mac">Mac</a></li>
<li><a href="https://appleinsider.com/inside" title="More Apple A-Z">More...</a>                                </ul>
                            </li>
                            <li><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                            <li><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
                                    <div class="col-xs-11 subnav-adjust">Deals</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    <li><a href="https://appleinsider.com/deals/black-friday" title="Black Friday Deals">Black Friday Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/cyber-monday" title="Cyber Monday Deals">Cyber Monday Deals</a></li>
                                    <li><a href="https://deals.appleinsider.com" title="Apple Deals">Apple Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-macbook-air-deals" title="MacBook Air Deals">MacBook Air Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-macbook-pro-deals" title="MacBook Pro Deals">MacBook Pro Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-mac-mini-deals" title="Mac mini Deals">Mac mini Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-ipad-deals" title="iPad Deals">iPad Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-apple-airpods-deals" title="AirPods deals">AirPods deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-apple-watch-deals" title="Apple Watch Deals">Apple Watch Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-imac-deals" title="iMac Deals">iMac Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-iphone-deals" title="iPhone Deals">iPhone Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/apple-authorized-resellers" title="Apple Authorized Resellers">Apple Authorized Resellers</a></li>
                                    <li><a href="https://appleinsider.com/deals/apple-student-discount" title="Apple Student Discount">Apple Student Discount</a></li>                            
                                    <li><a href="https://appleinsider.com/deals/best-mac-for-students" title="Macs for Students">Macs for Students</a></li>
                                    <li><a href="https://appleinsider.com/deals/holiday-gift-guide" title="Holiday Gift Guide">Holiday Gift Guide</a></li>                                    
                                </ul>
                            </li>

                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
                                    <div class="col-xs-11 subnav-adjust">Price Guides</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    <li><a href="https://prices.appleinsider.com" title="Apple Prices">Apple Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/current-gen" title="iMac, Mac mini, MacBook Price Guide">MacBook, iMac &amp; Mac mini Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guide">iPad Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guide">Apple Watch Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guide">iPhone Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/wireless" title="AirTag, Apple TV Price Guide">Apple TV &amp; AirTag Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/music" title="Beats, HomePod, AirPods Price Guide">AirPods, HomePod &amp; Beats Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/trade-in" title="iPad, iPhone Trade In Price Guide">iPad &amp; iPhone Trade-in Values</a></li>
                                </ul>
                            </li>
                            <li><a href="https://appleinsider.com/podcast" title="Podcasts">Podcasts</a></li>
                            <li><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                            <li><a href="https://appleinsider.com/submit_story" title="Contact Us">Contact Us</a></li>
                            <li><a href="https://appleinsider.com/advertising" title="Advertise on Appleinsider">Advertise on AI</a></li>
                        </ul>
                    </div>


                    <div class="row" style="margin: 15px auto;">
                        <div class="col-xs-2">
                            <a href="https://www.facebook.com/AppleInsiderdotcom" title="AppleInsider on Facebook">
                            <div class="footer-social-image-FB" aria-hidden="true"></div>
                            </a>
                        </div>
                        <div class="col-xs-2">
                            <a href="https://twitter.com/appleinsider" title="AppleInsider on Twitter">
                            <div class="footer-social-image-T" aria-hidden="true"></div>
                            </a>
                        </div>
                        <div class="col-xs-2">
                            <a href="https://www.instagram.com/appleinsider" title="AppleInsider on Instragram">
                            <div class="footer-social-image-E" aria-hidden="true"></div>
                            </a>
                        </div>
                        <div class="col-xs-2">
                            <a href="https://discord.gg/F4UFPVMhgM" title="Join the AppleInsider Discord Server">
                            <div class="footer-social-discord" aria-hidden="true"></div>
                            </a>
                        </div>
                        <div class="col-xs-2">
                            <a href="https://www.linkedin.com/company/appleinsider" title="AppleInsider on LinkedIn">
                            <div class="footer-social-linkedin" aria-hidden="true"></div>
                            </a>
                        </div>
                        <div class="col-xs-2">
                            <a href="https://www.youtube.com/appleinsider" title="Watch AppleInsider on YouTube">
                                <div class="footer-social-youtube" aria-hidden="true"></div>
                            </a>
                        </div>
                    </div>

                    <div class="row">
                        <div class="col-xs-12" style="text-align: center; padding-bottom: 15px;">
                            AAPL: 156.81 ( <span class="Stockdown">-5.13</span> )                        </div>
                    </div>

                    <div class="row">
                        <div class="col-xs-12 mobile-footer"> 
                            <p>Copyright &copy; 2021, Quiller Media, Inc.</p>
                            <p> <a href="https://appleinsider.com/contact" title="Contact Us">Contact Us</a> | <a href="https://appleinsider.com/privacy" title="Privacy policy">Privacy Policy</a></p>
                        </div>
                    </div>
                </div>
            </div>

        </div>
    </div>    
</nav>
<!-- End Mobile Nav -->

<!-- Super leaderboard Ad -->
<div class="container-fluid ad-wrap block-wrap">
    <div id="div-gpt-ad-1588083483022-0" class="ad-leaderboard hidden-xs hidden-sm hidden-md">
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588083483022-0'); });
        </script>
    </div>
    
    <!-- Tablet only leaderboard -->
    <div id="div-gpt-ad-1594069462585-0" class="ad-leaderboard visible-sm visible-md">
        <!-- Tablet leaderboard Ad -->
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594069462585-0'); });
        </script>
    </div>

    <div id="mobile-ad-wrap" class="visible-xs">
        <div id="div-gpt-ad-1612108401781-0" class="ad-leaderboard visible-xs">
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612108401781-0'); });
            </script>
        </div>
    </div>
</div>

<div class="container" id="top-half-snap">
    <div class="row main-page">
        <main>
         <!-- left side upper half -->
 <div class="col-lg-9">
    <article class="reviews">
      <div class="row">
        <header>
          <div class="col-sm-12">
                          <h3><span class="reviews">Review</span></h3>
                      </div>
          <div class="col-sm-12">
            <h1 class="h1-adjust">Pela Apple Watch band review: A sleek, eco-friendly strap with unique lugs</h1>
          </div>
                      <div class="row">
  <div class="col-sm-6 review-header">
    <span class="review-rating">5.0</span>
    <span class="glyphicon glyphicon-star" aria-hidden="true"></span><span class="glyphicon glyphicon-star" aria-hidden="true"></span><span class="glyphicon glyphicon-star" aria-hidden="true"></span><span class="glyphicon glyphicon-star" aria-hidden="true"></span><span class="glyphicon glyphicon-star" aria-hidden="true"></span>
  </div>
</div>
            <div class="row article-hero-social">
  <div class="col-sm-8">
    <div class="avatar-link no-gutters">
      <a href="https://appleinsider.com/editor/Andrew+O%27Hara" title="Andrew O&#039;Hara">
        <img loading="lazy" class="avatarLG-article img-circle no-left-gutters" src="https://photos5.appleinsider.com/gallery/andrew+ohara.jpg" alt="Andrew O&#039;Hara's Avatar" aria-hidden="true">Andrew O&#039;Hara</a>
        | <time datetime="2021-11-27T18:08:47+00:00">Nov 27, 2021</time>
    </div>
  </div>
</div>
                  </header>
        <div class="row">
          <div class="col-sm-12" id="article-hero">
            <img loading="lazy" src="https://photos5.appleinsider.com/gallery/45765-89020-Pela-Strap-on-Side-xl.jpg" alt="article thumbnail">
          </div>
          <div class="col-sm-12" id="article-social">
          <div class="social-share col-xs-2">&nbsp;</div>
                        <div class="social-share comments col-xs-2">
              <a href="https://forums.appleinsider.com/discussion/225254" title="Read Comments">
                <span class="glyphicon glyphicon-comment">&nbsp;</span>
                <span class="hidden-xs">3 Comments</span>
              </a>
            </div>
                        <div class="social-share facebook col-xs-2">
              <a href="https://www.facebook.com/sharer/sharer.php?u=https://appleinsider.com/articles/21/11/27/pela-apple-watch-band-review-a-sleek-eco-friendly-strap-with-unique-lugs" title="Share to Facebook">
              <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/facebook.png" alt="Facebook" aria-hidden="true"/><span class="hidden-xs">Facebook</span>
              </a>
            </div>
            <div class="social-share twitter col-xs-2">
              <a href="https://twitter.com/intent/tweet?original_referer=https://appleinsider.com/articles/21/11/27/pela-apple-watch-band-review-a-sleek-eco-friendly-strap-with-unique-lugs&text=Pela+Apple+Watch+band+review%3A+A+sleek%2C+eco-friendly+strap+with+unique+lugs&url=https://appleinsider.com/articles/21/11/27/pela-apple-watch-band-review-a-sleek-eco-friendly-strap-with-unique-lugs" title="Share to Twitter">
                <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/twitter.png" aria-hidden="true" alt="Twitter" />
                <span class="hidden-xs">Twitter</span>
              </a>
            </div>
            <div class="social-share reddit col-xs-2">
              <a href="http://www.reddit.com/submit?url=https://appleinsider.com/articles/21/11/27/pela-apple-watch-band-review-a-sleek-eco-friendly-strap-with-unique-lugs" title="Share to Reddit">
                <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/reddit.png" aria-hidden="true" alt="Reddit" />
                <span class="hidden-xs">Reddit</span>
              </a>
            </div>
            <div class="social-share col-xs-2">&nbsp;</div>
          </div>
                    <div class="col-sm-12">
    <p style="font-size:.9em;">
        <em>
            AppleInsider is supported by its audience and may earn commission as an Amazon Associate and affiliate partner on qualifying purchases. These affiliate partnerships do not influence our editorial content.
        </em>
    </p>
</div>          <div class="col-sm-12"><p>Pela's environmentally responsible <a href="https://AppleInsider.com/inside/apple-watch">Apple Watch</a> bands are a sleek, stylish, and comfortable way to outfit your wrist while also not bringing any undue harm to our planet.</p><div class="col-sm-12"><div class="align-center"></div></div><div class="col-sm-12"><p>Cases are one of the most environmentally damaging aspects of the smartphone industry. Many users will go through multiple cases during the lifespan of the phone, and while a lot of the phone's components can be recycled (or handed down), and there are various programs to facilitate this, it's not quite the same for cases. </p></div><div class="col-sm-12"><p>For the often-used accessory, many cases end up discarded instead of recycled or disposed of in an ecologically-friendly way.</p></div><div class="col-sm-12"><div class="primis-ad-wrap"></div></div><div class="col-sm-12"><h2 data-anchor="an-environmentally-friendly-solution" id="an-environmentally-friendly-solution">An environmentally friendly solution</h2></div><div class="col-sm-12"><p>That's where Pela started, by making <a href="https://appleinsider.com/inside/iphone">iPhone</a> cases out of a more eco friendly material. Now that trend has caught on, and many phone case manufacturers have done the same.</p></div><div class="col-sm-12"><div class="align-center"><a href="https://photos5.appleinsider.com/gallery/45765-89021-Pela-Strap-Top-Down-on-Notebook-xl.jpg" target="_blank"><img src="https://photos5.appleinsider.com/gallery/45765-89021-Pela-Strap-Top-Down-on-Notebook-xl.jpg" alt="Checking out the Pela Apple Watch strap" height="738" loading="lazy" class="img-responsive article-image"></a></div></div><div class="col-sm-12"><p>The material Pela uses is called Flaxstic, which is made of a bioplastic elastomer and flax straw. The flax straw has natural shock-absorbing properties and is usually burned because it takes too long to break down in farmer's fields. </p></div><div class="col-sm-12"><p>By utilizing this along with bioplastics, Pela is able to make strong cases with a unique look that doesn't hurt the environment.</p></div><div class="col-sm-12"><p>When they've run their course, the cases are fully compostable and can break down into their natural components. This same material &mdash;   Flaxstic &mdash;   is used in the Apple Watch bands as well.</p></div><div class="col-sm-12"><p>Each band has a vivid color, is very smooth and comfortable to wear, and no two are exactly alike.</p></div><div class="col-sm-12"><div class="align-center"><a href="https://photos5.appleinsider.com/gallery/45765-89022-Pela-Logo-on-Strap-Underside-xl.jpg" target="_blank"><img src="https://photos5.appleinsider.com/gallery/45765-89022-Pela-Logo-on-Strap-Underside-xl.jpg" alt="Underside of the Pela Apple Watch strap" height="738" loading="lazy" class="img-responsive article-image"></a></div><div class="col-sm-12"><span class="carousel-caption">Underside of the Pela Apple Watch strap</span></div></div><div class="col-sm-12"><p>When your band ships from Pela, it arrives without the lugs installed. It's the same with the metal button that holds it closed. </p></div><div class="col-sm-12"><p>Pela designed the band so that the metal parts could be easily removed and recycled separately or reused on your new product. The button pops in and out, and we'll have more on the lugs in just a moment.</p></div><div class="col-sm-12"><div class="align-center"><a href="https://photos5.appleinsider.com/gallery/45765-89024-Removable-Pin-on-Pela-Strap-xl.jpg" target="_blank"><img src="https://photos5.appleinsider.com/gallery/45765-89024-Removable-Pin-on-Pela-Strap-xl.jpg" alt="" height="738" loading="lazy" class="img-responsive article-image"></a></div></div><div class="col-sm-12"><p>There is a small Pela logo on the mold of the band and it has a similar clasp to Apple's Sport Band. It wraps around your wrist, and the tongue end goes through the other. When you have it at the right tightness, the pin locks it into place so it won't come free.</p></div><div class="col-sm-12"><p>We've been wearing the band and found the Flaxstic material extremely comfortable for extended wear, and the clasp is flat and doesn't dig into our wrists.</p></div><div class="col-sm-12"><p>The band comes in multiple colors, including the Canary Yellow that we picked up alongside Stormy Blue, Clay, black, lavender, Teddy Brown, and Forest Floor. There are two sizes of the band to fit both sizes of Apple's wrist-worn computer.</p></div><div class="col-sm-12"><h2 data-anchor="lovely-lovely-lugs" id="lovely-lovely-lugs">Lovely, lovely lugs</h2></div><div class="col-sm-12"><p>We wholeheartedly appreciate the eco-friendly aspect of the Pela watch band, but as true Apple nerds, we were also incredibly impressed by something far more simple &mdash;   the lugs.</p></div><div class="col-sm-12"><p>Sure, most people won't pay them any attention, but Pela did something different and so Apple-esque with these lugs, we felt they should be lauded.</p></div><div class="col-sm-12"><p>As we mentioned, the lugs don't come preinstalled on your band, leaving users to install them themselves. Any normal Apple Watch lug will connect in one of two ways.</p></div><div class="col-sm-12"><p>We see typical watch style spring-loaded pins holding the lugs to the straps. These often require a special tool to pull the pins from the holes on the lugs to free them. Not an easy task.</p></div><div class="col-sm-12"><p>The other style of lugs are what Apple uses, which employ tiny screws to hold the arms of the lugs to the part that goes in the watch. When you remove the screws, the arm can come free and slide out of the lug. </p></div><div class="col-sm-12"><p>These are easy enough to remove, but require a tiny screwdriver.</p></div><div class="col-sm-12"><p>There are other lug styles out there, but those are the most prevalent. Then we have what Pela pulled off.</p></div><div class="col-sm-12"><div class="align-center"><a href="https://photos5.appleinsider.com/gallery/45765-89023-Peta-Strap-Lug-xl.jpg" target="_blank"><img src="https://photos5.appleinsider.com/gallery/45765-89023-Peta-Strap-Lug-xl.jpg" alt="First remove the Pela band, rotate the arm of the lug, then slide it out of the band." height="738" loading="lazy" class="img-responsive article-image"></a></div><div class="col-sm-12"><span class="carousel-caption">First remove the Pela band, rotate the arm of the lug, then slide it out of the band."</span></div></div><div class="col-sm-12"><p>Pela's lugs come in two parts. These cast metal pieces slot together and hold very securely when connected to your watch, but as soon as you remove them, they slide apart and allow the band to come free without any issue.</p></div><div class="col-sm-12"><p>You can see the process in the photo above, which is quite impressive. Users have no issues installing the lugs, and they can be reused with other bands you may have.</p></div><div class="col-sm-12"><p>Unfortunately, the lugs only come in polished silver, which means they don't match all of the various colors of Apple Watch. That said, it blends in well enough with the silver aluminum and both colors of stainless steel.</p></div><div class="col-sm-12"><h2 data-anchor="should-you-buy" id="should-you-buy">Should you buy</h2></div><div class="col-sm-12"><p>Frankly, the only reason not to consider the Pela straps is purely your style. The band itself is wonderful with great colors, plenty of comfort, and a secure clasp. On its own merits, this band deserves a spot on your wrist.</p></div><div class="col-sm-12"><div class="align-center"><a href="https://photos5.appleinsider.com/gallery/45765-89019-Pela-Strap-xl.jpg" target="_blank"><img src="https://photos5.appleinsider.com/gallery/45765-89019-Pela-Strap-xl.jpg" alt="The Pela Apple Watch strap" height="738" loading="lazy" class="img-responsive article-image"></a></div><div class="col-sm-12"><span class="carousel-caption">The Pela Apple Watch strap</span></div></div><div class="col-sm-12"><p>The environmental aspect is another reason altogether. It ships to you with extremely minimal packaging, is entirely compostable after use, and has no BPAs or plastics in its build.</p></div><div class="col-sm-12"><p>As a company, Apple has put a lot of effort into making the organization carbon neutral and has reduced plastic use and made the packaging more compact and less wasteful. Many of Apple's customers feel similarly and plan their own purchases to have like values. </p></div><div class="col-sm-12"><p>Pela's doing great things with its products and makes us feel even better about buying its gear.</p></div><div class="col-sm-12"><p><strong>Pros</strong></p></div><div class="col-sm-12"><ul><li>Eco-friendly design made of natural components</li><li>Entirely compostable</li><li>Lugs and clasp are easily removed without tools</li><li>Lugs have unique design to be reused with almost any other band</li><li>Lovely color choices</li><li>Minimal packaging</li><li>Very comfortable to wear</li><li>Affordable</li></ul></div><div class="col-sm-12"><p><strong>Cons</strong></p></div><div class="col-sm-12"><ul><li>Lugs only available in polished silver</li></ul></div><div class="col-sm-12"><h2 data-anchor="rating-5-out-of-5" id="rating-5-out-of-5">Rating: 5 out of 5</h2></div><div class="col-sm-12"><h2 data-anchor="where-to-buy" id="where-to-buy">Where to buy</h2></div><div class="col-sm-12"><p>Grab Pela's Apple Watch bands from the <a href="https://shareasale.com/r.cfm?b=999&amp;u=775656&amp;m=81303&amp;afftrack=rv-acc--&amp;urllink=pelacase.com%2Fcollections%2Fvine-eco-friendly-watch-band" rel="sponsored" target="blank">company's website starting at $22.95</a>.</p></div></div>

        </div>
        <hr class="hidden-lg hidden-xs">
      </div>
    </article>
  <div class="col-sm-4 comment-count visible-xs" role="complementary" aria-label="Article Comments">
          <span class="badge">
        <a href="https://forums.appleinsider.com/discussion/225254">
          3 Comments
          <span class="carrot" aria-hidden="true"></span>
        </a>
      </span>
      </div>
  
  <div class="hidden-xs">
    <hr>
  <!-- end right side upper half -->
    <!-- GPT AdSlot 2 for Ad unit '300x250_Article' ### Size: [[300,250]] -->
    <hr class="visible-xs">
    <div class="row ad hidden-xs" style="text-align: center;">
    <div id='div-gpt-ad-3649610-2'>
      <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-3649610-2'); });
      </script>
    </div>
    <!-- End AdSlot 2 -->
  </div>
  
      <aside class="row article-comments" style="overflow: hidden;">
    <div class="row">
            <h2 class="comment-section-head hidden-xs">Comments (3)</h2>
                                                <div class="col-sm-12 forum-comment">
    <div class="row">
        <a href="https://forums.appleinsider.com/profile/robin huber"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/2ee02354e483f7e085c1cf6354e3356a.svg" alt="Forum User robin huber" style="display: inline-block;">
        <h2 style="display: inline-block;">robin huber</a></h2>
        <span>said about <time datetime="2021-11-28T00:58:14+00:00">14 hours ago</time></span>
        <p><p>Cases? The article starts off talking about &ldquo;cases&rdquo; but then switches to bands. What gives?</p>
</p>
    </div>
    <hr>
</div>
                                                                <div class="col-sm-12 forum-comment">
    <div class="row">
        <a href="https://forums.appleinsider.com/profile/Andrew_OSU"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/4c9952b78e4be4c4e28139d0073c995a.svg" alt="Forum User Andrew_OSU" style="display: inline-block;">
        <h2 style="display: inline-block;">Andrew_OSU</a></h2>
        <span>said about <time datetime="2021-11-28T02:51:31+00:00">12 hours ago</time></span>
        <p><blockquote class="Quote">
  <div class="QuoteAuthor"><a href="https://forums.appleinsider.com/profile/4066/robin%20huber" rel="nofollow ugc">robin huber</a> said:</div>
  <div class="QuoteText">Cases? The article starts off talking about &ldquo;cases&rdquo; but then switches to bands. What gives?</div>
<p>
Pela as a company identified cases as an environmental problem that hadnt been addressed. Following that it broadened out to other categories. This review was on their watch bands but I wanted to explain where the company had its roots.&nbsp;</p></blockquote>
</p>
    </div>
    <hr>
</div>
                                                                <div class="col-sm-12 forum-comment">
    <div class="row">
        <a href="https://forums.appleinsider.com/profile/fred1"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/142b164090600bede9fd86b386845a7d.svg" alt="Forum User fred1" style="display: inline-block;">
        <h2 style="display: inline-block;">fred1</a></h2>
        <span>said about <time datetime="2021-11-28T13:11:51+00:00">2 hours ago</time></span>
        <p><p>Great review and I love this color.&nbsp;</p>
</p>
    </div>
    <hr>
</div>
                                        <div class="col-lg-12" style="text-align:right;">
                <a class="comments-read-more-link" href="https://forums.appleinsider.com/discussion/225254#first-reply" style="padding: 5px;">Read More on the forums...</a>
            </div>
            <div id="vanilla-comments">
                <script>
                    var vanilla_forum_url = 'https://forums.appleinsider.com/';
                    var vanilla_identifier = 'vanilla-comments';
                    var vanilla_discussion_id = '191948';

                    /*** DON'T EDIT BELOW THIS LINE ***/
                    (function() {
                        var vanilla = document.createElement('script');
                        vanilla.type = 'text/javascript';
                        var timestamp = new Date().getTime();
                        vanilla.src = vanilla_forum_url + '/js/embed.js';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(vanilla); 
                    })();
                </script>
                <noscript>Please enable JavaScript to comment</noscript>
            </div>
    </div>
</aside>
    </div>
</div>
<!--  end left side upper half -->

<!-- right side upper half -->
  <div class="col-lg-3">
    <div class="visible-lg" style="padding-top:10px;">&nbsp;</div>

    <!-- Related Articles -->
    <div class="hidden-xs">
      <hr class="visible-md">
      <div class="col-xs-12">
        <h2 class="uc">Related Articles</h2>
        <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/11/09/apple-card-offers-0-financing-to-customers-confused-about-apple-card-monthly-installments"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/45538-88624-211108-AppleCard-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/11/09/apple-card-offers-0-financing-to-customers-confused-about-apple-card-monthly-installments">Apple Card offers 0% financing to customers confused about Apple Card Monthly Installments</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple Card is extending 0% APR financing to customers who recently purchased an Apple product expecting to receive the payment option, which is available for most major items through the Apple Card Monthly Installments program.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/11/08/doj-charges-two-alleged-revil-associates-seizes-61m"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/45537-88623-211108-REvil-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/11/08/doj-charges-two-alleged-revil-associates-seizes-61m">DOJ charges two alleged REvil associates, seizes $6.1M</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The U.S. Department of Justice on Monday unsealed charges against two foreign nationals alleged to be part of the notorious REvil ransomware group that targeted Apple supplier Quanta earlier this year.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/11/02/apple-joins-first-movers-coalition-to-cut-carbon-emissions"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/45427-88411-lisa-jackson-joe-biden-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/11/02/apple-joins-first-movers-coalition-to-cut-carbon-emissions">Apple joins First Movers Coalition to cut carbon emissions</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple has joined the First Movers Coalition, an initiative by the U.S. government and the World Economic Government to help improve the environment by buying low-carbon products and reforming their supply chains.</p>
        </div>
    </div>
</article>
<hr>
      </div>
    </div>
    <!-- end related articles -->

    <hr class="hidden-lg hidden-md hidden-sm">
<div class="boxes ad">
    <div class="box">
        <div class="ad-mrec" style="width: 300px; max-width: 300px; overflow: hidden; margin: 0 auto">
            <div id="div-gpt-ad-1587659960977-0" class="hidden-xs">
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587659960977-0'); });
                </script>
            </div>
            <div id="div-gpt-ad-1586972924313-0" class="visible-xs">
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1586972924313-0'); });
                </script>
            </div>            
        </div>
    </div>
</div>
    <hr>

    <div class="hidden-xs">
      <article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 col-lg-6 avatar-link">
      <a href="https://appleinsider.com/deals/best-apple-watch-deals"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44976-87599-apple-watch-deals-sidebar-s.png" alt="Apple Watch Series 7 in Red and Starlight"></a>
    </div>
    <div class="col-xs-9 col-lg-6"><h2><a href="https://appleinsider.com/deals/best-apple-watch-deals">Best Apple Watch deals</a></h2><span class="Stockdown">Save on the new Series 7</span></div>
  </div>
</article>
<p></p>
<p></p>
<article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 col-lg-6 avatar-link">
      <a href="https://appleinsider.com/deals/best-ipad-deals"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44976-87603-apple-ipad-line-s.png" alt="New iPad discounts"></a>
    </div>
    <div class="col-xs-9 col-lg-6"><h2><a href="https://appleinsider.com/deals/best-ipad-deals">2021 iPads are on sale now</a></h2><span class="Stockdown">Save up to $147</span></div>
  </div>
</article>
<p></p>
<p></p>
<article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 col-lg-6 avatar-link">
      <a href="https://appleinsider.com/deals/best-macbook-air-deals"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/price_guide/featured-deal/m1-macbook-air-gold.png" alt="Apple MacBook Air in Gold"></a>
    </div>
    <div class="col-xs-9 col-lg-6"><h2><a href="https://appleinsider.com/deals/best-macbook-air-deals">Every M1 MacBook Air is discounted</a></h2><span class="Stockdown">Save up to $150</span></div>
  </div>
</article>
    </div>
    <div class="hidden-xs">
      <hr>
      <div class="boxes ad">
    <div class="box">
        <div id="div-gpt-ad-1588086356674-0" class="ad-mrec" style='width: 300px; height: 250px; margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588086356674-0'); });
            </script>
        </div>
    </div>
</div>
<hr class="visible-xs">    </div>
    <div class="hidden-xs">
              <hr class="visible-md">
<h2 class="uc">
                
            Latest comparisons
    </h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/11/27/compared-apples-16-inch-macbook-pro-versus-the-msi-ge76-raider"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/45803-89132-MacBook-VS-MSI-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/11/27/compared-apples-16-inch-macbook-pro-versus-the-msi-ge76-raider">Compared: Apple&#039;s 16-inch MacBook Pro versus the MSI GE76 Raider</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple directly compared the graphical capabilities of the 16-inch MacBook Pro against the MSI GE76 Raider gaming notebook at its launch. Here&#039;s how it fares against the rest of the notebook&#039;s specifications.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/10/31/compared-16-inch-macbook-pro-vs-razer-blade-15-advanced"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/45288-89033-DSC_6913-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/10/31/compared-16-inch-macbook-pro-vs-razer-blade-15-advanced">Compared: 16-inch MacBook Pro vs Razer Blade 15 Advanced</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple used the Razer Blade 15 Advanced as a point of comparison for the performance of the M1 Max chip. Here&#039;s how the rest of the notebook compares against the 16-inch MacBook Pro.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/11/15/compared-ipad-mini-vs-kindle-paperwhite"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/45547-88838-iPad-mini-and-Kindle-Paperwhite-In-Hand-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/11/15/compared-ipad-mini-vs-kindle-paperwhite">Compared: iPad mini vs Kindle Paperwhite</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The iPad mini is an ideal companion for avid readers, but Amazon&#039;s Paperwhite ebook reader is still a good proposition for bookworms. It all depends on how much you read.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/11/08/compared-airpods-vs-airpods-pro-vs-beats-fit-pro"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/45518-88617-AirPods-3-Beats-Fit-Pro-AirPods-Pro-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/11/08/compared-airpods-vs-airpods-pro-vs-beats-fit-pro">Compared: AirPods vs AirPods Pro vs Beats Fit Pro</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The new Beats Fit Pro offer Active Noise Cancellation in a package that&#039;s cheaper than the AirPods Pro. Here&#039;s how they fare against the AirPods Pro and its lower-priced stablemate, AirPods.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/11/01/compared-m1-max-16-inch-macbook-pro-versus-mac-pro"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/45371-88387-Mac-Pro-and-16-Inch-MacBook-Pro-Open-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/11/01/compared-m1-max-16-inch-macbook-pro-versus-mac-pro">Compared: M1 Max 16-inch MacBook Pro versus Mac Pro</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple&#039;s new 16-inch MacBook Pro with the M1 Max processor is undeniably a powerhouse. Here&#039;s how it compares to Apple&#039;s Intel-based Mac Pro tower, and why folks that rely on that machine may need to consider the laptop as a viable upgrade.</p>
        </div>
    </div>
</article>
<hr>
          </div>
  </div>
    <div class="visible-xl desktop-sticky-rail ad">
      <!-- GPT AdSlot 1 for Ad unit '160x600_Sticky' ### Size: [[160,600]] -->
      <div id='div-gpt-ad-3649610-1'>
        <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-3649610-1'); });
        </script>
      </div>
      <!-- End AdSlot 1 -->      
    </div>
  <!-- Dark mode support needs to be added to embed inside forums css to color correctly -->
  </div>

</div> <!-- /content -->

  <div id="topic-nav" class="hidden-xs fluid-container">
  <div class="container text-center">
  <nav class="nav" aria-label="Secondary">
      <ul>
        <li><a href="https://appleinsider.com/inside/iphone-13" title="iPhone 13">iPhone 13</a></li>
        <li><a href="https://appleinsider.com/inside/iphone-13-pro" title="iPhone 13 Pro">iPhone 13 Pro</a></li>
        <li><a href="https://appleinsider.com/inside/iphone-12" title="iPhone 12">iPhone 12</a></li>
        <li><a href="https://appleinsider.com/inside/macbook-pro" title="MacBook Pro">MacBook Pro</a></li>
        <li><a href="https://appleinsider.com/inside/airpods" title="AirPods">AirPods</a></li>
        <li><a href="https://appleinsider.com/inside/ipad-mini" title="iPad mini">iPad mini</a></li>
        <li class="hidden-sm"><a href="https://appleinsider.com/deals/black-friday" title="Black Friday">Black Friday</a></li>
        <li class="hidden-sm"><a href="https://appleinsider.com/inside/macbook-air" title="MacBook Air">MacBook Air</a></li>
        <li><a href="https://appleinsider.com/inside" title="More...">More...</a>
      </ul>
    </nav>
  </div>
</div>

<div id="topic-nav-spacer" class="hidden-xs hidden-sm">&nbsp;</div>
  <div class="container">
      <div class="row" role="complementary" aria-label="Latest News">
        <h2 class="block-header uc">Latest News</h2>
        <div class="col-lg-9">
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/11/28/airpower-lives-on-as-apple-keeps-developing-a-multi-device-charger"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/62600.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/malcolm+owen.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/21/11/28/airpower-lives-on-as-apple-keeps-developing-a-multi-device-charger">AirPower lives on as Apple keeps developing a multi-device charger</a></p>
        <span class="avatar-link"><time datetime="2021-11-28T15:10:51+00:00">22 minutes ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/11/28/airpower-lives-on-as-apple-keeps-developing-a-multi-device-charger">AirPower lives on as Apple keeps developing a multi-device charger</a></h2>
                    Despite filing to bring AirPower to market, Apple still intends to create a multi-device charger, a report claims, with the iPhone maker looking beyond existing induction-based wireless charging.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Malcolm+Owen">Malcolm Owen</a>  |  <time datetime="2021-11-28T15:10:51+00:00">22 minutes ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/225255"><span class="badge">0<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/11/28/best-deals-nov-28-100-off-13-inch-m1-macbook-pro-108-echo-buds-more"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/62599.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/malcolm+owen.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/21/11/28/best-deals-nov-28-100-off-13-inch-m1-macbook-pro-108-echo-buds-more">Best deals Nov. 28: $100 off 13-inch M1 MacBook Pro, $108 Echo Buds, more!</a></p>
        <span class="avatar-link"><time datetime="2021-11-28T14:35:01+00:00">57 minutes ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/11/28/best-deals-nov-28-100-off-13-inch-m1-macbook-pro-108-echo-buds-more">Best deals Nov. 28: $100 off 13-inch M1 MacBook Pro, $108 Echo Buds, more!</a></h2>
                    Sunday&#039;s best deals include discounts on a range of Razer accessories and gaming items, a $108 bundle of Echo Buds and Halo View fitness tracker, and Lego Andy Warhol, along with $100 off an M1 13-inch MacBook Pro
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Malcolm+Owen">Malcolm Owen</a>  |  <time datetime="2021-11-28T14:35:01+00:00">57 minutes ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/11/28/amazon-cyber-monday-deals-are-live-up-to-70-off-beats-routers-oled-tvs-apple-hardware-sony-headphones"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/62598.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/christine+mckee.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/21/11/28/amazon-cyber-monday-deals-are-live-up-to-70-off-beats-routers-oled-tvs-apple-hardware-sony-headphones">Amazon Cyber Monday deals are live: Up to 70% off Beats, routers, OLED TVs, Apple hardware, Sony headphones</a></p>
        <span class="avatar-link"><time datetime="2021-11-28T12:50:03+00:00">2 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/11/28/amazon-cyber-monday-deals-are-live-up-to-70-off-beats-routers-oled-tvs-apple-hardware-sony-headphones">Amazon Cyber Monday deals are live: Up to 70% off Beats, routers, OLED TVs, Apple hardware, Sony headphones</a></h2>
                    Amazon&#039;s Cyber Monday deals start now, with discounts of up to 70% off everything from 4K OLED TVs to Apple AirPods. Find out which deals are a must with even better-than-Black Friday pricing.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Christine+McKee">Christine McKee</a>  |  <time datetime="2021-11-28T12:50:03+00:00">2 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/11/27/best-buy-cyber-monday-deals-discount-iphones-tvs-macbooks-beats-and-more"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/62597.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/appleinsider+staff.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/21/11/27/best-buy-cyber-monday-deals-discount-iphones-tvs-macbooks-beats-and-more">Best Buy Cyber Monday deals discount iPhones, TVs, MacBooks, Beats, and more</a></p>
        <span class="avatar-link"><time datetime="2021-11-27T23:52:02+00:00">15 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/11/27/best-buy-cyber-monday-deals-discount-iphones-tvs-macbooks-beats-and-more">Best Buy Cyber Monday deals discount iPhones, TVs, MacBooks, Beats, and more</a></h2>
                    Black Friday weekend continues through to Cyber Monday, and Best Buy is offering a wide variety of deals, including saving up to $900 on an iPhone 13 Pro and up to $500 on select MacBook Pro models.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/AppleInsider+Staff">AppleInsider Staff</a>  |  <time datetime="2021-11-27T23:52:02+00:00">15 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/11/27/bh-issues-triple-digit-price-cuts-on-apples-macbook-air-24-inch-imac-this-weekend-only"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/62596.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/christine+mckee.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/21/11/27/bh-issues-triple-digit-price-cuts-on-apples-macbook-air-24-inch-imac-this-weekend-only">B&amp;H issues triple-digit price cuts on Apple&#039;s MacBook Air, 24-inch iMac this weekend only</a></p>
        <span class="avatar-link"><time datetime="2021-11-27T23:00:19+00:00">16 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/11/27/bh-issues-triple-digit-price-cuts-on-apples-macbook-air-24-inch-imac-this-weekend-only">B&amp;H issues triple-digit price cuts on Apple&#039;s MacBook Air, 24-inch iMac this weekend only</a></h2>
                    Black Friday deals are still going strong, with new bargains added to the mix that end Sunday, driving prices down to as low as $1,069 for models with 16GB of RAM.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Christine+McKee">Christine McKee</a>  |  <time datetime="2021-11-27T23:00:19+00:00">16 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/11/27/pela-apple-watch-band-review-a-sleek-eco-friendly-strap-with-unique-lugs"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/62595.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/andrew+ohara.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/21/11/27/pela-apple-watch-band-review-a-sleek-eco-friendly-strap-with-unique-lugs">Pela Apple Watch band review: A sleek, eco-friendly strap with unique lugs</a></p>
        <span class="avatar-link"><time datetime="2021-11-27T18:08:47+00:00">21 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/11/27/pela-apple-watch-band-review-a-sleek-eco-friendly-strap-with-unique-lugs">Pela Apple Watch band review: A sleek, eco-friendly strap with unique lugs</a></h2>
                    Pela&#039;s environmentally responsible Apple Watch bands are a sleek, stylish, and comfortable way to outfit your wrist while also not bringing any undue harm to our planet.
        </div>
                  <span class="glyphicon glyphicon-star" aria-hidden="true"></span><span class="glyphicon glyphicon-star" aria-hidden="true"></span><span class="glyphicon glyphicon-star" aria-hidden="true"></span><span class="glyphicon glyphicon-star" aria-hidden="true"></span><span class="glyphicon glyphicon-star" aria-hidden="true"></span>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Andrew+O%27Hara">Andrew O&#039;Hara</a>  |  <time datetime="2021-11-27T18:08:47+00:00">21 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/225254"><span class="badge">3<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/11/27/apples-new-16-inch-macbook-pro-is-300-off-and-in-stock-for-cyber-monday"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/62594.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/christine+mckee.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/21/11/27/apples-new-16-inch-macbook-pro-is-300-off-and-in-stock-for-cyber-monday">Apple&#039;s new 16-inch MacBook Pro is $300 off and in stock for Cyber Monday</a></p>
        <span class="avatar-link"><time datetime="2021-11-27T17:42:51+00:00">21 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/11/27/apples-new-16-inch-macbook-pro-is-300-off-and-in-stock-for-cyber-monday">Apple&#039;s new 16-inch MacBook Pro is $300 off and in stock for Cyber Monday</a></h2>
                    Apple&#039;s brand-new 2021 16-inch MacBook Pro is on sale for $2,199 thanks to an exclusive Cyber Monday discount, and AppleCare is $80 off too. Act fast, though, as these holiday deals won&#039;t last long.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Christine+McKee">Christine McKee</a>  |  <time datetime="2021-11-27T17:42:51+00:00">21 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/11/19/best-price-ever-babbels-lifetime-language-learning-subscription-drops-to-179-320-off"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/62485.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/christine+mckee.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/21/11/19/best-price-ever-babbels-lifetime-language-learning-subscription-drops-to-179-320-off">Best price ever: Babbel&#039;s Lifetime Language Learning Subscription drops to $179 ($320 off)</a></p>
        <span class="avatar-link"><time datetime="2021-11-27T16:52:00+00:00">22 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/11/19/best-price-ever-babbels-lifetime-language-learning-subscription-drops-to-179-320-off">Best price ever: Babbel&#039;s Lifetime Language Learning Subscription drops to $179 ($320 off)</a></h2>
                    The cheapest price ever for a lifetime Babbel subscription has returned, offering holiday shoppers $320 in savings on a popular gift idea, with access to 14 languages.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Christine+McKee">Christine McKee</a>  |  <time datetime="2021-11-27T16:52:00+00:00">22 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                  </div>
        <div class="col-lg-3">
          <div class="visible-xs">
            <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/11/09/apple-card-offers-0-financing-to-customers-confused-about-apple-card-monthly-installments"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/45538-88624-211108-AppleCard-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/11/09/apple-card-offers-0-financing-to-customers-confused-about-apple-card-monthly-installments">Apple Card offers 0% financing to customers confused about Apple Card Monthly Installments</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple Card is extending 0% APR financing to customers who recently purchased an Apple product expecting to receive the payment option, which is available for most major items through the Apple Card Monthly Installments program.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/11/08/doj-charges-two-alleged-revil-associates-seizes-61m"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/45537-88623-211108-REvil-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/11/08/doj-charges-two-alleged-revil-associates-seizes-61m">DOJ charges two alleged REvil associates, seizes $6.1M</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The U.S. Department of Justice on Monday unsealed charges against two foreign nationals alleged to be part of the notorious REvil ransomware group that targeted Apple supplier Quanta earlier this year.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/11/02/apple-joins-first-movers-coalition-to-cut-carbon-emissions"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/45427-88411-lisa-jackson-joe-biden-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/11/02/apple-joins-first-movers-coalition-to-cut-carbon-emissions">Apple joins First Movers Coalition to cut carbon emissions</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple has joined the First Movers Coalition, an initiative by the U.S. government and the World Economic Government to help improve the environment by buying low-carbon products and reforming their supply chains.</p>
        </div>
    </div>
</article>
<hr>
          </div>
          <hr class="visible-md">
<h2 class="uc">
    Latest Videos
</h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/11/27/compared-apples-16-inch-macbook-pro-versus-the-msi-ge76-raider"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/45803-89132-MacBook-VS-MSI-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/11/27/compared-apples-16-inch-macbook-pro-versus-the-msi-ge76-raider">Compared: Apple&#039;s 16-inch MacBook Pro versus the MSI GE76 Raider</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple directly compared the graphical capabilities of the 16-inch MacBook Pro against the MSI GE76 Raider gaming notebook at its launch. Here&#039;s how it fares against the rest of the notebook&#039;s specifications.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/11/23/is-the-new-16-inch-macbook-pro-a-pro-only-machine"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/45794-89064-header-16-inch-macbook-pro-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/11/23/is-the-new-16-inch-macbook-pro-a-pro-only-machine">Is the new 16-inch MacBook Pro a pro-only machine?</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple&#039;s latest MacBook Pro launches offer high performance for creative professionals, but is it really just meant for those who need the performance, or can those who can afford the purchase justify it for bragging rights and knowing they have the best available Mac?</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/10/31/compared-16-inch-macbook-pro-vs-razer-blade-15-advanced"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/45288-89033-DSC_6913-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/10/31/compared-16-inch-macbook-pro-vs-razer-blade-15-advanced">Compared: 16-inch MacBook Pro vs Razer Blade 15 Advanced</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple used the Razer Blade 15 Advanced as a point of comparison for the performance of the M1 Max chip. Here&#039;s how the rest of the notebook compares against the 16-inch MacBook Pro.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/11/19/belkin-boostcharge-pro-3-in-1-review-magsafe-an-apple-watch-fast-charger"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/45731-88963-Top-Down-Charging-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/11/19/belkin-boostcharge-pro-3-in-1-review-magsafe-an-apple-watch-fast-charger">Belkin BoostCharge Pro 3-in-1 review: MagSafe &amp; an Apple Watch fast charger</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The newly-announced Belkin BoostCharge Pro 3-in-1 is so far the only multi-device charger to provide fast charging wireless capabilities for both iPhone and Apple Watch. Here&#039;s what we thought of it.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/11/15/compared-ipad-mini-vs-kindle-paperwhite"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/45547-88838-iPad-mini-and-Kindle-Paperwhite-In-Hand-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/11/15/compared-ipad-mini-vs-kindle-paperwhite">Compared: iPad mini vs Kindle Paperwhite</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The iPad mini is an ideal companion for avid readers, but Amazon&#039;s Paperwhite ebook reader is still a good proposition for bookworms. It all depends on how much you read.</p>
        </div>
    </div>
</article>
<hr>
 <!-- Videos Sidebar -->
          <div class="boxes ad">
    <div class="box">
        <div id="div-gpt-ad-1588174358438-0" class="ad-mrec" style='width: 300px; height: 250px; margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588174358438-0'); });
            </script>
        </div>
    </div>
</div>
<hr class="visible-xs">
          <hr class="visible-md">
<h2 class="uc">
    Latest Reviews
</h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/11/27/pela-apple-watch-band-review-a-sleek-eco-friendly-strap-with-unique-lugs"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/45765-89020-Pela-Strap-on-Side-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/11/27/pela-apple-watch-band-review-a-sleek-eco-friendly-strap-with-unique-lugs">Pela Apple Watch band review: A sleek, eco-friendly strap with unique lugs</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Pela&#039;s environmentally responsible Apple Watch bands are a sleek, stylish, and comfortable way to outfit your wrist while also not bringing any undue harm to our planet.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/11/21/belkin-boostcharge-pro-portable-fast-charger-for-apple-watch-review-finally-a-fast-charge-dock-for-the-series-7"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/45755-88996-Apple-Watch-Dock-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/11/21/belkin-boostcharge-pro-portable-fast-charger-for-apple-watch-review-finally-a-fast-charge-dock-for-the-series-7">Review: Belkin BoostCharge Pro Portable Fast Charger for Apple Watch Series 7</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The new Belkin BoostCharge Pro Portable Fast Charger for Apple Watch is the only standalone charger —  besides Apple&#039;s —  to support fast charge on the latest-generation Apple Watch. But it may have promised more than it can deliver.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/11/20/popcase-review-finally-a-magsafe-case-for-popsocket-fans"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/45728-88934-PopCase-Clear-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/11/20/popcase-review-finally-a-magsafe-case-for-popsocket-fans">PopCase review: Finally a MagSafe case for PopSocket fans</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">As long standing PopSockets skeptics, the new PopCase had some work to do to convince us it was worth adorning our phones with. Surprisingly enough, it did make a compelling case for itself. No pun intended.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/11/20/woolnut-airpods-max-case-review-functional-but-pricey"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/45079-87664-Woolnut-AirPods-Max-case-Open-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/11/20/woolnut-airpods-max-case-review-functional-but-pricey">Woolnut AirPods Max case review: Functional but pricey</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The dust has settled on the uproar that emanated from the questionably-designed cover that Apple shipped with AirPods Max, but it hasn&#039;t taken away the need for more a more protective option. That&#039;s why we&#039;re reviewing the new Woolnut AirPods Max case.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/11/18/iottie-velox-car-charger-review-a-luxe-magsafe-compatible-qi-vent-mount"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/45603-88809-IOttie-Velox-Car-Charger-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/11/18/iottie-velox-car-charger-review-a-luxe-magsafe-compatible-qi-vent-mount">iOttie Velox car charger review: A luxe MagSafe-compatible Qi vent mount</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The iOttie Velox car charger may not be MagSafe-certified, but it is the best magnetic car charger we&#039;ve tested for iPhone 13 and iPhone 12.</p>
        </div>
    </div>
</article>
<hr>
 <!-- Reviews Sidebar -->
        </div>
      </div>
      <div class="col-lg-9" id="news-river"></div>
      <div class="col-lg-9" id="river-load-more" role="navigation" role="Load More Stories" data-current-page="1" data-href="/news/page/2">
    <div id="load-more">
        <a href="/news/page/2" id="load-more-link">
            <span id="load-more-link-text">Click to Load More</span>
            <div class="ispinner ispinner--gray" style="display:none;">
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
            </div>
        </a>
    </div>
    <hr class="visible-lg visible-md">
</div>
  </div>
          </main>
        <!-- New Footer -->
<div class="col-xs-12 footer-cont">
   <footer class="new-footer">
      <div class="col-sm-12 col-lg-12">
      <div class="row" style="padding-top: 40px; padding-bottom: 10px;">
         <div class="col-sm-offset-1">
            <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/footer-ai-logo-2x.png" alt="AppleInsider Wordmark" width="184" height="55" />
         </div>
      </div>
      <div class="row" style="padding-bottom: 20px;">
         <div class="col-xs-2 col-sm-1 col-sm-offset-1">
            <a href="https://www.facebook.com/AppleInsiderdotcom" title="AppleInsider on Facebook">
               <div class="footer-social-image-FB" aria-hidden="true"></div>
            </a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://twitter.com/appleinsider" title="AppleInsider on Twitter">
               <div class="footer-social-image-T" aria-hidden="true"></div>
            </a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://www.instagram.com/appleinsider" title="AppleInsider on Instragram">
               <div class="footer-social-image-E" aria-hidden="true"></div>
            </a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://discord.gg/F4UFPVMhgM" title="Join the AppleInsider Discord Server">
               <div class="footer-social-discord" aria-hidden="true"></div>
            </a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://www.linkedin.com/company/appleinsider" title="AppleInsider on LinkedIn">
               <div class="footer-social-linkedin" aria-hidden="true"></div>
            </a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://www.youtube.com/appleinsider" title="Watch AppleInsider on YouTube">
               <div class="footer-social-youtube" aria-hidden="true"></div>
            </a>
         </div>
      </div>
      <div class="row">
         <div class="col-xs-12 col-sm-4 col-sm-offset-1">
               <nav aria-label="Apple A through Z">
                  <h2 class="uc">Apple A-Z</h2>
                  <ul style="padding-left:0;">
                  <li><a href="https://appleinsider.com/inside/apple-silicon" title="Apple Silicon">Apple Silicon</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12" title="iPhone 12">iPhone 12</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12-mini" title="iPhone 12">iPhone 12 mini</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12-pro" title="iPhone 12 Pro">iPhone 12 Pro</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12-pro-max" title="iPhone 12 Pro Max">iPhone 12 Pro Max</a></li>
                  <li><a href="https://appleinsider.com/inside/homepod-mini" title="Homepod Mini">HomePod mini</a>
                  <li><a href="https://appleinsider.com/inside/14-inch-macbook-pro" title="14&quot; Mabook Pro">14" MacBook Pro</a></li>
                  <li><a href="https://appleinsider.com/inside/apple-watch-series-6" title="Apple Watch Series 6">Apple Watch 6</a></li>
                  <li><a href="https://appleinsider.com/inside/ipad-air-4" title="iPad Air">iPad Air</a>
                  <li><a href="https://appleinsider.com/inside" title="More...">More...</a>
                  </ul>
               </nav>
            </div>
            <div class="col-xs-12 col-sm-4">
               <nav aria-label="Price Guides">
                  <h2 class="uc">Price Guides</h2>
                  <ul style="padding-left:0;">
                  <li><a href="https://prices.appleinsider.com" title="Price Guides">All</a></li>
                  <li><a href="https://prices.appleinsider.com/current-gen" title="Mac Price Guides">New Macs</a></li>
                  <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guides">iPads</a></li>
                  <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guides">Apple Watch</a></li>
                  <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guides">iPhones</a></li>
                  <li><a href="https://prices.appleinsider.com/wireless" title="Apple TV &amp; Accessories Price Guides">Apple TV &amp; Accessories</a></li>
                  <li><a href="https://prices.appleinsider.com/music" title="Music Price Guides">AirPods &amp; Homepods</a></li>
                  <li><a href="https://prices.appleinsider.com/trade-in" title="Trade-in Price Guides">iPhone &amp; iPad Trade-in Prices</a></li>
                  </ul>
               </nav>
            </div>
            <div class="col-xs-12 col-sm-3">
               <nav aria-label="More on AppleInsider">
                  <h2 class="uc">More</h2>
                  <ul style="padding-left:0;">
                  <li><a href="https://appleinsider.com/how-to" title="How-Tos">How-Tos</a></li>
                  <li><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                  <li><a href="https://appleinsider.com/podcast" title="Podcasts">Podcasts</a></li>
                  <li><a href="https://deals.appleinsider.com" title="Deals">Deals</a></li>
                  <li><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                  <li><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                  <li><a href="https://appleinsider.com/submit_story" title="Contact Us">Contact Us</a></li>
                  <li><a href="https://appleinsider.com/advertising">Advertise on AI</a></li>
                  </ul>
               </nav>
               <h3 style="margin-top: 30px;">Designed by <a href="https://www.craftedny.com">Crafted</a></h3>
            </div>
         </div>
         <div class="row" style="padding-top:2rem; margin-top:5rem; border-top: 1px solid #282e37; padding-bottom:20px;">
            <div class="col-sm-6 col-xs-12 fine-print">Copyright &copy; 2021, Quiller Media, Inc.</div>
            <div class="col-xs-12 col-sm-6 fp-links fine-print" role="navigation" aria-label="Extra Links">
               <a href="https://appleinsider.com/contact">Contact Us</a> | 
               <a href="https://appleinsider.com/privacy">Privacy Policy</a> | 
               <a href="https://appleinsider.com/terms-of-use">Terms of Use</a>
            </div>
         </div>
      </div>
   </footer>
</div>

        <!-- Google Analytics -->
        <script>
            !function(A,n,g,u,l,a,r){A.GoogleAnalyticsObject=l,A[l]=A[l]||function(){
            (A[l].q=A[l].q||[]).push(arguments)},A[l].l=+new Date,a=n.createElement(g),
            r=n.getElementsByTagName(g)[0],a.src=u,r.parentNode.insertBefore(a,r)
            }(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-280331-5');
            ga('send', 'pageview');
        </script>
        
        <!-- Quantcast Tag -->
        <script>
            var _qevents = _qevents || [];

            (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
            })();

            _qevents.push({
            qacct:"p-dGYBJRHHExURr",
            uid:"__INSERT_EMAIL_HERE__"
            });
        </script>
        <noscript>
            <div style="display:none;">
            <img src="//pixel.quantserve.com/pixel/p-dGYBJRHHExURr.gif" height="1" width="1" alt="Quantcast" style="border:0;" />
            </div>
        </noscript>
        <!-- End Quantcast tag -->

        <script src="https://photos5.appleinsider.com/v10/js/vendor.js?id=62590c4eade9051067ba"></script>
        <script src="https://photos5.appleinsider.com/v10/js/app.js?id=f4f920bf0c55d9d47fe2"></script>
          <template id="river-template">
<article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="{{ link }}"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/{{id}}.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="{{ authorImage }}" alt="author profile image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="{{ link }}">{{ title }}</a></p>
        <span class="avatar-link"><time datetime="{{ isoDate }}">{{ dateFormatted }}</time></span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="{{ link }}">{{ title }}</a></h2>
          {{ summary }}
        </div>
        {{{ reviewStars.html }}}
        <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="{{ authorLink }}">{{ author }}</a>  |  <time datetime="{{ isoDate }}">{{ dateFormatted }}</time>
        </div>
        <div class="col-sm-2 river-comments">
          <a href="{{ commentsLink }}"><span class="badge">{{ commentCount }}<span class="carrot" aria-hidden="true"></span></a>
        </div>        
      </div>
    </div>
  </div>
  <hr>
</article>
</template>
  <template id="river-ad-template">
    <div class="ad-mrec river-ad" style="width: 300px; height: 250px; margin: 0 auto; overflow: hidden; margin-bottom: 10px;">
    </div>
    <script>
        if(typeof riverSlots == 'undefined'){
            riverSlots = [];
        }    
        let n = Math.round(new Date().getTime());
        let element = $('.river-ad:last');
        let divName = "ad-river-"+n;
        element.append('<div id="'+divName+'"></div>');

        if(googletag.defineSlot){
            riverSlots.push( googletag.defineSlot('/53013535/Load_More_News_River_Pop_300x250', [300, 250], divName)
                .setTargeting('sub_section', Appleinsider.subSection)
                .addService(googletag.pubads())
            );

            googletag.cmd.push(function() { googletag.display(divName); });
            googletag.pubads().refresh(riverSlots, {changeCorrelator: false});
        } else {
            console.log('googletag not set. Ad blocker?');
        }
    </script>
</template>
  <script src="https://photos5.appleinsider.com/v10/js/article.js?id=1c19b382ffd76c565985"></script>
  
  <script type="text/template" id="coupon-overlay-template">
    <div id="pg-coupon-overlay">
      <div>
        <div style="text-align:center; margin-bottom:10px;"><img src="{IMG}"></div>
        <h2 class="fauxh1" style="padding-bottom:10px;"><a href="{LINK}">{LINK_TEXT}</a></h2>
      </div>
      <div>
        <p style="padding-bottom:10px;">{COUPON_INSTRUCTIONS}</p>
        <a id="coupon-overlay-buy" class="blue-light" href="{LINK}">Buy Now</a>
      </div>
    </div>
  </script>

  <script>
    //price guide embed coupon clicks.
    $(document).on('click', '.symbol', function(e){
        let link = $(this).attr('data-link');
        let img = $("#guide-image").attr("src");
        let title = $(this).parents("tr").children("td.item-desc:first")[0].innerHTML;
        let instructions = $(this).siblings(".tool-tip p:first")[0].innerHTML;
        let template = $('#coupon-overlay-template').text();
        
        template = template.replaceAll('{LINK_TEXT}', title);
        template = template.replaceAll('{LINK}', link);
        template = template.replace('{IMG}', img);
        template = template.replace('{COUPON_INSTRUCTIONS}', instructions);

        $(this).colorbox({
            html: template,
            open: !0,
            showClose: 1,
            opacity: .9,
            width: "90%",
            height: "80%",
            top: "25%"
        });

        e.preventDefault();
    });
  </script>
  <script>
    $(window).on('scroll', function(e){
      if( $(window).scrollTop() > 200 && $('#header-deal-overlay')) {
        $('#header-deal-overlay').show();
        $('#header-deal-overlay').removeClass('doHide').addClass('doShow');
      }

      if( $(window).scrollTop() < 200 && $('#header-deal-overlay')) {
        $('#header-deal-overlay').addClass('doHide').removeClass('doShow');
        $('#header-deal-overlay').hide();
      }
    });
  </script>
  <script type="text/javascript">
      (function (window, document, accountId) {
        window.skimlinks_exclude = ["shop-links.co", "shop-edits.co"];
        window.NRTV_EVENT_DATA = { donotlink: true };

        var b = document.createElement("script");
        b.type = "text/javascript";
        b.src = "https://static.narrativ.com/tags/narrativ-pub.1.0.0.js";
        b.async = true;
        b.id = 'nrtvTag';
        b.setAttribute('data-narrativ-id', accountId);
        var a = document.getElementsByTagName("script")[0];
        a.parentNode.insertBefore(b, a);
      })(window, document, 1768);
  </script>
  <script id="funnel-relay-installer" data-property-id="PROPERTY_ID" data-customer-id="appleinsider_b7ac1_appleinsider" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/appleinsider_b7ac1_appleinsider.js" async="async"></script>
    </body>
</html>
