Pre-Order your new iMac now from MacMall (ships Oct 23) & save hundreds in tax: Apple Price Guides updated Oct 22nd (exclusive coupons)
The New AppleInsider App
 


Wednesday, July 11, 2012, 07:55 pm PT (10:55 pm ET)

Mountain Lion update page confirms incompatibility with older Macs

As first hinted in February, Apple's upcoming OS X 10.8 Mountain Lion operating system update will not include support for certain models of Macs with older Intel chipsets with integrated graphics.

A "How to Upgrade" page on Apple's website (via The Verge) contains a list of Mac models that qualify for Mountain Lion:
  • iMac (Mid 2007 or newer)
  • MacBook (Late 2008 Aluminum, or Early 2009 or newer)
  • MacBook Pro (Mid/Late 2007 or newer)
  • MacBook Air (Late 2008 or newer)
  • Mac mini (Early 2009 or newer)
  • Mac Pro (Early 2008 or newer)
  • Xserve (Early 2009)

After verifying that a Mac is eligible for the upgrade, users are instructed to check that they have OS X Lion or the latest version of Snow Leopard (OS X 10.6.8) installed. The third step is simply to "download OS X Mountain Lion when it becomes available in July" and follow the onscreen instructions to install it.



Apple announced OS X Mountain Lion in February, specifically mentioning newer Macs as qualifying for the upgrade. At the time, it was suspected that Macs with Intel's GMA 950 and GMA X3100 integrated graphics processors would not be capable of running OS X 10.8.

By distributing new versions of OS X solely on the Mac App Store, Apple has also drawn a line in the sand, since Macs not capable of installing at least OS X Snow Leopard 10.6.8 won't be able to access the App Store.

The Mac maker appears on track to release Mountain Lion this month as promised. Developers received the Golden Master version of the OS on Monday and an invitation from Apple to submit applications for the update to the Mac App Store. The $19.99 upgrade contains over 200 new features, such as closer integration with iCloud, new security checks and voice dictation.