<!doctype html>
<html lang="en">
    <head>
        <meta charset="utf-8">
        <title>Some Mac users being warned that Amazon Music app and HP drivers are malware | AppleInsider</title>
        <meta name="description" content="Some users are reporting that they can no longer print to HP printers, or can&#039;t continue playing Amazon Music through the dedicated app, because of a macOS error that claims the software is malware.">
        <meta name="keywords" content="Apple, Apple Inc, iPhone, iPad, iPod touch, iPod nano, Apple TV, Apple, iPod shuffle, iphone 6, iphone 6s, ios 9, ios9, iTunes, i mac, mac os x, mac osx, Apple Computer, Apple Computer Inc., Mac OS X, iMac, iBook, Mac Pro, MacBook Pro, Magic Pad, Magic Mouse, iPod classic, App Store, iTunes Store, iBook Store, mac book, Microsoft, Adobe, Research in Motion, RIM, Nokia, Samsung, Google, Nvidia, Intel">
        <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
        <!-- <meta name="google-site-verification" content="q6PMZEoYnsa-kIjsSGfwD9SONWR3UcUCH6Djz7pmhQs"> -->
        <meta name="google-site-verification" content="p84Cqvyr9UB11ipMY8Bmt_X7K69Ay95_1EQ_BwRgU1c">
        <meta name="robots" content="index,follow">
        <meta property="fb:pages" content="135590163123753">
        <meta name="apple-mobile-web-app-title" content="AppleInsider">
		<link rel="apple-touch-icon" sizes="57x57" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-57.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-72.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-114.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-144.png">
		<link rel="apple-touch-icon" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-144.png">
        
        <link rel="alternate" type="application/rss+xml" href="/appleinsider.rss" title="AppleInsider News">
        <link rel="canonical" href="https://appleinsider.com/articles/20/10/23/some-mac-users-being-warned-that-amazon-music-app-and-hp-drivers-are-malware">
        <link rel="stylesheet" href="https://photos5.appleinsider.com/v10/css/vendor.css?id=840f06eb8f7a660891cb">
        <link rel="stylesheet" href="https://photos5.appleinsider.com/v10/css/app.css?id=b5c7e1d37c4f968b9bbd">
          <link rel="amphtml" href="https://appleinsider.com/articles/20/10/23/some-mac-users-being-warned-that-amazon-music-app-and-hp-drivers-are-malware/amp/" />
  <meta property="og:url" content="https://appleinsider.com/articles/20/10/23/some-mac-users-being-warned-that-amazon-music-app-and-hp-drivers-are-malware"/>
  <meta property="og:image" content="https://photos5.appleinsider.com/gallery/38424-73006-000-lead-HP-error-xl.jpg"/>
  <meta property="og:title" content="Some Mac users being warned that Amazon Music app and HP drivers are malware | AppleInsider"/>
  <meta property="og:description" content="Some users are reporting that they can no longer print to HP printers, or can&#039;t continue playing Amazon Music through the dedicated app, because of a macOS error that claims the software is malware."/>
  <meta property="fb:app_id" content="908219582587578" />
  <meta property="og:type" content="website" /> 
  <meta property="og:locale" content="en_US" /> 
  <meta property="og:site_name" content="AppleInsider" /> 
  <meta name="twitter:card" content="summary_large_image" /> 
  <meta name="twitter:site" content="@appleinsider" /> 
  <meta name="twitter:creator" content="@appleinsider" /> 
  <meta name="twitter:domain" content="appleinsider.com" /> 
  <meta name="twitter:title" content="Some Mac users being warned that Amazon Music app and HP drivers are malware | AppleInsider" /> 
  <meta name="twitter:description" content="Some users are reporting that they can no longer print to HP printers, or can&#039;t continue playing Amazon Music through the dedicated app, because of a macOS error that claims the software is malware." /> 
  <meta name="twitter:image" content="https://photos5.appleinsider.com/gallery/38424-73006-000-lead-HP-error-xl.jpg" /> 
  <meta name="twitter:url" content="https://appleinsider.com/articles/20/10/23/some-mac-users-being-warned-that-amazon-music-app-and-hp-drivers-are-malware" /> 
                <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

            apstag.init({
                pubID: '434bb5e4-3704-4b75-b36c-785a444462bd',
                adServer: 'googletag',
                simplerGPT: true
            });

            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];

            googletag.cmd.push(function () {
                googletag.defineSlot('/53013535/Homepage_Desktop_Third_Rectangle_300x250', [300, 250], 'div-gpt-ad-1588086356674-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Mobile_Desktop_Mid_News_Rive_300x250', [300, 250], 'div-gpt-ad-1588086901643-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Article_Bottom_Desktop_300x250', [300, 250], 'div-gpt-ad-1588174358438-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/homepage_article_top_rectangle_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1587659960977-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Sidebar_Medium_Rectangle_Top_300x250', [300, 250], 'div-gpt-ad-1586438946709-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Article_Mobile_Prime_Rectangle_300x250', [300, 250], 'div-gpt-ad-1586972924313-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Leaderboard_970x250_728x90', [[728, 90], [970, 250]], 'div-gpt-ad-1588083483022-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());

                googletag.defineSlot('/53013535/Homepage_Mobile_Leaderboard_320x50_300x50', [320, 50], 'div-gpt-ad-1587678922868-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());

                // new tablet sized ads
                googletag.defineSlot('/53013535/Homepage_Tablet_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1594069462585-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());

                googletag.defineSlot('/53013535/Homepage-Tablet-First-Rectangle-300x250', [300, 250], 'div-gpt-ad-1594069496893-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());

                googletag.defineSlot('/53013535/Homepage-Tablet-Second-Rectangle-300x250', [300, 250], 'div-gpt-ad-1594069536089-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());

                // added 08.12.20
                googletag.defineSlot('/53013535/Homepage_Mobile_Middle_News_River_300x250', [300, 250], 'div-gpt-ad-1597235420817-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());

                /* Logitech Campaign
                googletag.defineSlot('/53013535/Homepage_Mobile_Leaderboard_320x50_300x50', [[300, 250], [320, 50]], 'div-gpt-ad-1594066196046-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());
                */

                googletag.pubads().disableInitialLoad();
                googletag.enableServices();
            });

            googletag.cmd.push(function () {
                apstag.fetchBids({
                    timeout: 2000
                },
                    function (bids) {
                    apstag.setDisplayBids();
                    googletag.pubads().refresh();
                });
            });
        </script>
              <script type="application/ld+json">
{
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage":{
        "@type": "WebPage",
        "@id": "https://appleinsider.com/articles/20/10/23/some-mac-users-being-warned-that-amazon-music-app-and-hp-drivers-are-malware"
      },
      "inLanguage": "en-US",
      "headline": "Some Mac users being warned that Amazon Music app and HP drivers are malware",
      "description": "Some users are reporting that they can no longer print to HP printers, or can&#039;t continue playing Amazon Music through the dedicated app, because of a macOS error that claims the software is malware.",
      "articleBody": "Some users are reporting that they can no longer print to HP printers, or can&#039;t continue playing Amazon Music through the dedicated app, because of a macOS error that claims the software is malware.      Some users of HP printers or the Amazon Music app are reporting error messages like this    AppleInsider has been contacted by users reporting that their Macs are suddenly claiming their HP printers contain malware and &quot;will damage your computer.&quot; Separately, other users are reporting the same issue, but to do with the Amazon Music app.    In each case, attempting to launch the app or to just use the Mac, brings up a dialog box. It reports that there is malware, says it will damage the Mac, and advises users to move a particular file to the trash.    That file can be the Amazon Music app, or it can be the HP printer driver called &quot;HP Device Monitoring.framework.&quot; Users have the option to click Move to Trash or Cancel, but if they cancel, the error keeps reoccurring.    Computer Question: I didn&#039;t update my drivers or OS or anything... but all of a sudden, my (old HP Laserjet) printer stopped working yesterday. When I check the logs it says the legacy driver no longer works. HP doesn&#039;t have a new driver...Any ideas?? pic.twitter.com/zGC4dxDluI--   Still Jim (@CrazyJimP) October 23, 2020     The problem would appear to be related to Apple&#039;s XProtect. This is part of Gatekeeper, Apple&#039;s security system that exists to identify and disable malware on Macs.    Most reported incidents are from consumers, but AppleInsider can now confirm that the issue is affecting printing in enterprise as well. It appears to still be possible to successfully AirPrint from Mac to an affected HP printer, however.    Most users affected report that they have not recently updated either their HP printer drivers, or the Amazon Music app. The presumption is that it&#039;s therefore to do with a behind-the-scenes macOS malware definitions update, but has not been confirmed.    It&#039;s also not known how widespread the issue is. AppleInsider has reached out to Apple for comment.",
      "image": "https://photos5.appleinsider.com/gallery/38424-73006-000-lead-HP-error-xl.jpg",
      "datePublished": "2020-10-23T15:03:50+00:00",
      "dateModified": "2020-10-23T15:03:50+00:00",
      "author": {
        "@type": "Person",
        "name": "William Gallagher"
      },
      "publisher": {
        "@type": "Organization",
        "name": "AppleInsider",
        "sameAs": ["https://www.facebook.com/AppleInsiderdotcom", "https://www.instagram.com/appleinsider_official/", "https://www.youtube.com/appleinsider", "https://twitter.com/appleinsider"],
        "logo": {
          "@type": "Imageobject",
          "url": "https://photos5.appleinsider.com/mobile/img/wordmark-large.png",
          "width": 420,
          "height": 72
        }
      }
    }
</script>
          
    </head>

    <body>
        <!--[if lte IE 8]>
        <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <header class="header header-desktop hidden-xs">
    <nav class="navbar navbar-default hidden-xs" id="desktop-nav">
        <div class="container">
            <div class="col-sm-1 header-bookend">
                <a href="https://appleinsider.com"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/logo-2x.png" alt="AppleInsider logo" width="28" height="28"></a>
            </div>

            <div class="col-sm-10 text-center">
                <ul class="nav navbar-nav">
                    <li class="inl"><a href="https://appleinsider.com" title="News">News</a></li>
                    <li class="inl"><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                    <li class="inl"><a href="https://appleinsider.com/how-to" title="How-Tos">How-Tos</a></li>
                    <li class="inl"><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc">Deals</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li><a href="https://deals.appleinsider.com" title="All Deals">All Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/black-friday" title="Black Friday Deals">Black Friday Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-macbook-pro-deals" title="MacBook Pro Deals">MacBook Pro Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-ipad-deals" title="iPad Deals">iPad Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-apple-airpods-deals" title="AirPods deals">AirPods deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-apple-watch-deals" title="Apple Watch Deals">Apple Watch Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-imac-deals" title="iMac Deals">iMac Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-iphone-deals" title="iPhone Deals">iPhone Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/apple-authorized-resellers" title="Apple Authorized Reseller Deals">Apple Authorized Resellers</a></li>
                            <li><a href="https://appleinsider.com/deals/best-mac-for-students" title="Macs for Students">Macs for Students</a></li>
                        </ul>
                    </li>

                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc">Price Guides</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li><a href="https://prices.appleinsider.com" title="Price Guides">All</a></li>
                            <li><a href="https://prices.appleinsider.com/current-gen" title="Mac Price Guides">New Macs</a></li>
                            <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guides">iPads</a></li>
                            <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guides">Apple Watch</a></li>
                            <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guides">iPhones</a></li>
                            <li><a href="https://prices.appleinsider.com/wireless" title="Apple TV &amp; Accessories Price Guides">Apple TV &amp; Accessories</a></li>
                            <li><a href="https://prices.appleinsider.com/music" title="Music Price Guides">AirPods &amp; Homepods</a></li>
                            <li><a href="https://prices.appleinsider.com/trade-in" title="Trade-in Price GFuides">iPhone &amp; iPad Trade-in Prices</a></li>
                        </ul>
                    </li>
                    <li class="inl"><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc">More</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li class="inl"><a href="https://appleinsider.com/podcast" title="Podcasts">Podcasts</a></li>
                            <li class="inl"><a href="https://appleinsider.com/contact" title="Contact Us">Contact Us</a></li>
                        </ul>
                    </li>
                    <li class="inl hidden-xs hidden-sm hidden-md stock-ticker">
                        <!--
<div class="navbar-left secondNavLeft">
</div> -->

AAPL: 115.04 ( <span class="Stockdown">
-0.71</span> )
                    </li>
                </ul>
            </div>

            <div class="col-sm-1 header-bookend" style="height:58px;">
                <div class="btn-group">
                    <button type="button" class="btn btn-default dropdown-toggle search-btn" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                    </button>
                    <div class="dropdown-menu dropdown-right-custom">
                        <div class="container">
                            <form class="navbar-form navbar-left search-mobile" role="search" action="/search/">
                                <div class="form-group">
                                    <div class="box">
                                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                                    </div>
                                    <div class="box search-input">
                                        <input type="text" class="form-control" id="search-in-dt" name="query" placeholder="Search AppleInsider" data-kpxc-id="kpxcpw342845639">
                                    </div>
                                    <span class="box glyphicon glyphicon-remove mobile-remove-glyph" aria-hidden="true"></span>
                                </div>
                            </form>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>
<div class="push">&nbsp;</div>
<!-- End Desktop Nav -->


<!-- Begin Mobile Nav -->
<nav class="navbar navbar-default navbar-fixed-top visible-xs" style="max-width:100%">
    <div class="container" style="max-width:100%;">
        <div class="row navbar-header">
            <div class="col-xs-3">
                <button id="nav-toggle" type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#js-navbar-collapse">
                    <span class="collapsed-nav"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> </span> <span class="open-nav"> <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/navClose.png" alt="Close Nav"></span>
                </button>
            </div>
            <div class="col-xs-6 hidden-md hidden-lg hidden-sm">
                <a class="center-block text-center" href="https://appleinsider.com"><img loading="lazy" class="mobile-logo" src="https://photos5.appleinsider.com/v10/images/Logo_mobile.png" alt="AppleInsider Logo"></a>
            </div>
            <div class="col-xs-3 text-right">
                <div class="btn-group search-bar-mobile">
                    <button type="button" class="btn btn-default dropdown-toggle search-btn" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                    </button>
                    <div class="dropdown-menu dropdown-right-custom">
                        <div class="container">
                            <div class="row">
                                <div class="col-xs-12">
                                    <form class="navbar-form navbar-left search-mobile" tabindex="1" role="search" action="/search/">
                                        <div class="form-group">
                                            <div class="boxes">
                                                <div class="box"> <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span></div>
                                                <div class="box search-input"> <input type="text" id="search-in-mob" class="form-control" name="query" placeholder="Search AppleInsider"></div>
                                                <div class="box closeSearch"> <span class="glyphicon glyphicon-remove mobile-remove-glyph" aria-hidden="true"></span></div>
                                            </div>
                                        </div>
                                    </form>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="collapse navbar-collapse" id="js-navbar-collapse" style="width:100%;">
                <div class="container">
                    <div class="row">
                        <ul class="nav navbar-nav mobile-sett">
                            <li style="border-bottom:1px solid var(--primary-nav-hr);"><a href="https://appleinsider.com" title="News">News</a></li>
                            <li class="inl"><a href="https://appleinsider.com/how-to" title="How-Tos">How-Tos</a></li>
                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
                                    <div class="col-xs-11 subnav-adjust">Future Products</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    <li><a href="https://appleinsider.com/inside/apple-silicon" title="Apple Silicon">Apple Silicon</a></li>
                                    <li><a href="https://appleinsider.com/inside/iphone-12" title="iPhone 12">iPhone 12</a></li>
                                    <li><a href="https://appleinsider.com/inside/iphone-12-mini" title="iPhone 12">iPhone 12 mini</a></li>
                                    <li><a href="https://appleinsider.com/inside/iphone-12-pro" title="iPhone 12 Pro">iPhone 12 Pro</a></li>
                                    <li><a href="https://appleinsider.com/inside/iphone-12-pro-max" title="iPhone 12 Pro Max">iPhone 12 Pro Max</a></li>
                                    <li><a href="https://appleinsider.com/inside/homepod-mini" title="Homepod Mini">HomePod mini</a>
                                    <li><a href="https://appleinsider.com/inside/14-inch-macbook-pro" title="14&quot; Mabook Pro">14" MacBook Pro</a></li>
                                    <li><a href="https://appleinsider.com/inside/apple-watch-series-6" title="Apple Watch Series 6">Apple Watch 6</a></li>
                                    <li><a href="https://appleinsider.com/inside/ipad-air-4" title="iPad Air">iPad Air</a>
                                    <li><a href="https://appleinsider.com/inside" title="More...">More...</a>
                                </ul>
                            </li>
                            <li><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                            <li><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                            <!-- li><a href="https://deals.appleinsider.com" title="Deals">Deals</a></li> -->
                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
                                    <div class="col-xs-11 subnav-adjust">Deals</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    <li><a href="https://deals.appleinsider.com" title="All Deals">All Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/black-friday" title="Black Friday Deals">Black Friday Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-macbook-pro-deals" title="MacBook Pro Deals">MacBook Pro Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-ipad-deals" title="iPad Deals">iPad Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-apple-airpods-deals" title="AirPods deals">AirPods deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-apple-watch-deals" title="Apple Watch Deals">Apple Watch Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-imac-deals" title="iMac Deals">iMac Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-iphone-deals" title="iPhone Deals">iPhone Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/apple-authorized-resellers" title="Apple Authorized Reseller Deals">Apple Authorized Resellers</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-mac-for-students" title="Macs for Students">Macs for Students</a></li>
                                </ul>
                            </li>

                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
                                    <div class="col-xs-11 subnav-adjust">Price Guides</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    <li><a href="https://prices.appleinsider.com" title="Price Guides">All</a></li>
                                    <li><a href="https://prices.appleinsider.com/current-gen" title="Mac Price Guides">New Macs</a></li>
                                    <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guides">iPads</a></li>
                                    <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guides">Apple Watch</a></li>
                                    <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guides">iPhones</a></li>
                                    <li><a href="https://prices.appleinsider.com/wireless" title="Apple TV &amp; Accessories Price Guides">Apple TV &amp; Accessories</a></li>
                                    <li><a href="https://prices.appleinsider.com/music" title="Music Price Guides">AirPods &amp; Homepods</a></li>
                                    <li><a href="https://prices.appleinsider.com/trade-in" title="Trade-in Price Guides">iPhone &amp; iPad Trade-in Prices</a></li>
                                </ul>
                            </li>
                            <li><a href="https://appleinsider.com/podcast" title="Podcasts">Podcasts</a></li>
                            <li><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                            <li><a href="https://appleinsider.com/submit_story" title="Contact Us">Contact Us</a></li>
                        </ul>
                    </div>

                    <div class="row" style="margin-top: 15px; margin-bottom:15px;">
                        <div class="col-xs-3"></div>
                        <div class="col-xs-6">
                            <div class="col-xs-4"> <a href="https://twitter.com/appleinsider"><img loading="lazy" class="social" src="https://photos5.appleinsider.com/v10/images/ai-twitter.svg" alt="Twitter"></a> </div>
                            <div class="col-xs-4 text-center"> <a href="https://www.facebook.com/AppleInsiderdotcom"><img loading="lazy" class="social" src="https://photos5.appleinsider.com/v10/images/ai-facebook.svg" alt="Facebook"></a> </div>
                            <div class="col-xs-4 text-right"> <a href="https://www.instagram.com/appleinsider_official/"><img loading="lazy" class="social" src="https://photos5.appleinsider.com/v10/images/ai-instagram.svg" alt="Instagram"></a> </div>
                        </div>
                        <div class="col-xs-3"></div>
                    </div>

                    <div class="row">
                        <div class="col-xs-12" style="text-align: center; padding-bottom: 15px;">
                            <!--
<div class="navbar-left secondNavLeft">
</div> -->

AAPL: 115.04 ( <span class="Stockdown">
-0.71</span> )
                        </div>
                    </div>

                    <div class="row">
                        <div class="col-xs-12 mobile-footer"> 
                            <p>Copyright &copy; 2020, Quiller Media, Inc.</p>
                            <p> <a href="https://appleinsider.com/contact" title="Contact Us">Contact Us</a> | <a href="https://appleinsider.com/privacy" title="Privacy policy">Privacy Policy</a> | <a href="https://appleinsider.com/advertising" title="Advertise on Appleinsider">Advertise on AI</a></p>
                        </div>
                    </div>
                </div>
            </div>

        </div>
    </div>    
</nav>
<!-- End Mobile Nav -->

<!-- Super leaderboard Ad -->
<div class="container-fluid ad-wrap block-wrap">
    <div id="div-gpt-ad-1588083483022-0" class="ad-leaderboard hidden-xs hidden-sm hidden-md">
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588083483022-0'); });
        </script>
    </div>
    
    <!-- Tablet only leaderboard -->
    <div id="div-gpt-ad-1594069462585-0" class="ad-leaderboard visible-sm visible-md">
        <!-- Tablet leaderboard Ad -->
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594069462585-0'); });
        </script>
    </div>

    <div id="mobile-ad-wrap" class="visible-xs">
        <div id="div-gpt-ad-1587678922868-0" class="ad-leaderboard visible-xs">
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587678922868-0'); });
            </script>
        </div>
    </div>
</div>

<div class="container" id="top-half-snap">
    <div class="row main-page">
         <!-- ************************** Left Side Upper half ************************** -->
 <div class="col-lg-9">
  <main>
    <article class="reviews">
      <div class="row">
        <div class="col-sm-12">
           
            <h3>&nbsp;</h3>
                  </div>
        <div class="col-sm-12">
          <h1 class="h1-adjust">Some Mac users being warned that Amazon Music app and HP drivers are malware</h1>
        </div>
                  <div class="row article-hero-social">
  <div class="col-sm-8">
    <div class="avatar-link no-gutters">
      <img loading="lazy" class="avatarLG-article img-circle no-left-gutters" src="https://photos5.appleinsider.com/gallery/william+gallagher.jpg" alt="author image">
      By <a href="https://appleinsider.com/editor/William+Gallagher">William Gallagher</a>
      <span class="hidden-xs"> | 1 day ago</span>
      <div class="visible-xs" style="margin-left: 66px; margin-top: -18px;">1 day ago</div>
    </div>
  </div>
</div>
                <div class="row">
          <div class="col-sm-12" id="article-hero">
            <img loading="lazy" src="https://photos5.appleinsider.com/gallery/38424-73006-000-lead-HP-error-xl.jpg" alt="article thumbnail">
          </div>
          <div class="col-sm-12" id="article-social">
          <div class="social-share col-xs-2">&nbsp;</div>
                        <div class="social-share comments col-xs-2">
              <a href="https://forums.appleinsider.com/discussion/218411" title="Read Comments">
                <span class="glyphicon glyphicon-comment">&nbsp;</span>
                <span class="hidden-xs">33 Comments</span>
              </a>
            </div>
                        <div class="social-share facebook col-xs-2">
              <a href="https://www.facebook.com/sharer/sharer.php?u=https://appleinsider.com/articles/20/10/23/some-mac-users-being-warned-that-amazon-music-app-and-hp-drivers-are-malware" title="Share to Facebook">
              <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/facebook.png" alt="Facebook"/><span class="hidden-xs">Facebook</span>
              </a>
            </div>
            <div class="social-share twitter col-xs-2">
              <a href="https://twitter.com/intent/tweet?original_referer=https://appleinsider.com/articles/20/10/23/some-mac-users-being-warned-that-amazon-music-app-and-hp-drivers-are-malware&text=Some Mac users being warned that Amazon Music app and HP drivers are malware&url=https://appleinsider.com/articles/20/10/23/some-mac-users-being-warned-that-amazon-music-app-and-hp-drivers-are-malware" title="Share to Twitter">
                <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/twitter.png" alt="Twitter" />
                <span class="hidden-xs">Twitter</span>
              </a>
            </div>
            <div class="social-share reddit col-xs-2">
              <a href="http://www.reddit.com/submit?url=https://appleinsider.com/articles/20/10/23/some-mac-users-being-warned-that-amazon-music-app-and-hp-drivers-are-malware" title="Share to Reddit">
                <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/reddit.png" alt="Reddit" />
                <span class="hidden-xs">Reddit</span>
              </a>
            </div>
            <div class="social-share col-xs-2">&nbsp;</div>
          </div>
                              <div class="col-sm-12"><p>Some users are reporting that they can no longer print to HP printers, or can't continue playing Amazon Music through the dedicated app, because of a <a href="https://appleinsider.com/inside/macOS">macOS</a> error that claims the software is malware.</p><div class="col-sm-12"><div class="align-center"></div></div><div class="col-sm-12"><p><em>AppleInsider</em> has been contacted by users reporting that their Macs are suddenly claiming their HP printers contain malware and "will damage your computer." Separately, other users are reporting the same issue, but to do with the Amazon Music app.</p></div><div class="col-sm-12"><p>In each case, attempting to launch the app or to just use the Mac, brings up a dialog box. It reports that there is malware, says it will damage the Mac, and advises users to move a particular file to the trash.</p></div><div class="col-sm-12"><p>That file can be the Amazon Music app, or it can be the HP printer driver called "HP Device Monitoring.framework." Users have the option to click <strong>Move to Trash</strong> or <strong>Cancel</strong>, but if they cancel, the error keeps reoccurring.</p></div><div class="col-sm-12"><div class="align-center"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Computer Question: I didn't update my drivers or OS or anything... but all of a sudden, my (old HP Laserjet) printer stopped working yesterday. <br><br>When I check the logs it says the legacy driver no longer works. HP doesn't have a new driver...<br><br>Any ideas?? <a href="https://t.co/zGC4dxDluI">pic.twitter.com/zGC4dxDluI</a></p>&mdash;    Still Jim (@CrazyJimP) <a href="https://twitter.com/CrazyJimP/status/1319646365132247041?ref_src=twsrc%5Etfw">October 23, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="col-sm-12"><p>The problem would appear to be related to Apple's XProtect. This is part of Gatekeeper, Apple's security system that exists to <a href="https://appleinsider.com/articles/16/03/06/malware-infected-transmission-29-app-threatened-os-x-users-stopped-by-xprotect">identify and disable</a> malware on Macs.</p></div><div class="col-sm-12"><p>Most reported incidents are from consumers, but <em>AppleInsider</em> can now confirm that the issue is affecting printing in enterprise as well. It appears to still be possible to successfully AirPrint from Mac to an affected HP printer, however.</p></div><div class="col-sm-12"><p>Most users affected report that they have not recently updated either their HP printer drivers, or the Amazon Music app. The presumption is that it's therefore to do with a behind-the-scenes macOS malware definitions update, but has not been confirmed.</p></div><div class="col-sm-12"><p>It's also not known how widespread the issue is. <em>AppleInsider</em> has reached out to Apple for comment.</p></div></div>
<div class="col-sm-12 ad"><div class="primis-ad-wrap article-end-video"></div></div>
        </div>
        <hr class="hidden-lg hidden-xs">
                  <aside class="col-sm-12 inline-disclaimer"> 
    <p>
        <em>AppleInsider has affiliate partnerships and may earn commission on products purchased through affiliate links. 
        These partnerships do not influence our editorial content.</em>
    </p>
</aside>
              </div>
    </article>
  </main>

  <div class="col-sm-8">&nbsp;</div>
  <div class="col-sm-4 comment-count hidden-lg">
          <span class="badge">
        <a href="https://forums.appleinsider.com/discussion/218411">
          33 Comments
          <span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span>
        </a>
      </span>
      </div>
</div>
<!--  ************************** Left Side Upper half END ************************** -->

<!-- ************************** right side upper ads  ************************** -->
  <div class="col-lg-3 col-xs-12">
    <!-- advertisement goes here -->
    <div class="visible-lg" style="padding-top:10px;">&nbsp;</div>

    <div class="hidden-xs">
      <hr class="hidden-md">
      <hr class="visible-md">
<h2 class="uc">Related Articles</h2>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/10/15/mac-users-can-now-use-their-newer-sony-cameras-as-high-quality-webcams"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/38273-72658-header-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/10/15/mac-users-can-now-use-their-newer-sony-cameras-as-high-quality-webcams">Mac users can now use their newer Sony cameras as high-quality webcams</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/10/14/apple-seeds-tenth-macos-big-sur-developer-beta-for-testing"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/38253-72586-macOS-Big-Sur-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/10/14/apple-seeds-tenth-macos-big-sur-developer-beta-for-testing">Apple seeds tenth macOS Big Sur developer beta for testing</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/10/12/apples-mac-sees-strong-growth-amid-coronavirus-fueled-pc-market-boom"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/38183-72379-MacBook-Air-Table-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/10/12/apples-mac-sees-strong-growth-amid-coronavirus-fueled-pc-market-boom">Apple&#039;s Mac sees strong growth amid coronavirus-fueled PC market boom</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/10/09/mac-sales-growth-up-13-in-q3-on-remote-work-education-trends"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/38157-72324-50097308432_dba7231985_k(2)-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/10/09/mac-sales-growth-up-13-in-q3-on-remote-work-education-trends">Mac sales growth up 13% in Q3 on remote work, education trends</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/10/09/first-apple-silicon-mac-not-expected-to-launch-until-november"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/38153-72313-37410-70231-000-lead-Apple-Silicon-MacBook-xl-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/10/09/first-apple-silicon-mac-not-expected-to-launch-until-november">First Apple silicon Mac not expected to launch until November</a></h2>
        </div>
    </div>
</article>
<hr>
    </div>
    
    <hr class="hidden-lg hidden-md hidden-sm">
<div class="boxes ad">
    <div class="box">
        <div class="ad-mrec" style="width: 300px; max-width: 300px; overflow: hidden; margin: 0 auto">
            <div id="div-gpt-ad-1587659960977-0" class="hidden-xs">
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587659960977-0'); });
                </script>
            </div>
            <div id="div-gpt-ad-1586972924313-0" class="visible-xs">
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1586972924313-0'); });
                </script>
            </div>            
        </div>
    </div>
</div>
    <hr>

    <div class="hidden-xs">
      <article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 avatar-link">
      <img class="img-responsive" src="https://photos5.appleinsider.com/price_guide/featured-deal/apple-airpods-pro.png" alt="Apple AirPods Pro Deal">
    </div>
    <div class="col-xs-9"><span class="Stockdown">Save up to $30</span> <br><a href="https://appleinsider.com/inside/best-apple-airpods-deals">Lowest prices on Apple AirPods</a></div>
  </div>
</article>
<p></p>
<p></p>
<article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 avatar-link">
      <img class="img-responsive" src="https://photos5.appleinsider.com/price_guide/featured-deal/2020-ipad-pro.png" alt="New 2020 iPad Pro discounts">
    </div>
    <div class="col-xs-9"><span class="Stockdown">Save up to $70</span> <br><a href="https://deals.appleinsider.com/deal/20/04/10/new-2020-ipad-pro-models-are-already-up-to-70-off-deals-on-applecare">2020 iPad Pros are on sale</a></div>
  </div>
</article>
<p></p>
<p></p>
<article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 avatar-link">
      <img class="img-responsive" src="https://photos5.appleinsider.com/price_guide/featured-deal/macbook-air-2020-gold.png" alt="Apple MacBook Air deals">
    </div>
    <div class="col-xs-9"><span class="Stockdown">Save $50</span> <br><a href="https://deals.appleinsider.com/deal/20/04/25/every-2020-macbook-air-is-eligible-for-this-coupon-discount">Save on all upgraded MacBook Airs</a></div>
  </div>
</article>
    </div>
    <div class="hidden-xs">
      <hr>
      <div class="boxes ad">
    <div class="box">
        <div id="div-gpt-ad-1588086356674-0" class="ad-mred" style='width: 300px; height: 250px; margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588086356674-0'); });
            </script>
        </div>
    </div>
</div>
<hr class="visible-xs">    </div>
    <!-- <hr class="visible-md">
<h2 class="uc">
    
            Latest tips
    </h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/10/23/how-to-force-restart-your-iphone-12-or-iphone-12-pro"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/38323-73015-iPhone-12-Pro-Power-Off-Option-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/10/23/how-to-force-restart-your-iphone-12-or-iphone-12-pro">How to force restart your iPhone 12 or iPhone 12 Pro</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/10/23/comparing-att-t-mobile-and-verizons-unlimited-5g-wireless-plans-for-iphone-12"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/38391-72933-hero-copy-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/10/23/comparing-att-t-mobile-and-verizons-unlimited-5g-wireless-plans-for-iphone-12">Comparing AT&amp;T, T-Mobile, and Verizon&#039;s unlimited 5G wireless plans for iPhone 12</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/10/22/how-to-fix-distortion-in-airpods-and-airpods-pro"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/38384-72905-000-lead-AirPods-and-AirPods-Pro-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/10/22/how-to-fix-distortion-in-airpods-and-airpods-pro">How to fix distortion in AirPods and AirPods Pro</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/10/21/how-to-watch-its-the-great-pumpkin-charlie-brown-for-free"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/38362-72872-000-lead-Charlie-Brown-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/10/21/how-to-watch-its-the-great-pumpkin-charlie-brown-for-free">How to watch &#039;It&#039;s the Great Pumpkin, Charlie Brown&#039; for free</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/10/15/how-to-get-an-iphone-12-with-apples-iphone-upgrade-program"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/38266-72634-000-lead-iPhone-Upgrade-Program-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/10/15/how-to-get-an-iphone-12-with-apples-iphone-upgrade-program">How to get an iPhone 12 with Apple&#039;s iPhone Upgrade Program</a></h2>
        </div>
    </div>
</article>
<hr>
 -->
    <div class="hidden-xs">
              <hr class="visible-md">
<h2 class="uc">
                
            Latest comparisons
    </h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/10/14/comparison-homepod-mini-versus-homepod"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/38241-72550-homepod-and-homepod-mini-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/10/14/comparison-homepod-mini-versus-homepod">Compared: HomePod mini versus HomePod</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/10/13/compared-iphone-12-versus-iphone-12-mini-versus-iphone-12-pro-versus-iphone-12-pro-max"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/38160-72510-iphone-12-group-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/10/13/compared-iphone-12-versus-iphone-12-mini-versus-iphone-12-pro-versus-iphone-12-pro-max">Compared: iPhone 12 versus iPhone 12 mini versus iPhone 12 Pro versus iPhone 12 Pro Max</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/02/07/all-the-best-cases-and-covers-for-the-airpods-pro"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/34439-62156-Best-Cases-for-AIrPods-Pro-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/02/07/all-the-best-cases-and-covers-for-the-airpods-pro">All the best cases and covers for the AirPods Pro</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/09/26/compared-apple-watch-series-6-graphite-versus-apple-watch-series-5-space-black"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37935-71664-graphite-space-black-apple-watch-series-5-series-6-hero-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/09/26/compared-apple-watch-series-6-graphite-versus-apple-watch-series-5-space-black">Compared: Apple Watch Series 6 Graphite versus Apple Watch Series 5 Space Black</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/09/16/compared-2020-ipad-versus-2019-ipad-and-2018-ipad"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37706-70995-2020-ipad-hero-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/09/16/compared-2020-ipad-versus-2019-ipad-and-2018-ipad">Compared: 2020 iPad versus 2019 iPad and 2018 iPad</a></h2>
        </div>
    </div>
</article>
<hr>
          </div>
  </div>
  <!-- ************************** right side upper ads END **************************-->
      <aside>
    <div class="container hidden-xs">
        <div class="row">
            <div class="col-lg-9 comment-paddingFix">
                <h2 class="comment-section-head">Comments (33)</h2>
                                                            <div class="col-sm-12 forum-comment">
    <div class="row">
        <h2><a href="https://forums.appleinsider.com/profile/razorpit"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/1f9411955f6c9f58d9300d3073e2f8b4.svg" alt="razorpit" alt="Forum user avatar" />razorpit</a> Said: </h2>
        <p><p>Amazon and HP. No surprises there.&nbsp; ;) <br><br>Seriously though, HP needs to update their drivers.</p>
</p>
    </div>
    <hr>
</div>
               
                                                                                <div class="col-sm-12 forum-comment">
    <div class="row">
        <h2><a href="https://forums.appleinsider.com/profile/crispyds"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/3f45e04174b60fb2d92b0e470a7cb847.svg" alt="crispyds" alt="Forum user avatar" />crispyds</a> Said: </h2>
        <p><p>What version(s) of Mac OS Does it appear to be affecting?</p>
</p>
    </div>
    <hr>
</div>
               
                                                                                <div class="col-sm-12 forum-comment">
    <div class="row">
        <h2><a href="https://forums.appleinsider.com/profile/Mike Wuerthele"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/0949669ada7dee317132b33df729e4df.svg" alt="Mike Wuerthele" alt="Forum user avatar" />Mike Wuerthele</a> Said: </h2>
        <p><blockquote class="Quote">
  <div class="QuoteAuthor"><a href="https://forums.appleinsider.com/profile/215837/crispyds" rel="nofollow">crispyds</a> said:</div>
  <div class="QuoteText">What version(s) of Mac OS Does it appear to be affecting?</div>
<p>
We have reports of both Amazon Music and HP drivers from both Mojave and Catalina.</p></blockquote>
</p>
    </div>
    <hr>
</div>
               
                                                                                <div class="col-sm-12 forum-comment">
    <div class="row">
        <h2><a href="https://forums.appleinsider.com/profile/steviep147"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/c5b8f3bfa261442353a587a94451ab68.svg" alt="steviep147" alt="Forum user avatar" />steviep147</a> Said: </h2>
        <p><p>I'm using Catalina and Win10 on Bootcamp.</p>
</p>
    </div>
    <hr>
</div>
               
                                                                                <div class="col-sm-12 forum-comment">
    <div class="row">
        <h2><a href="https://forums.appleinsider.com/profile/steviep147"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/c5b8f3bfa261442353a587a94451ab68.svg" alt="steviep147" alt="Forum user avatar" />steviep147</a> Said: </h2>
        <p><p>I have Bootcamp and Amazon Music is on there as well as on OSX. I had just installed Paragon NTFS, which I've done many times (free trial!) and had rebooted into OSX. I then got the warning about Amazon Music. First time that's ever happened. I binned it, rebooted, (no warning this time) re-downloaded the app to OSX and it works fine. Did OSX get a bit confused regarding the Bootcamp version of it and throw a wobbly?<br></p>
</p>
    </div>
    <hr>
</div>
               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <div class="col-lg-12" style="text-align:right;">
                    <a class="comments-read-more-link" href="https://forums.appleinsider.com/discussion/218411#first-reply" style="padding: 5px;">Read More on the forums...</a>
                </div>
                <div id="vanilla-comments"></div>
                    <script>
                        var vanilla_forum_url = 'https://forums.appleinsider.com/';
                        var vanilla_identifier = 'vanilla-comments';
                        var vanilla_discussion_id = '191948';

                        /*** DON'T EDIT BELOW THIS LINE ***/
                        (function() {
                            var vanilla = document.createElement('script');
                            vanilla.type = 'text/javascript';
                            var timestamp = new Date().getTime();
                            vanilla.src = vanilla_forum_url + '/js/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(vanilla); 
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view comments</noscript>
                </div>
                </div> <!-- I don't know why we need to close a div here, assume it's related to the vanilla embed -->
            </div>
        </div>
    </div>
</aside>
    <!-- Dark mode support needs to be added to embed inside forums css to color correctly -->
  </div>

</div> <!-- /content -->

  <div id="topic-nav" class="hidden-xs fluid-container">
  <div class="container text-center">
  <nav class="nav">
      <ul>
        <li><a href="https://appleinsider.com/inside/apple-silicon" title="Apple Silicon">Apple Silicon</a></li>
        <!-- <li><a href="https://appleinsider.com/inside/ios-14" title="iOS 14">iOS 14</a></li> -->
        <!-- <li><a href="https://appleinsider.com/inside/macos-big-sur" title="macOS Big Sur">macOS Big Sur</a></li> -->
        <li><a href="https://appleinsider.com/inside/iphone-12" title="iPhone 12">iPhone 12</a></li>
        <li><a href="https://appleinsider.com/inside/iphone-12-mini" title="iPhone 12">iPhone 12 mini</a></li>
        <li><a href="https://appleinsider.com/inside/iphone-12-pro" title="iPhone 12 Pro">iPhone 12 Pro</a></li>
        <li><a href="https://appleinsider.com/inside/iphone-12-pro-max" title="iPhone 12 Pro Max">iPhone 12 Pro Max</a></li>
        <!-- <li><a href="https://appleinsider.com/inside/iphone-se" title="iPhone SE">iPhone SE</a></li> -->
        <li class="hidden-sm hidden-md visible-xl"><a href="https://appleinsider.com/inside/homepod-mini" title="Homepod Mini">HomePod mini</a>
        <!-- <li><a href="https://appleinsider.com/inside/mac-pro">Mac Pro</a></li> -->
        <!-- <li><a href="https://appleinsider.com/inside/airtags" title="AirTags">AirTags</a></li> -->
        <li class="hidden-sm"><a href="https://appleinsider.com/inside/14-inch-macbook-pro" title="14&quot; Mabook Pro">14" MacBook Pro</a></li>
        <!-- <li class="hidden-sm"><a href="https://appleinsider.com/inside/airpods-pro" title="Airpods Pro">AirPods Pro</a></li> -->
        <!-- <li class="hidden-sm"><a href="https://appleinsider.com/inside/arm-mac">ARM MacBooks</a></li> -->
        <li class="hidden-sm hidden-md visible-xl"><a href="https://appleinsider.com/inside/apple-watch-series-6" title="Apple Watch Series 6">Apple Watch 6</a></li>
        <!-- <li class="hidden-sm hidden-md visible-xl"><a href="https://appleinsider.com/inside/apple-glass" title="Apple Glass">Apple Glass</a> -->
        <li class="hidden-sm hidden-md visible-xl"><a href="https://appleinsider.com/inside/ipad-air-4" title="iPad Air">iPad Air</a>
        <li><a href="https://appleinsider.com/inside" title="More...">More...</a>
      </ul>
    </nav>
  </div>
</div>
  <div class="container">
      <div class="row">
        <h2 class="block-header uc">Latest News</h2>
        <div class="col-lg-9">
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/20/10/23/some-mac-users-being-warned-that-amazon-music-app-and-hp-drivers-are-malware"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/55391.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/christine+mckee.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/20/10/24/deals-new-ipad-air-apple-watch-series-6-hit-record-low-prices-at-amazon">Deals: new iPad Air 4, Apple Watch Series 6 hit record low prices at Amazon</a></p>
        <span class="avatar-link">1 hour ago </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/20/10/24/deals-new-ipad-air-apple-watch-series-6-hit-record-low-prices-at-amazon">Deals: new iPad Air 4, Apple Watch Series 6 hit record low prices at Amazon</a></h2>
          The 10.9-inch iPad Air and Apple Watch Series 6 may have just been released, but Amazon is already knocking $25 to $40 off the new models, delivering the lowest prices on record.
        </div>
        <!--
        <div class="col-sm-3">
          <span class="hidden-xs fauxH3"></span>
        </div> -->
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Christine+McKee">Christine McKee</a>  |  1 hour ago
        </div>
        <div class="col-sm-2 river-comments">
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/20/10/23/some-mac-users-being-warned-that-amazon-music-app-and-hp-drivers-are-malware"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/55390.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/andrew+ohara.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/20/10/24/hands-on-ipad-air-4s-display-touch-id-change-pushes-the-line-forward">Hands On: iPad Air 4&#039;s display, Touch ID change pushes the line forward</a></p>
        <span class="avatar-link">1 hour ago </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/20/10/24/hands-on-ipad-air-4s-display-touch-id-change-pushes-the-line-forward">Hands On: iPad Air 4&#039;s display, Touch ID change pushes the line forward</a></h2>
          Apple&#039;s fourth-generation iPad Air is finally here after being announced at Apple&#039;s September event, with the massive overhaul of the Air including a ton of changes. We take Touch ID and other features for a spin.
        </div>
        <!--
        <div class="col-sm-3">
          <span class="hidden-xs fauxH3">ipad</span>
        </div> -->
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Andrew+O%27Hara">Andrew O&#039;Hara</a>  |  1 hour ago
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/218424"><span class="badge">0<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/20/10/23/some-mac-users-being-warned-that-amazon-music-app-and-hp-drivers-are-malware"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/55389.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/malcolm+owen.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/20/10/24/teardown-reveals-major-iphone-12-design-changes-to-include-5g">iPhone 12 teardown reveals simpler internal design, 5G radio details</a></p>
        <span class="avatar-link">4 hours ago </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/20/10/24/teardown-reveals-major-iphone-12-design-changes-to-include-5g">iPhone 12 teardown reveals simpler internal design, 5G radio details</a></h2>
          The customary teardown of the iPhone 12 and iPhone 12 Pro reveals changes Apple has made to the design of the models to accommodate 5G support, as well as how strikingly similar the two models are internally.
        </div>
        <!--
        <div class="col-sm-3">
          <span class="hidden-xs fauxH3">iphone</span>
        </div> -->
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Malcolm+Owen">Malcolm Owen</a>  |  4 hours ago
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/218423"><span class="badge">1<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/20/10/23/some-mac-users-being-warned-that-amazon-music-app-and-hp-drivers-are-malware"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/55388.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/mike+peterson.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/20/10/24/magsafe-chargers-may-imprint-leather-cases-are-compatible-with-12w-adapters">MagSafe chargers may imprint leather cases, are compatible with 12W adapters</a></p>
        <span class="avatar-link">16 hours ago </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/20/10/24/magsafe-chargers-may-imprint-leather-cases-are-compatible-with-12w-adapters">MagSafe chargers may imprint leather cases, are compatible with 12W adapters</a></h2>
          Apple warned users that its new MagSafe charger may leave circular imprints on leather cases, and added that the accessory is also compatible with 12W power adapters.
        </div>
        <!--
        <div class="col-sm-3">
          <span class="hidden-xs fauxH3">general</span>
        </div> -->
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Mike+Peterson">Mike Peterson</a>  |  16 hours ago
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/218420"><span class="badge">17<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/20/10/23/some-mac-users-being-warned-that-amazon-music-app-and-hp-drivers-are-malware"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/55387.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/mike+peterson.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/20/10/23/early-tests-show-ceramic-shield-significantly-improves-iphone-12-durability">Early tests show Ceramic Shield significantly improves iPhone 12 durability</a></p>
        <span class="avatar-link">18 hours ago </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/20/10/23/early-tests-show-ceramic-shield-significantly-improves-iphone-12-durability">Early tests show Ceramic Shield significantly improves iPhone 12 durability</a></h2>
          The new Ceramic Shield cover glass on the iPhone 12 and iPhone 12 Pro appears to significantly improve durability and scratch resistance, early tests show.
        </div>
        <!--
        <div class="col-sm-3">
          <span class="hidden-xs fauxH3">general</span>
        </div> -->
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Mike+Peterson">Mike Peterson</a>  |  18 hours ago
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/218419"><span class="badge">14<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/20/10/23/some-mac-users-being-warned-that-amazon-music-app-and-hp-drivers-are-malware"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/55386.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/amber+neely.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/20/10/23/new-ipad-air-4-ad-boiiing-lands-on-youtube">New iPad Air 4 ad &#039;Boiiing&#039; lands on YouTube</a></p>
        <span class="avatar-link">21 hours ago </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/20/10/23/new-ipad-air-4-ad-boiiing-lands-on-youtube">New iPad Air 4 ad &#039;Boiiing&#039; lands on YouTube</a></h2>
          Apple has uploaded a new ad for the iPad Air 4 to YouTube, showing off the tablet&#039;s best features.
        </div>
        <!--
        <div class="col-sm-3">
          <span class="hidden-xs fauxH3">ipad</span>
        </div> -->
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Amber+Neely">Amber Neely</a>  |  21 hours ago
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/218418"><span class="badge">7<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/20/10/23/some-mac-users-being-warned-that-amazon-music-app-and-hp-drivers-are-malware"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/55385.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/malcolm+owen.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/20/10/23/how-to-force-restart-your-iphone-12-or-iphone-12-pro">How to force restart your iPhone 12 or iPhone 12 Pro</a></p>
        <span class="avatar-link">22 hours ago </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/20/10/23/how-to-force-restart-your-iphone-12-or-iphone-12-pro">How to force restart your iPhone 12 or iPhone 12 Pro</a></h2>
          The iPhone 12 and iPhone 12 Pro may be high performance, but that won&#039;t stop the occasional need to force restart your mobile device. Here&#039;s the steps you need to reboot your iPhone 12 if a graceful shutdown isn&#039;t possible.
        </div>
        <!--
        <div class="col-sm-3">
          <span class="hidden-xs fauxH3">tips</span>
        </div> -->
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Malcolm+Owen">Malcolm Owen</a>  |  22 hours ago
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/218417"><span class="badge">6<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/20/10/23/some-mac-users-being-warned-that-amazon-music-app-and-hp-drivers-are-malware"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/55384.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/wesley+hilliard.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/20/10/23/amazon-removing-apple-card-as-payment-method">Amazon removing Apple Card as payment method</a></p>
        <span class="avatar-link">1 day ago </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/20/10/23/amazon-removing-apple-card-as-payment-method">Amazon removing Apple Card as payment method</a></h2>
          In an apparent technical glitch, Apple Card users have discovered that Amazon has removed the card from available payment options, and it cannot be added again.
        </div>
        <!--
        <div class="col-sm-3">
          <span class="hidden-xs fauxH3"></span>
        </div> -->
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Wesley+Hilliard">Wesley Hilliard</a>  |  1 day ago
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/218416"><span class="badge">43<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                  </div>
        <div class="col-lg-3">
          <div class="visible-xs">
            <hr class="visible-md">
<h2 class="uc">Related Articles</h2>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/10/15/mac-users-can-now-use-their-newer-sony-cameras-as-high-quality-webcams"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/38273-72658-header-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/10/15/mac-users-can-now-use-their-newer-sony-cameras-as-high-quality-webcams">Mac users can now use their newer Sony cameras as high-quality webcams</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/10/14/apple-seeds-tenth-macos-big-sur-developer-beta-for-testing"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/38253-72586-macOS-Big-Sur-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/10/14/apple-seeds-tenth-macos-big-sur-developer-beta-for-testing">Apple seeds tenth macOS Big Sur developer beta for testing</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/10/12/apples-mac-sees-strong-growth-amid-coronavirus-fueled-pc-market-boom"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/38183-72379-MacBook-Air-Table-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/10/12/apples-mac-sees-strong-growth-amid-coronavirus-fueled-pc-market-boom">Apple&#039;s Mac sees strong growth amid coronavirus-fueled PC market boom</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/10/09/mac-sales-growth-up-13-in-q3-on-remote-work-education-trends"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/38157-72324-50097308432_dba7231985_k(2)-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/10/09/mac-sales-growth-up-13-in-q3-on-remote-work-education-trends">Mac sales growth up 13% in Q3 on remote work, education trends</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/10/09/first-apple-silicon-mac-not-expected-to-launch-until-november"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/38153-72313-37410-70231-000-lead-Apple-Silicon-MacBook-xl-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/10/09/first-apple-silicon-mac-not-expected-to-launch-until-november">First Apple silicon Mac not expected to launch until November</a></h2>
        </div>
    </div>
</article>
<hr>
          </div>
          <hr class="visible-md">
<h2 class="uc">
    Latest Videos
</h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/10/24/hands-on-ipad-air-4s-display-touch-id-change-pushes-the-line-forward"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/38420-73036-iPad-Air-4-Display-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/10/24/hands-on-ipad-air-4s-display-touch-id-change-pushes-the-line-forward">Hands On: iPad Air 4&#039;s display, Touch ID change pushes the line forward</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/10/23/how-to-force-restart-your-iphone-12-or-iphone-12-pro"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/38323-73015-iPhone-12-Pro-Power-Off-Option-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/10/23/how-to-force-restart-your-iphone-12-or-iphone-12-pro">How to force restart your iPhone 12 or iPhone 12 Pro</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/10/15/which-to-buy-iphone-12-or-iphone-12-pro"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/38277-72691-iPhone-12-and-12-Pro-Order-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/10/15/which-to-buy-iphone-12-or-iphone-12-pro">Which iPhone to buy: iPhone 12 or iPhone 12 Pro compared</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/10/22/airpods-pro-versus-bose-quietcomfort-earbuds-which-is-the-best-true-wireless-headphones"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/38301-72929-Bose-QuietComfort-Earbuds-Case-and-earbuds-VS-Airpods-Pro-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/10/22/airpods-pro-versus-bose-quietcomfort-earbuds-which-is-the-best-true-wireless-headphones">AirPods Pro versus Bose QuietComfort Earbuds: Which are the best true wireless headphones?</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/10/21/hands-on-with-apples-magsafe-charger-and-silicone-cases"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/38359-72863-IMG_0213-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/10/21/hands-on-with-apples-magsafe-charger-and-silicone-cases">Hands on with Apple&#039;s MagSafe charger and silicone cases</a></h2>
        </div>
    </div>
</article>
<hr>
 <!-- Videos Sidebar -->
          <div class="boxes ad">
    <div class="box">
        <div id="div-gpt-ad-1588174358438-0" class="ad-mred" style='width: 300px; height: 250px; margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588174358438-0'); });
            </script>
        </div>
    </div>
</div>
<hr class="visible-xs">
          <hr class="visible-md">
<h2 class="uc">
    Latest Reviews
</h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/10/23/apple-tv-review-bruce-springsteens-letter-to-you-is-a-musical-triumph"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/38402-73002-000-lead-Springsteen-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/10/23/apple-tv-review-bruce-springsteens-letter-to-you-is-a-musical-triumph">Apple TV+ review: &#039;Bruce Springsteen&#039;s Letter to You&#039; is a musical triumph</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/10/17/review-lander-argo-offers-360-degree-protection-for-your-mac-on-the-go"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/38191-72728-lander-agro-case-head-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/10/17/review-lander-argo-offers-360-degree-protection-for-your-mac-on-the-go">Review: Lander Argo offers 360-degree protection for your Mac on the go</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/10/11/review-synology-ds420-nas-offers-local-storage-at-a-reasonable-cost"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/38163-72349-synology-ds420+-head-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/10/11/review-synology-ds420-nas-offers-local-storage-at-a-reasonable-cost">Review: Synology DS420+ NAS offers local storage at a reasonable cost</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/10/11/review-sandisk-extreme-pro-v2-is-the-ssd-we-pack-in-our-bags"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37995-72323-SanDisk-Extreme-SSD-on-Mac-Pro-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/10/11/review-sandisk-extreme-pro-v2-is-the-ssd-we-pack-in-our-bags">Review: SanDisk Extreme V2 is the SSD we pack in our bags</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/10/10/review-tribits-stormbox-micro-packs-big-sound-in-a-small-package"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37996-72305-hheader-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/10/10/review-tribits-stormbox-micro-packs-big-sound-in-a-small-package">Review: Tribit&#039;s Stormbox Micro packs big sound in a small package</a></h2>
        </div>
    </div>
</article>
<hr>
 <!-- Reviews Sidebar -->
        </div>
      </div>
      <div class="col-lg-9" id="news-river"></div>
      <div class="col-lg-9" id="river-load-more" data-current-page="1" data-href="/news/page/2">
    <div id="load-more">
        <a href="/news/page/2" id="load-more-link">
            <span>LOAD</span>
            <div class="ispinner ispinner--gray">
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
            </div>
            <span>MORE</span>
        </a>
    </div>
</div>

  </div>
        <!-- New Footer -->
<div class="col-xs-12 footer-cont">
   <footer class="new-footer">
      <div class="col-sm-12 col-lg-12">
      <div class="row" style="padding-top: 40px; padding-bottom: 10px;">
         <div class="col-sm-offset-1">
            <img src="https://photos5.appleinsider.com/v10/images/footer-ai-logo-2x.png" alt="AppleInsider Wordmark" width="184" height="55" title="" />
         </div>
      </div>
      <div class="row" style="padding-bottom: 20px;">
         <div class="col-xs-2 col-sm-1 col-sm-offset-1">
            <a href="https://www.facebook.com/AppleInsiderdotcom"><div class="footer-social-image-FB"></div></a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://twitter.com/appleinsider"><div class="footer-social-image-T"></div></a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://www.instagram.com/appleinsider_official/"><div class="footer-social-image-E"></div></a>
         </div>
      </div>
      <div class="row">
         <div class="col-xs-12 col-sm-4 col-sm-offset-1">
               <nav>
                  <h2 class="uc">News</h2>
                  <li><a href="https://appleinsider.com/inside/apple-silicon" title="Apple Silicon">Apple Silicon</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12" title="iPhone 12">iPhone 12</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12-mini" title="iPhone 12">iPhone 12 mini</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12-pro" title="iPhone 12 Pro">iPhone 12 Pro</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12-pro-max" title="iPhone 12 Pro Max">iPhone 12 Pro Max</a></li>
                  <li><a href="https://appleinsider.com/inside/homepod-mini" title="Homepod Mini">HomePod mini</a>
                  <li><a href="https://appleinsider.com/inside/14-inch-macbook-pro" title="14&quot; Mabook Pro">14" MacBook Pro</a></li>
                  <li><a href="https://appleinsider.com/inside/apple-watch-series-6" title="Apple Watch Series 6">Apple Watch 6</a></li>
                  <li><a href="https://appleinsider.com/inside/ipad-air-4" title="iPad Air">iPad Air</a>
                  <li><a href="https://appleinsider.com/inside" title="More...">More...</a>
               </nav>
            </div>
            <div class="col-xs-12 col-sm-4">
               <nav>
                  <h2 class="uc">Price Guides</h2>
                  <li><a href="https://prices.appleinsider.com" title="Price Guides">All</a></li>
                  <li><a href="https://prices.appleinsider.com/current-gen" title="Mac Price Guides">New Macs</a></li>
                  <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guides">iPads</a></li>
                  <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guides">Apple Watch</a></li>
                  <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guides">iPhones</a></li>
                  <li><a href="https://prices.appleinsider.com/wireless" title="Apple TV &amp; Accessories Price Guides">Apple TV &amp; Accessories</a></li>
                  <li><a href="https://prices.appleinsider.com/music" title="Music Price Guides">AirPods &amp; Homepods</a></li>
                  <li><a href="https://prices.appleinsider.com/trade-in" title="Trade-in Price GFuides">iPhone &amp; iPad Trade-in Prices</a></li>
               </nav>
            </div>
            <div class="col-xs-12 col-sm-3">
               <nav>
                  <h2 class="uc">More</h2>
                  <li><a href="https://appleinsider.com/how-to" title="How-Tos">How-Tos</a></li>
                  <li><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                  <li><a href="https://appleinsider.com/podcast" title="Podcasts">Podcasts</a></li>
                  <li><a href="https://deals.appleinsider.com" title="Deals">Deals</a></li>
                  <li><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                  <li><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                  <li><a href="https://appleinsider.com/submit_story" title="Contact Us">Contact Us</a></li>
               </nav>
               <h3 style="margin-top: 30px;">Designed by <a href="https://www.craftedny.com">Crafted</a></h3>
            </div>
         </div>
         <div class="row" style="padding-top:2rem; margin-top:5rem; border-top: 1px solid #282e37; padding-bottom:20px;">
            <div class="col-sm-6 col-xs-12 fine-print">Copyright &copy; 2020, Quiller Media, Inc.</div>
            <div class="col-xs-12 col-sm-6 fp-links fine-print">
               <a href="https://appleinsider.com/contact">Contact Us</a> | 
               <a href="https://appleinsider.com/privacy">Privacy Policy</a> | 
               <a href="https://appleinsider.com/terms-of-use">Terms of Use</a> | 
               <a href="https://appleinsider.com/advertising">Advertise on AI</a>
            </div>
         </div>
      </div>
   </footer>
</div>

        <!-- Google Analytics -->
        <script>
            !function(A,n,g,u,l,a,r){A.GoogleAnalyticsObject=l,A[l]=A[l]||function(){
            (A[l].q=A[l].q||[]).push(arguments)},A[l].l=+new Date,a=n.createElement(g),
            r=n.getElementsByTagName(g)[0],a.src=u,r.parentNode.insertBefore(a,r)
            }(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-280331-5');
            ga('send', 'pageview');
        </script>
        
        <!-- Quantcast Tag -->
        <script type="text/javascript">
        var _qevents = _qevents || [];

        (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
        qacct:"p-dGYBJRHHExURr",
        uid:"__INSERT_EMAIL_HERE__"
        });
        </script>

        <noscript>
        <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel/p-dGYBJRHHExURr.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
        </noscript>
        <!-- End Quantcast tag -->

        <script src="https://photos5.appleinsider.com/v10/js/vendor.js?id=945caa881ea91c943909"></script>
        <script src="https://photos5.appleinsider.com/v10/js/app.js?id=3bd782cf3d0368b4f9a4"></script>
          <script id="river-template" type="text/template">
<article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="{{ link }}"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/{{id}}.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="{{ authorImage }}" alt="author profile image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="{{ link }}">{{ title }}</a></p>
        <span class="avatar-link">{{ dateFormatted }} </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="{{ link }}">{{ title }}</a></h2>
          {{ summary }}
        </div>
        {{{ starsTemplateString }}}
        <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="{{ authorLink }}">{{ author }}</a>  |  {{ dateFormatted }} 
        </div>
        <div class="col-sm-2 river-comments">
          <a href="{{ commentsLink }}"><span class="badge">{{ commentCount }}<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
        </div>        
      </div>
    </div>
  </div>
  <hr>
</article>
</script>
  <script id="river-ad-template" type="text/template">
    <div class="ad-mrec river-ad" style="width: 300px; height: 250px; margin: 0 auto; overflow: hidden; margin-bottom: 10px;">
    </div>
    <script>
        if(typeof riverSlots == 'undefined'){
            riverSlots = [];
        }    
        let n = Math.round(new Date().getTime());
        let element = $('.river-ad:last');
        let divName = "ad-river-"+n;
        element.append('<div id="'+divName+'"></div>');

        if(googletag.defineSlot){
            riverSlots.push( googletag.defineSlot('/53013535/Load_More_News_River_Pop_300x250', [300, 250], divName)
                .setTargeting('sub_section', Appleinsider.subSection)
                .addService(googletag.pubads())
            );

            googletag.cmd.push(function() { googletag.display(divName); });
            googletag.pubads().refresh(riverSlots, {changeCorrelator: false});
        } else {
            console.log('googletag not set. Ad blocker?');
        }
    </script>
</script>
  <script src="https://photos5.appleinsider.com/v10/js/article.js?id=fcf1a91e162f532cccc2"></script>
    </body>
</html>
