<!doctype html>
<html lang="en">
    <head>
        <meta charset="utf-8">
        <title>Testing out Apple liquid silicone Solo Loop and yarn Braided Solo Loop | Appleinsider</title>
        <meta name="description" content="Along with the launch of the Apple Watch Series 6, Apple debuted the Solo Loop and Braided Solo Loop bands. We&#039;ve been wearing them and here are our impressions, as well as a look at each of the colors.">
        <meta name="keywords" content="Apple, Apple Inc, iPhone, iPad, iPod touch, iPod nano, Apple TV, Apple, iPod shuffle, iphone 6, iphone 6s, ios 9, ios9, iTunes, i mac, mac os x, mac osx, Apple Computer, Apple Computer Inc., Mac OS X, iMac, iBook, Mac Pro, MacBook Pro, Magic Pad, Magic Mouse, iPod classic, App Store, iTunes Store, iBook Store, mac book, Microsoft, Adobe, Research in Motion, RIM, Nokia, Samsung, Google, Nvidia, Intel">
        <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
        <!-- <meta name="google-site-verification" content="q6PMZEoYnsa-kIjsSGfwD9SONWR3UcUCH6Djz7pmhQs"> -->
        <meta name="google-site-verification" content="p84Cqvyr9UB11ipMY8Bmt_X7K69Ay95_1EQ_BwRgU1c">
        <meta name="robots" content="index,follow">
        <meta property="fb:pages" content="135590163123753">
        <meta name="apple-mobile-web-app-title" content="AppleInsider">
		<link rel="apple-touch-icon" sizes="57x57" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-57.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-72.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-114.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-144.png">
		<link rel="apple-touch-icon" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-144.png">
        
        <link rel="alternate" type="application/rss+xml" href="/appleinsider.rss" title="AppleInsider News">
        <link rel="canonical" href="https://appleinsider.com/articles/20/09/20/testing-out-apple-liquid-silicone-solo-loop-and-yarn-braided-solo-loop">
        <link rel="stylesheet" href="https://photos5.appleinsider.com/v10/css/vendor.css?id=840f06eb8f7a660891cb">
        <link rel="stylesheet" href="https://photos5.appleinsider.com/v10/css/app.css?id=2801ae15a00f3655d4d4">
          <link rel="amphtml" href="https://appleinsider.com/articles/20/09/20/testing-out-apple-liquid-silicone-solo-loop-and-yarn-braided-solo-loop/amp/" />
  <meta property="og:url" content="https://appleinsider.com/articles/20/09/20/testing-out-apple-liquid-silicone-solo-loop-and-yarn-braided-solo-loop"/>
  <meta property="og:image" content="https://photos5.appleinsider.com/gallery/37777-71224-Apple-Watch-Bands-with-New-Straps-xl.jpg"/>
  <meta property="og:title" content="Testing out Apple liquid silicone Solo Loop and yarn Braided Solo Loop | Appleinsider"/>
  <meta property="og:description" content="Along with the launch of the Apple Watch Series 6, Apple debuted the Solo Loop and Braided Solo Loop bands. We&#039;ve been wearing them and here are our impressions, as well as a look at each of the colors."/>
  <meta property="fb:app_id" content="908219582587578" />
  <meta property="og:type" content="website" /> 
  <meta property="og:locale" content="en_US" /> 
  <meta property="og:site_name" content="AppleInsider" /> 
  <meta name="twitter:card" content="summary_large_image" /> 
  <meta name="twitter:site" content="@appleinsider" /> 
  <meta name="twitter:creator" content="@appleinsider" /> 
  <meta name="twitter:domain" content="appleinsider.com" /> 
  <meta name="twitter:title" content="Testing out Apple liquid silicone Solo Loop and yarn Braided Solo Loop | Appleinsider" /> 
  <meta name="twitter:description" content="Along with the launch of the Apple Watch Series 6, Apple debuted the Solo Loop and Braided Solo Loop bands. We&#039;ve been wearing them and here are our impressions, as well as a look at each of the colors." /> 
  <meta name="twitter:image" content="https://photos5.appleinsider.com/gallery/37777-71224-Apple-Watch-Bands-with-New-Straps-xl.jpg" /> 
  <meta name="twitter:url" content="https://appleinsider.com/articles/20/09/20/testing-out-apple-liquid-silicone-solo-loop-and-yarn-braided-solo-loop" /> 
                <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

            apstag.init({
                pubID: '434bb5e4-3704-4b75-b36c-785a444462bd',
                adServer: 'googletag',
                simplerGPT: true
            });

            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];

            googletag.cmd.push(function () {
                googletag.defineSlot('/53013535/Homepage_Desktop_Third_Rectangle_300x250', [300, 250], 'div-gpt-ad-1588086356674-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Mobile_Desktop_Mid_News_Rive_300x250', [300, 250], 'div-gpt-ad-1588086901643-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Article_Bottom_Desktop_300x250', [300, 250], 'div-gpt-ad-1588174358438-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/homepage_article_top_rectangle_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1587659960977-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Sidebar_Medium_Rectangle_Top_300x250', [300, 250], 'div-gpt-ad-1586438946709-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Article_Mobile_Prime_Rectangle_300x250', [300, 250], 'div-gpt-ad-1586972924313-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Leaderboard_970x250_728x90', [[728, 90], [970, 250]], 'div-gpt-ad-1588083483022-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());

                googletag.defineSlot('/53013535/Homepage_Mobile_Leaderboard_320x50_300x50', [320, 50], 'div-gpt-ad-1587678922868-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());

                // new tablet sized ads
                googletag.defineSlot('/53013535/Homepage_Tablet_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1594069462585-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());

                googletag.defineSlot('/53013535/Homepage-Tablet-First-Rectangle-300x250', [300, 250], 'div-gpt-ad-1594069496893-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());

                googletag.defineSlot('/53013535/Homepage-Tablet-Second-Rectangle-300x250', [300, 250], 'div-gpt-ad-1594069536089-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());

                // added 08.12.20
                googletag.defineSlot('/53013535/Homepage_Mobile_Middle_News_River_300x250', [300, 250], 'div-gpt-ad-1597235420817-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());

                /* Logitech Campaign
                googletag.defineSlot('/53013535/Homepage_Mobile_Leaderboard_320x50_300x50', [[300, 250], [320, 50]], 'div-gpt-ad-1594066196046-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());
                */

                googletag.pubads().disableInitialLoad();
                googletag.enableServices();
            });

            googletag.cmd.push(function () {
                apstag.fetchBids({
                    timeout: 2000
                },
                    function (bids) {
                    apstag.setDisplayBids();
                    googletag.pubads().refresh();
                });
            });
        </script>
              <script type="application/ld+json">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</script>
          
    </head>

    <body>
        <!--[if lte IE 8]>
        <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <header class="header header-desktop hidden-xs">
    <nav class="navbar navbar-default hidden-xs" id="desktop-nav">
        <div class="container">
            <div class="col-sm-1 header-bookend">
                <a href="https://appleinsider.com"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/logo-2x.png" alt="AppleInsider logo" width="28" height="28"></a>
            </div>

            <div class="col-sm-10 text-center">
                <ul class="nav navbar-nav">
                    <li class="inl"><a href="https://appleinsider.com" title="News">News</a></li>
                    <li class="inl"><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                    <li class="inl"><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                    <li class="inl"><a href="https://deals.appleinsider.com" title="Deals">Deals</a></li>
                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc">Price Guides</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li><a href="https://prices.appleinsider.com" title="Price Guides">All</a></li>
                            <li><a href="https://prices.appleinsider.com/current-gen" title="Mac Price Guides">New Macs</a></li>
                            <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guides">iPads</a></li>
                            <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guides">Apple Watch</a></li>
                            <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guides">iPhones</a></li>
                            <li><a href="https://prices.appleinsider.com/wireless" title="Apple TV &amp; Accessories Price Guides">Apple TV &amp; Accessories</a></li>
                            <li><a href="https://prices.appleinsider.com/music" title="Music Price Guides">AirPods &amp; Homepods</a></li>
                            <li><a href="https://prices.appleinsider.com/trade-in" title="Trade-in Price GFuides">iPhone &amp; iPad Trade-in Prices</a></li>
                        </ul>
                    </li>
                    <li class="inl"><a href="https://appleinsider.com/podcast" title="Podcast">Podcast</a></li>
                    <li class="inl"><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                    <li class="inl"><a href="https://appleinsider.com/contact" title="Tip Us">Tip Us</a></li>
                    <li class="inl hidden-xs hidden-sm hidden-md stock-ticker">
                        <!--
<div class="navbar-left secondNavLeft">
</div> -->

AAPL: 110.08 ( <span class="Stockup">
+3.24</span> )
                    </li>
                </ul>
            </div>

            <div class="col-sm-1 header-bookend" style="height:58px;">
                <div class="btn-group">
                    <button type="button" class="btn btn-default dropdown-toggle search-btn" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                    </button>
                    <div class="dropdown-menu dropdown-right-custom">
                        <div class="container">
                            <form class="navbar-form navbar-left search-mobile" role="search" action="/search/">
                                <div class="form-group">
                                    <div class="box">
                                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                                    </div>
                                    <div class="box search-input">
                                        <input type="text" class="form-control" id="search-in-dt" name="query" placeholder="Search AppleInsider" data-kpxc-id="kpxcpw342845639">
                                    </div>
                                    <span class="box glyphicon glyphicon-remove mobile-remove-glyph" aria-hidden="true"></span>
                                </div>
                            </form>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>
<div class="push">&nbsp;</div>
<!-- End Desktop Nav -->


<!-- Begin Mobile Nav -->
<nav class="navbar navbar-default navbar-fixed-top visible-xs" style="max-width:100%">
    <div class="container" style="max-width:100%;">
        <div class="row navbar-header">
            <div class="col-xs-3">
                <button id="nav-toggle" type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#js-navbar-collapse">
                    <span class="collapsed-nav"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> </span> <span class="open-nav"> <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/navClose.png" alt="Close Nav"></span>
                </button>
            </div>
            <div class="col-xs-6 hidden-md hidden-lg hidden-sm">
                <a class="center-block text-center" href="https://appleinsider.com"><img loading="lazy" class="mobile-logo" src="https://photos5.appleinsider.com/v10/images/Logo_mobile.png" alt="AppleInsider Logo"></a>
            </div>
            <div class="col-xs-3 text-right">
                <div class="btn-group search-bar-mobile">
                    <button type="button" class="btn btn-default dropdown-toggle search-btn" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                    </button>
                    <div class="dropdown-menu dropdown-right-custom">
                        <div class="container">
                            <div class="row">
                                <div class="col-xs-12">
                                    <form class="navbar-form navbar-left search-mobile" tabindex="1" role="search" action="/search/">
                                        <div class="form-group">
                                            <div class="boxes">
                                                <div class="box"> <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span></div>
                                                <div class="box search-input"> <input type="text" id="search-in-mob" class="form-control" name="query" placeholder="Search AppleInsider"></div>
                                                <div class="box closeSearch"> <span class="glyphicon glyphicon-remove mobile-remove-glyph" aria-hidden="true"></span></div>
                                            </div>
                                        </div>
                                    </form>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="collapse navbar-collapse" id="js-navbar-collapse" style="width:100%;">
                <div class="container">
                    <div class="row">
                        <ul class="nav navbar-nav mobile-sett">
                            <li style="border-bottom:1px solid var(--primary-nav-hr);"><a href="https://appleinsider.com" title="News">News</a></li>
                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
                                    <div class="col-xs-11 subnav-adjust">Future Products</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    
                                    <li><a href="https://appleinsider.com/inside/apple-silicon" title="Apple silicon">Apple Silicon</a></li>
                                    <li><a href="https://appleinsider.com/inside/ios-14" title="iOS 14">iOS 14</a></li>
                                    <li><a href="https://appleinsider.com/inside/iphone-12" title="iPhone 12">iPhone 12</a></li>
                                    <li><a href="https://appleinsider.com/inside/macos-big-sur" title="macOS Big Sur">macOS Big Sur</a></li>
                                    <li><a href="https://appleinsider.com/inside/iphone-se" title="iPhone SE">iPhone SE</a></li>
                                    <!-- <li><a href="https://appleinsider.com/inside/mac-pro">Mac Pro</a></li> -->
                                    <li><a href="https://appleinsider.com/inside/airtags" title="AirTags">AirTags</a></li>
                                    <li><a href="https://appleinsider.com/inside/14-inch-macbook-pro" title="14&quot; MacBook pro">14" MacBook Pro</a></li>
                                    <li><a href="https://appleinsider.com/inside/airpods-pro" title="AirPods Pro">AirPods Pro</a></li>
                                    <!-- <li><a href="https://appleinsider.com/inside/arm-mac">ARM MacBooks</a></li> -->
                                    <li><a href="https://appleinsider.com/inside/apple-watch-series-6" title="Apple Watch Series 6">Apple Watch Series 6</a></li>
                                    <li><a href="https://appleinsider.com/inside/apple-glass" title="Apple Glass">Apple Glass</a>
                                    <li><a href="https://appleinsider.com/inside/airpower" title="AirPower">AirPower</a>
                                    <li><a href="https://appleinsider.com/inside" title="More...">More...</a></li>
                                </ul>
                            </li>
                            <li><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                            <li><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                            <li><a href="https://deals.appleinsider.com" title="Deals">Deals</a></li>

                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
                                    <div class="col-xs-11 subnav-adjust">Price Guides</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    <li><a href="https://prices.appleinsider.com" title="Price Guides">All</a></li>
                                    <li><a href="https://prices.appleinsider.com/current-gen" title="Mac Price Guides">New Macs</a></li>
                                    <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guides">iPads</a></li>
                                    <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guides">Apple Watch</a></li>
                                    <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guides">iPhones</a></li>
                                    <li><a href="https://prices.appleinsider.com/wireless" title="Apple TV &amp; Accessories Price Guides">Apple TV &amp; Accessories</a></li>
                                    <li><a href="https://prices.appleinsider.com/music" title="Music Price Guides">AirPods &amp; Homepods</a></li>
                                    <li><a href="https://prices.appleinsider.com/trade-in" title="Trade-in Price Guides">iPhone &amp; iPad Trade-in Prices</a></li>
                                </ul>
                            </li>
                            <li><a href="https://appleinsider.com/podcast" title="Podcast">Podcast</a></li>
                            <li><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                            <li><a href="https://appleinsider.com/submit_story" title="Tip Us">Tip Us</a></li>
                        </ul>
                    </div>

                    <div class="row" style="margin-top: 15px; margin-bottom:15px;">
                        <div class="col-xs-3"></div>
                        <div class="col-xs-6">
                            <div class="col-xs-4"> <a href="https://twitter.com/appleinsider"><img loading="lazy" class="social" src="https://photos5.appleinsider.com/v10/images/ai-twitter.svg" alt="Twitter"></a> </div>
                            <div class="col-xs-4 text-center"> <a href="https://www.facebook.com/AppleInsiderdotcom"><img loading="lazy" class="social" src="https://photos5.appleinsider.com/v10/images/ai-facebook.svg" alt="Facebook"></a> </div>
                            <div class="col-xs-4 text-right"> <a href="https://www.instagram.com/appleinsider_official/"><img loading="lazy" class="social" src="https://photos5.appleinsider.com/v10/images/ai-instagram.svg" alt="Instagram"></a> </div>
                        </div>
                        <div class="col-xs-3"></div>
                    </div>

                    <div class="row">
                        <div class="col-xs-12" style="text-align: center; padding-bottom: 15px;">
                            <!--
<div class="navbar-left secondNavLeft">
</div> -->

AAPL: 110.08 ( <span class="Stockup">
+3.24</span> )
                        </div>
                    </div>

                    <div class="row">
                        <div class="col-xs-12 mobile-footer"> 
                            <p>Copyright &copy; 2020, Quiller Media, Inc.</p>
                            <p> <a href="https://appleinsider.com/contact" title="Contact Us">Contact Us</a> | <a href="https://appleinsider.com/privacy" title="Privacy policy">Privacy Policy</a> | <a href="https://appleinsider.com/advertising" title="Advertise on Appleinsider">Advertise on AI</a></p>
                        </div>
                    </div>
                </div>
            </div>

        </div>
    </div>    
</nav>
<!-- End Mobile Nav -->

<!-- Super leaderboard Ad -->
<div class="container-fluid ad-wrap block-wrap">
    <div id="div-gpt-ad-1588083483022-0" class="ad-leaderboard hidden-xs hidden-sm hidden-md">
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588083483022-0'); });
        </script>
    </div>
    
    <!-- Tablet only leaderboard -->
    <div id="div-gpt-ad-1594069462585-0" class="ad-leaderboard visible-sm visible-md">
        <!-- Tablet leaderboard Ad -->
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594069462585-0'); });
        </script>
    </div>

    <div id="mobile-ad-wrap" class="visible-xs">
        <div id="div-gpt-ad-1587678922868-0" class="ad-leaderboard visible-xs">
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587678922868-0'); });
            </script>
        </div>
    </div>
</div>

<div class="container" id="top-half-snap">
    <div class="row main-page">
         <!-- ************************** Left Side Upper half ************************** -->
 <div class="col-lg-9">
  <main>
    <article class="reviews">
      <div class="row">
        <div class="col-sm-12">
                      <h3><span class="video-feat">Video</span></h3>
                  </div>
        <div class="col-sm-12">
          <h1 class="h1-adjust">Testing out Apple liquid silicone Solo Loop and yarn Braided Solo Loop</h1>
        </div>
                  <div class="row article-hero-social">
  <div class="col-sm-8">
    <div class="avatar-link no-gutters">
      <img loading="lazy" class="avatarLG-article img-circle no-left-gutters" src="https://photos5.appleinsider.com/gallery/andrew+ohara.jpg" alt="author image">
      By <a href="https://appleinsider.com/editor/Andrew+O%27Hara">Andrew O&#039;Hara</a>
      <span class="hidden-xs"> | 1 day ago</span>
      <div class="visible-xs" style="margin-left: 66px; margin-top: -18px;">1 day ago</div>
    </div>
  </div>
</div>
                <div class="row">
          <div class="col-sm-12" id="article-hero">
            <img loading="lazy" src="https://photos5.appleinsider.com/gallery/37777-71224-Apple-Watch-Bands-with-New-Straps-xl.jpg" alt="article thumbnail">
          </div>
          <div class="col-sm-12" id="article-social">
          <div class="social-share col-xs-2">&nbsp;</div>
                        <div class="social-share comments col-xs-2">
              <a href="https://forums.appleinsider.com/discussion/217821" title="Read Comments">
                <span class="glyphicon glyphicon-comment">&nbsp;</span>
                <span class="hidden-xs">18 Comments</span>
              </a>
            </div>
                        <div class="social-share facebook col-xs-2">
              <a href="https://www.facebook.com/sharer/sharer.php?u=https://appleinsider.com/articles/20/09/20/testing-out-apple-liquid-silicone-solo-loop-and-yarn-braided-solo-loop" title="Share to Facebook">
              <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/facebook.png" alt="Facebook"/><span class="hidden-xs">Facebook</span>
              </a>
            </div>
            <div class="social-share twitter col-xs-2">
              <a href="https://twitter.com/intent/tweet?original_referer=https://appleinsider.com/articles/20/09/20/testing-out-apple-liquid-silicone-solo-loop-and-yarn-braided-solo-loop&text=Testing out Apple liquid silicone Solo Loop and yarn Braided Solo Loop&url=https://appleinsider.com/articles/20/09/20/testing-out-apple-liquid-silicone-solo-loop-and-yarn-braided-solo-loop" title="Share to Twitter">
                <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/twitter.png" alt="Twitter" />
                <span class="hidden-xs">Twitter</span>
              </a>
            </div>
            <div class="social-share reddit col-xs-2">
              <a href="http://www.reddit.com/submit?url=https://appleinsider.com/articles/20/09/20/testing-out-apple-liquid-silicone-solo-loop-and-yarn-braided-solo-loop" title="Share to Reddit">
                <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/reddit.png" alt="Reddit" />
                <span class="hidden-xs">Reddit</span>
              </a>
            </div>
            <div class="social-share col-xs-2">&nbsp;</div>
          </div>
                              <div class="col-sm-12"><p>Along with the launch of the <a href="https://appleinsider.com/inside/apple-watch-series-6">Apple Watch Series 6</a>, Apple debuted the Solo Loop and Braided Solo Loop bands. We've been wearing them and here are our impressions, as well as a look at each of the colors.</p><div class="col-sm-12"><div class="align-center"></div></div><div class="col-sm-12"><p>Both the Solo Loop and Braided Solo Loop have a one-piece design. Rather than a two-part design, like the classic Sports Band, these two are one long loop. As such, they are required to be available in a variety of sizes &mdash;  nine to be exact.</p></div><div class="col-sm-12"><div class="align-center"><img src="https://photos5.appleinsider.com/gallery/37777-71227-Apple-Solo-Loop-Sizing-Guides-xl.jpg" alt="Sizing guide for Apple Solo Loop bands" class="img-responsive article-image" loading="lazy"></div><div class="col-sm-12"><span class="carousel-caption">Sizing guide for Apple Solo Loop bands</span></div></div><div class="col-sm-12"><p>Apple makes a free sizing guide available through its website for you to print at home. Just print, trim, and wrap it around your wrist and it will tell you what size band you should order. </p></div><div class="col-sm-12"><p>In my case, I got right between a seven and an eight. I ordered an eight and if I ordered again, I'd probably opt for the seven. The eight was fine, but borderline loose. Oxygen reading and ECG readings would benefit from a slightly snugger fit.</p></div><div class="col-sm-12 embed"><div class="align-center"><div class="embed-responsive embed-responsive-16by9 video-holder"><iframe src="https://www.youtube.com/embed/eN8UpguXoC0" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="embed-responsive-item"></iframe></div></div></div><div class="col-sm-12"><p>If you go into an Apple Store &mdash;  assuming its open &mdash;  Apple has sizing guides available there as well.</p></div><div class="col-sm-12"><h2>Solo Loop</h2></div><div class="col-sm-12"><p>As the cheaper option, most users will likely opt for the Solo Loop over the Braided Solo Loop, as it costs $49 and is available in seven colors. The (PRODUCT)RED version was not available at launch, so we picked up the remaining colors.</p></div><div class="col-sm-12"><div class="align-center"><img src="https://photos5.appleinsider.com/gallery/37777-71230-Product-RED-Apple-Watch-Series-6-Profile-xl.jpg" alt="Solo Loop black on Apple Watch Series 6" class="img-responsive article-image" loading="lazy"></div><div class="col-sm-12"><span class="carousel-caption">Solo Loop black on Apple Watch Series 6</span></div></div><div class="col-sm-12"><p>Once we opened it, we were surprised how flexible the band was. It was very soft and stretchy, reaching more than double its original size at full extension.</p></div><div class="col-sm-12"><p>The back of the band has a slight channel that should aid airflow and prevent sweat buildup. It's quite similar to the Sports Band.</p></div><div class="col-sm-12"><div class="align-center"><img src="https://photos5.appleinsider.com/gallery/37777-71226-Apple-Solo-Loop-Colors-xl.jpg" alt="All the colors of Apple's Solo Loop" class="img-responsive article-image" loading="lazy"></div><div class="col-sm-12"><span class="carousel-caption">All the colors of Apple's Solo Loop minus (PRODUCT)RED</span></div></div><div class="col-sm-12"><p>Apple says the band is made of liquid silicone and its elasticity is key to its function. It stretches to go onto your wrist and keeps your watch fairly snug against your wrist while still remaining quite comfortable. </p></div><div class="col-sm-12"><p>In our experience, the new Solo Loop is more comfortable than the standard Sports Band.</p></div><div class="col-sm-12"><p>The Solo Loop is available in Pink Citrus, Deep Navy, Cyprus Green, Ginger, Black, and White. We aren't sure if we have a favorite, but the Deep Navy is a solid contender for that new blue aluminum Apple Watch Series 6.</p></div><div class="col-sm-12"><h2>Braided Solo Loop</h2></div><div class="col-sm-12"><p>The Braided Solo Loop is a bit pricier at $99, with four colors of the woven band available to buy at launch. It comes in Atlantic Blue, Inverness Green, Charcoal Black, Pink Punch, and a still unavailable (PRODUCT)RED.</p></div><div class="col-sm-12"><div class="align-center"><img src="https://photos5.appleinsider.com/gallery/37777-71229-Braided-Solo-Loop-Bands-xl.jpg" alt="Three colors of the Braided Solo Loop" class="img-responsive article-image" loading="lazy"></div><div class="col-sm-12"><span class="carousel-caption">Three colors of the Braided Solo Loop</span></div></div><div class="col-sm-12"><p>These bands are made of recycled yarn interwoven with silicone threads to make it almost as stretchy as Solo Loops, but with a classier look.</p></div><div class="col-sm-12"><p>These have metal caps on either end for the lugs, which are inserted into the Apple Watch. These fit well but at angles, the silver metal can be slightly visible, which is a negative if you have a Graphite stainless steel or Space Grey Apple Watch. </p></div><div class="col-sm-12"><p>The silver is just too obvious and detracts from the dark aesthetic, even if it is minor.</p></div><div class="col-sm-12"><p>Active users may prefer the Solo Loop to the Braided Solo Loop since the yarn is likely to hold onto sweat easier. We see no reason this band cant be rinse and washed, but the liquid silicone is probably a better workout material.</p></div><div class="col-sm-12"><div class="align-center"><img src="https://photos5.appleinsider.com/gallery/37777-71225-Apple-Solo-Loop-and-Braided-Solo-Loop-xl.jpg" alt="Apple's Braided Solo Loop and Solo Loop bands" class="img-responsive article-image" loading="lazy"></div><div class="col-sm-12"><span class="carousel-caption">Apple's Braided Solo Loop and Solo Loop bands</span></div></div><div class="col-sm-12"><p>There are fewer colors of the Braided Solo Loop. Again we were particular to the Blue which looked great with our Space Black Series 5, and the green was also a handsome option for us. </p></div><div class="col-sm-12"><p>The Charcoal was just about all the way black, despite the name implying a bit of grey.</p></div><div class="col-sm-12 ad"><div class="primis-ad-wrap"></div></div><div class="col-sm-12"><p>Both of these new styles of band are welcomed, and the Braided Solo Loop is what we opted for when getting our new Apple Watch. It only runs you $50 more than the base price of the Apple Watch, which is better than buying an Apple Watch with yet another Sport Band and shelling out the extra $99 for the Braided Solo Loop.</p></div><div class="col-sm-12"><p>One note though is these have a slightly tapered lug to them which makes them only compatible with the redesigned Apple Watch, meaning it will fit the Series 4, Series 5, and Series 6, but not the Series 3 and earlier.</p></div><div class="col-sm-12"><h2>Apple Watch 6 pricing and deals</h2></div><div class="col-sm-12"><p><a href="https://prices.appleinsider.com/apple-watch-6">Apple Watch 6 prices</a> start at $399, with the latest deals and discounts on new styles, as well as closeout Series 5 models, at your fingertips in our <a href="https://prices.appleinsider.com/apple_watch">Apple Watch Price Guide</a>.</p></div></div>

        </div>
        <hr class="hidden-lg hidden-xs">
                  <aside class="col-sm-12 inline-disclaimer"> 
    <p>
        <em>AppleInsider has affiliate partnerships and may earn commission on products purchased through affiliate links. 
        These partnerships do not influence our editorial content.</em>
    </p>
</aside>
              </div>
    </article>
  </main>

  <div class="col-sm-8">&nbsp;</div>
  <div class="col-sm-4 comment-count hidden-lg">
          <span class="badge">
        <a href="https://forums.appleinsider.com/discussion/217821">
          18 Comments
          <span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span>
        </a>
      </span>
      </div>
</div>
<!--  ************************** Left Side Upper half END ************************** -->

<!-- ************************** right side upper ads  ************************** -->
  <div class="col-lg-3 col-xs-12">
    <!-- advertisement goes here -->
    <div class="visible-lg" style="padding-top:10px;">&nbsp;</div>

    <div class="hidden-xs">
      <hr class="hidden-md">
      <hr class="visible-md">
<h2 class="uc">Related Articles</h2>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/09/21/users-must-return-both-apple-watch-series-6-and-solo-loop-or-braided-solo-loop-if-band-doesnt-fit"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37820-71343-200921-BraidedSoloLoop-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/09/21/users-must-return-both-apple-watch-series-6-and-solo-loop-or-braided-solo-loop-if-band-doesnt-fit">Users must return entire Apple Watch Series 6 package if Solo Loop or Braided Solo Loop doesn&#039;t fit [u]</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/09/21/apple-watch-series-6-teardown-reveals-bigger-battery-taptic-engine"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37814-71335-37776-71212-Product-RED-Apple-Watch-Series-6-Blood-Oxygen-App-xl-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/09/21/apple-watch-series-6-teardown-reveals-bigger-battery-taptic-engine">Apple Watch Series 6 teardown reveals bigger battery, Taptic Engine</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/09/20/hands-on-with-the-new-features-of-apple-watch-series-6"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37776-71211-Apple-Watch-Series-6-Product-Red-on-Wood-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/09/20/hands-on-with-the-new-features-of-apple-watch-series-6">Hands on with the new features of Apple Watch Series 6</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/09/19/how-to-use-the-handwashing-feature-on-the-apple-watch"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37781-71218-handwashing-apple-watch-os-7-hero-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/09/19/how-to-use-the-handwashing-feature-on-the-apple-watch">How to use the Handwashing feature on the Apple Watch</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/09/18/tim-cook-draymond-green-face-off-in-apple-watch-challenge"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37774-71201-Tim-Cook-Draymond-Green-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/09/18/tim-cook-draymond-green-face-off-in-apple-watch-challenge">Tim Cook, Draymond Green face off in Apple Watch challenge</a></h2>
        </div>
    </div>
</article>
<hr>
    </div>
    
    <hr class="hidden-lg hidden-md hidden-sm">
<div class="boxes ad">
    <div class="box">
        <div class="ad-mrec" style="width: 300px; max-width: 300px; overflow: hidden; margin: 0 auto">
            <div id="div-gpt-ad-1587659960977-0" class="hidden-xs">
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587659960977-0'); });
                </script>
            </div>
            <div id="div-gpt-ad-1586972924313-0" class="visible-xs">
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1586972924313-0'); });
                </script>
            </div>            
        </div>
    </div>
</div>
    <hr>

    <div class="hidden-xs">
      <article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 avatar-link">
      <img class="img-responsive" src="https://photos5.appleinsider.com/price_guide/featured-deal/apple-airpods-pro.png" alt="Apple AirPods Pro Deal">
    </div>
    <div class="col-xs-9"><span class="Stockdown">Save up to $30</span> <br><a href="https://appleinsider.com/inside/best-apple-airpods-deals">Lowest prices on Apple AirPods</a></div>
  </div>
</article>
<p></p>
<p></p>
<article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 avatar-link">
      <img class="img-responsive" src="https://photos5.appleinsider.com/price_guide/featured-deal/2020-ipad-pro.png" alt="New 2020 iPad Pro discounts">
    </div>
    <div class="col-xs-9"><span class="Stockdown">Save up to $70</span> <br><a href="https://deals.appleinsider.com/deal/20/04/10/new-2020-ipad-pro-models-are-already-up-to-70-off-deals-on-applecare">2020 iPad Pros are on sale</a></div>
  </div>
</article>
<p></p>
<p></p>
<article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 avatar-link">
      <img class="img-responsive" src="https://photos5.appleinsider.com/price_guide/featured-deal/macbook-air-2020-gold.png" alt="Apple MacBook Air deals">
    </div>
    <div class="col-xs-9"><span class="Stockdown">Save $50</span> <br><a href="https://deals.appleinsider.com/deal/20/04/25/every-2020-macbook-air-is-eligible-for-this-coupon-discount">Save on all upgraded MacBook Airs</a></div>
  </div>
</article>
    </div>
    <div class="hidden-xs">
      <hr>
      <div class="boxes ad">
    <div class="box">
        <div id="div-gpt-ad-1588086356674-0" class="ad-mred" style='width: 300px; height: 250px; margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588086356674-0'); });
            </script>
        </div>
    </div>
</div>
<hr class="visible-xs">    </div>
    <!-- <hr class="visible-md">
<h2 class="uc">
    
            Latest tips
    </h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/09/21/how-to-use-app-clips-in-ios-14"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37810-71327-header-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/09/21/how-to-use-app-clips-in-ios-14">How to use App Clips in iOS 14</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/09/21/how-to-use-emoji-in-ios-14-nearly-everywhere"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37808-71317-000-lead-emoji-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/09/21/how-to-use-emoji-in-ios-14-nearly-everywhere">How to use emoji in iOS 14, nearly everywhere</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/09/21/how-to-customize-your-home-screen-on-ios-14"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37801-71308-header-m.png" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/09/21/how-to-customize-your-home-screen-on-ios-14">How to customize your Home Screen on iOS 14</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/09/21/how-to-use-the-new-messages-features-in-ios-14"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37800-71300-000-lead-Messages-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/09/21/how-to-use-the-new-messages-features-in-ios-14">How to use the new Messages features in iOS 14</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/09/21/how-to-use-the-new-shortcuts-folders-in-ios-14"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37797-71273-000-lead-Shortcut-Folders-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/09/21/how-to-use-the-new-shortcuts-folders-in-ios-14">How to use the new Shortcuts folders in iOS 14</a></h2>
        </div>
    </div>
</article>
<hr>
 -->
    <div class="hidden-xs">
              <hr class="visible-md">
<h2 class="uc">
                
            Latest comparisons
    </h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/09/16/compared-2020-ipad-versus-2019-ipad-and-2018-ipad"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37706-70995-2020-ipad-hero-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/09/16/compared-2020-ipad-versus-2019-ipad-and-2018-ipad">Compared: 2020 iPad versus 2019 iPad and 2018 iPad</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/09/15/compared-apple-watch-series-6-versus-apple-watch-se-versus-apple-watch-series-5"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37508-70962-apple-watch-se-1-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/09/15/compared-apple-watch-series-6-versus-apple-watch-se-versus-apple-watch-series-5">Compared: Apple Watch Series 6 versus Apple Watch SE versus Apple Watch Series 5</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/08/29/photo-quality-comparison-samsung-galaxy-note-20-versus-iphone-11-pro"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37396-70196-Galaxy-note-20-Cameras-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/08/29/photo-quality-comparison-samsung-galaxy-note-20-versus-iphone-11-pro">Photo quality comparison: Samsung Galaxy Note 20 versus iPhone 11 Pro</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/08/10/compared-apples-airpods-pro-vs-samsung-galaxy-buds-plus"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37088-69505-Airpods-Pro-and-Galaxy-Buds-Live-in-Cases-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/08/10/compared-apples-airpods-pro-vs-samsung-galaxy-buds-plus">Compared: Apple&#039;s AirPods Pro vs Samsung Galaxy Buds Plus</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/08/03/compared-google-pixel-4a-vs-iphone-se"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/36992-69211-iPhone-SE-Pixel-4A-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/08/03/compared-google-pixel-4a-vs-iphone-se">Compared: Google Pixel 4a vs iPhone SE</a></h2>
        </div>
    </div>
</article>
<hr>
          </div>
  </div>
  <!-- ************************** right side upper ads END **************************-->
      <aside>
    <div class="container hidden-xs">
        <div class="row">
            <div class="col-lg-9 comment-paddingFix">
                <h2 class="comment-section-head">Comments (18)</h2>
                                                            <div class="col-sm-12 forum-comment">
    <div class="row">
        <h2><a href="https://forums.appleinsider.com/profile/iOS_Guy80"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/e594fd2d15c054ce43373485e00dd5dc.svg" alt="iOS_Guy80" alt="Forum user avatar" />iOS_Guy80</a> Said: </h2>
        <p><p>Just upgraded to the series 6 and the sports loop Thus review covers everything that I experienced when I was in the Apple store by appointment to try on a few of the loop watch bands</p>
</p>
    </div>
    <hr>
</div>
               
                                                                                <div class="col-sm-12 forum-comment">
    <div class="row">
        <h2><a href="https://forums.appleinsider.com/profile/Xed"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/f32814d1ed24b690cff25f37a6ec976b.svg" alt="Xed" alt="Forum user avatar" />Xed</a> Said: </h2>
        <p><p>I&rsquo;m looking forward to Apple Silicon inside the Apple Silicon Solo Loop.<div><br></div></p>
</p>
    </div>
    <hr>
</div>
               
                                                                                <div class="col-sm-12 forum-comment">
    <div class="row">
        <h2><a href="https://forums.appleinsider.com/profile/Japhey"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/c3e9ef667c4442cd2eaa7b3bef45fa1d.svg" alt="Japhey" alt="Forum user avatar" />Japhey</a> Said: </h2>
        <p><p>Does anyone have the Braided Solo Loop yet? Do they seem like they would easily fray or snag if brushed against something?<br>I almost bought the Nike blue/mango yesterday, and now I&rsquo;m glad I held off. The above video shows the Mango as almost pinkish in color, whereas the Apple website depicts it as more orangish. I should have learned my lesson by now, those Apple pictures online are never completely accurate in the real world.&nbsp;</p>
</p>
    </div>
    <hr>
</div>
               
                                                                                <div class="col-sm-12 forum-comment">
    <div class="row">
        <h2><a href="https://forums.appleinsider.com/profile/chasm"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/3968b32a5e6d5622f2d9e9f1633c54e4.svg" alt="chasm" alt="Forum user avatar" />chasm</a> Said: </h2>
        <p><p>Just to support and supplement Andrew's comment about the sizing guide:<br><br><div>1. Kinda tricky to print out if you don't have a printer at home. I print exceedingly rarely, but you can put the guide on a USB stick and stop by your local print shop/office supply store to print it out. It looks nicer that way anyway (unless you have a laser printer at home).<br><br>2. As Andrew notes, if your size happens to come in exactly halfway between two sizes, go for the smaller size -- it'll stretch no problem, and you'll get better results from the health functions.</div><div><br></div><div>Thanks for the great look at the new bands!</div></p>
</p>
    </div>
    <hr>
</div>
               
                                                                                <div class="col-sm-12 forum-comment">
    <div class="row">
        <h2><a href="https://forums.appleinsider.com/profile/SpamSandwich"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/43acbb6b6fa048d1a00725d3b61eae9f.svg" alt="SpamSandwich" alt="Forum user avatar" />SpamSandwich</a> Said: </h2>
        <p><p>Wish they made an Atlantic Blue colored iPhone, iPad.</p>
</p>
    </div>
    <hr>
</div>
               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <div class="col-lg-12" style="text-align:right;">
                    <a class="comments-read-more-link" href="https://forums.appleinsider.com/discussion/217821#first-reply" style="padding: 5px;">Read More on the forums...</a>
                </div>
                <div id="vanilla-comments"></div>
                    <script>
                        var vanilla_forum_url = 'https://forums.appleinsider.com/';
                        var vanilla_identifier = 'vanilla-comments';
                        var vanilla_discussion_id = '191948';

                        /*** DON'T EDIT BELOW THIS LINE ***/
                        (function() {
                            var vanilla = document.createElement('script');
                            vanilla.type = 'text/javascript';
                            var timestamp = new Date().getTime();
                            vanilla.src = vanilla_forum_url + '/js/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(vanilla); 
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view comments</noscript>
                </div>
                </div> <!-- I don't know why we need to close a div here, assume it's related to the vanilla embed -->
            </div>
        </div>
    </div>
</aside>
    <!-- Dark mode support needs to be added to embed inside forums css to color correctly -->
  </div>

</div> <!-- /content -->

  <div id="topic-nav" class="hidden-xs fluid-container">
  <div class="container text-center">
  <nav class="nav">
      <ul>
        <li><a href="https://appleinsider.com/inside/apple-silicon" title="Apple Silicon">Apple Silicon</a></li>
        <li><a href="https://appleinsider.com/inside/ios-14" title="iOS 14">iOS 14</a></li>
        <li><a href="https://appleinsider.com/inside/macos-big-sur" title="macOS Big Sur">macOS Big Sur</a></li>
        <li><a href="https://appleinsider.com/inside/iphone-12" title="iPhone 12">iPhone 12</a></li>
        <li><a href="https://appleinsider.com/inside/iphone-se" title="iPhone SE">iPhone SE</a></li>
        <!-- <li><a href="https://appleinsider.com/inside/mac-pro">Mac Pro</a></li> -->
        <li><a href="https://appleinsider.com/inside/airtags" title="AirTags">AirTags</a></li>
        <li class="hidden-sm"><a href="https://appleinsider.com/inside/14-inch-macbook-pro" title="14&quot; Mabook Pro">14" MacBook Pro</a></li>
        <li class="hidden-sm"><a href="https://appleinsider.com/inside/airpods-pro" title="Airpods Pro">AirPods Pro</a></li>
        <!-- <li class="hidden-sm"><a href="https://appleinsider.com/inside/arm-mac">ARM MacBooks</a></li> -->
        <li class="hidden-sm hidden-md visible-xl"><a href="https://appleinsider.com/inside/apple-watch-series-6" title="Apple Watch Series 6">Apple Watch Series 6</a></li>
        <li class="hidden-sm hidden-md visible-xl"><a href="https://appleinsider.com/inside/apple-glass" title="Apple Glass">Apple Glass</a>
        <li><a href="https://appleinsider.com/inside" title="More...">More...</a>
      </ul>
    </nav>
  </div>
</div>
  <div class="container">
      <div class="row">
        <h2 class="block-header uc">Latest News</h2>
        <div class="col-lg-9">
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/20/09/20/testing-out-apple-liquid-silicone-solo-loop-and-yarn-braided-solo-loop"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/54802.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/christine+mckee.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/20/09/22/lowest-price-ever-apple-watch-5-hits-299-at-amazon-130-off">Lowest price ever: Apple Watch 5 hits $299 at Amazon ($130 off)</a></p>
        <span class="avatar-link">1 hour ago </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/20/09/22/lowest-price-ever-apple-watch-5-hits-299-at-amazon-130-off">Lowest price ever: Apple Watch 5 hits $299 at Amazon ($130 off)</a></h2>
          Ringing in as the lowest price ever, Amazon has knocked $130 off the Apple Watch Series 5, bringing the GPS model down to $299.99.
        </div>
        <!--
        <div class="col-sm-3">
          <span class="hidden-xs fauxH3"></span>
        </div> -->
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Christine+McKee">Christine McKee</a>  |  1 hour ago
        </div>
        <div class="col-sm-2 river-comments">
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/20/09/20/testing-out-apple-liquid-silicone-solo-loop-and-yarn-braided-solo-loop"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/54801.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/appleinsider+staff.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/20/09/22/apple-ceo-tim-cook-says-big-companies-deserve-scrutiny">Apple CEO Tim Cook says &#039;big companies deserve scrutiny&#039;</a></p>
        <span class="avatar-link">3 hours ago </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/20/09/22/apple-ceo-tim-cook-says-big-companies-deserve-scrutiny">Apple CEO Tim Cook says &#039;big companies deserve scrutiny&#039;</a></h2>
          Apple CEO Tim Cook participated in an interview as part of The Atlantic Festival on Monday, where he discussed a range of topics from climate change to remote work and the company&#039;s antitrust troubles.
        </div>
        <!--
        <div class="col-sm-3">
          <span class="hidden-xs fauxH3">general</span>
        </div> -->
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/AppleInsider+Staff">AppleInsider Staff</a>  |  3 hours ago
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/217844"><span class="badge">6<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/20/09/20/testing-out-apple-liquid-silicone-solo-loop-and-yarn-braided-solo-loop"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/54800.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/mikey+campbell.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/20/09/21/users-must-return-both-apple-watch-series-6-and-solo-loop-or-braided-solo-loop-if-band-doesnt-fit">Users must return entire Apple Watch Series 6 package if Solo Loop or Braided Solo Loop doesn&#039;t fit [u]</a></p>
        <span class="avatar-link">6 hours ago </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/20/09/21/users-must-return-both-apple-watch-series-6-and-solo-loop-or-braided-solo-loop-if-band-doesnt-fit">Users must return entire Apple Watch Series 6 package if Solo Loop or Braided Solo Loop doesn&#039;t fit [u]</a></h2>
          New Apple Watch Series 6 owners who find that their Solo Loop or Braided Solo Loop fails to provide a proper fit are required to return the whole product —  Apple Watch and band —  to Apple for replacement.
        </div>
        <!--
        <div class="col-sm-3">
          <span class="hidden-xs fauxH3">apple watch</span>
        </div> -->
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Mikey+Campbell">Mikey Campbell</a>  |  6 hours ago
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/217843"><span class="badge">25<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/20/09/20/testing-out-apple-liquid-silicone-solo-loop-and-yarn-braided-solo-loop"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/54799.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/mike+peterson.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/20/09/21/users-can-now-select-gmail-as-their-default-email-client-in-ios-14">Users can now select Gmail as their default email client in iOS 14</a></p>
        <span class="avatar-link">8 hours ago </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/20/09/21/users-can-now-select-gmail-as-their-default-email-client-in-ios-14">Users can now select Gmail as their default email client in iOS 14</a></h2>
          Google on Monday announced that its Gmail service can officially be set as the default mail client in iOS 14 and iPadOS 14.
        </div>
        <!--
        <div class="col-sm-3">
          <span class="hidden-xs fauxH3">general</span>
        </div> -->
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Mike+Peterson">Mike Peterson</a>  |  8 hours ago
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/217841"><span class="badge">1<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/20/09/20/testing-out-apple-liquid-silicone-solo-loop-and-yarn-braided-solo-loop"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/54798.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/mike+peterson.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/20/09/21/5g-iphone-launch-wont-be-massive-event-att-executive-says">5G iPhone launch unlikely to be &#039;massive event,&#039; AT&amp;T executive says</a></p>
        <span class="avatar-link">9 hours ago </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/20/09/21/5g-iphone-launch-wont-be-massive-event-att-executive-says">5G iPhone launch unlikely to be &#039;massive event,&#039; AT&amp;T executive says</a></h2>
          AT&amp;T Communications CEO Jeff McElfresh said that the impending launch of 5G-equipped &quot;iPhone 12&quot; models may not end up being a &quot;massive event,&quot; and that industry watchers should soften expectations.
        </div>
        <!--
        <div class="col-sm-3">
          <span class="hidden-xs fauxH3">general</span>
        </div> -->
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Mike+Peterson">Mike Peterson</a>  |  9 hours ago
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/217840"><span class="badge">18<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/20/09/20/testing-out-apple-liquid-silicone-solo-loop-and-yarn-braided-solo-loop"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/54797.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/mike+peterson.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/20/09/21/apples-ios-14-ipados-14-hits-26-adoption-five-days-after-launch">Apple&#039;s iOS 14, iPadOS 14 hits 26% adoption five days after launch</a></p>
        <span class="avatar-link">10 hours ago </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/20/09/21/apples-ios-14-ipados-14-hits-26-adoption-five-days-after-launch">Apple&#039;s iOS 14, iPadOS 14 hits 26% adoption five days after launch</a></h2>
          Apple&#039;s new iOS 14 update have been adopted by an estimated 26.81% of active iPhone, iPad, and iPod users just five days after it launched, according to Mixpanel data.
        </div>
        <!--
        <div class="col-sm-3">
          <span class="hidden-xs fauxH3">iphone</span>
        </div> -->
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Mike+Peterson">Mike Peterson</a>  |  10 hours ago
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/217839"><span class="badge">9<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/20/09/20/testing-out-apple-liquid-silicone-solo-loop-and-yarn-braided-solo-loop"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/54796.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/mike+peterson.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/20/09/21/apple-watch-series-6-teardown-reveals-bigger-battery-taptic-engine">Apple Watch Series 6 teardown reveals bigger battery, Taptic Engine</a></p>
        <span class="avatar-link">11 hours ago </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/20/09/21/apple-watch-series-6-teardown-reveals-bigger-battery-taptic-engine">Apple Watch Series 6 teardown reveals bigger battery, Taptic Engine</a></h2>
          Repair company iFixit has completed its teardown of the Apple Watch Series 6, revealing a refined design, a beefier battery, and a bigger Taptic Engine.
        </div>
        <!--
        <div class="col-sm-3">
          <span class="hidden-xs fauxH3">apple watch</span>
        </div> -->
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Mike+Peterson">Mike Peterson</a>  |  11 hours ago
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/217838"><span class="badge">6<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/20/09/20/testing-out-apple-liquid-silicone-solo-loop-and-yarn-braided-solo-loop"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/54795.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/amber+neely.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/20/09/21/apple-celebrates-day-of-the-girl-with-week-long-today-at-apple-sessions">Apple celebrates &#039;Day of the Girl&#039; with week-long Today at Apple sessions</a></p>
        <span class="avatar-link">11 hours ago </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/20/09/21/apple-celebrates-day-of-the-girl-with-week-long-today-at-apple-sessions">Apple celebrates &#039;Day of the Girl&#039; with week-long Today at Apple sessions</a></h2>
          From October 5 through October 11, Apple is offering free virtual Today at Apple sessions to celebrate &quot;Day of the Girl,&quot; with inspirational talks, art labs, and more.
        </div>
        <!--
        <div class="col-sm-3">
          <span class="hidden-xs fauxH3">general</span>
        </div> -->
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Amber+Neely">Amber Neely</a>  |  11 hours ago
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/217837"><span class="badge">1<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                  </div>
        <div class="col-lg-3">
          <div class="visible-xs">
            <hr class="visible-md">
<h2 class="uc">Related Articles</h2>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/09/21/users-must-return-both-apple-watch-series-6-and-solo-loop-or-braided-solo-loop-if-band-doesnt-fit"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37820-71343-200921-BraidedSoloLoop-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/09/21/users-must-return-both-apple-watch-series-6-and-solo-loop-or-braided-solo-loop-if-band-doesnt-fit">Users must return entire Apple Watch Series 6 package if Solo Loop or Braided Solo Loop doesn&#039;t fit [u]</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/09/21/apple-watch-series-6-teardown-reveals-bigger-battery-taptic-engine"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37814-71335-37776-71212-Product-RED-Apple-Watch-Series-6-Blood-Oxygen-App-xl-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/09/21/apple-watch-series-6-teardown-reveals-bigger-battery-taptic-engine">Apple Watch Series 6 teardown reveals bigger battery, Taptic Engine</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/09/20/hands-on-with-the-new-features-of-apple-watch-series-6"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37776-71211-Apple-Watch-Series-6-Product-Red-on-Wood-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/09/20/hands-on-with-the-new-features-of-apple-watch-series-6">Hands on with the new features of Apple Watch Series 6</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/09/19/how-to-use-the-handwashing-feature-on-the-apple-watch"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37781-71218-handwashing-apple-watch-os-7-hero-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/09/19/how-to-use-the-handwashing-feature-on-the-apple-watch">How to use the Handwashing feature on the Apple Watch</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/09/18/tim-cook-draymond-green-face-off-in-apple-watch-challenge"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37774-71201-Tim-Cook-Draymond-Green-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/09/18/tim-cook-draymond-green-face-off-in-apple-watch-challenge">Tim Cook, Draymond Green face off in Apple Watch challenge</a></h2>
        </div>
    </div>
</article>
<hr>
          </div>
          <hr class="visible-md">
<h2 class="uc">
    Latest Videos
</h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/09/21/review-logitech-mx-anywhere-3-is-tailor-made-for-the-work-from-home-era"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37778-71279-MX-Anywhere-3-and-iPad-Pro-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/09/21/review-logitech-mx-anywhere-3-is-tailor-made-for-the-work-from-home-era">Review: Logitech MX Anywhere 3 is tailor-made for the work-from-home era</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/09/20/testing-out-apple-liquid-silicone-solo-loop-and-yarn-braided-solo-loop"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37777-71224-Apple-Watch-Bands-with-New-Straps-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/09/20/testing-out-apple-liquid-silicone-solo-loop-and-yarn-braided-solo-loop">Testing out Apple liquid silicone Solo Loop and yarn Braided Solo Loop</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/09/20/hands-on-with-the-new-features-of-apple-watch-series-6"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37776-71211-Apple-Watch-Series-6-Product-Red-on-Wood-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/09/20/hands-on-with-the-new-features-of-apple-watch-series-6">Hands on with the new features of Apple Watch Series 6</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/09/18/everything-new-in-ios-142-beta-1----updates-to-control-center-watch-icon"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37771-71194-50066003407_6e30474576_k-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/09/18/everything-new-in-ios-142-beta-1----updates-to-control-center-watch-icon">Everything new in iOS 14.2 beta 1 —  updates to Control Center, Watch icon &amp; more</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/09/17/all-the-new-watch-faces-in-watchos-7-and-apple-watch-series-6"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37750-71139-Artist-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/09/17/all-the-new-watch-faces-in-watchos-7-and-apple-watch-series-6">All the new watch faces in watchOS 7 and Apple Watch Series 6</a></h2>
        </div>
    </div>
</article>
<hr>
 <!-- Videos Sidebar -->
          <div class="boxes ad">
    <div class="box">
        <div id="div-gpt-ad-1588174358438-0" class="ad-mred" style='width: 300px; height: 250px; margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588174358438-0'); });
            </script>
        </div>
    </div>
</div>
<hr class="visible-xs">
          <hr class="visible-md">
<h2 class="uc">
    Latest Reviews
</h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/09/18/apple-tv-review-ewan-mcgregor-goes-electric-in-engaging-long-way-up"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37751-71147-Long_Way_Up_Photo_010402-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/09/18/apple-tv-review-ewan-mcgregor-goes-electric-in-engaging-long-way-up">Apple TV+ review: Ewan McGregor goes electric in engaging &#039;Long Way Up&#039;</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/09/16/razer-kishi-iphone-game-controller-is-a-great-apple-arcade-companion"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37662-70890-Razer-Kishi-LEGO-Brawls-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/09/16/razer-kishi-iphone-game-controller-is-a-great-apple-arcade-companion">Review: Razer Kishi iPhone game controller is a great Apple Arcade companion</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/09/13/review-the-picopix-max-projector-goes-all-out-on-a-portable-theater-like-experience"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37616-70708-hjeader-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/09/13/review-the-picopix-max-projector-goes-all-out-on-a-portable-theater-like-experience">Review: The PicoPix Max projector goes all out on a portable theater-like experience</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/09/12/review-midi-fighter-3d-is-an-excellent-electronic-music-tool-for-beginners-and-experts-alike"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/36663-70686-coloredbuttons-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/09/12/review-midi-fighter-3d-is-an-excellent-electronic-music-tool-for-beginners-and-experts-alike">Review: Midi Fighter 3D is an excellent electronic music tool for beginners and experts alike</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/09/12/review-the-moko-stylus-is-a-good-low-cost-alternative-to-apple-pencil"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37526-70571-Moko-Stylus-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/09/12/review-the-moko-stylus-is-a-good-low-cost-alternative-to-apple-pencil">Review: The Moko Stylus is a good low-cost alternative to Apple Pencil</a></h2>
        </div>
    </div>
</article>
<hr>
 <!-- Reviews Sidebar -->
        </div>
      </div>
      <div class="col-lg-9" id="news-river"></div>
      <div class="col-lg-9" id="river-load-more" data-current-page="1" data-href="/news/page/2">
    <div id="load-more">
        <a href="/news/page/2" id="load-more-link">
            <span>LOAD</span>
            <div class="ispinner ispinner--gray">
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
            </div>
            <span>MORE</span>
        </a>
    </div>
</div>

  </div>
        <!-- New Footer -->
<div class="col-xs-12 footer-cont">
   <footer class="new-footer">
      <div class="col-sm-12 col-lg-12">
      <div class="row" style="padding-top: 40px; padding-bottom: 10px;">
         <div class="col-sm-offset-1">
            <img src="https://photos5.appleinsider.com/v10/images/footer-ai-logo-2x.png" alt="AppleInsider Wordmark" width="184" height="55" title="" />
         </div>
      </div>
      <div class="row" style="padding-bottom: 20px;">
         <div class="col-xs-2 col-sm-1 col-sm-offset-1">
            <a href="https://www.facebook.com/AppleInsiderdotcom"><div class="footer-social-image-FB"></div></a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://twitter.com/appleinsider"><div class="footer-social-image-T"></div></a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://www.instagram.com/appleinsider_official/"><div class="footer-social-image-E"></div></a>
         </div>
      </div>
      <div class="row">
         <div class="col-xs-12 col-sm-4 col-sm-offset-1">
               <nav>
                  <h2 class="uc">News</h2>
                  <li><a href="https://appleinsider.com/inside/apple-silicon" title="Apple Silicon">Apple Silicon</a></li>
                  <li><a href="https://appleinsider.com/inside/ios-14" title="iOS 14">iOS 14</a></li>
                  <li><a href="https://appleinsider.com/inside/macos-big-sur" title="macOS Big Sur">macOS Big Sur</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12" title="iPhone 12">iPhone 12</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-se" title="iPhone SE">iPhone SE</a></li>
                  <li><a href="https://appleinsider.com/inside/airtags" title="AirTags">AirTags</a></li>
                  <li><a href="https://appleinsider.com/inside/14-inch-macbook-pro" title="14&quot; Mabook Pro">14" MacBook Pro</a></li>
                  <li><a href="https://appleinsider.com/inside/airpods-pro" title="Airpods Pro">AirPods Pro</a></li>
                  <li><a href="https://appleinsider.com/inside/apple-watch-series-6" title="Apple Watch Series 6">Apple Watch Series 6</a></li>
                  <li><a href="https://appleinsider.com/inside/apple-glass" title="Apple Glass">Apple Glass</a>
                  <li><a href="https://appleinsider.com/inside" title="More...">More...</a>
               </nav>
            </div>
            <div class="col-xs-12 col-sm-4">
               <nav>
                  <h2 class="uc">Price Guides</h2>
                  <li><a href="https://prices.appleinsider.com" title="Price Guides">All</a></li>
                  <li><a href="https://prices.appleinsider.com/current-gen" title="Mac Price Guides">New Macs</a></li>
                  <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guides">iPads</a></li>
                  <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guides">Apple Watch</a></li>
                  <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guides">iPhones</a></li>
                  <li><a href="https://prices.appleinsider.com/wireless" title="Apple TV &amp; Accessories Price Guides">Apple TV &amp; Accessories</a></li>
                  <li><a href="https://prices.appleinsider.com/music" title="Music Price Guides">AirPods &amp; Homepods</a></li>
                  <li><a href="https://prices.appleinsider.com/trade-in" title="Trade-in Price GFuides">iPhone &amp; iPad Trade-in Prices</a></li>
               </nav>
            </div>
            <div class="col-xs-12 col-sm-3">
               <nav>
                  <h2 class="uc">More</h2>
                  <li><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                  <li><a href="https://appleinsider.com/podcast" title="Podcast">Podcast</a></li>
                  <li><a href="https://deals.appleinsider.com" title="Deals">Deals</a></li>
                  <li><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                  <li><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                  <li><a href="https://appleinsider.com/submit_story" title="Tip Us">Tip Us</a></li>
               </nav>
               <h3 style="margin-top: 30px;">Designed by <a href="https://www.craftedny.com">Crafted</a></h3>
            </div>
         </div>
         <div class="row" style="padding-top:2rem; margin-top:5rem; border-top: 1px solid #282e37; padding-bottom:20px;">
            <div class="col-sm-6 col-xs-12 fine-print">Copyright &copy; 2020, Quiller Media, Inc.</div>
            <div class="col-xs-12 col-sm-6 fp-links fine-print">
               <a href="https://appleinsider.com/contact">Contact Us</a> | 
               <a href="https://appleinsider.com/privacy">Privacy Policy</a> | 
               <a href="https://appleinsider.com/terms-of-use">Terms of Use</a> | 
               <a href="https://appleinsider.com/advertising">Advertise on AI</a>
            </div>
         </div>
      </div>
   </footer>
</div>

        <!-- Google Analytics -->
        <script>
            !function(A,n,g,u,l,a,r){A.GoogleAnalyticsObject=l,A[l]=A[l]||function(){
            (A[l].q=A[l].q||[]).push(arguments)},A[l].l=+new Date,a=n.createElement(g),
            r=n.getElementsByTagName(g)[0],a.src=u,r.parentNode.insertBefore(a,r)
            }(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-280331-5');
            ga('send', 'pageview');
        </script>
        
        <!-- Quantcast Tag -->
        <script type="text/javascript">
        var _qevents = _qevents || [];

        (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
        qacct:"p-dGYBJRHHExURr",
        uid:"__INSERT_EMAIL_HERE__"
        });
        </script>

        <noscript>
        <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel/p-dGYBJRHHExURr.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
        </noscript>
        <!-- End Quantcast tag -->

        <script src="https://photos5.appleinsider.com/v10/js/vendor.js?id=945caa881ea91c943909"></script>
        <script src="https://photos5.appleinsider.com/v10/js/app.js?id=26ca12ef402353f1097d"></script>
          <script id="river-template" type="text/template">
<article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="{{ link }}"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/{{id}}.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="{{ authorImage }}" alt="author profile image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="{{ link }}">{{ title }}</a></p>
        <span class="avatar-link">{{ dateFormatted }} </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="{{ link }}">{{ title }}</a></h2>
          {{ summary }}
        </div>
        {{{ starsTemplateString }}}
        <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="{{ authorLink }}">{{ author }}</a>  |  {{ dateFormatted }} 
        </div>
        <div class="col-sm-2 river-comments">
          <a href="{{ commentsLink }}"><span class="badge">{{ commentCount }}<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
        </div>        
      </div>
    </div>
  </div>
  <hr>
</article>
</script>
  <script id="river-ad-template" type="text/template">
    <div class="ad-mrec river-ad" style="width: 300px; height: 250px; margin: 0 auto; overflow: hidden; margin-bottom: 10px;">
    </div>
    <script>
        if(typeof riverSlots == 'undefined'){
            riverSlots = [];
        }    
        let n = Math.round(new Date().getTime());
        let element = $('.river-ad:last');
        let divName = "ad-river-"+n;
        element.append('<div id="'+divName+'"></div>');

        if(googletag.defineSlot){
            riverSlots.push( googletag.defineSlot('/53013535/Load_More_News_River_Pop_300x250', [300, 250], divName)
                .setTargeting('sub_section', Appleinsider.subSection)
                .addService(googletag.pubads())
            );

            googletag.cmd.push(function() { googletag.display(divName); });
            googletag.pubads().refresh(riverSlots, {changeCorrelator: false});
        } else {
            console.log('googletag not set. Ad blocker?');
        }
    </script>
</script>
  <script src="https://photos5.appleinsider.com/v10/js/article.js?id=fcf1a91e162f532cccc2"></script>
        <script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0098/7826.js" async="async"></script>
    </body>
</html>
