<!doctype html>
<html lang="en">
    <head>
        <meta charset="utf-8">
        <title>Apple confirms Universal Control won&#039;t arrive at iPadOS 15 launch | AppleInsider</title>
        <meta name="description" content="Universal Control won&#039;t be available when iPadOS 15 launches on Monday, though Apple still promises a fall release window.">
        <meta name="keywords" content="Apple, Apple Inc, iPhone, iPad, iPod touch, iPod nano, Apple TV, Apple, iPod shuffle, iphone 6, iphone 6s, ios 9, ios9, iTunes, i mac, mac os x, mac osx, Apple Computer, Apple Computer Inc., Mac OS X, iMac, iBook, Mac Pro, MacBook Pro, Magic Pad, Magic Mouse, iPod classic, App Store, iTunes Store, iBook Store, mac book, Microsoft, Adobe, Research in Motion, RIM, Nokia, Samsung, Google, Nvidia, Intel">
        <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
        <!-- <meta name="google-site-verification" content="q6PMZEoYnsa-kIjsSGfwD9SONWR3UcUCH6Djz7pmhQs"> -->
        <meta name="google-site-verification" content="p84Cqvyr9UB11ipMY8Bmt_X7K69Ay95_1EQ_BwRgU1c">
        <meta name="robots" content="index,follow">
        <meta property="fb:pages" content="135590163123753">
        <meta name="apple-mobile-web-app-title" content="AppleInsider">

        <meta name="theme-color" content="#171e27" media="(prefers-color-scheme: light)">
        <meta name="theme-color" content="#303538" media="(prefers-color-scheme: dark)">

		<link rel="apple-touch-icon" sizes="57x57" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-57.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-72.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-114.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-144.png">
		<link rel="apple-touch-icon" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-144.png">

        <!-- Speed up some global things -->        
        <link rel="preconnect" href="https://photos5.appleinsider.com" crossorigin>
        <link rel="preconnect" href="https://www.google-analytics.com">
        <link rel="preconnect" href="https://secure.quantserve.com">
        <link rel="preconnect" href="https://biddr.brealtime.com">
        <link rel="preconnect" href="https://securepubads.g.doubleclick.net">

        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Regular.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Black.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Bold.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-ExtraBold.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/glyphicons-halflings-regular.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Italic.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-ExtraLightItalic.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Medium.woff2?v=3.15" as="font" type="font/woff2" crossorigin>

        <link rel="alternate" type="application/rss+xml" href="/appleinsider.rss" title="AppleInsider News">
        <link rel="canonical" href="https://appleinsider.com/articles/21/09/14/apple-confirms-universal-control-wont-arrive-at-ipados-15-launch">
        <link rel="stylesheet" href="https://photos5.appleinsider.com/v10/css/vendor.css?id=840f06eb8f7a660891cb" media="all">
        <link rel="stylesheet" href="https://photos5.appleinsider.com/v10/css/app.css?id=e8336acb000f9b2bf64f" media="all">
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
        <script src="https://biddr.brealtime.com/77432379-1625.js"></script>
        <script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
        </script>
          <link rel="amphtml" href="https://appleinsider.com/articles/21/09/14/apple-confirms-universal-control-wont-arrive-at-ipados-15-launch/amp/" />
  <meta property="og:url" content="https://appleinsider.com/articles/21/09/14/apple-confirms-universal-control-wont-arrive-at-ipados-15-launch"/>
  <meta property="og:image" content="https://photos5.appleinsider.com/gallery/44420-86221-F080BBF0-5ED9-41D8-A49D-3F7D0B57804D-xl.jpg"/>
  <meta property="og:title" content="Apple confirms Universal Control won&#039;t arrive at iPadOS 15 launch | AppleInsider"/>
  <meta property="og:description" content="Universal Control won&#039;t be available when iPadOS 15 launches on Monday, though Apple still promises a fall release window."/>
  <meta property="fb:app_id" content="908219582587578" />
  <meta property="og:type" content="website" /> 
  <meta property="og:locale" content="en_US" /> 
  <meta property="og:site_name" content="AppleInsider" /> 
  <meta name="twitter:card" content="summary_large_image" /> 
  <meta name="twitter:site" content="@appleinsider" /> 
  <meta name="twitter:creator" content="@appleinsider" /> 
  <meta name="twitter:domain" content="appleinsider.com" /> 
  <meta name="twitter:title" content="Apple confirms Universal Control won&#039;t arrive at iPadOS 15 launch | AppleInsider" /> 
  <meta name="twitter:description" content="Universal Control won&#039;t be available when iPadOS 15 launches on Monday, though Apple still promises a fall release window." /> 
  <meta name="twitter:image" content="https://photos5.appleinsider.com/gallery/44420-86221-F080BBF0-5ED9-41D8-A49D-3F7D0B57804D-xl.jpg" /> 
  <meta name="twitter:url" content="https://appleinsider.com/articles/21/09/14/apple-confirms-universal-control-wont-arrive-at-ipados-15-launch" /> 
         
  <link rel="stylesheet" href="https://photos5.appleinsider.com/v9/css/pg_vendors.min.css?1.3" media="all">
  <link rel="stylesheet" href="https://photos5.appleinsider.com/v9/css/font-awesome/css/font-awesome.min.css?1.11d" media="all">
  
  <script>
  googletag.cmd.push(function () {
    googletag.defineSlot('/53013535/160x600_Sticky', [[160,600]], 'div-gpt-ad-3649610-1')
        .setTargeting('sub_section', 'article')
        .addService(googletag.pubads());

    googletag.defineSlot('/53013535/300x250_Article', [[300,250]], 'div-gpt-ad-3649610-2')
        .setTargeting('sub_section', 'article')
        .addService(googletag.pubads());
  });
  </script>
        <script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

            apstag.init({
                pubID: '434bb5e4-3704-4b75-b36c-785a444462bd',
                adServer: 'googletag',
                simplerGPT: true,
                schain: {
                    complete: 1,
                    ver: '1.0',
                    nodes: [
                        {
                            asi: 'theadengine.com',
                            sid: '01286',
                            hp: 1,
                        },
                    ],
                },
            });

            googletag.cmd.push(function () {
                googletag.defineSlot('/53013535/Homepage_Desktop_Third_Rectangle_300x250', [300, 250], 'div-gpt-ad-1588086356674-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Mobile_Desktop_Mid_News_Rive_300x250', [300, 250], 'div-gpt-ad-1588086901643-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Article_Bottom_Desktop_300x250', [300, 250], 'div-gpt-ad-1588174358438-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/homepage_article_top_rectangle_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1587659960977-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Sidebar_Medium_Rectangle_Top_300x250', [300, 250], 'div-gpt-ad-1586438946709-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Article_Mobile_Prime_Rectangle_300x250', [300, 250], 'div-gpt-ad-1586972924313-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Leaderboard_970x250_728x90', [[728, 90], [970, 250]], 'div-gpt-ad-1588083483022-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());

                // added 01.31.21
                googletag.defineSlot('/53013535/Homepage_Mobile_Leaderboard_320x50_300x50', [[320, 50], [320, 100]], 'div-gpt-ad-1612108401781-0')
                .setTargeting('sub_section', 'article')
                .addService(googletag.pubads());
                
                // new tablet sized ads
                googletag.defineSlot('/53013535/Homepage_Tablet_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1594069462585-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());

                googletag.defineSlot('/53013535/Homepage-Tablet-First-Rectangle-300x250', [300, 250], 'div-gpt-ad-1594069496893-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());

                googletag.defineSlot('/53013535/Homepage-Tablet-Second-Rectangle-300x250', [300, 250], 'div-gpt-ad-1594069536089-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());

                // added 08.12.20
                googletag.defineSlot('/53013535/Homepage_Mobile_Middle_News_River_300x250', [300, 250], 'div-gpt-ad-1597235420817-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());

                googletag.pubads().enableLazyLoad();
                googletag.pubads().collapseEmptyDivs(); // this should help with CLS rating
                googletag.pubads().disableInitialLoad();
                googletag.enableServices();
            });

            googletag.cmd.push(function () {
                apstag.fetchBids({
                    //timeout: 2000
                    timeout: 1500
                },
                function (bids) {
                    apstag.setDisplayBids();
                    googletag.pubads().refresh();
                });
            });
        </script>
              <script type="application/ld+json">
{
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage":{
        "@type": "WebPage",
        "@id": "https://appleinsider.com/articles/21/09/14/apple-confirms-universal-control-wont-arrive-at-ipados-15-launch"
      },
      "isAccessibleForFree": true,
      "inLanguage": "en-US",
      "headline": "Apple confirms Universal Control won&#039;t arrive at iPadOS 15 launch",
      "description": "Universal Control won&#039;t be available when iPadOS 15 launches on Monday, though Apple still promises a fall release window.",
      "articleBody": "Universal Control won&#039;t be available when iPadOS 15 launches on Monday, though Apple still promises a fall release window.      Universal Control won&#039;t arrive with iOS 15, macOS Monterey at launch    An update to the iPadOS 15 page on Apple&#039;s website shows Universal Control won&#039;t be available until later in the fall. The feature was teased at WWDC, but it never officially showed up in any of the beta tests for iPadOS 15 or macOS Monterey.    The feature requires a Mac running macOS Monterey to initiate cursor sharing, so the later release likely coincides with the macOS Monterey release window. Apple hasn&#039;t said when macOS Monterey will release beyond &quot;this fall.&quot;    The Universal Control feature will enable a controlling Mac to pass its cursor between an iPad, the controlling Mac, and another Mac. The WWDC demo showed the user move a file across multiple device&#039;s desktops onto the controlling Mac&#039;s desktop.    Apple is expected to hold a Mac-focused event in the coming weeks to announce its pro-grade Macs with the &quot;M1X&quot; processor. The company will likely time the macOS Monterey release with that event.",
      "image": "https://photos5.appleinsider.com/gallery/44420-86221-F080BBF0-5ED9-41D8-A49D-3F7D0B57804D-xl.jpg",
      "datePublished": "2021-09-14T20:18:49+00:00",
      "dateModified": "2021-09-14T20:18:49+00:00",
      "author": {
        "@type": "Person",
        "name": "Wesley Hilliard"
      },
      "publisher": {
        "@type": "Organization",
        "name": "AppleInsider",
        "sameAs": ["https://www.facebook.com/AppleInsiderdotcom", "https://www.instagram.com/appleinsider_official/", "https://www.youtube.com/appleinsider", "https://twitter.com/appleinsider"],
        "logo": {
          "@type": "Imageobject",
          "url": "https://photos5.appleinsider.com/mobile/img/wordmark-large.png",
          "width": 420,
          "height": 72
        }
      }
    }
</script>
      </head>

    <body>
        <!--[if lte IE 8]>
        <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <header class="header header-desktop hidden-xs">
    <nav class="navbar navbar-default hidden-xs" id="desktop-nav" aria-label="Primary">
        <div class="container">
            <div class="col-sm-1 header-bookend">
                <a href="https://appleinsider.com"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/logo-2x.png" alt="AppleInsider logo" width="28" height="28" ara-label="Return Home"></a>
            </div>

            <div class="col-sm-10 text-center">
                <ul class="nav navbar-nav">
                    <li class="inl"><a href="https://appleinsider.com" title="News">News</a></li>
                    <li class="inl"><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                    <li class="inl"><a href="https://appleinsider.com/how-to" title="How-Tos">How-Tos</a></li>
                    <li class="inl"><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc">Deals</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li><a href="https://deals.appleinsider.com" title="Apple Deals">Apple Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-macbook-air-deals" title="MacBook Air Deals">MacBook Air Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-macbook-pro-deals" title="MacBook Pro Deals">MacBook Pro Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-mac-mini-deals" title="Mac mini Deals">Mac mini Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-ipad-deals" title="iPad Deals">iPad Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-apple-airpods-deals" title="AirPods deals">AirPods deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-apple-watch-deals" title="Apple Watch Deals">Apple Watch Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-imac-deals" title="iMac Deals">iMac Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-iphone-deals" title="iPhone Deals">iPhone Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/apple-authorized-resellers" title="Apple Authorized Resellers">Apple Authorized Resellers</a></li>
                            <li><a href="https://appleinsider.com/deals/apple-student-discount" title="Apple Student Discount">Apple Student Discount</a></li>                            
                            <li><a href="https://appleinsider.com/deals/best-mac-for-students" title="Macs for Students">Macs for Students</a></li>
                        </ul>
                    </li>

                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc">Price Guides</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li><a href="https://prices.appleinsider.com" title="Apple Prices">Apple Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/current-gen" title="iMac, Mac mini, MacBook Price Guide">MacBook, iMac &amp; Mac mini Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guide">iPad Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guide">Apple Watch Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guide">iPhone Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/wireless" title="AirTag, Apple TV Price Guide">Apple TV &amp; AirTag Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/music" title="Beats, HomePod, AirPods Price Guide">AirPods, HomePod &amp; Beats Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/trade-in" title="iPad, iPhone Trade In Price Guide">iPad &amp; iPhone Trade-in Values</a></li>
                        </ul>
                    </li>

                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown" aria-label="Apple A Through Z">
                            <span class="uc">Apple A-Z</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li><a href="https://appleinsider.com/inside/airpods" title="AirPods">AirPods</a></li>
<li><a href="https://appleinsider.com/inside/apple-tv" title="Apple TV">Apple TV</a></li>
<li><a href="https://appleinsider.com/inside/apple-watch" title="Apple Watch">Apple Watch</a></li>
<li><a href="https://appleinsider.com/inside/homepod" title="HomePod">HomePod</a></li>
<li><a href="https://appleinsider.com/inside/iPad" title="iPad">iPad</a></li>
<li><a href="https://appleinsider.com/inside/iphone" title="iPhone">iPhone</a></li>
<li><a href="https://appleinsider.com/inside/mac" title="Mac">Mac</a></li>
<li><a href="https://appleinsider.com/inside" title="More Apple A-Z">More...</a>                        </ul>
                    </li>

                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc">More</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li class="inl"><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                            <li class="inl"><a href="https://appleinsider.com/podcast" title="Podcasts">Podcasts</a></li>
                            <li class="inl"><a href="https://appleinsider.com/contact" title="Contact Us">Contact Us</a></li>
                            <li><a href="https://appleinsider.com/advertising" title="Advertise on Appleinsider">Advertise</a></li>
                        </ul>
                    </li>
                    <li class="inl hidden-xs hidden-sm hidden-md stock-ticker" aria-label="Stock Price">
                        AAPL: 149.11 ( <span class="Stockup">+0.99</span> )                    </li>
                </ul>
            </div>

            <div class="col-sm-1 header-bookend" style="height:58px;">
                <div class="btn-group">
                    <button type="button" class="btn btn-default dropdown-toggle search-btn" data-toggle="dropdown" aria-label="Search" aria-haspopup="true" aria-expanded="false">
                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                    </button>
                    <div class="dropdown-menu dropdown-right-custom">
                        <div class="container">
                            <form class="navbar-form navbar-left search-mobile" role="search" action="/search/">
                                <div class="form-group">
                                    <div class="box">
                                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                                    </div>
                                    <div class="box search-input">
                                        <input type="text" class="form-control" id="search-in-dt" name="query" placeholder="Search AppleInsider" title="Search">
                                    </div>
                                    <span class="box glyphicon glyphicon-remove mobile-remove-glyph" aria-hidden="true"></span>
                                </div>
                            </form>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>
<div class="push">&nbsp;</div>
<!-- End Desktop Nav -->


<!-- Begin Mobile Nav -->
<nav class="navbar navbar-default navbar-fixed-top visible-xs" style="max-width:100%" aria-label="Primary">
    <div class="container" style="max-width:100%;">
        <div class="row navbar-header">
            <div class="col-xs-3">
                <button id="nav-toggle" type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#js-navbar-collapse">
                    <span class="collapsed-nav"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> </span> <span class="open-nav"> <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/navClose.png" alt="Close Nav"></span>
                </button>
            </div>
            <div class="col-xs-6 hidden-md hidden-lg hidden-sm">
                <a class="center-block text-center" href="https://appleinsider.com"><img loading="lazy" class="mobile-logo" src="https://photos5.appleinsider.com/v10/images/Logo_mobile.png" alt="AppleInsider Logo"></a>
            </div>
            <div class="col-xs-3 text-right">
                <div class="btn-group search-bar-mobile">
                    <button type="button" class="btn btn-default dropdown-toggle search-btn" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" title="Search">
                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                    </button>
                    <div class="dropdown-menu dropdown-right-custom">
                        <div class="container">
                            <div class="row">
                                <div class="col-xs-12">
                                    <form class="navbar-form navbar-left search-mobile" tabindex="1" role="search" action="/search/">
                                        <div class="form-group">
                                            <div class="boxes">
                                                <div class="box"> <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span></div>
                                                <div class="box search-input"> <input type="text" id="search-in-mob" class="form-control" name="query" placeholder="Search AppleInsider" title="Search"></div>
                                                <div class="box closeSearch"> <span class="glyphicon glyphicon-remove mobile-remove-glyph" aria-hidden="true"></span></div>
                                            </div>
                                        </div>
                                    </form>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="collapse navbar-collapse" id="js-navbar-collapse" style="width:100%;">
                <div class="container">
                    <div class="row">
                        <ul class="nav navbar-nav mobile-sett">
                            <li style="border-bottom:1px solid var(--primary-nav-hr);"><a href="https://appleinsider.com" title="News">News</a></li>
                            <li class="inl"><a href="https://appleinsider.com/how-to" title="How-Tos">How-Tos</a></li>
                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" aria-label="Apple A Through Z">
                                    <div class="col-xs-11 subnav-adjust">Apple A-Z</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    <li><a href="https://appleinsider.com/inside/airpods" title="AirPods">AirPods</a></li>
<li><a href="https://appleinsider.com/inside/apple-tv" title="Apple TV">Apple TV</a></li>
<li><a href="https://appleinsider.com/inside/apple-watch" title="Apple Watch">Apple Watch</a></li>
<li><a href="https://appleinsider.com/inside/homepod" title="HomePod">HomePod</a></li>
<li><a href="https://appleinsider.com/inside/iPad" title="iPad">iPad</a></li>
<li><a href="https://appleinsider.com/inside/iphone" title="iPhone">iPhone</a></li>
<li><a href="https://appleinsider.com/inside/mac" title="Mac">Mac</a></li>
<li><a href="https://appleinsider.com/inside" title="More Apple A-Z">More...</a>                                </ul>
                            </li>
                            <li><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                            <li><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
                                    <div class="col-xs-11 subnav-adjust">Deals</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    <li><a href="https://deals.appleinsider.com" title="Apple Deals">Apple Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-macbook-air-deals" title="MacBook Air Deals">MacBook Air Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-macbook-pro-deals" title="MacBook Pro Deals">MacBook Pro Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-mac-mini-deals" title="Mac mini Deals">Mac mini Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-ipad-deals" title="iPad Deals">iPad Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-apple-airpods-deals" title="AirPods deals">AirPods deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-apple-watch-deals" title="Apple Watch Deals">Apple Watch Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-imac-deals" title="iMac Deals">iMac Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-iphone-deals" title="iPhone Deals">iPhone Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/apple-authorized-resellers" title="Apple Authorized Resellers">Apple Authorized Resellers</a></li>
                                    <li><a href="https://appleinsider.com/deals/apple-student-discount" title="Apple Student Discount">Apple Student Discount</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-mac-for-students" title="Macs for Students">Macs for Students</a></li>
                                </ul>
                            </li>

                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
                                    <div class="col-xs-11 subnav-adjust">Price Guides</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    <li><a href="https://prices.appleinsider.com" title="Apple Prices">Apple Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/current-gen" title="iMac, Mac mini, MacBook Price Guide">MacBook, iMac &amp; Mac mini Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guide">iPad Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guide">Apple Watch Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guide">iPhone Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/wireless" title="AirTag, Apple TV Price Guide">Apple TV &amp; AirTag Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/music" title="Beats, HomePod, AirPods Price Guide">AirPods, HomePod &amp; Beats Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/trade-in" title="iPad, iPhone Trade In Price Guide">iPad &amp; iPhone Trade-in Values</a></li>
                                </ul>
                            </li>
                            <li><a href="https://appleinsider.com/podcast" title="Podcasts">Podcasts</a></li>
                            <li><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                            <li><a href="https://appleinsider.com/submit_story" title="Contact Us">Contact Us</a></li>
                            <li><a href="https://appleinsider.com/advertising" title="Advertise on Appleinsider">Advertise on AI</a></li>
                        </ul>
                    </div>


                    <div class="row" style="margin: 15px auto;">
                        <div class="col-xs-2">
                            <a href="https://www.facebook.com/AppleInsiderdotcom" title="AppleInsider on Facebook">
                            <div class="footer-social-image-FB" aria-hidden="true"></div>
                            </a>
                        </div>
                        <div class="col-xs-2">
                            <a href="https://twitter.com/appleinsider" title="AppleInsider on Twitter">
                            <div class="footer-social-image-T" aria-hidden="true"></div>
                            </a>
                        </div>
                        <div class="col-xs-2">
                            <a href="https://www.instagram.com/appleinsider_official/" title="AppleInsider on Instragram">
                            <div class="footer-social-image-E" aria-hidden="true"></div>
                            </a>
                        </div>
                        <div class="col-xs-2">
                            <a href="https://discord.gg/F4UFPVMhgM" title="Join the AppleInsider Discord Server">
                            <div class="footer-social-discord" aria-hidden="true"></div>
                            </a>
                        </div>
                        <div class="col-xs-2">
                            <a href="https://www.linkedin.com/company/appleinsider" title="AppleInsider on LinkedIn">
                            <div class="footer-social-linkedin" aria-hidden="true"></div>
                            </a>
                        </div>
                        <div class="col-xs-2">
                            <a href="https://www.youtube.com/appleinsider" title="Watch AppleInsider on YouTube">
                                <div class="footer-social-youtube" aria-hidden="true"></div>
                            </a>
                        </div>
                    </div>

                    <div class="row">
                        <div class="col-xs-12" style="text-align: center; padding-bottom: 15px;">
                            AAPL: 149.11 ( <span class="Stockup">+0.99</span> )                        </div>
                    </div>

                    <div class="row">
                        <div class="col-xs-12 mobile-footer"> 
                            <p>Copyright &copy; 2021, Quiller Media, Inc.</p>
                            <p> <a href="https://appleinsider.com/contact" title="Contact Us">Contact Us</a> | <a href="https://appleinsider.com/privacy" title="Privacy policy">Privacy Policy</a></p>
                        </div>
                    </div>
                </div>
            </div>

        </div>
    </div>    
</nav>
<!-- End Mobile Nav -->

<!-- Super leaderboard Ad -->
<div class="container-fluid ad-wrap block-wrap">
    <div id="div-gpt-ad-1588083483022-0" class="ad-leaderboard hidden-xs hidden-sm hidden-md">
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588083483022-0'); });
        </script>
    </div>
    
    <!-- Tablet only leaderboard -->
    <div id="div-gpt-ad-1594069462585-0" class="ad-leaderboard visible-sm visible-md">
        <!-- Tablet leaderboard Ad -->
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594069462585-0'); });
        </script>
    </div>

    <div id="mobile-ad-wrap" class="visible-xs">
        <div id="div-gpt-ad-1612108401781-0" class="ad-leaderboard visible-xs">
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612108401781-0'); });
            </script>
        </div>
    </div>
</div>

<div class="container" id="top-half-snap">
    <div class="row main-page">
        <main>
         <!-- left side upper half -->
 <div class="col-lg-9">
    <article class="reviews">
      <div class="row">
        <header>
          <div class="col-sm-12">
             
              <!-- <h3 class="hidden-xs hidden-sm">&nbsp;</h3> -->
                      </div>
          <div class="col-sm-12">
            <h1 class="h1-adjust">Apple confirms Universal Control won&#039;t arrive at iPadOS 15 launch</h1>
          </div>
                      <div class="row article-hero-social">
  <div class="col-sm-8">
    <div class="avatar-link no-gutters">
      <a href="https://appleinsider.com/editor/Wesley+Hilliard" title="Wesley Hilliard">
        <img loading="lazy" class="avatarLG-article img-circle no-left-gutters" src="https://photos5.appleinsider.com/gallery/wesley+hilliard.jpg" alt="Wesley Hilliard's Avatar" aria-hidden="true">Wesley Hilliard</a>
        | <time datetime="2021-09-14T20:18:49+00:00">Sep 14, 2021</time>
    </div>
  </div>
</div>
                  </header>
        <div class="row">
          <div class="col-sm-12" id="article-hero">
            <img loading="lazy" src="https://photos5.appleinsider.com/gallery/44420-86221-F080BBF0-5ED9-41D8-A49D-3F7D0B57804D-xl.jpg" alt="article thumbnail">
          </div>
          <div class="col-sm-12" id="article-social">
          <div class="social-share col-xs-2">&nbsp;</div>
                        <div class="social-share comments col-xs-2">
              <a href="https://forums.appleinsider.com/discussion/223972" title="Read Comments">
                <span class="glyphicon glyphicon-comment">&nbsp;</span>
                <span class="hidden-xs">3 Comments</span>
              </a>
            </div>
                        <div class="social-share facebook col-xs-2">
              <a href="https://www.facebook.com/sharer/sharer.php?u=https://appleinsider.com/articles/21/09/14/apple-confirms-universal-control-wont-arrive-at-ipados-15-launch" title="Share to Facebook">
              <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/facebook.png" alt="Facebook" aria-hidden="true"/><span class="hidden-xs">Facebook</span>
              </a>
            </div>
            <div class="social-share twitter col-xs-2">
              <a href="https://twitter.com/intent/tweet?original_referer=https://appleinsider.com/articles/21/09/14/apple-confirms-universal-control-wont-arrive-at-ipados-15-launch&text=Apple+confirms+Universal+Control+won%27t+arrive+at+iPadOS+15+launch&url=https://appleinsider.com/articles/21/09/14/apple-confirms-universal-control-wont-arrive-at-ipados-15-launch" title="Share to Twitter">
                <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/twitter.png" aria-hidden="true" alt="Twitter" />
                <span class="hidden-xs">Twitter</span>
              </a>
            </div>
            <div class="social-share reddit col-xs-2">
              <a href="http://www.reddit.com/submit?url=https://appleinsider.com/articles/21/09/14/apple-confirms-universal-control-wont-arrive-at-ipados-15-launch" title="Share to Reddit">
                <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/reddit.png" aria-hidden="true" alt="Reddit" />
                <span class="hidden-xs">Reddit</span>
              </a>
            </div>
            <div class="social-share col-xs-2">&nbsp;</div>
          </div>
                              <div class="col-sm-12"><p>Universal Control won't be available when <a href="https://appleinsider.com/inside/ipados-15">iPadOS 15</a> launches on Monday, though Apple still promises a fall release window.</p><div class="col-sm-12"><div class="align-center"></div></div><div class="col-sm-12"><p>An update to the iPadOS 15 page on <a href="https://www.apple.com/ipados/ipados-15/">Apple's website</a> shows Universal Control won't be available until later in the fall. The feature was teased at <a href="https://appleinsider.com/inside/wwdc">WWDC</a>, but it never officially showed up in any of the beta tests for iPadOS 15 or <a href="https://appleinsider.com/inside/macos-monterey">macOS Monterey</a>.</p></div><div class="col-sm-12"><p>The feature requires a <a href="https://appleinsider.com/inside/mac">Mac</a> running macOS Monterey to initiate cursor sharing, so the later release likely coincides with the macOS Monterey release window. Apple hasn't said when macOS Monterey will release beyond "this fall."</p></div><div class="col-sm-12"><div class="primis-ad-wrap"></div></div><div class="col-sm-12"><p>The Universal Control feature will enable a controlling Mac to pass its cursor between an <a href="https://appleinsider.com/inside/ipad">iPad</a>, the controlling Mac, and another Mac. The WWDC demo showed the user move a file across multiple device's desktops onto the controlling Mac's desktop.</p></div><div class="col-sm-12"><p>Apple is expected to hold a Mac-focused event in the <a href="https://appleinsider.com/articles/21/09/12/iphone-13-apple-watch-series-7-to-feature-in-first-of-two-apple-events">coming weeks</a> to announce its pro-grade Macs with the "M1X" processor. The company will likely time the macOS Monterey release with that event.</p></div></div>

        </div>
        <hr class="hidden-lg hidden-xs">
                  <aside class="col-sm-12 inline-disclaimer" aria-label="Affiliate Disclaimer">
    <p>
        <em>AppleInsider has affiliate partnerships and may earn commission on products purchased through affiliate links. 
        These partnerships do not influence our editorial content.</em>
    </p>
</aside>
              </div>
    </article>
  <div class="col-sm-4 comment-count visible-xs" role="complementary" aria-label="Article Comments">
          <span class="badge">
        <a href="https://forums.appleinsider.com/discussion/223972">
          3 Comments
          <span class="carrot" aria-hidden="true"></span>
        </a>
      </span>
      </div>

  <div class="hidden-xs">
  <!-- end right side upper half -->
    <!-- GPT AdSlot 2 for Ad unit '300x250_Article' ### Size: [[300,250]] -->
    <hr class="visible-xs">
    <div class="row ad hidden-xs" style="text-align: center;">
    <div id='div-gpt-ad-3649610-2'>
      <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-3649610-2'); });
      </script>
    </div>
    <!-- End AdSlot 2 -->
  </div>
  
      <aside class="row article-comments" style="overflow: hidden;">
    <div class="row">
            <h2 class="comment-section-head hidden-xs">Comments (3)</h2>
                                                <div class="col-sm-12 forum-comment">
    <div class="row">
        <a href="https://forums.appleinsider.com/profile/crowley"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/e3ecf6026365d837186ca8b7c394476e.svg" alt="Forum User crowley" style="display: inline-block;">
        <h2 style="display: inline-block;">crowley</a></h2>
        <span>said about <time datetime="2021-09-14T21:52:18+00:00">1 day ago</time></span>
        <p><p>Always seemed like a super niche feature anyway.</p>
</p>
    </div>
    <hr>
</div>
                                                                <div class="col-sm-12 forum-comment">
    <div class="row">
        <a href="https://forums.appleinsider.com/profile/elijahg"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/f6c7ef6a5a0658d6970396ff03ef0b1f.svg" alt="Forum User elijahg" style="display: inline-block;">
        <h2 style="display: inline-block;">elijahg</a></h2>
        <span>said about <time datetime="2021-09-15T02:26:43+00:00">19 hours ago</time></span>
        <p><blockquote class="Quote">
  <div class="QuoteAuthor"><a href="https://forums.appleinsider.com/profile/56460/crowley" rel="nofollow ugc">crowley</a> said:</div>
  <div class="QuoteText">Always seemed like a super niche feature anyway.</div>
<p>
And one Apple sherlocked from <a href="https://www.macupdate.com/app/mac/62579/teleport" title="Link: https://www.macupdate.com/app/mac/62579/teleport" rel="nofollow ugc">Teleport</a>, which has been around for over 10 years and does the exact same thing between Macs. That said, it's now open source.</p></blockquote>
</p>
    </div>
    <hr>
</div>
                                                                <div class="col-sm-12 forum-comment">
    <div class="row">
        <a href="https://forums.appleinsider.com/profile/beowulfschmidt"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/2107630644f48655ef1b5ec2927fb4bf.svg" alt="Forum User beowulfschmidt" style="display: inline-block;">
        <h2 style="display: inline-block;">beowulfschmidt</a></h2>
        <span>said about <time datetime="2021-09-15T14:32:38+00:00">7 hours ago</time></span>
        <p><blockquote class="Quote">
  <div class="QuoteAuthor"><a href="https://forums.appleinsider.com/profile/25204/elijahg" rel="nofollow ugc">elijahg</a> said:</div>
  <div class="QuoteText"><blockquote class="Quote">
  <div class="QuoteAuthor"><a href="https://forums.appleinsider.com/profile/56460/crowley" rel="nofollow ugc">crowley</a> said:</div>
  <div class="QuoteText">Always seemed like a super niche feature anyway.</div>
</blockquote>
And one Apple sherlocked from <a href="https://www.macupdate.com/app/mac/62579/teleport" title="Link: https://www.macupdate.com/app/mac/62579/teleport" rel="nofollow ugc">Teleport</a>, which has been around for over 10 years and does the exact same thing between Macs. That said, it's now open source.</div>
<p>
There's also a product called Synergy that allows sharing of Keyboard and Mouse among multiple computers, whether they were Mac, Windows, or Linux. &nbsp;I see the current version has added Raspberry PI.<br><br>I thought I recalled that it supported clipboard copying and pasting across computers as well, but the current version doesn't mention that.</p></blockquote>
</p>
    </div>
    <hr>
</div>
                                        <div class="col-lg-12" style="text-align:right;">
                <a class="comments-read-more-link" href="https://forums.appleinsider.com/discussion/223972#first-reply" style="padding: 5px;">Read More on the forums...</a>
            </div>
            <div id="vanilla-comments">
                <script>
                    var vanilla_forum_url = 'https://forums.appleinsider.com/';
                    var vanilla_identifier = 'vanilla-comments';
                    var vanilla_discussion_id = '191948';

                    /*** DON'T EDIT BELOW THIS LINE ***/
                    (function() {
                        var vanilla = document.createElement('script');
                        vanilla.type = 'text/javascript';
                        var timestamp = new Date().getTime();
                        vanilla.src = vanilla_forum_url + '/js/embed.js';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(vanilla); 
                    })();
                </script>
                <noscript>Please enable JavaScript to comment</noscript>
            </div>
    </div>
</aside>
    </div>
</div>
<!--  end left side upper half -->

<!-- right side upper half -->
  <div class="col-lg-3">
    <div class="visible-lg" style="padding-top:10px;">&nbsp;</div>

    <!-- Related Articles -->
    <div class="hidden-xs">
      <hr class="visible-md">
      <div class="col-xs-12">
        <h2 class="uc">Related Articles</h2>
        <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/09/14/apple-releases-gm-candidates-for-ios-15-ipados-15-watchos-8-tvos-15"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44232-85921-44072-85689-43920-85435-43520-84624-43229-84398-iPhone-12-front-xl-xl-xl-xl-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/09/14/apple-releases-gm-candidates-for-ios-15-ipados-15-watchos-8-tvos-15">Apple releases GM candidates for iOS 15, iPadOS 15, watchOS 8, tvOS 15</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple is finishing off the testing of some of its operating systems, and has issued the &quot;GM&quot; versions of of iOS 15, iPadOS 15, watchOS 8, and tvOS 15 for testing.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/09/14/twitter-turns-like-icon-into-apple-logo-for-appleevent-posts"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44399-86177-twitter-like-apple-icon-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/09/14/twitter-turns-like-icon-into-apple-logo-for-appleevent-posts">Twitter turns Like icon into Apple logo for #AppleEvent posts</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">On the day of Apple&#039;s California Streaming&#039; presentation and an expected iPhone 13 launch, Twitter is celebrating by updating its Like button to briefly display the Apple logo.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/09/13/microsoft-says-windows-on-arm-will-not-support-apple-m1-macs"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44387-86165-210913-Parallels-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/09/13/microsoft-says-windows-on-arm-will-not-support-apple-m1-macs">Microsoft says Windows on ARM will not support Apple M1 Macs</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Microsoft poured cold water on hopes that its Windows on ARM solution will one day support Apple Silicon, saying that running ARM versions of Windows 11 on M1 Macs is not &quot;a supported scenario.&quot;</p>
        </div>
    </div>
</article>
<hr>
      </div>
    </div>
    <!-- end related articles -->

    <hr class="hidden-lg hidden-md hidden-sm">
<div class="boxes ad">
    <div class="box">
        <div class="ad-mrec" style="width: 300px; max-width: 300px; overflow: hidden; margin: 0 auto">
            <div id="div-gpt-ad-1587659960977-0" class="hidden-xs">
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587659960977-0'); });
                </script>
            </div>
            <div id="div-gpt-ad-1586972924313-0" class="visible-xs">
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1586972924313-0'); });
                </script>
            </div>            
        </div>
    </div>
</div>
    <hr>

    <div class="hidden-xs">
      <article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 col-lg-6 avatar-link">
      <a href="https://appleinsider.com/deals/apple-student-discount"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/price_guide/featured-deal/apple-back-to-school-deals-2021.png" alt="Back to School Apple hardware"></a>
    </div>
    <div class="col-xs-9 col-lg-6"><h2><a href="https://appleinsider.com/deals/apple-student-discount">Apple Student Discount</a></h2><span class="Stockdown">Best back-to-school bargains</span></div>
  </div>
</article>
<p></p>
<p></p>
<article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 col-lg-6 avatar-link">
      <a href="https://appleinsider.com/deals/best-ipad-deals"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/price_guide/featured-deal/2020-ipad-pro.png" alt="New iPad discounts"></a>
    </div>
    <div class="col-xs-9 col-lg-6"><h2><a href="https://appleinsider.com/deals/best-ipad-deals">M1 iPads are on sale now</a></h2><span class="Stockdown">Save up to $147</span></div>
  </div>
</article>
<p></p>
<p></p>
<article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 col-lg-6 avatar-link">
      <a href="https://appleinsider.com/articles/21/01/04/deals-m1-macbook-air-promo-code-knocks-up-to-150-off-every-model"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/price_guide/featured-deal/m1-macbook-air-gold.png" alt="Apple M1 MacBook Air deals"></a>
    </div>
    <div class="col-xs-9 col-lg-6"><h2><a href="https://appleinsider.com/deals/best-macbook-air-deals">Every M1 MacBook Air is discounted</a></h2><span class="Stockdown">Save up to $150</span></div>
  </div>
</article>
    </div>
    <div class="hidden-xs">
      <hr>
      <div class="boxes ad">
    <div class="box">
        <div id="div-gpt-ad-1588086356674-0" class="ad-mrec" style='width: 300px; height: 250px; margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588086356674-0'); });
            </script>
        </div>
    </div>
</div>
<hr class="visible-xs">    </div>
    <div class="hidden-xs">
          </div>
  </div>
    <div class="visible-xl desktop-sticky-rail ad">
      <!-- GPT AdSlot 1 for Ad unit '160x600_Sticky' ### Size: [[160,600]] -->
      <div id='div-gpt-ad-3649610-1'>
        <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-3649610-1'); });
        </script>
      </div>
      <!-- End AdSlot 1 -->      
    </div>
  <!-- Dark mode support needs to be added to embed inside forums css to color correctly -->
  </div>

</div> <!-- /content -->

  <div id="topic-nav" class="hidden-xs fluid-container">
  <div class="container text-center">
  <nav class="nav" aria-label="Secondary">
      <ul>
        <li><a href="https://appleinsider.com/inside/new-iphone" title="The New iPhone">New iPhone</a></li>
        <li><a href="https://appleinsider.com/inside/airpods-max" title="Apple AirPods Max">AirPods Max</a></li>
        <li><a href="https://appleinsider.com/inside/iphone-12" title="iPhone 12">iPhone 12</a></li>
        <li><a href="https://appleinsider.com/inside/iphone-13" title="iPhone 13">iPhone 13</a></li>
        <li><a href="https://appleinsider.com/inside/iphone-12-pro" title="iPhone 12 Pro">iPhone 12 Pro</a></li>
        <li class="hidden-sm"><a href="https://appleinsider.com/inside/iphone-12-pro-max" title="iPhone 12 Pro Max">iPhone 12 Pro Max</a></li>
        <li class="hidden-sm hidden-md visible-xl"><a href="https://appleinsider.com/inside/ipad-air-4" title="iPad Air">iPad Air</a>
        <li><a href="https://appleinsider.com/inside" title="More...">More...</a>
      </ul>
    </nav>
  </div>
</div>

<div id="topic-nav-spacer" class="hidden-xs hidden-sm">&nbsp;</div>
  <div class="container">
      <div class="row" role="complementary" aria-label="Latest News">
        <h2 class="block-header uc">Latest News</h2>
        <div class="col-lg-9">
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/09/15/report-suggests-apples-a15-bionic-lacks-significant-cpu-upgrades-due-to-chip-team-brain-drain"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/61226.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/mikey+campbell.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/21/09/15/report-suggests-apples-a15-bionic-lacks-significant-cpu-upgrades-due-to-chip-team-brain-drain">Report suggests Apple&#039;s A15 Bionic lacks significant CPU upgrades due to chip team brain drain</a></p>
        <span class="avatar-link"><time datetime="2021-09-15T21:42:01+00:00">36 minutes ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/09/15/report-suggests-apples-a15-bionic-lacks-significant-cpu-upgrades-due-to-chip-team-brain-drain">Report suggests Apple&#039;s A15 Bionic lacks significant CPU upgrades due to chip team brain drain</a></h2>
                    Apple failed to detail the relative performance gains achieved by its new A15 Bionic SoC during Tuesday&#039;s iPhone 13 reveal, a rarity for a major hardware launch. One report believes the omission was not an oversight as Apple has little to tout.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Mikey+Campbell">Mikey Campbell</a>  |  <time datetime="2021-09-15T21:42:01+00:00">36 minutes ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/224009"><span class="badge">5<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/09/15/apple-hit-with-lawsuit-claiming-m1-macbook-screens-are-defective"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/61225.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/mike+peterson.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/21/09/15/apple-hit-with-lawsuit-claiming-m1-macbook-screens-are-defective">Apple hit with lawsuit claiming M1 MacBook screens are &#039;defective&#039;</a></p>
        <span class="avatar-link"><time datetime="2021-09-15T20:57:40+00:00">1 hour ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/09/15/apple-hit-with-lawsuit-claiming-m1-macbook-screens-are-defective">Apple hit with lawsuit claiming M1 MacBook screens are &#039;defective&#039;</a></h2>
                    Apple has been hit with a class action lawsuit claiming that M1 MacBook models ship with a concealed defect causing their screens to become easily cracked.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Mike+Peterson">Mike Peterson</a>  |  <time datetime="2021-09-15T20:57:40+00:00">1 hour ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/224008"><span class="badge">0<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/09/15/hands-on-with-all-the-new-watch-faces-coming-to-apple-watch-with-watchos-8"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/61224.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/andrew+ohara.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/21/09/15/hands-on-with-all-the-new-watch-faces-coming-to-apple-watch-with-watchos-8">Hands on with all the new watch faces coming to Apple Watch with watchOS 8</a></p>
        <span class="avatar-link"><time datetime="2021-09-15T20:50:12+00:00">1 hour ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/09/15/hands-on-with-all-the-new-watch-faces-coming-to-apple-watch-with-watchos-8">Hands on with all the new watch faces coming to Apple Watch with watchOS 8</a></h2>
                    With the launch of watchOS 8 next week, Apple Watch will yet again gain multiple new watch faces. We go hands-on with the new face options and discuss exclusive options coming to Apple Watch Series 7.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Andrew+O%27Hara">Andrew O&#039;Hara</a>  |  <time datetime="2021-09-15T20:50:12+00:00">1 hour ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/224007"><span class="badge">1<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/09/15/taiwanese-group-says-apple-harms-on-consumers-by-not-including-charger-with-iphone"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/61223.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/mike+peterson.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/21/09/15/taiwanese-group-says-apple-harms-on-consumers-by-not-including-charger-with-iphone">Taiwanese group says Apple harms consumers by not including charger with iPhone</a></p>
        <span class="avatar-link"><time datetime="2021-09-15T20:36:27+00:00">1 hour ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/09/15/taiwanese-group-says-apple-harms-on-consumers-by-not-including-charger-with-iphone">Taiwanese group says Apple harms consumers by not including charger with iPhone</a></h2>
                    A consumer group in Taiwan has called for an investigation into Apple&#039;s decision to exclude chargers from iPhone boxes, dubbing the practice a de facto price increase.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Mike+Peterson">Mike Peterson</a>  |  <time datetime="2021-09-15T20:36:27+00:00">1 hour ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/224006"><span class="badge">5<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/09/15/moment-expands-accessory-range-to-iphone-13-airpods-apple-watch"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/61222.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/andrew+ohara.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/21/09/15/moment-expands-accessory-range-to-iphone-13-airpods-apple-watch">Moment expands accessory range to iPhone 13, AirPods, Apple Watch</a></p>
        <span class="avatar-link"><time datetime="2021-09-15T19:55:49+00:00">2 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/09/15/moment-expands-accessory-range-to-iphone-13-airpods-apple-watch">Moment expands accessory range to iPhone 13, AirPods, Apple Watch</a></h2>
                    Moment has expanded its accessory offerings beyond just iPhone cases with a full lineup including Apple Watch straps, AirPods cases, and new case styles for iPhone 13.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Andrew+O%27Hara">Andrew O&#039;Hara</a>  |  <time datetime="2021-09-15T19:55:49+00:00">2 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/224005"><span class="badge">0<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/09/15/ted-lasso-wins-the-three-biggest-television-critics-association-awards"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/61221.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/mike+peterson.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/21/09/15/ted-lasso-wins-the-three-biggest-television-critics-association-awards">&#039;Ted Lasso&#039; wins the three biggest Television Critics Association awards</a></p>
        <span class="avatar-link"><time datetime="2021-09-15T19:54:11+00:00">2 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/09/15/ted-lasso-wins-the-three-biggest-television-critics-association-awards">&#039;Ted Lasso&#039; wins the three biggest Television Critics Association awards</a></h2>
                    Apple TV+ series &quot;Ted Lasso&quot; has won three out of the five awards it was nominated for in the 37th annual Television Critics Association awards.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Mike+Peterson">Mike Peterson</a>  |  <time datetime="2021-09-15T19:54:11+00:00">2 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/224004"><span class="badge">0<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/09/15/compared-apple-watch-se-versus-apple-watch-series-6-versus-apple-watch-series-7"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/61220.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/mike+peterson.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/21/09/15/compared-apple-watch-se-versus-apple-watch-series-6-versus-apple-watch-series-7">Compared: Apple Watch SE versus Apple Watch Series 6 versus Apple Watch Series 7</a></p>
        <span class="avatar-link"><time datetime="2021-09-15T19:27:08+00:00">2 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/09/15/compared-apple-watch-se-versus-apple-watch-series-6-versus-apple-watch-series-7">Compared: Apple Watch SE versus Apple Watch Series 6 versus Apple Watch Series 7</a></h2>
                    Apple has unveiled the Apple Watch Series 7, but are its new features enough to tempt current Apple Watch SE or Apple Watch Series 6 owners? Here&#039;s what you should know.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Mike+Peterson">Mike Peterson</a>  |  <time datetime="2021-09-15T19:27:08+00:00">2 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/224003"><span class="badge">9<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/09/15/with-airpods-3-missing-marshall-releases-new-true-wireless-earbuds"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/61219.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/andrew+ohara.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/21/09/15/with-airpods-3-missing-marshall-releases-new-true-wireless-earbuds">With AirPods 3 missing, Marshall releases new true wireless earbuds</a></p>
        <span class="avatar-link"><time datetime="2021-09-15T18:41:12+00:00">3 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/09/15/with-airpods-3-missing-marshall-releases-new-true-wireless-earbuds">With AirPods 3 missing, Marshall releases new true wireless earbuds</a></h2>
                    While Apple didn&#039;t announce any new AirPods at its September iPhone 13 release event, rock-inspired brand Marshall is out with two new sets of true wireless earbuds.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Andrew+O%27Hara">Andrew O&#039;Hara</a>  |  <time datetime="2021-09-15T18:41:12+00:00">3 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/224002"><span class="badge">4<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                  </div>
        <div class="col-lg-3">
          <div class="visible-xs">
            <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/09/14/apple-releases-gm-candidates-for-ios-15-ipados-15-watchos-8-tvos-15"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44232-85921-44072-85689-43920-85435-43520-84624-43229-84398-iPhone-12-front-xl-xl-xl-xl-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/09/14/apple-releases-gm-candidates-for-ios-15-ipados-15-watchos-8-tvos-15">Apple releases GM candidates for iOS 15, iPadOS 15, watchOS 8, tvOS 15</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple is finishing off the testing of some of its operating systems, and has issued the &quot;GM&quot; versions of of iOS 15, iPadOS 15, watchOS 8, and tvOS 15 for testing.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/09/14/twitter-turns-like-icon-into-apple-logo-for-appleevent-posts"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44399-86177-twitter-like-apple-icon-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/09/14/twitter-turns-like-icon-into-apple-logo-for-appleevent-posts">Twitter turns Like icon into Apple logo for #AppleEvent posts</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">On the day of Apple&#039;s California Streaming&#039; presentation and an expected iPhone 13 launch, Twitter is celebrating by updating its Like button to briefly display the Apple logo.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/09/13/microsoft-says-windows-on-arm-will-not-support-apple-m1-macs"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44387-86165-210913-Parallels-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/09/13/microsoft-says-windows-on-arm-will-not-support-apple-m1-macs">Microsoft says Windows on ARM will not support Apple M1 Macs</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Microsoft poured cold water on hopes that its Windows on ARM solution will one day support Apple Silicon, saying that running ARM versions of Windows 11 on M1 Macs is not &quot;a supported scenario.&quot;</p>
        </div>
    </div>
</article>
<hr>
          </div>
          <hr class="visible-md">
<h2 class="uc">
    Latest Videos
</h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/09/15/hands-on-with-all-the-new-watch-faces-coming-to-apple-watch-with-watchos-8"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44450-86336-Apple-Watch-Portrait-Face-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/09/15/hands-on-with-all-the-new-watch-faces-coming-to-apple-watch-with-watchos-8">Hands on with all the new watch faces coming to Apple Watch with watchOS 8</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">With the launch of watchOS 8 next week, Apple Watch will yet again gain multiple new watch faces. We go hands-on with the new face options and discuss exclusive options coming to Apple Watch Series 7.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/09/15/these-are-the-iphone-13-rumors-that-got-it-wrong"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44444-86291-iPhone-13-Camera-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/09/15/these-are-the-iphone-13-rumors-that-got-it-wrong">These are the iPhone 13 rumors that got it wrong</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">With the iPhone 13 having been made official, we got our first look at what new features were included. Conversely, we also saw what highly rumored features didn&#039;t make see the light of day.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/09/09/compared-samsung-galaxy-buds-2-versus-airpods-and-airpods-pro"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44225-85918-samsung-galaxy-buds-2---5-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/09/09/compared-samsung-galaxy-buds-2-versus-airpods-and-airpods-pro">Compared: Samsung Galaxy Buds 2 versus AirPods and AirPods Pro</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Samsung&#039;s Galaxy Buds 2 aim to take on the AirPods Pro with ANC and a variable Transparency-style feature at a price that beats AirPods. Here&#039;s how Samsung&#039;s latest attempt at wireless earbuds fare against Apple&#039;s lineup.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/04/28/how-to-report-an-accident-hazard-or-speed-check-in-apple-maps-for-ios-145"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/41676-85941-Apple-Maps-Speed-Trap-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/04/28/how-to-report-an-accident-hazard-or-speed-check-in-apple-maps-for-ios-145">How to report an accident, hazard, or speed check in Apple Maps for iOS 14.5</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">When using iOS 14.5 or later, Apple Maps lets users report road hazards, accidents, or speed checks, and here&#039;s how.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/09/04/apple-backpedals-on-csam-apple-watch-delayed-more-on-this-week-in-apple"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/42962-83508-42839-83257-42703-82887-42585-82619-42412-82286-41898-81261-41601-80665-41440-80397-This-Week-in-Apple-xl-xl-xl-xl-xl-xl-xl-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/09/04/apple-backpedals-on-csam-apple-watch-delayed-more-on-this-week-in-apple">Apple backpedals on CSAM, Apple Watch delayed &amp; more on This Week in Apple</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">On this week&#039;s &quot;This Week in Apple,&quot; we discuss Apple&#039;s delay to its CSAM detection initiative, possible delays to some upcoming products, and a Lightning cable that can steal your data.</p>
        </div>
    </div>
</article>
<hr>
 <!-- Videos Sidebar -->
          <div class="boxes ad">
    <div class="box">
        <div id="div-gpt-ad-1588174358438-0" class="ad-mrec" style='width: 300px; height: 250px; margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588174358438-0'); });
            </script>
        </div>
    </div>
</div>
<hr class="visible-xs">
          <hr class="visible-md">
<h2 class="uc">
    Latest Reviews
</h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/09/12/rest-smart-bed-review-an-app-connected-mattress-for-a-good-nights-rest"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44112-86121-ReST-Logo-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/09/12/rest-smart-bed-review-an-app-connected-mattress-for-a-good-nights-rest">ReST Smart Bed review: An app-connected mattress for a good night&#039;s rest</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The ReST Smart Bed is a fully adjustable mattress that uses a bevy of sensors to give you the most comfortable night sleep and is paired with iPhone connectivity for granular control.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/09/05/satechi-aluminum-stand-hub-review-transform-ipad-pro-into-a-mini-workstation"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/43970-85574-Satechi-Hub-Stand-lede-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/09/05/satechi-aluminum-stand-hub-review-transform-ipad-pro-into-a-mini-workstation">Satechi Aluminum Stand &amp; Hub review: Transform iPad Pro into a mini workstation</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The Satechi Aluminum Stand &amp; Hub combines a compact stand with a handful of ports to achieve a minimalist iPad Pro desk setup.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/08/31/moment-mforce-case-review-magsafe-for-your-iphone-11"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44033-85635-Moment-Case-with-MagSafe-Mount-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/08/31/moment-mforce-case-review-magsafe-for-your-iphone-11">Moment (M)Force case review: MagSafe for your iPhone 11</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">One of Apple&#039;s most touted features on iPhone 12 — MagSafe — finally makes its way to iPhone 11 thanks to Moment&#039;s new premium cases.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/08/29/nomad-glass-screen-protector-review-the-bare-necessities"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/43926-85629-Ulta-Thin-screen-Protector-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/08/29/nomad-glass-screen-protector-review-the-bare-necessities">Nomad Glass Screen Protector review: The bare necessities</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Nomad&#039;s tempered glass screen protector is designed for the iPhone 12 with minimal bells and whistles, but nails the core functionality.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/08/28/nomad-leather-skin-review-a-cover-that-maintains-your-iphone-12s-aesthetic"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/43925-85602-Nomad-Leather-Skin-on-Couch-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/08/28/nomad-leather-skin-review-a-cover-that-maintains-your-iphone-12s-aesthetic">Nomad Leather Skin review: A cover that maintains your iPhone 12&#039;s aesthetic</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">If you prioritize your iPhone&#039;s look and feel above all else but are looking for a way to elevate it further, consider Nomad&#039;s latest iPhone 12 accessory, its Leather Skin.</p>
        </div>
    </div>
</article>
<hr>
 <!-- Reviews Sidebar -->
        </div>
      </div>
      <div class="col-lg-9" id="news-river"></div>
      <div class="col-lg-9" id="river-load-more" role="navigation" role="Load More Stories" data-current-page="1" data-href="/news/page/2">
    <div id="load-more">
        <a href="/news/page/2" id="load-more-link">
            <span id="load-more-link-text">Click to Load More</span>
            <div class="ispinner ispinner--gray" style="display:none;">
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
            </div>
        </a>
    </div>
    <hr class="visible-lg visible-md">
</div>
  </div>
          </main>
        <!-- New Footer -->
<div class="col-xs-12 footer-cont">
   <footer class="new-footer">
      <div class="col-sm-12 col-lg-12">
      <div class="row" style="padding-top: 40px; padding-bottom: 10px;">
         <div class="col-sm-offset-1">
            <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/footer-ai-logo-2x.png" alt="AppleInsider Wordmark" width="184" height="55" />
         </div>
      </div>
      <div class="row" style="padding-bottom: 20px;">
         <div class="col-xs-2 col-sm-1 col-sm-offset-1">
            <a href="https://www.facebook.com/AppleInsiderdotcom" title="AppleInsider on Facebook">
               <div class="footer-social-image-FB" aria-hidden="true"></div>
            </a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://twitter.com/appleinsider" title="AppleInsider on Twitter">
               <div class="footer-social-image-T" aria-hidden="true"></div>
            </a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://www.instagram.com/appleinsider_official/" title="AppleInsider on Instragram">
               <div class="footer-social-image-E" aria-hidden="true"></div>
            </a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://discord.gg/F4UFPVMhgM" title="Join the AppleInsider Discord Server">
               <div class="footer-social-discord" aria-hidden="true"></div>
            </a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://www.linkedin.com/company/appleinsider" title="AppleInsider on LinkedIn">
               <div class="footer-social-linkedin" aria-hidden="true"></div>
            </a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://www.youtube.com/appleinsider" title="Watch AppleInsider on YouTube">
               <div class="footer-social-youtube" aria-hidden="true"></div>
            </a>
         </div>
      </div>
      <div class="row">
         <div class="col-xs-12 col-sm-4 col-sm-offset-1">
               <nav aria-label="Apple A through Z">
                  <h2 class="uc">Apple A-Z</h2>
                  <ul style="padding-left:0;">
                  <li><a href="https://appleinsider.com/inside/apple-silicon" title="Apple Silicon">Apple Silicon</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12" title="iPhone 12">iPhone 12</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12-mini" title="iPhone 12">iPhone 12 mini</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12-pro" title="iPhone 12 Pro">iPhone 12 Pro</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12-pro-max" title="iPhone 12 Pro Max">iPhone 12 Pro Max</a></li>
                  <li><a href="https://appleinsider.com/inside/homepod-mini" title="Homepod Mini">HomePod mini</a>
                  <li><a href="https://appleinsider.com/inside/14-inch-macbook-pro" title="14&quot; Mabook Pro">14" MacBook Pro</a></li>
                  <li><a href="https://appleinsider.com/inside/apple-watch-series-6" title="Apple Watch Series 6">Apple Watch 6</a></li>
                  <li><a href="https://appleinsider.com/inside/ipad-air-4" title="iPad Air">iPad Air</a>
                  <li><a href="https://appleinsider.com/inside" title="More...">More...</a>
                  </ul>
               </nav>
            </div>
            <div class="col-xs-12 col-sm-4">
               <nav aria-label="Price Guides">
                  <h2 class="uc">Price Guides</h2>
                  <ul style="padding-left:0;">
                  <li><a href="https://prices.appleinsider.com" title="Price Guides">All</a></li>
                  <li><a href="https://prices.appleinsider.com/current-gen" title="Mac Price Guides">New Macs</a></li>
                  <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guides">iPads</a></li>
                  <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guides">Apple Watch</a></li>
                  <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guides">iPhones</a></li>
                  <li><a href="https://prices.appleinsider.com/wireless" title="Apple TV &amp; Accessories Price Guides">Apple TV &amp; Accessories</a></li>
                  <li><a href="https://prices.appleinsider.com/music" title="Music Price Guides">AirPods &amp; Homepods</a></li>
                  <li><a href="https://prices.appleinsider.com/trade-in" title="Trade-in Price Guides">iPhone &amp; iPad Trade-in Prices</a></li>
                  </ul>
               </nav>
            </div>
            <div class="col-xs-12 col-sm-3">
               <nav aria-label="More on AppleInsider">
                  <h2 class="uc">More</h2>
                  <ul style="padding-left:0;">
                  <li><a href="https://appleinsider.com/how-to" title="How-Tos">How-Tos</a></li>
                  <li><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                  <li><a href="https://appleinsider.com/podcast" title="Podcasts">Podcasts</a></li>
                  <li><a href="https://deals.appleinsider.com" title="Deals">Deals</a></li>
                  <li><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                  <li><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                  <li><a href="https://appleinsider.com/submit_story" title="Contact Us">Contact Us</a></li>
                  <li><a href="https://appleinsider.com/advertising">Advertise on AI</a></li>
                  </ul>
               </nav>
               <h3 style="margin-top: 30px;">Designed by <a href="https://www.craftedny.com">Crafted</a></h3>
            </div>
         </div>
         <div class="row" style="padding-top:2rem; margin-top:5rem; border-top: 1px solid #282e37; padding-bottom:20px;">
            <div class="col-sm-6 col-xs-12 fine-print">Copyright &copy; 2021, Quiller Media, Inc.</div>
            <div class="col-xs-12 col-sm-6 fp-links fine-print" role="navigation" aria-label="Extra Links">
               <a href="https://appleinsider.com/contact">Contact Us</a> | 
               <a href="https://appleinsider.com/privacy">Privacy Policy</a> | 
               <a href="https://appleinsider.com/terms-of-use">Terms of Use</a>
            </div>
         </div>
      </div>
   </footer>
</div>

        <!-- Google Analytics -->
        <script>
            !function(A,n,g,u,l,a,r){A.GoogleAnalyticsObject=l,A[l]=A[l]||function(){
            (A[l].q=A[l].q||[]).push(arguments)},A[l].l=+new Date,a=n.createElement(g),
            r=n.getElementsByTagName(g)[0],a.src=u,r.parentNode.insertBefore(a,r)
            }(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-280331-5');
            ga('send', 'pageview');
        </script>
        
        <!-- Quantcast Tag -->
        <script>
            var _qevents = _qevents || [];

            (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
            })();

            _qevents.push({
            qacct:"p-dGYBJRHHExURr",
            uid:"__INSERT_EMAIL_HERE__"
            });
        </script>
        <noscript>
            <div style="display:none;">
            <img src="//pixel.quantserve.com/pixel/p-dGYBJRHHExURr.gif" height="1" width="1" alt="Quantcast" style="border:0;" />
            </div>
        </noscript>
        <!-- End Quantcast tag -->

        <script src="https://photos5.appleinsider.com/v10/js/vendor.js?id=62590c4eade9051067ba"></script>
        <script src="https://photos5.appleinsider.com/v10/js/app.js?id=1a4a06cbaa26dafa9546"></script>
          <template id="river-template">
<article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="{{ link }}"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/{{id}}.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="{{ authorImage }}" alt="author profile image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="{{ link }}">{{ title }}</a></p>
        <span class="avatar-link"><time datetime="{{ isoDate }}">{{ dateFormatted }}</time></span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="{{ link }}">{{ title }}</a></h2>
          {{ summary }}
        </div>
        {{{ reviewStars.html }}}
        <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="{{ authorLink }}">{{ author }}</a>  |  <time datetime="{{ isoDate }}">{{ dateFormatted }}</time>
        </div>
        <div class="col-sm-2 river-comments">
          <a href="{{ commentsLink }}"><span class="badge">{{ commentCount }}<span class="carrot" aria-hidden="true"></span></a>
        </div>        
      </div>
    </div>
  </div>
  <hr>
</article>
</template>
  <template id="river-ad-template">
    <div class="ad-mrec river-ad" style="width: 300px; height: 250px; margin: 0 auto; overflow: hidden; margin-bottom: 10px;">
    </div>
    <script>
        if(typeof riverSlots == 'undefined'){
            riverSlots = [];
        }    
        let n = Math.round(new Date().getTime());
        let element = $('.river-ad:last');
        let divName = "ad-river-"+n;
        element.append('<div id="'+divName+'"></div>');

        if(googletag.defineSlot){
            riverSlots.push( googletag.defineSlot('/53013535/Load_More_News_River_Pop_300x250', [300, 250], divName)
                .setTargeting('sub_section', Appleinsider.subSection)
                .addService(googletag.pubads())
            );

            googletag.cmd.push(function() { googletag.display(divName); });
            googletag.pubads().refresh(riverSlots, {changeCorrelator: false});
        } else {
            console.log('googletag not set. Ad blocker?');
        }
    </script>
</template>
  <script src="https://photos5.appleinsider.com/v10/js/article.js?id=1c19b382ffd76c565985"></script>
  
  <script type="text/template" id="coupon-overlay-template">
    <div id="pg-coupon-overlay">
      <div>
        <div style="text-align:center; margin-bottom:10px;"><img src="{IMG}"></div>
        <h2 class="fauxh1" style="padding-bottom:10px;"><a href="{LINK}">{LINK_TEXT}</a></h2>
      </div>
      <div>
        <p style="padding-bottom:10px;">{COUPON_INSTRUCTIONS}</p>
        <a id="coupon-overlay-buy" class="blue-light" href="{LINK}">Buy Now</a>
      </div>
    </div>
  </script>

  <script>
    //price guide embed coupon clicks.
    $(document).on('click', '.symbol', function(e){
        let link = $(this).attr('data-link');
        let img = $("#guide-image").attr("src");
        let title = $(this).parents("tr").children("td.item-desc:first")[0].innerHTML;
        let instructions = $(this).siblings(".tool-tip p:first")[0].innerHTML;
        let template = $('#coupon-overlay-template').text();
        
        template = template.replaceAll('{LINK_TEXT}', title);
        template = template.replaceAll('{LINK}', link);
        template = template.replace('{IMG}', img);
        template = template.replace('{COUPON_INSTRUCTIONS}', instructions);

        $(this).colorbox({
            html: template,
            open: !0,
            showClose: 1,
            opacity: .9,
            width: "90%",
            height: "80%",
            top: "25%"
        });

        e.preventDefault();
    });
  </script>
  <script>
    $(window).on('scroll', function(e){
      if( $(window).scrollTop() > 200 && $('#header-deal-overlay')) {
        $('#header-deal-overlay').show();
        $('#header-deal-overlay').removeClass('doHide').addClass('doShow');
      }

      if( $(window).scrollTop() < 200 && $('#header-deal-overlay')) {
        $('#header-deal-overlay').addClass('doHide').removeClass('doShow');
        $('#header-deal-overlay').hide();
      }
    });
  </script>

  <script>
        $(function(){
                var dealToopTipOffset = {
                    'mobile' : {'x': 200, 'y': 120 },
                    'desktop' : {'x': 120, 'y': 120 }
                };

                // Mobile tippy-tap
                $(document).on('click', '.deals-widget-coupon-details', function(e){
                        e.preventDefault();

                        let p = $(this).position();
                        let tip = $(this).parent().find('.deals-widget-coupon-text');
                        let h = tip.height() || dealToopTipOffset.mobile.y;

                        // Only move this around on our mobile breakpoints
                        if( $(window).width() <= 768 ) {
                          tip.attr('data-doHide', false);
                          tip.css('top', p.top - h);
                          tip.css('left', p.left - dealToopTipOffset.mobile.x);
                          tip.show();
                        }
                });

                // Hover states For the desktop users
                $(document).on('mouseenter', '.deals-widget-coupon-details', function(e){
                        let p = $(this).position();
                        let tip = $(this).parent().find('.deals-widget-coupon-text');
                        let h = tip.height() || dealToopTipOffset.desktop.y;

                        tip.attr('data-doHide', false);
                        tip.css('top', p.top - h);
                        tip.css('left', p.left - dealToopTipOffset.desktop.x);
                        tip.show();

                        setTimeout(function(el){
                                if(el.attr('doHide') == false){
                                        el.hide();
                                }
                        }, 1500, tip);
                });

                $(document).on('mouseleave', '.deals-widget-coupon-details', function(e){
                        let tip = $(this).parent().find('.deals-widget-coupon-text');
                        let el = e.relatedTarget.className;
                        tip.attr('data-doHide', true );

                        if( el !== 'deals-widget-coupon-text' ) {
                                tip.hide();
                        }
                });
                $(document).on('mouseleave', '.deals-widget-coupon-text', function(e){
                        $(this).hide();
                });
        });
  </script>
    </body>
</html>
