<!doctype html>
<html lang="en">
    <head>
        <meta charset="utf-8">
        <title>Siri on Ecobee SmartThermostat review: Apple&#039;s smart assistant invades your home | AppleInsider</title>
        <meta name="description" content="Ecobee has become the first third-party product to integrate Siri into its smart speaker and we&#039;ve been testing it out with our Ecobee SmartThermostat for the last several days. Here&#039;s how it works, how to set it up, and what it can do.">
        <meta name="keywords" content="Apple, Apple Inc, iPhone, iPad, iPod touch, iPod nano, Apple TV, Apple, iPod shuffle, iphone 6, iphone 6s, ios 9, ios9, iTunes, i mac, mac os x, mac osx, Apple Computer, Apple Computer Inc., Mac OS X, iMac, iBook, Mac Pro, MacBook Pro, Magic Pad, Magic Mouse, iPod classic, App Store, iTunes Store, iBook Store, mac book, Microsoft, Adobe, Research in Motion, RIM, Nokia, Samsung, Google, Nvidia, Intel">
        <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
        <!-- <meta name="google-site-verification" content="q6PMZEoYnsa-kIjsSGfwD9SONWR3UcUCH6Djz7pmhQs"> -->
        <meta name="google-site-verification" content="p84Cqvyr9UB11ipMY8Bmt_X7K69Ay95_1EQ_BwRgU1c">
        <meta name="robots" content="index,follow">
        <meta property="fb:pages" content="135590163123753">
        <meta name="apple-mobile-web-app-title" content="AppleInsider">

        <meta name="theme-color" content="#171e27" media="(prefers-color-scheme: light)">
        <meta name="theme-color" content="#303538" media="(prefers-color-scheme: dark)">

		<link rel="apple-touch-icon" sizes="57x57" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-57.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-72.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-114.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-144.png">
		<link rel="apple-touch-icon" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-144.png">

        <!-- Speed up some global things -->        
        <link rel="preconnect" href="https://photos5.appleinsider.com" crossorigin>
        <link rel="preconnect" href="https://www.google-analytics.com">
        <link rel="preconnect" href="https://secure.quantserve.com">
        <link rel="preconnect" href="https://biddr.brealtime.com">
        <link rel="preconnect" href="https://securepubads.g.doubleclick.net">

        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Regular.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Black.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Bold.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-ExtraBold.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/glyphicons-halflings-regular.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Italic.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-ExtraLightItalic.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Medium.woff2?v=3.15" as="font" type="font/woff2" crossorigin>

        <link rel="alternate" type="application/rss+xml" href="/appleinsider.rss" title="AppleInsider News">
        <link rel="canonical" href="https://appleinsider.com/articles/21/10/14/siri-on-ecobee-smartthermostat-review-apples-smart-assistant-invades-your-home" />

        <link rel="stylesheet" href="https://photos5.appleinsider.com/v10/css/vendor.css?id=840f06eb8f7a660891cb" media="all">
        <link rel="stylesheet" href="https://photos5.appleinsider.com/v10/css/app.css?id=e547c8674732d20af101" media="all">
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
        <script src="https://biddr.brealtime.com/77432379-1625.js"></script>
        <script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
        </script>
          <link rel="amphtml" href="https://appleinsider.com/articles/21/10/14/siri-on-ecobee-smartthermostat-review-apples-smart-assistant-invades-your-home/amp/" />
  <meta property="og:url" content="https://appleinsider.com/articles/21/10/14/siri-on-ecobee-smartthermostat-review-apples-smart-assistant-invades-your-home"/>
  <meta property="og:image" content="https://photos5.appleinsider.com/gallery/44995-87476-Ecobee-SmartThermostat-Siri-Controls-xl.jpg"/>
  <meta property="og:title" content="Siri on Ecobee SmartThermostat review: Apple&#039;s smart assistant invades your home | AppleInsider"/>
  <meta property="og:description" content="Ecobee has become the first third-party product to integrate Siri into its smart speaker and we&#039;ve been testing it out with our Ecobee SmartThermostat for the last several days. Here&#039;s how it works, how to set it up, and what it can do."/>
  <meta property="fb:app_id" content="908219582587578" />
  <meta property="og:type" content="website" /> 
  <meta property="og:locale" content="en_US" /> 
  <meta property="og:site_name" content="AppleInsider" /> 
  <meta name="twitter:card" content="summary_large_image" /> 
  <meta name="twitter:site" content="@appleinsider" /> 
  <meta name="twitter:creator" content="@appleinsider" /> 
  <meta name="twitter:domain" content="appleinsider.com" /> 
  <meta name="twitter:title" content="Siri on Ecobee SmartThermostat review: Apple&#039;s smart assistant invades your home | AppleInsider" /> 
  <meta name="twitter:description" content="Ecobee has become the first third-party product to integrate Siri into its smart speaker and we&#039;ve been testing it out with our Ecobee SmartThermostat for the last several days. Here&#039;s how it works, how to set it up, and what it can do." /> 
  <meta name="twitter:image" content="https://photos5.appleinsider.com/gallery/44995-87476-Ecobee-SmartThermostat-Siri-Controls-xl.jpg" /> 
  <meta name="twitter:url" content="https://appleinsider.com/articles/21/10/14/siri-on-ecobee-smartthermostat-review-apples-smart-assistant-invades-your-home" /> 
         
  <link rel="stylesheet" href="https://photos5.appleinsider.com/v9/css/pg_vendors.min.css?1.3" media="all">
  <link rel="stylesheet" href="https://photos5.appleinsider.com/v9/css/font-awesome/css/font-awesome.min.css?1.11d" media="all">
  
  <script>
  googletag.cmd.push(function () {
    googletag.defineSlot('/53013535/160x600_Sticky', [[160,600]], 'div-gpt-ad-3649610-1')
        .setTargeting('sub_section', 'article')
        .addService(googletag.pubads());

    googletag.defineSlot('/53013535/300x250_Article', [[300,250]], 'div-gpt-ad-3649610-2')
        .setTargeting('sub_section', 'article')
        .addService(googletag.pubads());
  });
  </script>
        <script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

            apstag.init({
                pubID: '434bb5e4-3704-4b75-b36c-785a444462bd',
                adServer: 'googletag',
                simplerGPT: true,
                schain: {
                    complete: 1,
                    ver: '1.0',
                    nodes: [
                        {
                            asi: 'theadengine.com',
                            sid: '01286',
                            hp: 1,
                        },
                    ],
                },
            });

            googletag.cmd.push(function () {
                googletag.defineSlot('/53013535/Homepage_Desktop_Third_Rectangle_300x250', [300, 250], 'div-gpt-ad-1588086356674-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Mobile_Desktop_Mid_News_Rive_300x250', [300, 250], 'div-gpt-ad-1588086901643-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Article_Bottom_Desktop_300x250', [300, 250], 'div-gpt-ad-1588174358438-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/homepage_article_top_rectangle_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1587659960977-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Sidebar_Medium_Rectangle_Top_300x250', [300, 250], 'div-gpt-ad-1586438946709-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Article_Mobile_Prime_Rectangle_300x250', [300, 250], 'div-gpt-ad-1586972924313-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Leaderboard_970x250_728x90', [[728, 90], [970, 250]], 'div-gpt-ad-1588083483022-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());

                // added 01.31.21
                googletag.defineSlot('/53013535/Homepage_Mobile_Leaderboard_320x50_300x50', [[320, 50], [320, 100]], 'div-gpt-ad-1612108401781-0')
                .setTargeting('sub_section', 'article')
                .addService(googletag.pubads());
                
                // new tablet sized ads
                googletag.defineSlot('/53013535/Homepage_Tablet_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1594069462585-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());

                googletag.defineSlot('/53013535/Homepage-Tablet-First-Rectangle-300x250', [300, 250], 'div-gpt-ad-1594069496893-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());

                googletag.defineSlot('/53013535/Homepage-Tablet-Second-Rectangle-300x250', [300, 250], 'div-gpt-ad-1594069536089-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());

                // added 08.12.20
                googletag.defineSlot('/53013535/Homepage_Mobile_Middle_News_River_300x250', [300, 250], 'div-gpt-ad-1597235420817-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());

                googletag.pubads().enableLazyLoad();
                googletag.pubads().collapseEmptyDivs(); // this should help with CLS rating
                googletag.pubads().disableInitialLoad();
                googletag.enableServices();
            });

            googletag.cmd.push(function () {
                apstag.fetchBids({
                    //timeout: 2000
                    timeout: 1500
                },
                function (bids) {
                    apstag.setDisplayBids();
                    googletag.pubads().refresh();
                });
            });
        </script>
              <script type="application/ld+json">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</script>
      </head>

    <body>
        <!--[if lte IE 8]>
        <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <header class="header header-desktop hidden-xs">
    <nav class="navbar navbar-default hidden-xs" id="desktop-nav" aria-label="Primary">
        <div class="container">
            <div class="col-sm-1 header-bookend">
                <a href="https://appleinsider.com"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/logo-2x.png" alt="AppleInsider logo" width="28" height="28" ara-label="Return Home"></a>
            </div>

            <div class="col-sm-10 text-center">
                <ul class="nav navbar-nav">
                    <li class="inl"><a href="https://appleinsider.com" title="News">News</a></li>
                    <li class="inl"><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                    <li class="inl"><a href="https://appleinsider.com/how-to" title="How-Tos">How-Tos</a></li>
                    <li class="inl"><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc">Deals</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li><a href="https://deals.appleinsider.com" title="Apple Deals">Apple Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-macbook-air-deals" title="MacBook Air Deals">MacBook Air Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-macbook-pro-deals" title="MacBook Pro Deals">MacBook Pro Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-mac-mini-deals" title="Mac mini Deals">Mac mini Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-ipad-deals" title="iPad Deals">iPad Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-apple-airpods-deals" title="AirPods deals">AirPods deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-apple-watch-deals" title="Apple Watch Deals">Apple Watch Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-imac-deals" title="iMac Deals">iMac Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-iphone-deals" title="iPhone Deals">iPhone Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/apple-authorized-resellers" title="Apple Authorized Resellers">Apple Authorized Resellers</a></li>
                            <li><a href="https://appleinsider.com/deals/apple-student-discount" title="Apple Student Discount">Apple Student Discount</a></li>                            
                            <li><a href="https://appleinsider.com/deals/best-mac-for-students" title="Macs for Students">Macs for Students</a></li>
                        </ul>
                    </li>

                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc">Price Guides</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li><a href="https://prices.appleinsider.com" title="Apple Prices">Apple Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/current-gen" title="iMac, Mac mini, MacBook Price Guide">MacBook, iMac &amp; Mac mini Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guide">iPad Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guide">Apple Watch Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guide">iPhone Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/wireless" title="AirTag, Apple TV Price Guide">Apple TV &amp; AirTag Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/music" title="Beats, HomePod, AirPods Price Guide">AirPods, HomePod &amp; Beats Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/trade-in" title="iPad, iPhone Trade In Price Guide">iPad &amp; iPhone Trade-in Values</a></li>
                        </ul>
                    </li>

                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown" aria-label="Apple A Through Z">
                            <span class="uc">Apple A-Z</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li><a href="https://appleinsider.com/inside/airpods" title="AirPods">AirPods</a></li>
<li><a href="https://appleinsider.com/inside/apple-tv" title="Apple TV">Apple TV</a></li>
<li><a href="https://appleinsider.com/inside/apple-watch" title="Apple Watch">Apple Watch</a></li>
<li><a href="https://appleinsider.com/inside/homepod" title="HomePod">HomePod</a></li>
<li><a href="https://appleinsider.com/inside/iPad" title="iPad">iPad</a></li>
<li><a href="https://appleinsider.com/inside/iphone" title="iPhone">iPhone</a></li>
<li><a href="https://appleinsider.com/inside/mac" title="Mac">Mac</a></li>
<li><a href="https://appleinsider.com/inside" title="More Apple A-Z">More...</a>                        </ul>
                    </li>

                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc">More</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li class="inl"><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                            <li class="inl"><a href="https://appleinsider.com/podcast" title="Podcasts">Podcasts</a></li>
                            <li class="inl"><a href="https://appleinsider.com/contact" title="Contact Us">Contact Us</a></li>
                            <li><a href="https://appleinsider.com/advertising" title="Advertise on Appleinsider">Advertise</a></li>
                        </ul>
                    </li>
                    <li class="inl hidden-xs hidden-sm hidden-md stock-ticker" aria-label="Stock Price">
                        AAPL: 144.77 ( <span class="Stockup">+1.01</span> )                    </li>
                </ul>
            </div>

            <div class="col-sm-1 header-bookend" style="height:58px;">
                <div class="btn-group">
                    <button type="button" class="btn btn-default dropdown-toggle search-btn" data-toggle="dropdown" aria-label="Search" aria-haspopup="true" aria-expanded="false">
                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                    </button>
                    <div class="dropdown-menu dropdown-right-custom">
                        <div class="container">
                            <form class="navbar-form navbar-left search-mobile" role="search" action="/search/">
                                <div class="form-group">
                                    <div class="box">
                                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                                    </div>
                                    <div class="box search-input">
                                        <input type="text" class="form-control" id="search-in-dt" name="query" placeholder="Search AppleInsider" title="Search">
                                    </div>
                                    <span class="box glyphicon glyphicon-remove mobile-remove-glyph" aria-hidden="true"></span>
                                </div>
                            </form>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>
<div class="push">&nbsp;</div>
<!-- End Desktop Nav -->


<!-- Begin Mobile Nav -->
<nav class="navbar navbar-default navbar-fixed-top visible-xs" style="max-width:100%" aria-label="Primary">
    <div class="container" style="max-width:100%;">
        <div class="row navbar-header">
            <div class="col-xs-3">
                <button id="nav-toggle" type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#js-navbar-collapse">
                    <span class="collapsed-nav"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> </span> <span class="open-nav"> <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/navClose.png" alt="Close Nav"></span>
                </button>
            </div>
            <div class="col-xs-6 hidden-md hidden-lg hidden-sm">
                <a class="center-block text-center" href="https://appleinsider.com"><img loading="lazy" class="mobile-logo" src="https://photos5.appleinsider.com/v10/images/Logo_mobile.png" alt="AppleInsider Logo"></a>
            </div>
            <div class="col-xs-3 text-right">
                <div class="btn-group search-bar-mobile">
                    <button type="button" class="btn btn-default dropdown-toggle search-btn" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" title="Search">
                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                    </button>
                    <div class="dropdown-menu dropdown-right-custom">
                        <div class="container">
                            <div class="row">
                                <div class="col-xs-12">
                                    <form class="navbar-form navbar-left search-mobile" tabindex="1" role="search" action="/search/">
                                        <div class="form-group">
                                            <div class="boxes">
                                                <div class="box"> <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span></div>
                                                <div class="box search-input"> <input type="text" id="search-in-mob" class="form-control" name="query" placeholder="Search AppleInsider" title="Search"></div>
                                                <div class="box closeSearch"> <span class="glyphicon glyphicon-remove mobile-remove-glyph" aria-hidden="true"></span></div>
                                            </div>
                                        </div>
                                    </form>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="collapse navbar-collapse" id="js-navbar-collapse" style="width:100%;">
                <div class="container">
                    <div class="row">
                        <ul class="nav navbar-nav mobile-sett">
                            <li style="border-bottom:1px solid var(--primary-nav-hr);"><a href="https://appleinsider.com" title="News">News</a></li>
                            <li class="inl"><a href="https://appleinsider.com/how-to" title="How-Tos">How-Tos</a></li>
                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" aria-label="Apple A Through Z">
                                    <div class="col-xs-11 subnav-adjust">Apple A-Z</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    <li><a href="https://appleinsider.com/inside/airpods" title="AirPods">AirPods</a></li>
<li><a href="https://appleinsider.com/inside/apple-tv" title="Apple TV">Apple TV</a></li>
<li><a href="https://appleinsider.com/inside/apple-watch" title="Apple Watch">Apple Watch</a></li>
<li><a href="https://appleinsider.com/inside/homepod" title="HomePod">HomePod</a></li>
<li><a href="https://appleinsider.com/inside/iPad" title="iPad">iPad</a></li>
<li><a href="https://appleinsider.com/inside/iphone" title="iPhone">iPhone</a></li>
<li><a href="https://appleinsider.com/inside/mac" title="Mac">Mac</a></li>
<li><a href="https://appleinsider.com/inside" title="More Apple A-Z">More...</a>                                </ul>
                            </li>
                            <li><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                            <li><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
                                    <div class="col-xs-11 subnav-adjust">Deals</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    <li><a href="https://deals.appleinsider.com" title="Apple Deals">Apple Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-macbook-air-deals" title="MacBook Air Deals">MacBook Air Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-macbook-pro-deals" title="MacBook Pro Deals">MacBook Pro Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-mac-mini-deals" title="Mac mini Deals">Mac mini Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-ipad-deals" title="iPad Deals">iPad Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-apple-airpods-deals" title="AirPods deals">AirPods deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-apple-watch-deals" title="Apple Watch Deals">Apple Watch Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-imac-deals" title="iMac Deals">iMac Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-iphone-deals" title="iPhone Deals">iPhone Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/apple-authorized-resellers" title="Apple Authorized Resellers">Apple Authorized Resellers</a></li>
                                    <li><a href="https://appleinsider.com/deals/apple-student-discount" title="Apple Student Discount">Apple Student Discount</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-mac-for-students" title="Macs for Students">Macs for Students</a></li>
                                </ul>
                            </li>

                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
                                    <div class="col-xs-11 subnav-adjust">Price Guides</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    <li><a href="https://prices.appleinsider.com" title="Apple Prices">Apple Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/current-gen" title="iMac, Mac mini, MacBook Price Guide">MacBook, iMac &amp; Mac mini Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guide">iPad Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guide">Apple Watch Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guide">iPhone Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/wireless" title="AirTag, Apple TV Price Guide">Apple TV &amp; AirTag Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/music" title="Beats, HomePod, AirPods Price Guide">AirPods, HomePod &amp; Beats Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/trade-in" title="iPad, iPhone Trade In Price Guide">iPad &amp; iPhone Trade-in Values</a></li>
                                </ul>
                            </li>
                            <li><a href="https://appleinsider.com/podcast" title="Podcasts">Podcasts</a></li>
                            <li><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                            <li><a href="https://appleinsider.com/submit_story" title="Contact Us">Contact Us</a></li>
                            <li><a href="https://appleinsider.com/advertising" title="Advertise on Appleinsider">Advertise on AI</a></li>
                        </ul>
                    </div>


                    <div class="row" style="margin: 15px auto;">
                        <div class="col-xs-2">
                            <a href="https://www.facebook.com/AppleInsiderdotcom" title="AppleInsider on Facebook">
                            <div class="footer-social-image-FB" aria-hidden="true"></div>
                            </a>
                        </div>
                        <div class="col-xs-2">
                            <a href="https://twitter.com/appleinsider" title="AppleInsider on Twitter">
                            <div class="footer-social-image-T" aria-hidden="true"></div>
                            </a>
                        </div>
                        <div class="col-xs-2">
                            <a href="https://www.instagram.com/appleinsider" title="AppleInsider on Instragram">
                            <div class="footer-social-image-E" aria-hidden="true"></div>
                            </a>
                        </div>
                        <div class="col-xs-2">
                            <a href="https://discord.gg/F4UFPVMhgM" title="Join the AppleInsider Discord Server">
                            <div class="footer-social-discord" aria-hidden="true"></div>
                            </a>
                        </div>
                        <div class="col-xs-2">
                            <a href="https://www.linkedin.com/company/appleinsider" title="AppleInsider on LinkedIn">
                            <div class="footer-social-linkedin" aria-hidden="true"></div>
                            </a>
                        </div>
                        <div class="col-xs-2">
                            <a href="https://www.youtube.com/appleinsider" title="Watch AppleInsider on YouTube">
                                <div class="footer-social-youtube" aria-hidden="true"></div>
                            </a>
                        </div>
                    </div>

                    <div class="row">
                        <div class="col-xs-12" style="text-align: center; padding-bottom: 15px;">
                            AAPL: 144.77 ( <span class="Stockup">+1.01</span> )                        </div>
                    </div>

                    <div class="row">
                        <div class="col-xs-12 mobile-footer"> 
                            <p>Copyright &copy; 2021, Quiller Media, Inc.</p>
                            <p> <a href="https://appleinsider.com/contact" title="Contact Us">Contact Us</a> | <a href="https://appleinsider.com/privacy" title="Privacy policy">Privacy Policy</a></p>
                        </div>
                    </div>
                </div>
            </div>

        </div>
    </div>    
</nav>
<!-- End Mobile Nav -->

<!-- Super leaderboard Ad -->
<div class="container-fluid ad-wrap block-wrap">
    <div id="div-gpt-ad-1588083483022-0" class="ad-leaderboard hidden-xs hidden-sm hidden-md">
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588083483022-0'); });
        </script>
    </div>
    
    <!-- Tablet only leaderboard -->
    <div id="div-gpt-ad-1594069462585-0" class="ad-leaderboard visible-sm visible-md">
        <!-- Tablet leaderboard Ad -->
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594069462585-0'); });
        </script>
    </div>

    <div id="mobile-ad-wrap" class="visible-xs">
        <div id="div-gpt-ad-1612108401781-0" class="ad-leaderboard visible-xs">
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612108401781-0'); });
            </script>
        </div>
    </div>
</div>

<div class="container" id="top-half-snap">
    <div class="row main-page">
        <main>
         <!-- left side upper half -->
 <div class="col-lg-9">
    <article class="reviews">
      <div class="row">
        <header>
          <div class="col-sm-12">
                          <h3><span class="reviews">Review</span></h3>
                      </div>
          <div class="col-sm-12">
            <h1 class="h1-adjust">Siri on Ecobee SmartThermostat review: Apple&#039;s smart assistant invades your home</h1>
          </div>
                      <div class="row">
  <div class="col-sm-6 review-header">
    <span class="review-rating">5.0</span>
    <span class="glyphicon glyphicon-star" aria-hidden="true"></span><span class="glyphicon glyphicon-star" aria-hidden="true"></span><span class="glyphicon glyphicon-star" aria-hidden="true"></span><span class="glyphicon glyphicon-star" aria-hidden="true"></span><span class="glyphicon glyphicon-star" aria-hidden="true"></span>
  </div>
</div>
            <div class="row article-hero-social">
  <div class="col-sm-8">
    <div class="avatar-link no-gutters">
      <a href="https://appleinsider.com/editor/Andrew+O%27Hara" title="Andrew O&#039;Hara">
        <img loading="lazy" class="avatarLG-article img-circle no-left-gutters" src="https://photos5.appleinsider.com/gallery/andrew+ohara.jpg" alt="Andrew O&#039;Hara's Avatar" aria-hidden="true">Andrew O&#039;Hara</a>
        | <time datetime="2021-10-14T12:42:54+00:00">Oct 14, 2021</time>
    </div>
  </div>
</div>
                  </header>
        <div class="row">
          <div class="col-sm-12" id="article-hero">
            <img loading="lazy" src="https://photos5.appleinsider.com/gallery/44995-87476-Ecobee-SmartThermostat-Siri-Controls-xl.jpg" alt="article thumbnail">
          </div>
          <div class="col-sm-12" id="article-social">
          <div class="social-share col-xs-2">&nbsp;</div>
                        <div class="social-share comments col-xs-2">
              <a href="https://forums.appleinsider.com/discussion/224554" title="Read Comments">
                <span class="glyphicon glyphicon-comment">&nbsp;</span>
                <span class="hidden-xs">20 Comments</span>
              </a>
            </div>
                        <div class="social-share facebook col-xs-2">
              <a href="https://www.facebook.com/sharer/sharer.php?u=https://appleinsider.com/articles/21/10/14/siri-on-ecobee-smartthermostat-review-apples-smart-assistant-invades-your-home" title="Share to Facebook">
              <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/facebook.png" alt="Facebook" aria-hidden="true"/><span class="hidden-xs">Facebook</span>
              </a>
            </div>
            <div class="social-share twitter col-xs-2">
              <a href="https://twitter.com/intent/tweet?original_referer=https://appleinsider.com/articles/21/10/14/siri-on-ecobee-smartthermostat-review-apples-smart-assistant-invades-your-home&text=Siri+on+Ecobee+SmartThermostat+review%3A+Apple%27s+smart+assistant+invades+your+home&url=https://appleinsider.com/articles/21/10/14/siri-on-ecobee-smartthermostat-review-apples-smart-assistant-invades-your-home" title="Share to Twitter">
                <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/twitter.png" aria-hidden="true" alt="Twitter" />
                <span class="hidden-xs">Twitter</span>
              </a>
            </div>
            <div class="social-share reddit col-xs-2">
              <a href="http://www.reddit.com/submit?url=https://appleinsider.com/articles/21/10/14/siri-on-ecobee-smartthermostat-review-apples-smart-assistant-invades-your-home" title="Share to Reddit">
                <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/reddit.png" aria-hidden="true" alt="Reddit" />
                <span class="hidden-xs">Reddit</span>
              </a>
            </div>
            <div class="social-share col-xs-2">&nbsp;</div>
          </div>
                    <div class="col-sm-12">
    <p style="font-size:.9em;">
        <em>
            AppleInsider is supported by its audience and may earn commission as an Amazon Associate and affiliate partner on qualifying purchases. These affiliate partnerships do not influence our editorial content.
        </em>
    </p>
</div>          <div class="col-sm-12"><p>Ecobee has become the first third-party product to integrate <a href="https://appleinsider.com/inside/siri">Siri</a> into its smart speaker and we've been testing it out with our Ecobee SmartThermostat for the last several days. Here's how it works, how to set it up, and what it can do.</p><div class="col-sm-12"><div class="align-center"></div></div><div class="col-sm-12"><h2 data-anchor="what-you-need" id="what-you-need">What you need</h2></div><div class="col-sm-12"><p>To get started, you'll need Ecobee's <a href="http://www.amazon.com/dp/B07NQT85FC/?tag=reality" rel="sponsored" target="blank">current SmartThermostat</a>. This thermostat has worked with <a href="https://appleinsider.com/inside/homekit">HomeKit</a> since launch and is now only getting more capable with this update. Existing owners will fortunately not need to buy a new device.</p></div><div class="col-sm-12"><p>The SmartThermostat needs to be running firmware version 4.7.5.352 or later and HomePod mini needs to be on software version 15.</p></div><div class="col-sm-12"><div class="primis-ad-wrap"></div></div><div class="col-sm-12"><p>A <a href="https://appleinsider.com/inside/homepod-mini">HomePod mini</a> is also required (check <a href="https://prices.appleinsider.com/smart-speakers" title="HomePod mini prices">latest prices</a>). To protect user privacy, third-party speakers with Siri merely route your requests through HomePod mini. HomePod mini has much more processing power and is more secure than competing assistants.</p></div><div class="col-sm-12"><p>As long as both devices are set up and on the same network, you're ready to set up Siri.</p></div><div class="col-sm-12"><h2 data-anchor="how-to-set-it-up" id="how-to-set-it-up">How to set it up</h2></div><div class="col-sm-12"><p>Setup is as easy as it should be. If you're setting up the thermostat for the first time with HomeKit, it will appear as one of the cards during the onboarding experience. If you already have the thermostat connected, it is slightly different.</p></div><div class="col-sm-12"><p><strong>Adding Siri to your Ecobee SmartThermostat</strong></p></div><div class="col-sm-12"><ul><li>Be sure your Ecobee SmartThermostat is up to date</li>
<li>Open the Home app</li>
<li><div class="align-center"><a href="https://photos5.appleinsider.com/gallery/44995-87477-ecobee-Siri-xl.jpg" target="_blank"><img src="https://photos5.appleinsider.com/gallery/44995-87477-ecobee-Siri-xl.jpg" alt="Setting up Siri on Ecobee" height="1312" loading="lazy" class="img-responsive article-image"></a>
<span class="carousel-caption">Setting up Siri on Ecobee SmartThermostat</span></div>
An alert should appear at the top of the Home tab. Tap <strong>Use Siri</strong></li>
<li>A card will animate up from the bottom of the display explaining how you can speak to Siri</li>
<li>Tap <strong>Turn On</strong></li></ul></div><div class="col-sm-12"><p>Once enabled, there will be a new Siri section of your Ecobee SmartThermostat's settings.</p></div><div class="col-sm-12"><div class="align-center"><a href="https://photos5.appleinsider.com/gallery/44995-87479-ecobee-Siri-Settings-xl.jpg" target="_blank"><img src="https://photos5.appleinsider.com/gallery/44995-87479-ecobee-Siri-Settings-xl.jpg" alt="Ecobee SmartThermostat settings" height="1312" loading="lazy" class="img-responsive article-image"></a></div><div class="col-sm-12"><span class="carousel-caption">Ecobee SmartThermostat settings</span></div></div><div class="col-sm-12"><p>From this setting's panel, you can toggle "Hey Siri" on and off, turn on "touch and hold for Siri," as well as turning the light and sound on or off. Siri's voice can be set and personal requests can be enabled or disabled.</p></div><div class="col-sm-12"><p>This is also where your Siri history can be deleted.</p></div><div class="col-sm-12"><h2 data-anchor="what-it-can-do" id="what-it-can-do">What it can do</h2></div><div class="col-sm-12"><p>With Siri added, you can use your SmartThermostat very similarly to how you use your HomePod mini. You can ask Apple's assistant your usual queries, control your smart home devices, and adjust media playback.</p></div><div class="col-sm-12"><p>Intercom is supported on the SmartThermostat so you can more easily communicate with your family, as are timers and alarms. Timers and alarms are both displayed within the Home app, same as HomePod and HomePod mini.</p></div><div class="col-sm-12"><p>If you have a HomeKit doorbell or video doorbell camera, it can chime your Ecobee SmartThermostat as well.</p></div><div class="col-sm-12"><p>Circling back to those media controls, Siri wasn't the only feature added with this update. It also brings support for <a href="https://appleinsider.com/inside/airplay-2">AirPlay 2</a>, albeit in beta.</p></div><div class="col-sm-12"><div class="align-center"><a href="https://photos5.appleinsider.com/gallery/44995-87478-ecobee-AirPlay-xl.jpg" target="_blank"><img src="https://photos5.appleinsider.com/gallery/44995-87478-ecobee-AirPlay-xl.jpg" alt="AirPlaying audio to Ecobee" height="1312" loading="lazy" class="img-responsive article-image"></a></div><div class="col-sm-12"><span class="carousel-caption">AirPlaying audio to Ecobee SmartThermostat</span></div></div><div class="col-sm-12"><p>This can be enabled from within the SmartThermostat's Home settings, just like everything else. You can then cast audio from nearly any Apple device to the SmartThermostat. It shows in your AirPlay menu alongside your dedicated AirPlay speakers, HomePod, Smart TVs, and <a href="https://appleinsider.com/inside/apple-tv">Apple TV</a>.</p></div><div class="col-sm-12"><p>You can summon Siri with a tap on the display, or you can just use your voice. Say "Hey Siri" within earshot of your SmartThermostat and it will come to life.</p></div><div class="col-sm-12"><div class="align-center"><a href="https://photos5.appleinsider.com/gallery/44995-87474-Ecobee-SmartThermostat-Siri-Light-xl.jpg" target="_blank"><img src="https://photos5.appleinsider.com/gallery/44995-87474-Ecobee-SmartThermostat-Siri-Light-xl.jpg" alt="Light appearing as you talk to Siri " height="738" loading="lazy" class="img-responsive article-image"></a></div><div class="col-sm-12"><span class="carousel-caption">The light appears when you talk to Siri</span></div></div><div class="col-sm-12"><p>A light will appear at the top in similar colors to what display atop a HomePod to let you know Siri is listening. You can then make your request as normal.</p></div><div class="col-sm-12"><p>Thus far, we've been very impressed with the integration. It has worked exactly as we expected. Our biggest concern was that we'd start to have too many Siri devices around that it would be confusing. We have our HomePods, Apple Watch, iPhone, and iPads with Siri "Hey Siri" support, yet nearly every time, the correct speaker would awaken for us.</p></div><div class="col-sm-12"><p>At times we'd have multiple speakers wake up, but then the rest would revert and only one speaker would become the actively listening one. There were a few times we stood in front of the Ecobee SmartThermostat and our HomePod mini in the other room chimed in instead, but it was still close enough for us to easily here so it wasn't much of an issue at all.</p></div><div class="col-sm-12"><p>How useful this all depends on your home. In some ways, it is akin to getting an additional HomePod mini without needing to devote counter space or money towards it. If you have your Ecobee SmartThermostat in your living room or kitchen, this is huge because you don't need to find a place to plug in and place your smart speaker. It's mounted to your wall.</p></div><div class="col-sm-12"><div class="align-center"><a href="https://photos5.appleinsider.com/gallery/44995-87475-Ecobee-SmartThermostat-with-Siri-xl.jpg" target="_blank"><img src="https://photos5.appleinsider.com/gallery/44995-87475-Ecobee-SmartThermostat-with-Siri-xl.jpg" alt="Siri and AirPlay 2 comes to Ecobee SmartThermostat" height="738" loading="lazy" class="img-responsive article-image"></a></div><div class="col-sm-12"><span class="carousel-caption">Siri and AirPlay 2 comes to Ecobee SmartThermostat</span></div></div><div class="col-sm-12"><p>The speaker aspect is fun too. As an AirPlay 2 speaker, it can be set up for multi-room audio. Have sound coming from every room in your house during a party or just during a massive spring cleaning session. The speaker here isn't amazing though. It's capable but not as good as a real HomePod mini or larger dedicated speaker. For listening to music or an audiobook while cooking, it's just right though.</p></div><div class="col-sm-12"><p>There are differences between this and just buying another HomePod mini. HomePod mini, as we mentioned, is still the one doing the processing. It also is what runs your smart home. It acts as your Home Hub and a Thread border router. It also has the lovely HandOff experience utilizing the U1 ultra Wideband chip.</p></div><div class="col-sm-12"><p>Still, it remains that Siri coming to the Ecobee SmartThermostat is nothing but great. This has long been our HomeKit thermostat of choice and now there is even more of a reason to recommend it.</p></div><div class="col-sm-12"><p>When we <a href="https://appleinsider.com/articles/19/06/03/review-the-ecobee-smartthermostat-is-the-best-choice-for-homekit-users-but-needs-airplay-2">originally reviewed</a> the SmartThermostat from Ecobee at launch, we said there was only one thing missing &mdash;   AirPlay 2. Now that that is here, alongside Siri, there's no reason this isn't a full five-star device.</p></div><div class="col-sm-12"><h2 data-anchor="rating-5-out-of-5" id="rating-5-out-of-5">Rating: 5 out of 5</h2></div><div class="col-sm-12"><h2 data-anchor="where-to-buy" id="where-to-buy">Where to buy</h2></div><div class="col-sm-12"><p>Pick up Ecobee's SmartThermostat <a href="http://www.amazon.com/dp/B07NQT85FC/?tag=reality" rel="sponsored" target="blank">now from Amazon for $219</a>.</p></div><div class="col-sm-12"><p>Apple's HomePod mini retails for $99 and can be ordered <a href="https://www.bhphotovideo.com/c/product/1598683-REG/apple_aphomepmsg_homepod_mini_space_gray.html/BI/1717/KBID/2301/DFF/d10-v21-t1-x1074942/SID/ecobee-smart-thermostat-hands-on" rel="sponsored" target="blank">at B&amp;H Photo</a> or <a href="https://adorama.rfvk.net/c/81003/51926/1036?u=https://www.adorama.com/l/?searchinfo=homepod%20mini&amp;sel=Item-Condition_New-Items" rel="sponsored" target="blank">from Adorama.com</a>.</p></div></div>

        </div>
        <hr class="hidden-lg hidden-xs">
      </div>
    </article>
  <div class="col-sm-4 comment-count visible-xs" role="complementary" aria-label="Article Comments">
          <span class="badge">
        <a href="https://forums.appleinsider.com/discussion/224554">
          20 Comments
          <span class="carrot" aria-hidden="true"></span>
        </a>
      </span>
      </div>
  
  <div class="hidden-xs">
    <hr>
  <!-- end right side upper half -->
    <!-- GPT AdSlot 2 for Ad unit '300x250_Article' ### Size: [[300,250]] -->
    <hr class="visible-xs">
    <div class="row ad hidden-xs" style="text-align: center;">
    <div id='div-gpt-ad-3649610-2'>
      <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-3649610-2'); });
      </script>
    </div>
    <!-- End AdSlot 2 -->
  </div>
  
      <aside class="row article-comments" style="overflow: hidden;">
    <div class="row">
            <h2 class="comment-section-head hidden-xs">Comments (20)</h2>
                                                <div class="col-sm-12 forum-comment">
    <div class="row">
        <a href="https://forums.appleinsider.com/profile/peterhart"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/691a34a4a7d09be9471e19b19eabdddc.svg" alt="Forum User peterhart" style="display: inline-block;">
        <h2 style="display: inline-block;">peterhart</a></h2>
        <span>said about <time datetime="2021-10-14T14:10:00+00:00">1 day ago</time></span>
        <p><p>Unless one has a giant hole in their wall, there&rsquo;s no need for that obnoxiously huge back plate behind the unit. Definitely takes away the sleek look of the thermostat itself.&nbsp;</p>
</p>
    </div>
    <hr>
</div>
                                                                <div class="col-sm-12 forum-comment">
    <div class="row">
        <a href="https://forums.appleinsider.com/profile/dasjetta"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/ddff070f3ea175d23e1d2d4666f0ad42.svg" alt="Forum User dasjetta" style="display: inline-block;">
        <h2 style="display: inline-block;">dasjetta</a></h2>
        <span>said about <time datetime="2021-10-14T15:14:54+00:00">1 day ago</time></span>
        <p><p>Admittedly it works extremely well with HomeKit &nbsp;BUT I would argue that it&rsquo;s only a 4 star device due to it&rsquo;s ugly design and it&rsquo;s touch screen slider controls that are incredibly hard to adjust with finesse. &nbsp;If only NEST would integrate better with HomeKit and also had the follow me mode&hellip;.</p>
</p>
    </div>
    <hr>
</div>
                                                                <div class="col-sm-12 forum-comment">
    <div class="row">
        <a href="https://forums.appleinsider.com/profile/robin huber"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/2ee02354e483f7e085c1cf6354e3356a.svg" alt="Forum User robin huber" style="display: inline-block;">
        <h2 style="display: inline-block;">robin huber</a></h2>
        <span>said about <time datetime="2021-10-14T16:02:45+00:00">1 day ago</time></span>
        <p><p>You cite the Mini in every case; might I presume the original Home Pod (big one) will work as well?</p>
</p>
    </div>
    <hr>
</div>
                                                                <div class="col-sm-12 forum-comment">
    <div class="row">
        <a href="https://forums.appleinsider.com/profile/robin huber"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/2ee02354e483f7e085c1cf6354e3356a.svg" alt="Forum User robin huber" style="display: inline-block;">
        <h2 style="display: inline-block;">robin huber</a></h2>
        <span>said about <time datetime="2021-10-14T16:04:47+00:00">1 day ago</time></span>
        <p><blockquote class="Quote">
  <div class="QuoteAuthor"><a href="https://forums.appleinsider.com/profile/59727/dasjetta" rel="nofollow ugc">dasjetta</a> said:</div>
  <div class="QuoteText">Admittedly it works extremely well with HomeKit &nbsp;BUT I would argue that it&rsquo;s only a 4 star device due to it&rsquo;s ugly design and it&rsquo;s touch screen slider controls that are incredibly hard to adjust with finesse. &nbsp;If only NEST would integrate better with HomeKit and also had the follow me mode&hellip;.</div>
<p>
And if only the NEST wasn&rsquo;t from Google, causing me to always wonder what it&rsquo;s listening to and where my data is being sold. But agree the NEST has a superior UI.&nbsp;</p></blockquote>
</p>
    </div>
    <hr>
</div>
                                                                <div class="col-sm-12 forum-comment">
    <div class="row">
        <a href="https://forums.appleinsider.com/profile/Andrew_OSU"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/4c9952b78e4be4c4e28139d0073c995a.svg" alt="Forum User Andrew_OSU" style="display: inline-block;">
        <h2 style="display: inline-block;">Andrew_OSU</a></h2>
        <span>said about <time datetime="2021-10-14T16:41:07+00:00">1 day ago</time></span>
        <p><blockquote class="Quote">
  <div class="QuoteAuthor"><a href="https://forums.appleinsider.com/profile/222666/peterhart" rel="nofollow ugc">peterhart</a> said:</div>
  <div class="QuoteText">Unless one has a giant hole in their wall, there&rsquo;s no need for that obnoxiously huge back plate behind the unit. Definitely takes away the sleek look of the thermostat itself.&nbsp;</div>
<p>
I *have* that giant hole in my wall from the previous person who installed the thermostat. The hole showed with just the thermostat mounted so I had to use the skirt. I agree, doesn&rsquo;t look as good but you dont need it if the hole is small enough.</p></blockquote>
</p>
    </div>
    <hr>
</div>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                            <div class="col-lg-12" style="text-align:right;">
                <a class="comments-read-more-link" href="https://forums.appleinsider.com/discussion/224554#first-reply" style="padding: 5px;">Read More on the forums...</a>
            </div>
            <div id="vanilla-comments">
                <script>
                    var vanilla_forum_url = 'https://forums.appleinsider.com/';
                    var vanilla_identifier = 'vanilla-comments';
                    var vanilla_discussion_id = '191948';

                    /*** DON'T EDIT BELOW THIS LINE ***/
                    (function() {
                        var vanilla = document.createElement('script');
                        vanilla.type = 'text/javascript';
                        var timestamp = new Date().getTime();
                        vanilla.src = vanilla_forum_url + '/js/embed.js';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(vanilla); 
                    })();
                </script>
                <noscript>Please enable JavaScript to comment</noscript>
            </div>
    </div>
</aside>
    </div>
</div>
<!--  end left side upper half -->

<!-- right side upper half -->
  <div class="col-lg-3">
    <div class="visible-lg" style="padding-top:10px;">&nbsp;</div>

    <!-- Related Articles -->
    <div class="hidden-xs">
      <hr class="visible-md">
      <div class="col-xs-12">
        <h2 class="uc">Related Articles</h2>
        <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/09/14/google-fined-177m-by-south-korea-for-abusing-smartphone-dominance"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44394-86172-210914-Google-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/09/14/google-fined-177m-by-south-korea-for-abusing-smartphone-dominance">Google fined $177M by South Korea for abusing smartphone dominance</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">South Korea fined Google 207.4 billion won (US$177 million) on Tuesday for leveraging its dominant power in the smartphone market to stunt development of competing operating systems.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/08/27/apple-agrees-to-pay-100m-make-app-store-changes-to-settle-developer-lawsuit"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44043-85649-210826-AppStore-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/08/27/apple-agrees-to-pay-100m-make-app-store-changes-to-settle-developer-lawsuit">Apple agrees to make key App Store changes, create $100M fund to settle developer lawsuit</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple on Thursday announced an agreement in a lawsuit brought by U.S. developers against the company over its App Store practices, with terms including the institution of a $100 million Apple Small Developer Assistance Fund and more open communication between developers and customers regarding alternative payment methods.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/08/26/apples-cook-receives-sells-off-over-5m-shares-of-aapl-stock-worth-more-than-750m"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44042-85647-210826-Cook-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/08/26/apples-cook-receives-sells-off-over-5m-shares-of-aapl-stock-worth-more-than-750m">Apple&#039;s Cook receives, sells off over 5M shares of AAPL stock worth more than $750M</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple CEO Tim Cook received more than 5 million shares of company stock this week, with the executive cashing out the entire award to come away with about $355 million.</p>
        </div>
    </div>
</article>
<hr>
      </div>
    </div>
    <!-- end related articles -->

    <hr class="hidden-lg hidden-md hidden-sm">
<div class="boxes ad">
    <div class="box">
        <div class="ad-mrec" style="width: 300px; max-width: 300px; overflow: hidden; margin: 0 auto">
            <div id="div-gpt-ad-1587659960977-0" class="hidden-xs">
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587659960977-0'); });
                </script>
            </div>
            <div id="div-gpt-ad-1586972924313-0" class="visible-xs">
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1586972924313-0'); });
                </script>
            </div>            
        </div>
    </div>
</div>
    <hr>

    <div class="hidden-xs">
      <article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 col-lg-6 avatar-link">
      <a href="https://appleinsider.com/deals/best-apple-watch-deals"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44976-87599-apple-watch-deals-sidebar-s.png" alt="Apple Watch Series 7 in Red and Starlight"></a>
    </div>
    <div class="col-xs-9 col-lg-6"><h2><a href="https://appleinsider.com/deals/best-apple-watch-deals">Best Apple Watch deals</a></h2><span class="Stockdown">Save on the new Series 7</span></div>
  </div>
</article>
<p></p>
<p></p>
<article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 col-lg-6 avatar-link">
      <a href="https://appleinsider.com/deals/best-ipad-deals"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44976-87603-apple-ipad-line-s.png" alt="New iPad discounts"></a>
    </div>
    <div class="col-xs-9 col-lg-6"><h2><a href="https://appleinsider.com/deals/best-ipad-deals">2021 iPads are on sale now</a></h2><span class="Stockdown">Save up to $147</span></div>
  </div>
</article>
<p></p>
<p></p>
<article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 col-lg-6 avatar-link">
      <a href="https://appleinsider.com/deals/best-macbook-air-deals"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/price_guide/featured-deal/m1-macbook-air-gold.png" alt="Apple MacBook Air in Gold"></a>
    </div>
    <div class="col-xs-9 col-lg-6"><h2><a href="https://appleinsider.com/deals/best-macbook-air-deals">Every M1 MacBook Air is discounted</a></h2><span class="Stockdown">Save up to $150</span></div>
  </div>
</article>
    </div>
    <div class="hidden-xs">
      <hr>
      <div class="boxes ad">
    <div class="box">
        <div id="div-gpt-ad-1588086356674-0" class="ad-mrec" style='width: 300px; height: 250px; margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588086356674-0'); });
            </script>
        </div>
    </div>
</div>
<hr class="visible-xs">    </div>
    <div class="hidden-xs">
              <hr class="visible-md">
<h2 class="uc">
                
            Latest comparisons
    </h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/09/15/compared-apple-watch-se-versus-apple-watch-series-6-versus-apple-watch-series-7"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44449-86316-Apple-Watch-Series-7-Compare-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/09/15/compared-apple-watch-se-versus-apple-watch-series-6-versus-apple-watch-series-7">Compared: Apple Watch SE versus Apple Watch Series 6 versus Apple Watch Series 7</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple has unveiled the Apple Watch Series 7, but are its new features enough to tempt current Apple Watch SE or Apple Watch Series 6 owners? Here&#039;s what you should know.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/09/28/compared-microsoft-surface-go-3-vs-ipad-and-ipad-air"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44706-86936--m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/09/28/compared-microsoft-surface-go-3-vs-ipad-and-ipad-air">Compared: Microsoft Surface Go 3 vs iPad and iPad Air</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Microsoft&#039;s refresh of the Surface lineup includes the Surface Go 3 as Windows alternative to Apple&#039;s iPad. Here&#039;s how it stacks up against Apple&#039;s least expensive iPad and the iPad Air.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/09/27/compared-iphone-13-versus-iphone-13-pro"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44687-86795-iPhone-13-Pro-vs-iPhone-13-Rear-Cameras-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/09/27/compared-iphone-13-versus-iphone-13-pro">Compared: iPhone 13 versus iPhone 13 Pro</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">This year, perhaps more than any other year, there are significant differences between the mass-market iPhone 13 and the high-end iPhone 13 Pro. Here are all the differences between the pair.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/09/26/compared-microsofts-surface-pro-8-vs-129-inch-ipad-pro"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44685-86807-surface-pro-8-header-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/09/26/compared-microsofts-surface-pro-8-vs-129-inch-ipad-pro">Compared: Microsoft&#039;s Surface Pro 8 vs 12.9-inch iPad Pro</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Microsoft unveiled its latest slate of Surface computers, with the Surface Pro 8 appearing to be a direct competitor to Apple&#039;s 12.9-inch iPad Pro. Here&#039;s how Microsoft&#039;s new productivity tablet stacks up against Apple&#039;s long-standing offering.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/09/16/compared-2021-entry-level-ipad-9-versus-2020-ipad-8"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44466-86371-Ninth-Gen-iPad-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/09/16/compared-2021-entry-level-ipad-9-versus-2020-ipad-8">Compared: 2021 entry-level iPad 9 versus 2020 iPad 8</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple has released a new 10.2-inch iPad model with a few updates to its camera, display, performance, and storage capacities. Here&#039;s what you should know about whether it&#039;s enough to upgrade.</p>
        </div>
    </div>
</article>
<hr>
          </div>
  </div>
    <div class="visible-xl desktop-sticky-rail ad">
      <!-- GPT AdSlot 1 for Ad unit '160x600_Sticky' ### Size: [[160,600]] -->
      <div id='div-gpt-ad-3649610-1'>
        <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-3649610-1'); });
        </script>
      </div>
      <!-- End AdSlot 1 -->      
    </div>
  <!-- Dark mode support needs to be added to embed inside forums css to color correctly -->
  </div>

</div> <!-- /content -->

  <div id="topic-nav" class="hidden-xs fluid-container">
  <div class="container text-center">
  <nav class="nav" aria-label="Secondary">
      <ul>
        <li><a href="https://appleinsider.com/inside/iphone-13" title="iPhone 13">iPhone 13</a></li>
        <li><a href="https://appleinsider.com/inside/iphone-13-pro" title="iPhone 13 Pro">iPhone 13 Pro</a></li>
        <li><a href="https://appleinsider.com/inside/iphone-12" title="iPhone 12">iPhone 12</a></li>
        <li><a href="https://appleinsider.com/inside/macbook-pro" title="MacBook Pro">MacBook Pro</a></li>
        <li><a href="https://appleinsider.com/inside/airpods" title="AirPods">AirPods</a></li>
        <li><a href="https://appleinsider.com/inside/ipad-mini" title="iPad mini">iPad mini</a></li>
        <li><a href="https://appleinsider.com/deals/black-friday" title="Black Friday">Black Friday</a></li>
        <li><a href="https://appleinsider.com/inside/macbook-air" title="MacBook Air">MacBook Air</a></li>
        <li><a href="https://appleinsider.com/inside" title="More...">More...</a>        
      </ul>
    </nav>
  </div>
</div>

<div id="topic-nav-spacer" class="hidden-xs hidden-sm">&nbsp;</div>
  <div class="container">
      <div class="row" role="complementary" aria-label="Latest News">
        <h2 class="block-header uc">Latest News</h2>
        <div class="col-lg-9">
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/10/15/common-joins-growing-cast-of-apple-tv-dystopia-series-wool"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/61831.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/mike+peterson.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/21/10/15/common-joins-growing-cast-of-apple-tv-dystopia-series-wool">Common joins growing cast of Apple TV+ dystopia series &#039;Wool&#039;</a></p>
        <span class="avatar-link"><time datetime="2021-10-15T19:17:00+00:00">1 hour ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/10/15/common-joins-growing-cast-of-apple-tv-dystopia-series-wool">Common joins growing cast of Apple TV+ dystopia series &#039;Wool&#039;</a></h2>
                    Rapper and actor Common has signed up to join the cast of upcoming Apple TV+ drama series &quot;Wool,&quot; becoming the latest in a string of high-profile additions to the production.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Mike+Peterson">Mike Peterson</a>  |  <time datetime="2021-10-15T19:17:00+00:00">1 hour ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/224581"><span class="badge">0<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/10/15/hands-on-with-the-new-features-of-apple-watch-series-7"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/61830.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/andrew+ohara.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/21/10/15/hands-on-with-the-new-features-of-apple-watch-series-7">Hands on with the new features of Apple Watch Series 7</a></p>
        <span class="avatar-link"><time datetime="2021-10-15T18:21:17+00:00">2 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/10/15/hands-on-with-the-new-features-of-apple-watch-series-7">Hands on with the new features of Apple Watch Series 7</a></h2>
                    The Apple Watch Series 7 has arrived. While it isn&#039;t a big leap from the Apple Watch Series 6, it still has meaningful additions for upgraders and new users.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Andrew+O%27Hara">Andrew O&#039;Hara</a>  |  <time datetime="2021-10-15T18:21:17+00:00">2 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/224580"><span class="badge">3<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/10/15/apple-watch-blowout-sales-knock-up-to-290-off-series-7-6-5"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/61829.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/christine+mckee.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/21/10/15/apple-watch-blowout-sales-knock-up-to-290-off-series-7-6-5">Apple Watch blowout sales knock up to $290 off Series 7, 6, 5</a></p>
        <span class="avatar-link"><time datetime="2021-10-15T18:12:37+00:00">2 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/10/15/apple-watch-blowout-sales-knock-up-to-290-off-series-7-6-5">Apple Watch blowout sales knock up to $290 off Series 7, 6, 5</a></h2>
                    The Apple Watch Series 7 is here and that means blowout Apple Watch deals are in effect on multiple generations, including the Series 5, Series 6 and SE.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Christine+McKee">Christine McKee</a>  |  <time datetime="2021-10-15T18:12:37+00:00">2 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/10/15/the-new-apple-watch-series-7-diagnostic-dock-is-wireless"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/61828.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/mike+peterson.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/21/10/15/the-new-apple-watch-series-7-diagnostic-dock-is-wireless">The new Apple Watch Series 7 diagnostic dock is wireless</a></p>
        <span class="avatar-link"><time datetime="2021-10-15T17:37:51+00:00">3 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/10/15/the-new-apple-watch-series-7-diagnostic-dock-is-wireless">The new Apple Watch Series 7 diagnostic dock is wireless</a></h2>
                    The new Apple Watch Series 7 has received regulatory approval in Brazil, and the filing with the country&#039;s compliance agency has revealed details of how Apple troubleshoots it wirelessly.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Mike+Peterson">Mike Peterson</a>  |  <time datetime="2021-10-15T17:37:51+00:00">3 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/224579"><span class="badge">2<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/10/15/woolnut-leather-tech-organizer-review-a-premium-pouch-for-your-go-to-gear"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/61827.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/andrew+ohara.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/21/10/15/woolnut-leather-tech-organizer-review-a-premium-pouch-for-your-go-to-gear">Woolnut Leather Tech Organizer review: A premium pouch for your go-to gear</a></p>
        <span class="avatar-link"><time datetime="2021-10-15T16:41:14+00:00">4 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/10/15/woolnut-leather-tech-organizer-review-a-premium-pouch-for-your-go-to-gear">Woolnut Leather Tech Organizer review: A premium pouch for your go-to gear</a></h2>
                    Woolnut&#039;s leather-wrapped Tech Organizer stays true to its name with copious pockets and straps to hold all of your essentials.
        </div>
                  <span class="glyphicon glyphicon-star" aria-hidden="true"></span><span class="glyphicon glyphicon-star" aria-hidden="true"></span><span class="glyphicon glyphicon-star" aria-hidden="true"></span><span class="glyphicon glyphicon-star" aria-hidden="true"></span><span class="glyphicon glyphicon-star half" aria-hidden="true"></span>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Andrew+O%27Hara">Andrew O&#039;Hara</a>  |  <time datetime="2021-10-15T16:41:14+00:00">4 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/224578"><span class="badge">1<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/10/15/apple-fires-leader-of-appletoo-movement"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/61826.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/william+gallagher.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/21/10/15/apple-fires-leader-of-appletoo-movement">Apple fires leader of #AppleToo movement</a></p>
        <span class="avatar-link"><time datetime="2021-10-15T16:03:21+00:00">4 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/10/15/apple-fires-leader-of-appletoo-movement">Apple fires leader of #AppleToo movement</a></h2>
                    #AppleToo leader Janneke Parrish has reportedly been fired by Apple, with the company claiming it is because she deleted files off her work phone during an investigation.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/William+Gallagher">William Gallagher</a>  |  <time datetime="2021-10-15T16:03:21+00:00">4 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/224577"><span class="badge">24<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/10/15/airpods-3-still-a-wild-card-at-apples-macbook-pro-focused-october-18-event"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/61825.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/mike+peterson.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/21/10/15/airpods-3-still-a-wild-card-at-apples-macbook-pro-focused-october-18-event">&#039;AirPods 3&#039; still a wild card at Apple&#039;s MacBook Pro October 18 event</a></p>
        <span class="avatar-link"><time datetime="2021-10-15T15:23:10+00:00">5 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/10/15/airpods-3-still-a-wild-card-at-apples-macbook-pro-focused-october-18-event">&#039;AirPods 3&#039; still a wild card at Apple&#039;s MacBook Pro October 18 event</a></h2>
                    Apple will refresh its MacBook Pro lineup at its Oct. 18 event, but &quot;AirPods 3&quot; are more of a wild card despite being ready to ship, according to an analyst.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Mike+Peterson">Mike Peterson</a>  |  <time datetime="2021-10-15T15:23:10+00:00">5 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/224576"><span class="badge">0<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/10/15/best-deals-oct-15-20-apple-magsafe-charger-56-off-friday-the-13th-boxset-and-more"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/61824.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/daniel+hipskind.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/21/10/15/best-deals-oct-15-20-apple-magsafe-charger-56-off-friday-the-13th-boxset-and-more">Best Deals Oct. 15: $20 Apple MagSafe charger, 56% off Friday The 13th boxset, and more!</a></p>
        <span class="avatar-link"><time datetime="2021-10-15T14:42:32+00:00">6 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/10/15/best-deals-oct-15-20-apple-magsafe-charger-56-off-friday-the-13th-boxset-and-more">Best Deals Oct. 15: $20 Apple MagSafe charger, 56% off Friday The 13th boxset, and more!</a></h2>
                    Friday&#039;s best deals include the Xbox Series S in-stock now, up to 26% off computer monitors, 56% off the Friday The 13th Blu-Ray boxset, $20 Apple MagSafe charger, and more!
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Daniel+Hipskind">Daniel Hipskind</a>  |  <time datetime="2021-10-15T14:42:32+00:00">6 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                  </div>
        <div class="col-lg-3">
          <div class="visible-xs">
            <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/09/14/google-fined-177m-by-south-korea-for-abusing-smartphone-dominance"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44394-86172-210914-Google-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/09/14/google-fined-177m-by-south-korea-for-abusing-smartphone-dominance">Google fined $177M by South Korea for abusing smartphone dominance</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">South Korea fined Google 207.4 billion won (US$177 million) on Tuesday for leveraging its dominant power in the smartphone market to stunt development of competing operating systems.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/08/27/apple-agrees-to-pay-100m-make-app-store-changes-to-settle-developer-lawsuit"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44043-85649-210826-AppStore-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/08/27/apple-agrees-to-pay-100m-make-app-store-changes-to-settle-developer-lawsuit">Apple agrees to make key App Store changes, create $100M fund to settle developer lawsuit</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple on Thursday announced an agreement in a lawsuit brought by U.S. developers against the company over its App Store practices, with terms including the institution of a $100 million Apple Small Developer Assistance Fund and more open communication between developers and customers regarding alternative payment methods.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/08/26/apples-cook-receives-sells-off-over-5m-shares-of-aapl-stock-worth-more-than-750m"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44042-85647-210826-Cook-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/08/26/apples-cook-receives-sells-off-over-5m-shares-of-aapl-stock-worth-more-than-750m">Apple&#039;s Cook receives, sells off over 5M shares of AAPL stock worth more than $750M</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple CEO Tim Cook received more than 5 million shares of company stock this week, with the executive cashing out the entire award to come away with about $355 million.</p>
        </div>
    </div>
</article>
<hr>
          </div>
          <hr class="visible-md">
<h2 class="uc">
    Latest Videos
</h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/10/15/hands-on-with-the-new-features-of-apple-watch-series-7"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/45050-87636-Apple-Watch-Series-7-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/10/15/hands-on-with-the-new-features-of-apple-watch-series-7">Hands on with the new features of Apple Watch Series 7</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The Apple Watch Series 7 has arrived. While it isn&#039;t a big leap from the Apple Watch Series 6, it still has meaningful additions for upgraders and new users.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/10/14/is-iphone-still-cool-maybe-apple-should-flip-the-script"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44991-87593-galaxy-flip-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/10/14/is-iphone-still-cool-maybe-apple-should-flip-the-script">Is iPhone still cool? Maybe Apple should flip the script</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple&#039;s iPhone is certainly a very popular device, but is it still &quot;cool&quot; to use? Maybe Apple should take some inspiration from Samsung&#039;s Flip range.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/10/13/how-to-use-left-behind-alerts-community-finding-pairing-lock-with-airpods-pro-airpods-max"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/45018-87540-AirPods-1,-AirPods-2,-AirPods-Pro,-and-AirPods-Max-Closeup-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/10/13/how-to-use-left-behind-alerts-community-finding-pairing-lock-with-airpods-pro-airpods-max">How to use left-behind alerts, community finding, &amp; pairing lock with AirPods Pro &amp; AirPods Max</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">There are a slew of new features for AirPods Pro and AirPods Max in the Find My app, including left-behind alerts, community finding, and pairing lock. Here&#039;s how to use them all.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/10/09/this-is-the-apple-watch-you-should-buy-in-2021"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44955-87386-Nike-Apple-Watch-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/10/09/this-is-the-apple-watch-you-should-buy-in-2021">This is the Apple Watch you should buy in 2021</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The Apple Watch lineup is as expansive as ever, with a multitude of models available for users, including the new Apple Watch Series 7. To make things easier, we&#039;ll tell you exactly which Apple Watch you should buy among all models of the Series 7, the still-available Series 3, and the Apple Watch SE.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/10/08/crash-testing-popular-magsafe-car-vent-mounts-for-iphone-12-and-iphone-13"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44946-87367-IMG_0333-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/10/08/crash-testing-popular-magsafe-car-vent-mounts-for-iphone-12-and-iphone-13">Crash testing popular MagSafe car vent mounts for iPhone 12 and iPhone 13</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Now that both the iPhone 12 lineup and the newly-released iPhone 13 lineup support MagSafe, in-car mounts using the technology have risen in popularity. We took four of the most popular ones and subjected them to an impact test to see which ones held our phones safe.</p>
        </div>
    </div>
</article>
<hr>
 <!-- Videos Sidebar -->
          <div class="boxes ad">
    <div class="box">
        <div id="div-gpt-ad-1588174358438-0" class="ad-mrec" style='width: 300px; height: 250px; margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588174358438-0'); });
            </script>
        </div>
    </div>
</div>
<hr class="visible-xs">
          <hr class="visible-md">
<h2 class="uc">
    Latest Reviews
</h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/10/15/woolnut-leather-tech-organizer-review-a-premium-pouch-for-your-go-to-gear"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44965-87511-Woolnut-Tech-Pouch-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/10/15/woolnut-leather-tech-organizer-review-a-premium-pouch-for-your-go-to-gear">Woolnut Leather Tech Organizer review: A premium pouch for your go-to gear</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Woolnut&#039;s leather-wrapped Tech Organizer stays true to its name with copious pockets and straps to hold all of your essentials.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/10/14/nanoleaf-lines-review-beautiful-indirect-homekit-lighting-of-your-own-design"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/45030-87585-Nanoleaf-lines-Red-Behind-Desk-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/10/14/nanoleaf-lines-review-beautiful-indirect-homekit-lighting-of-your-own-design">Nanoleaf Lines review: Beautiful indirect HomeKit lighting of your own design</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The all-new Nanoleaf Lines are innovative smart lights for your home that can add functional light or strike the perfect mood with rich ambiance effects that also work with Apple HomeKit.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/10/14/siri-on-ecobee-smartthermostat-review-apples-smart-assistant-invades-your-home"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44995-87476-Ecobee-SmartThermostat-Siri-Controls-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/10/14/siri-on-ecobee-smartthermostat-review-apples-smart-assistant-invades-your-home">Siri on Ecobee SmartThermostat review: Apple&#039;s smart assistant invades your home</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Ecobee has become the first third-party product to integrate Siri into its smart speaker and we&#039;ve been testing it out with our Ecobee SmartThermostat for the last several days. Here&#039;s how it works, how to set it up, and what it can do.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/10/10/intellidash-pro-review-the-easiest-way-to-add-wireless-carplay-to-your-ride"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44961-87398-DSC_5698-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/10/10/intellidash-pro-review-the-easiest-way-to-add-wireless-carplay-to-your-ride">Intellidash Pro review: The easiest way to add wireless CarPlay to your ride</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Wireless CarPlay is clearly superior to needing to plug your phone in each and every time you enter the car, but most auto manufacturers have been slow on the uptake. This is where aftermarket solutions like the Intellidash Pro come into play.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/10/09/nomad-iphone-13-case-review-protection-that-hides-a-nifty-secret"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/44912-87382-Nomads-iPhone-13-Cases-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/10/09/nomad-iphone-13-case-review-protection-that-hides-a-nifty-secret">Nomad iPhone 13 case review: Protection that hides a nifty secret</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Nomad has a new lineup of cases for iPhone 13 that includes new Sport Cases alongside the usual leather versions, but they all contain a cool feature that relies on NFC.</p>
        </div>
    </div>
</article>
<hr>
 <!-- Reviews Sidebar -->
        </div>
      </div>
      <div class="col-lg-9" id="news-river"></div>
      <div class="col-lg-9" id="river-load-more" role="navigation" role="Load More Stories" data-current-page="1" data-href="/news/page/2">
    <div id="load-more">
        <a href="/news/page/2" id="load-more-link">
            <span id="load-more-link-text">Click to Load More</span>
            <div class="ispinner ispinner--gray" style="display:none;">
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
            </div>
        </a>
    </div>
    <hr class="visible-lg visible-md">
</div>
  </div>
          </main>
        <!-- New Footer -->
<div class="col-xs-12 footer-cont">
   <footer class="new-footer">
      <div class="col-sm-12 col-lg-12">
      <div class="row" style="padding-top: 40px; padding-bottom: 10px;">
         <div class="col-sm-offset-1">
            <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/footer-ai-logo-2x.png" alt="AppleInsider Wordmark" width="184" height="55" />
         </div>
      </div>
      <div class="row" style="padding-bottom: 20px;">
         <div class="col-xs-2 col-sm-1 col-sm-offset-1">
            <a href="https://www.facebook.com/AppleInsiderdotcom" title="AppleInsider on Facebook">
               <div class="footer-social-image-FB" aria-hidden="true"></div>
            </a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://twitter.com/appleinsider" title="AppleInsider on Twitter">
               <div class="footer-social-image-T" aria-hidden="true"></div>
            </a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://www.instagram.com/appleinsider" title="AppleInsider on Instragram">
               <div class="footer-social-image-E" aria-hidden="true"></div>
            </a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://discord.gg/F4UFPVMhgM" title="Join the AppleInsider Discord Server">
               <div class="footer-social-discord" aria-hidden="true"></div>
            </a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://www.linkedin.com/company/appleinsider" title="AppleInsider on LinkedIn">
               <div class="footer-social-linkedin" aria-hidden="true"></div>
            </a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://www.youtube.com/appleinsider" title="Watch AppleInsider on YouTube">
               <div class="footer-social-youtube" aria-hidden="true"></div>
            </a>
         </div>
      </div>
      <div class="row">
         <div class="col-xs-12 col-sm-4 col-sm-offset-1">
               <nav aria-label="Apple A through Z">
                  <h2 class="uc">Apple A-Z</h2>
                  <ul style="padding-left:0;">
                  <li><a href="https://appleinsider.com/inside/apple-silicon" title="Apple Silicon">Apple Silicon</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12" title="iPhone 12">iPhone 12</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12-mini" title="iPhone 12">iPhone 12 mini</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12-pro" title="iPhone 12 Pro">iPhone 12 Pro</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12-pro-max" title="iPhone 12 Pro Max">iPhone 12 Pro Max</a></li>
                  <li><a href="https://appleinsider.com/inside/homepod-mini" title="Homepod Mini">HomePod mini</a>
                  <li><a href="https://appleinsider.com/inside/14-inch-macbook-pro" title="14&quot; Mabook Pro">14" MacBook Pro</a></li>
                  <li><a href="https://appleinsider.com/inside/apple-watch-series-6" title="Apple Watch Series 6">Apple Watch 6</a></li>
                  <li><a href="https://appleinsider.com/inside/ipad-air-4" title="iPad Air">iPad Air</a>
                  <li><a href="https://appleinsider.com/inside" title="More...">More...</a>
                  </ul>
               </nav>
            </div>
            <div class="col-xs-12 col-sm-4">
               <nav aria-label="Price Guides">
                  <h2 class="uc">Price Guides</h2>
                  <ul style="padding-left:0;">
                  <li><a href="https://prices.appleinsider.com" title="Price Guides">All</a></li>
                  <li><a href="https://prices.appleinsider.com/current-gen" title="Mac Price Guides">New Macs</a></li>
                  <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guides">iPads</a></li>
                  <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guides">Apple Watch</a></li>
                  <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guides">iPhones</a></li>
                  <li><a href="https://prices.appleinsider.com/wireless" title="Apple TV &amp; Accessories Price Guides">Apple TV &amp; Accessories</a></li>
                  <li><a href="https://prices.appleinsider.com/music" title="Music Price Guides">AirPods &amp; Homepods</a></li>
                  <li><a href="https://prices.appleinsider.com/trade-in" title="Trade-in Price Guides">iPhone &amp; iPad Trade-in Prices</a></li>
                  </ul>
               </nav>
            </div>
            <div class="col-xs-12 col-sm-3">
               <nav aria-label="More on AppleInsider">
                  <h2 class="uc">More</h2>
                  <ul style="padding-left:0;">
                  <li><a href="https://appleinsider.com/how-to" title="How-Tos">How-Tos</a></li>
                  <li><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                  <li><a href="https://appleinsider.com/podcast" title="Podcasts">Podcasts</a></li>
                  <li><a href="https://deals.appleinsider.com" title="Deals">Deals</a></li>
                  <li><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                  <li><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                  <li><a href="https://appleinsider.com/submit_story" title="Contact Us">Contact Us</a></li>
                  <li><a href="https://appleinsider.com/advertising">Advertise on AI</a></li>
                  </ul>
               </nav>
               <h3 style="margin-top: 30px;">Designed by <a href="https://www.craftedny.com">Crafted</a></h3>
            </div>
         </div>
         <div class="row" style="padding-top:2rem; margin-top:5rem; border-top: 1px solid #282e37; padding-bottom:20px;">
            <div class="col-sm-6 col-xs-12 fine-print">Copyright &copy; 2021, Quiller Media, Inc.</div>
            <div class="col-xs-12 col-sm-6 fp-links fine-print" role="navigation" aria-label="Extra Links">
               <a href="https://appleinsider.com/contact">Contact Us</a> | 
               <a href="https://appleinsider.com/privacy">Privacy Policy</a> | 
               <a href="https://appleinsider.com/terms-of-use">Terms of Use</a>
            </div>
         </div>
      </div>
   </footer>
</div>

        <!-- Google Analytics -->
        <script>
            !function(A,n,g,u,l,a,r){A.GoogleAnalyticsObject=l,A[l]=A[l]||function(){
            (A[l].q=A[l].q||[]).push(arguments)},A[l].l=+new Date,a=n.createElement(g),
            r=n.getElementsByTagName(g)[0],a.src=u,r.parentNode.insertBefore(a,r)
            }(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-280331-5');
            ga('send', 'pageview');
        </script>
        
        <!-- Quantcast Tag -->
        <script>
            var _qevents = _qevents || [];

            (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
            })();

            _qevents.push({
            qacct:"p-dGYBJRHHExURr",
            uid:"__INSERT_EMAIL_HERE__"
            });
        </script>
        <noscript>
            <div style="display:none;">
            <img src="//pixel.quantserve.com/pixel/p-dGYBJRHHExURr.gif" height="1" width="1" alt="Quantcast" style="border:0;" />
            </div>
        </noscript>
        <!-- End Quantcast tag -->

        <script src="https://photos5.appleinsider.com/v10/js/vendor.js?id=62590c4eade9051067ba"></script>
        <script src="https://photos5.appleinsider.com/v10/js/app.js?id=05b1e477a3278e9e6814"></script>
          <template id="river-template">
<article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="{{ link }}"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/{{id}}.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="{{ authorImage }}" alt="author profile image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="{{ link }}">{{ title }}</a></p>
        <span class="avatar-link"><time datetime="{{ isoDate }}">{{ dateFormatted }}</time></span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="{{ link }}">{{ title }}</a></h2>
          {{ summary }}
        </div>
        {{{ reviewStars.html }}}
        <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="{{ authorLink }}">{{ author }}</a>  |  <time datetime="{{ isoDate }}">{{ dateFormatted }}</time>
        </div>
        <div class="col-sm-2 river-comments">
          <a href="{{ commentsLink }}"><span class="badge">{{ commentCount }}<span class="carrot" aria-hidden="true"></span></a>
        </div>        
      </div>
    </div>
  </div>
  <hr>
</article>
</template>
  <template id="river-ad-template">
    <div class="ad-mrec river-ad" style="width: 300px; height: 250px; margin: 0 auto; overflow: hidden; margin-bottom: 10px;">
    </div>
    <script>
        if(typeof riverSlots == 'undefined'){
            riverSlots = [];
        }    
        let n = Math.round(new Date().getTime());
        let element = $('.river-ad:last');
        let divName = "ad-river-"+n;
        element.append('<div id="'+divName+'"></div>');

        if(googletag.defineSlot){
            riverSlots.push( googletag.defineSlot('/53013535/Load_More_News_River_Pop_300x250', [300, 250], divName)
                .setTargeting('sub_section', Appleinsider.subSection)
                .addService(googletag.pubads())
            );

            googletag.cmd.push(function() { googletag.display(divName); });
            googletag.pubads().refresh(riverSlots, {changeCorrelator: false});
        } else {
            console.log('googletag not set. Ad blocker?');
        }
    </script>
</template>
  <script src="https://photos5.appleinsider.com/v10/js/article.js?id=1c19b382ffd76c565985"></script>
  
  <script type="text/template" id="coupon-overlay-template">
    <div id="pg-coupon-overlay">
      <div>
        <div style="text-align:center; margin-bottom:10px;"><img src="{IMG}"></div>
        <h2 class="fauxh1" style="padding-bottom:10px;"><a href="{LINK}">{LINK_TEXT}</a></h2>
      </div>
      <div>
        <p style="padding-bottom:10px;">{COUPON_INSTRUCTIONS}</p>
        <a id="coupon-overlay-buy" class="blue-light" href="{LINK}">Buy Now</a>
      </div>
    </div>
  </script>

  <script>
    //price guide embed coupon clicks.
    $(document).on('click', '.symbol', function(e){
        let link = $(this).attr('data-link');
        let img = $("#guide-image").attr("src");
        let title = $(this).parents("tr").children("td.item-desc:first")[0].innerHTML;
        let instructions = $(this).siblings(".tool-tip p:first")[0].innerHTML;
        let template = $('#coupon-overlay-template').text();
        
        template = template.replaceAll('{LINK_TEXT}', title);
        template = template.replaceAll('{LINK}', link);
        template = template.replace('{IMG}', img);
        template = template.replace('{COUPON_INSTRUCTIONS}', instructions);

        $(this).colorbox({
            html: template,
            open: !0,
            showClose: 1,
            opacity: .9,
            width: "90%",
            height: "80%",
            top: "25%"
        });

        e.preventDefault();
    });
  </script>
  <script>
    $(window).on('scroll', function(e){
      if( $(window).scrollTop() > 200 && $('#header-deal-overlay')) {
        $('#header-deal-overlay').show();
        $('#header-deal-overlay').removeClass('doHide').addClass('doShow');
      }

      if( $(window).scrollTop() < 200 && $('#header-deal-overlay')) {
        $('#header-deal-overlay').addClass('doHide').removeClass('doShow');
        $('#header-deal-overlay').hide();
      }
    });
  </script>
    </body>
</html>
