<!doctype html>
<html lang="en">
    <head>
        <meta charset="utf-8">
        <title>Button Remote returns physical button controls to your Apple TV | Appleinsider</title>
        <meta name="description" content="You can now replace or upgrade your existing Apple TV remote with a traditional &quot;button-style&quot; remote.">
        <meta name="keywords" content="Apple, Apple Inc, iPhone, iPad, iPod touch, iPod nano, Apple TV, Apple, iPod shuffle, iphone 6, iphone 6s, ios 9, ios9, iTunes, i mac, mac os x, mac osx, Apple Computer, Apple Computer Inc., Mac OS X, iMac, iBook, Mac Pro, MacBook Pro, Magic Pad, Magic Mouse, iPod classic, App Store, iTunes Store, iBook Store, mac book, Microsoft, Adobe, Research in Motion, RIM, Nokia, Samsung, Google, Nvidia, Intel">
        <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
        <!-- <meta name="google-site-verification" content="q6PMZEoYnsa-kIjsSGfwD9SONWR3UcUCH6Djz7pmhQs"> -->
        <meta name="google-site-verification" content="p84Cqvyr9UB11ipMY8Bmt_X7K69Ay95_1EQ_BwRgU1c">
        <meta name="robots" content="index,follow">
        <meta property="fb:pages" content="135590163123753">
        <meta name="apple-mobile-web-app-title" content="AppleInsider">
		<link rel="apple-touch-icon" sizes="57x57" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-57.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-72.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-114.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-144.png">
		<link rel="apple-touch-icon" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-144.png">
        
        <link rel="alternate" type="application/rss+xml" href="/appleinsider.rss" title="AppleInsider News">
        <link rel="canonical" href="https://appleinsider.com/articles/20/07/20/button-remote-returns-physical-button-controls-to-your-apple-tv">
        <link rel="stylesheet" href="https://photos5.appleinsider.com/v10/css/vendor.css?id=1e42fc323042544663c5">
        <link rel="stylesheet" href="https://photos5.appleinsider.com/v10/css/app.css?id=71dca20c98ed5cf613d2">
          <link rel="amphtml" href="https://appleinsider.com/articles/20/07/20/button-remote-returns-physical-button-controls-to-your-apple-tv/amp/" />
  <meta property="og:url" content="https://appleinsider.com/articles/20/07/20/button-remote-returns-physical-button-controls-to-your-apple-tv"/>
  <meta property="og:image" content="https://photos5.appleinsider.com/gallery/36752-68673-aaaa-xl.jpg"/>
  <meta property="og:title" content="Button Remote returns physical button controls to your Apple TV | Appleinsider"/>
  <meta property="og:description" content="You can now replace or upgrade your existing Apple TV remote with a traditional &quot;button-style&quot; remote."/>
  <meta property="fb:app_id" content="908219582587578" />
  <meta property="og:type" content="website" /> 
  <meta property="og:locale" content="en_US" /> 
  <meta property="og:site_name" content="AppleInsider" /> 
  <meta name="twitter:card" content="summary_large_image" /> 
  <meta name="twitter:site" content="@appleinsider" /> 
  <meta name="twitter:creator" content="@appleinsider" /> 
  <meta name="twitter:domain" content="appleinsider.com" /> 
  <meta name="twitter:title" content="Button Remote returns physical button controls to your Apple TV | Appleinsider" /> 
  <meta name="twitter:description" content="You can now replace or upgrade your existing Apple TV remote with a traditional &quot;button-style&quot; remote." /> 
  <meta name="twitter:image" content="https://photos5.appleinsider.com/gallery/36752-68673-aaaa-xl.jpg" /> 
  <meta name="twitter:url" content="https://appleinsider.com/articles/20/07/20/button-remote-returns-physical-button-controls-to-your-apple-tv" /> 
                <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

            apstag.init({
                pubID: '434bb5e4-3704-4b75-b36c-785a444462bd',
                adServer: 'googletag',
                simplerGPT: true
            });

            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];

            googletag.cmd.push(function () {
                googletag.defineSlot('/53013535/Homepage_Desktop_Third_Rectangle_300x250', [300, 250], 'div-gpt-ad-1588086356674-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Mobile_Desktop_Mid_News_Rive_300x250', [300, 250], 'div-gpt-ad-1588086901643-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Article_Bottom_Desktop_300x250', [300, 250], 'div-gpt-ad-1588174358438-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/homepage_article_top_rectangle_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1587659960977-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Sidebar_Medium_Rectangle_Top_300x250', [300, 250], 'div-gpt-ad-1586438946709-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Article_Mobile_Prime_Rectangle_300x250', [300, 250], 'div-gpt-ad-1586972924313-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Leaderboard_970x250_728x90', [[728, 90], [970, 250]], 'div-gpt-ad-1588083483022-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());

                googletag.defineSlot('/53013535/Homepage_Mobile_Leaderboard_320x50_300x50', [320, 50], 'div-gpt-ad-1587678922868-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());              

                // new tablet sized ads
                googletag.defineSlot('/53013535/Homepage_Tablet_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1594069462585-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());

                googletag.defineSlot('/53013535/Homepage-Tablet-First-Rectangle-300x250', [300, 250], 'div-gpt-ad-1594069496893-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());

                googletag.defineSlot('/53013535/Homepage-Tablet-Second-Rectangle-300x250', [300, 250], 'div-gpt-ad-1594069536089-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());

                /* Logitech Campaign
                googletag.defineSlot('/53013535/Homepage_Mobile_Leaderboard_320x50_300x50', [[300, 250], [320, 50]], 'div-gpt-ad-1594066196046-0')
                    .setTargeting('sub_section', 'default')
                    .addService(googletag.pubads());
                */

                googletag.pubads().disableInitialLoad();
                googletag.enableServices();
            });

            googletag.cmd.push(function () {
                apstag.fetchBids({
                    timeout: 2000
                },
                    function (bids) {
                    apstag.setDisplayBids();
                    googletag.pubads().refresh();
                });
            });
        </script>        
              <script type="application/ld+json">
{
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage":{
        "@type": "WebPage",
        "@id": "https://appleinsider.com/articles/20/07/20/button-remote-returns-physical-button-controls-to-your-apple-tv"
      },
      "inLanguage": "en-US",
      "headline": "Button Remote returns physical button controls to your Apple TV",
      "description": "You can now replace or upgrade your existing Apple TV remote with a traditional &quot;button-style&quot; remote.",
      "articleBody": "You can now replace or upgrade your existing Apple TV remote with a traditional &quot;button-style&quot; remote.          If you&#039;re not a fan of the original Apple TV remote, you&#039;re not alone. Between its glass design, unintuitive orientation, and high replacement cost, it has left many Apple TV users looking for alternatives.     Unlike many other remotes that often try to replicate the Siri remote, the Button Remote touts itself as a more traditional alternative.     It features buttons that closely mirror that of a VCR or DVD remote. There are buttons for controlling volume, navigating menus, video playback functions (such as pause, rewind, and fast forward), and a power button.    The Button Remote is ideal for older users who may not like the minimalist interface of the Apple TV remote or its alternatives. It&#039;s also great if you worry about breaking the glass of the remote included with their Apple TV.    If you&#039;re looking to snag your own, you can get the Button Remote from Function101 for $29, which is cheaper than similar devices imported through eBay.",
      "image": "https://photos5.appleinsider.com/gallery/36752-68673-aaaa-xl.jpg",
      "datePublished": "2020-07-20T18:13:00+00:00",
      "dateModified": "2020-07-20T18:13:15+00:00",
      "author": {
        "@type": "Person",
        "name": "Amber Neely"
      },
      "publisher": {
        "@type": "Organization",
        "name": "AppleInsider",
        "sameAs": ["https://www.facebook.com/AppleInsiderdotcom", "https://www.instagram.com/appleinsider_official/", "https://www.youtube.com/appleinsider", "https://twitter.com/appleinsider"],
        "logo": {
          "@type": "Imageobject",
          "url": "https://photos5.appleinsider.com/mobile/img/wordmark-large.png",
          "width": 420,
          "height": 72
        }
      }
    }
</script>
      </head>

    <body>
        <!--[if lte IE 8]>
        <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <header class="header header-desktop hidden-xs">
    <nav class="navbar navbar-default hidden-xs" id="desktop-nav">
        <div class="container">
            <div class="col-sm-1 header-bookend">
                <a href="https://appleinsider.com"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/logo.png" alt="AppleInsider logo"></a>
            </div>

            <div class="col-sm-10 text-center">
                <ul class="nav navbar-nav">
                    <li class="inl"><a href="https://appleinsider.com" title="News">News</a></li>
                    <li class="inl"><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                    <li class="inl"><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                    <li class="inl"><a href="https://deals.appleinsider.com" title="Deals">Deals</a></li>
                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc">Price Guides</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li><a href="https://prices.appleinsider.com" title="Price Guides">All</a></li>
                            <li><a href="https://prices.appleinsider.com/current-gen" title="Mac Price Guides">New Macs</a></li>
                            <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guides">iPads</a></li>
                            <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guides">Apple Watch</a></li>
                            <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guides">iPhones</a></li>
                            <li><a href="https://prices.appleinsider.com/wireless" title="Apple TV &amp; Accessories Price Guides">Apple TV &amp; Accessories</a></li>
                            <li><a href="https://prices.appleinsider.com/music" title="Music Price Guides">AirPods &amp; Homepods</a></li>
                            <li><a href="https://prices.appleinsider.com/trade-in" title="Trade-in Price GFuides">iPhone &amp; iPad Trade-in Prices</a></li>
                        </ul>
                    </li>
                    <li class="inl"><a href="https://appleinsider.com/podcast" title="Podcast">Podcast</a></li>
                    <li class="inl"><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                    <li class="inl"><a href="https://appleinsider.com/contact" title="Tip Us">Tip Us</a></li>
                    <li class="inl hidden-xs hidden-sm hidden-md stock-ticker">
                        <!--
<div class="navbar-left secondNavLeft">
</div> -->

AAPL: 388.22 ( <span class="Stockdown">
-5.21</span> )
                    </li>
                </ul>
            </div>

            <div class="col-sm-1 header-bookend" style="height:58px;">
                <div class="btn-group">
                    <button type="button" class="btn btn-default dropdown-toggle search-btn" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                    </button>
                    <div class="dropdown-menu dropdown-right-custom">
                        <div class="container">
                            <form class="navbar-form navbar-left search-mobile" role="search" action="/search/">
                                <div class="form-group">
                                    <div class="box">
                                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                                    </div>
                                    <div class="box search-input">
                                        <input type="text" class="form-control" id="search-in-dt" name="query" placeholder="Search AppleInsider" data-kpxc-id="kpxcpw342845639">
                                    </div>
                                    <span class="box glyphicon glyphicon-remove mobile-remove-glyph" aria-hidden="true"></span>
                                </div>
                            </form>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>
<div class="push">&nbsp;</div>
<!-- End Desktop Nav -->


<!-- Begin Mobile Nav -->
<nav class="navbar navbar-default navbar-fixed-top visible-xs" style="max-width:100%">
    <div class="container" style="max-width:100%;">
        <div class="row navbar-header">
            <div class="col-xs-3">
                <button id="nav-toggle" type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#js-navbar-collapse">
                    <span class="collapsed-nav"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> </span> <span class="open-nav"> <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/navClose.png" alt="Close Nav"></span>
                </button>
            </div>
            <div class="col-xs-6 hidden-md hidden-lg hidden-sm">
                <a class="center-block text-center" href="https://appleinsider.com"><img loading="lazy" class="mobile-logo" src="https://photos5.appleinsider.com/v10/images/Logo_mobile.png" alt="AppleInsider Logo"></a>
            </div>
            <div class="col-xs-3 text-right">
                <div class="btn-group search-bar-mobile">
                    <button type="button" class="btn btn-default dropdown-toggle search-btn" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                    </button>
                    <div class="dropdown-menu dropdown-right-custom">
                        <div class="container">
                            <div class="row">
                                <div class="col-xs-12">
                                    <form class="navbar-form navbar-left search-mobile" tabindex="1" role="search" action="/search/">
                                        <div class="form-group">
                                            <div class="boxes">
                                                <div class="box"> <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span></div>
                                                <div class="box search-input"> <input type="text" id="search-in-mob" class="form-control" name="query" placeholder="Search AppleInsider"></div>
                                                <div class="box closeSearch"> <span class="glyphicon glyphicon-remove mobile-remove-glyph" aria-hidden="true"></span></div>
                                            </div>
                                        </div>
                                    </form>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="collapse navbar-collapse" id="js-navbar-collapse" style="width:100%;">
                <div class="container">
                    <div class="row">
                        <ul class="nav navbar-nav mobile-sett">
                            <li style="border-bottom:1px solid var(--primary-nav-hr);"><a href="https://appleinsider.com" title="News">News</a></li>
                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
                                    <div class="col-xs-11 subnav-adjust">Future Products</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    
                                    <li><a href="https://appleinsider.com/inside/apple-silicon" title="Apple silicon">Apple Silicon</a></li>
                                    <li><a href="https://appleinsider.com/inside/ios-14" title="iOS 14">iOS 14</a></li>
                                    <li><a href="https://appleinsider.com/inside/iphone-12" title="iPhone 12">iPhone 12</a></li>
                                    <li><a href="https://appleinsider.com/inside/macos-big-sur" title="macOS Big Sur">macOS Big Sur</a></li>
                                    <li><a href="https://appleinsider.com/inside/iphone-se" title="iPhone SE">iPhone SE</a></li>
                                    <!-- <li><a href="https://appleinsider.com/inside/mac-pro">Mac Pro</a></li> -->
                                    <li><a href="https://appleinsider.com/inside/airtags" title="AirTags">AirTags</a></li>
                                    <li><a href="https://appleinsider.com/inside/14-inch-macbook-pro" title="14&quot; MacBook pro">14" MacBook Pro</a></li>
                                    <li><a href="https://appleinsider.com/inside/airpods-pro" title="AirPods Pro">AirPods Pro</a></li>
                                    <!-- <li><a href="https://appleinsider.com/inside/arm-mac">ARM MacBooks</a></li> -->
                                    <li><a href="https://appleinsider.com/inside/apple-watch-series-6" title="Apple Watch Series 6">Apple Watch Series 6</a></li>
                                    <li><a href="https://appleinsider.com/inside/apple-glass" title="Apple Glass">Apple Glass</a>
                                    <li><a href="https://appleinsider.com/inside/airpower" title="AirPower">AirPower</a>
                                    <li><a href="https://appleinsider.com/inside" title="More...">More...</a></li>
                                </ul>
                            </li>
                            <li><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                            <li><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                            <li><a href="https://deals.appleinsider.com" title="Deals">Deals</a></li>

                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
                                    <div class="col-xs-11 subnav-adjust">Price Guides</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    <li><a href="https://prices.appleinsider.com" title="Price Guides">All</a></li>
                                    <li><a href="https://prices.appleinsider.com/current-gen" title="Mac Price Guides">New Macs</a></li>
                                    <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guides">iPads</a></li>
                                    <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guides">Apple Watch</a></li>
                                    <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guides">iPhones</a></li>
                                    <li><a href="https://prices.appleinsider.com/wireless" title="Apple TV &amp; Accessories Price Guides">Apple TV &amp; Accessories</a></li>
                                    <li><a href="https://prices.appleinsider.com/music" title="Music Price Guides">AirPods &amp; Homepods</a></li>
                                    <li><a href="https://prices.appleinsider.com/trade-in" title="Trade-in Price Guides">iPhone &amp; iPad Trade-in Prices</a></li>
                                </ul>
                            </li>
                            <li><a href="https://appleinsider.com/podcast" title="Podcast">Podcast</a></li>
                            <li><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                            <li><a href="https://appleinsider.com/submit_story" title="Tip Us">Tip Us</a></li>
                        </ul>
                    </div>

                    <div class="row" style="margin-top: 15px; margin-bottom:15px;">
                        <div class="col-xs-3"></div>
                        <div class="col-xs-6">
                            <div class="col-xs-4"> <a href="https://twitter.com/appleinsider"><img loading="lazy" class="social" src="https://photos5.appleinsider.com/v10/images/ai-twitter.svg" alt="Twitter"></a> </div>
                            <div class="col-xs-4 text-center"> <a href="https://www.facebook.com/AppleInsiderdotcom"><img loading="lazy" class="social" src="https://photos5.appleinsider.com/v10/images/ai-facebook.svg" alt="Facebook"></a> </div>
                            <div class="col-xs-4 text-right"> <a href="https://www.instagram.com/appleinsider_official/"><img loading="lazy" class="social" src="https://photos5.appleinsider.com/v10/images/ai-instagram.svg" alt="Instagram"></a> </div>
                        </div>
                        <div class="col-xs-3"></div>
                    </div>

                    <div class="row">
                        <div class="col-xs-12" style="text-align: center; padding-bottom: 15px;">
                            <!--
<div class="navbar-left secondNavLeft">
</div> -->

AAPL: 388.22 ( <span class="Stockdown">
-5.21</span> )
                        </div>
                    </div>

                    <div class="row">
                        <div class="col-xs-12 mobile-footer"> 
                            <p>Copyright &copy; 2020, Quiller Media, Inc.</p>
                            <p> <a href="https://appleinsider.com/contact" title="Contact Us">Contact Us</a> | <a href="https://appleinsider.com/privacy" title="Privacy policy">Privacy Policy</a> | <a href="https://appleinsider.com/advertising" title="Advertise on Appleinsider">Advertise on AI</a></p>
                        </div>
                    </div>
                </div>
            </div>

        </div>
    </div>    
</nav>
<!-- End Mobile Nav -->

<!-- Super leaderboard Ad -->
<div class="container-fluid ad-wrap block-wrap">
    <div id="div-gpt-ad-1588083483022-0" class="ad-leaderboard hidden-xs hidden-sm hidden-md">
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588083483022-0'); });
        </script>
    </div>
    
    <!-- Tablet only leaderboard -->
    <div id="div-gpt-ad-1594069462585-0" class="ad-leaderboard visible-sm visible-md">
        <!-- Tablet leaderboard Ad -->
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594069462585-0'); });
        </script>
    </div>

    <div id="mobile-ad-wrap" class="visible-xs">
        <div id="div-gpt-ad-1587678922868-0" class="ad-leaderboard visible-xs">
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587678922868-0'); });
            </script>
        </div>
    </div>
</div>

<div class="container" id="top-half-snap">
    <div class="row main-page">
         <!-- ************************** Left Side Upper half ************************** -->
 <div class="col-lg-9">
  <main>
    <article class="reviews">
      <div class="row">
        <div class="col-sm-12">
           
            <h3>&nbsp;</h3>
                  </div>
        <div class="col-sm-12">
          <h1 class="h1-adjust">Button Remote returns physical button controls to your Apple TV</h1>
        </div>
                  <div class="row article-hero-social">
  <div class="col-sm-8">
    <div class="avatar-link no-gutters">
      <img loading="lazy" class="avatarLG-article img-circle no-left-gutters" src="https://photos5.appleinsider.com/gallery/amber+neely.jpg" alt="author image">
      By <a href="https://appleinsider.com/editor/Amber+Neely">Amber Neely</a>
      <span class="hidden-xs"> | 1 day ago</span>
      <div class="visible-xs" style="margin-left: 66px; margin-top: -18px;">1 day ago</div>
    </div>
  </div>
</div>
                <div class="row">
          <div class="col-sm-12" id="article-hero">
            <img loading="lazy" src="https://photos5.appleinsider.com/gallery/36752-68673-aaaa-xl.jpg" alt="article thumbnail">
          </div>
          <div class="col-sm-12" id="article-social">
          <div class="social-share col-xs-2">&nbsp;</div>
                        <div class="social-share comments col-xs-2">
              <a href="https://forums.appleinsider.com/discussion/216791" title="Read Comments">
                <span class="glyphicon glyphicon-comment">&nbsp;</span>
                <span class="hidden-xs">32 Comments</span>
              </a>
            </div>
                        <div class="social-share facebook col-xs-2">
              <a href="https://www.facebook.com/sharer/sharer.php?u=https://appleinsider.com/articles/20/07/20/button-remote-returns-physical-button-controls-to-your-apple-tv" title="Share to Facebook">
              <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/facebook.png" alt="Facebook"/><span class="hidden-xs">Facebook</span>
              </a>
            </div>
            <div class="social-share twitter col-xs-2">
              <a href="https://twitter.com/intent/tweet?original_referer=https://appleinsider.com/articles/20/07/20/button-remote-returns-physical-button-controls-to-your-apple-tv&text=Button Remote returns physical button controls to your Apple TV&url=https://appleinsider.com/articles/20/07/20/button-remote-returns-physical-button-controls-to-your-apple-tv" title="Share to Twitter">
                <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/twitter.png" alt="Twitter" />
                <span class="hidden-xs">Twitter</span>
              </a>
            </div>
            <div class="social-share reddit col-xs-2">
              <a href="http://www.reddit.com/submit?url=https://appleinsider.com/articles/20/07/20/button-remote-returns-physical-button-controls-to-your-apple-tv" title="Share to Reddit">
                <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/reddit.png" alt="Reddit" />
                <span class="hidden-xs">Reddit</span>
              </a>
            </div>
            <div class="social-share col-xs-2">&nbsp;</div>
          </div>
                              <div class="col-sm-12"><p>You can now replace or upgrade your existing <a href="https://appleinsider.com/inside/apple-tv">Apple TV</a> remote with a traditional "button-style" remote.</p><div class="col-sm-12"><div class="align-center"></div></div><div class="col-sm-12"><p>If you're not a fan of the original Apple TV <a href="https://amzn.to/30JlhDJ" rel="sponsored">remote,</a> you're not alone. Between its glass design, unintuitive orientation, and high replacement cost, it has left many Apple TV users looking for alternatives. </p></div><div class="col-sm-12"><p>Unlike many <a href="https://appleinsider.com/articles/20/04/14/best-alternatives-to-apple-tvs-siri-remote">other remotes</a> that often try to replicate the <a href="https://appleinsider.com/inside/siri">Siri</a> remote, the Button Remote touts itself as a more traditional alternative. </p></div><div class="col-sm-12"><p>It features buttons that closely mirror that of a VCR or DVD remote. There are buttons for controlling volume, navigating menus, video playback functions (such as pause, rewind, and fast forward), and a power button.</p></div><div class="col-sm-12"><p>The Button Remote is ideal for older users who may not like the minimalist interface of the Apple TV remote or its alternatives. It's also great if you worry about breaking the glass of the remote included with their Apple TV.</p></div><div class="col-sm-12"><p>If you're looking to snag your own, you can get the Button Remote from Function101 <a href="https://function101.com/products/button-remote-for-apple-tv" rel="sponsored">for $29</a>, which is cheaper than <a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&amp;pub=5574938621&amp;toolid=10001&amp;campid=5338193385&amp;customid=&amp;mpre=https%3A%2F%2Fwww.ebay.com%2Fsch%2Fi.html%3F_from%3DR40%26_trksid%3Dm570.l1313%26_nkw%3DSalt%2Bremote%2Bfor%2BApple%2BTV%26_sacat%3D0%26LH_TitleDesc%3D0%26_osacat%3D0%26_odkw%3DSalt%2Bremote%2Bfor%2Bapple%2Btv" rel="sponsored">similar devices</a> imported through eBay.</p></div></div>
<div class="col-sm-12 ad"><div class="primis-ad-wrap article-end"></div></div>
        </div>
        <hr class="hidden-lg hidden-xs">
                  <aside class="col-sm-12 inline-disclaimer"> 
    <p>
        <em>AppleInsider has affiliate partnerships and may earn commission on products purchased through affiliate links. 
        These partnerships do not influence our editorial content.</em>
    </p>
</aside>
              </div>
    </article>
  </main>

  <div class="col-sm-8">&nbsp;</div>
  <div class="col-sm-4 comment-count hidden-lg">
          <span class="badge">
        <a href="https://forums.appleinsider.com/discussion/216791">
          32 Comments
          <span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span>
        </a>
      </span>
      </div>
</div>
<!--  ************************** Left Side Upper half END ************************** -->

<!-- ************************** right side upper ads  ************************** -->
  <div class="col-lg-3 col-xs-12">
    <!-- advertisement goes here -->
    <div class="visible-lg" style="padding-top:10px;">&nbsp;</div>

    <div class="hidden-xs">
      <hr class="hidden-md">
      <hr class="visible-md">
<h2 class="uc">Related Articles</h2>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/07/21/grace-kaufman-to-star-in-apple-tvs-the-sky-is-everywhere"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/36764-68701-grace-kaufman-CBS-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/07/21/grace-kaufman-to-star-in-apple-tvs-the-sky-is-everywhere">Grace Kaufman to star in Apple TV+&#039;s &#039;The Sky is Everywhere&#039;</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/07/17/holding-out-for-apple-silicon-macs-apple-news-audio-stories-and-more-on-the-appleinsider-podcast"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/36691-68438-Applenews-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/07/17/holding-out-for-apple-silicon-macs-apple-news-audio-stories-and-more-on-the-appleinsider-podcast">Holding out for Apple Silicon Macs, Apple News+ audio stories, and more on the AppleInsider podcast</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/07/15/palmer-starring-justin-timberlake-is-coming-to-apple-tv"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/36693-68444-timberlake-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/07/15/palmer-starring-justin-timberlake-is-coming-to-apple-tv">&#039;Palmer&#039; starring Justin Timberlake is coming to Apple TV+</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/07/14/greyhound-viewer-numbers-equal-summer-box-office-smash-report-says"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/36674-68405-200714-Greyhound-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/07/14/greyhound-viewer-numbers-equal-summer-box-office-smash-report-says">&#039;Greyhound&#039; viewer numbers equal summer box office smash, report says</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/07/13/apple-gains-first-look-deal-with-idris-elbas-green-door-pictures"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/36650-68369-idris-elba-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/07/13/apple-gains-first-look-deal-with-idris-elbas-green-door-pictures">Apple gains first-look deal with Idris Elba&#039;s Green Door Pictures</a></h2>
        </div>
    </div>
</article>
<hr>
    </div>
    
    <hr class="hidden-lg hidden-md hidden-sm">
<div class="boxes ad">
    <div class="box">
        <div class="ad-mrec" style="width: 300px; max-width: 300px; overflow: hidden; margin: 0 auto">
            <div id="div-gpt-ad-1587659960977-0" class="hidden-xs">
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587659960977-0'); });
                </script>
            </div>
            <div id="div-gpt-ad-1586972924313-0" class="visible-xs">
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1586972924313-0'); });
                </script>
            </div>            
        </div>
    </div>
</div>
    <hr>

    <div class="hidden-xs">
      <article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 avatar-link">
      <img class="img-responsive" src="https://photos5.appleinsider.com/price_guide/featured-deal/apple-airpods-pro.png" alt="Apple AirPods Pro Deal">
    </div>
    <div class="col-xs-9"><span class="Stockdown">Save up to $30</span> <br><a href="https://appleinsider.com/inside/best-apple-airpods-deals">Lowest prices on Apple AirPods</a></div>
  </div>
</article>
<p></p>
<p></p>
<article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 avatar-link">
      <img class="img-responsive" src="https://photos5.appleinsider.com/price_guide/featured-deal/2020-ipad-pro.png" alt="New 2020 iPad Pro discounts">
    </div>
    <div class="col-xs-9"><span class="Stockdown">Save up to $70</span> <br><a href="https://deals.appleinsider.com/deal/20/04/10/new-2020-ipad-pro-models-are-already-up-to-70-off-deals-on-applecare">2020 iPad Pros are on sale</a></div>
  </div>
</article>
<p></p>
<p></p>
<article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 avatar-link">
      <img class="img-responsive" src="https://photos5.appleinsider.com/price_guide/featured-deal/macbook-air-2020-gold.png" alt="Apple MacBook Air deals">
    </div>
    <div class="col-xs-9"><span class="Stockdown">Save $50</span> <br><a href="https://deals.appleinsider.com/deal/20/04/25/every-2020-macbook-air-is-eligible-for-this-coupon-discount">Save on all upgraded MacBook Airs</a></div>
  </div>
</article>
    </div>
    <div class="hidden-xs">
      <hr>
      <div class="boxes ad">
    <div class="box">
        <div id="div-gpt-ad-1588086356674-0" class="ad-mred" style='width: 300px; height: 250px; margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588086356674-0'); });
            </script>
        </div>
    </div>
</div>
<hr class="visible-xs">    </div>
    <!-- <hr class="visible-md">
<h2 class="uc">
    
            Latest tips
    </h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/07/21/how-to-add-or-remove-watch-faces-on-your-apple-watch"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/36745-68715-apple-watch-mikey-face-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/07/21/how-to-add-or-remove-watch-faces-on-your-apple-watch">How to add or remove watch faces on your Apple Watch</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/07/17/how-to-find-apple-watch-after-youve-lost-or-misplaced-it"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/36583-68428-000-lead-Find-my-Watch-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/07/17/how-to-find-apple-watch-after-youve-lost-or-misplaced-it">How to find Apple Watch after you&#039;ve lost or misplaced it</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/07/06/how-to-mute-apple-watch"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/36550-68091-000-lead-How-to-Mute-Apple-Watch-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/07/06/how-to-mute-apple-watch">How to mute Apple Watch</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/07/02/how-to-upgrade-mac-pro-storage-with-apples-new-mac-pro-ssd-kit"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/36524-68050-Mac-Pro-2019-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/07/02/how-to-upgrade-mac-pro-storage-with-apples-new-mac-pro-ssd-kit">How to upgrade Mac Pro storage with Apple&#039;s new Mac Pro SSD Kit</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/06/30/how-to-get-10-more-when-you-add-funds-to-your-apple-id"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/36487-67962-howtodo-m.png" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/06/30/how-to-get-10-more-when-you-add-funds-to-your-apple-id">How to get 10% more when you add funds to your Apple ID</a></h2>
        </div>
    </div>
</article>
<hr>
 -->
    <div class="hidden-xs">
          </div>
  </div>
  <!-- ************************** right side upper ads END **************************-->
      <aside>
    <div class="container hidden-xs">
        <div class="row">
            <div class="col-lg-9 comment-paddingFix">
                <h2 class="comment-section-head">Comments (32)</h2>
                                                            <div class="col-sm-12 forum-comment">
    <div class="row">
        <h2><a href="https://forums.appleinsider.com/profile/MacPro"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/832ca98de97b37a7d84d58fa07f74d52.svg" alt="MacPro" alt="Forum user avatar" />MacPro</a> Said: </h2>
        <p><p>I thought it was just me. I press the wrong thing 50% of the time and adjusting connected HomePods volume is a PITA. The question is can it control the volume of the attached HomePods?</p>
</p>
    </div>
    <hr>
</div>
               
                                                                                <div class="col-sm-12 forum-comment">
    <div class="row">
        <h2><a href="https://forums.appleinsider.com/profile/fallenjt"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/9e2fecc26eb93db1dbce86a681d7ad48.svg" alt="fallenjt" alt="Forum user avatar" />fallenjt</a> Said: </h2>
        <p><p>Big step backward . Siri remote is the best. If not, use app. Button remote is crap when you use search to enter texts .</p>
</p>
    </div>
    <hr>
</div>
               
                                                                                <div class="col-sm-12 forum-comment">
    <div class="row">
        <h2><a href="https://forums.appleinsider.com/profile/repressthis"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/573126ca89c792edaf22597399075404.svg" alt="repressthis" alt="Forum user avatar" />repressthis</a> Said: </h2>
        <p><p>The name, &ldquo;function&rdquo;&nbsp;</p>
</p>
    </div>
    <hr>
</div>
               
                                                                                <div class="col-sm-12 forum-comment">
    <div class="row">
        <h2><a href="https://forums.appleinsider.com/profile/bloggerblog"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/07649d51c47e1b30573e7801edea813f.svg" alt="bloggerblog" alt="Forum user avatar" />bloggerblog</a> Said: </h2>
        <p><p>I like the current Apple remote, except that it&rsquo;s missing a mute button!! to mute annoying YT ads and such!</p>
</p>
    </div>
    <hr>
</div>
               
                                                                                <div class="col-sm-12 forum-comment">
    <div class="row">
        <h2><a href="https://forums.appleinsider.com/profile/samtheguy2039"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/f0cc6d7e69f5c0d7b82947a8cb63a17f.svg" alt="samtheguy2039" alt="Forum user avatar" />samtheguy2039</a> Said: </h2>
        <p><p>I got excited about this at first, but from what I can tell this is just a stock IR remote, the same kind you can buy at any big box store for $15.&nbsp; Am I wrong?&nbsp; What we need is a bluetooth remote similar to the SALT remote, which you can't get in American unless you want to pay $75 on ebay.&nbsp; I definitely fall into the group of people who think that the AppleTV remote is one of the worst pieces of technology I've ever used.&nbsp; Too bad since I really like the AppleTV.</p>
</p>
    </div>
    <hr>
</div>
               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <div class="col-lg-12" style="text-align:right;">
                    <a class="comments-read-more-link" href="https://forums.appleinsider.com/discussion/216791#first-reply" style="padding: 5px;">Read More on the forums...</a>
                </div>
                <div id="vanilla-comments"></div>
                    <script>
                        var vanilla_forum_url = 'https://forums.appleinsider.com/';
                        var vanilla_identifier = 'vanilla-comments';
                        var vanilla_discussion_id = '191948';

                        /*** DON'T EDIT BELOW THIS LINE ***/
                        (function() {
                            var vanilla = document.createElement('script');
                            vanilla.type = 'text/javascript';
                            var timestamp = new Date().getTime();
                            vanilla.src = vanilla_forum_url + '/js/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(vanilla); 
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view comments</noscript>
                </div>
                </div> <!-- I don't know why we need to close a div here, assume it's related to the vanilla embed -->
            </div>
        </div>
    </div>
</aside>
    <!-- Dark mode support needs to be added to embed inside forums css to color correctly -->
  </div>

</div> <!-- /content -->

  <div id="topic-nav" class="hidden-xs fluid-container">
  <div class="container text-center">
  <nav class="nav">
      <ul>
        <li><a href="https://appleinsider.com/inside/apple-silicon" title="Apple Silicon">Apple Silicon</a></li>
        <li><a href="https://appleinsider.com/inside/ios-14" title="iOS 14">iOS 14</a></li>
        <li><a href="https://appleinsider.com/inside/macos-big-sur" title="macOS Big Sur">macOS Big Sur</a></li>
        <li><a href="https://appleinsider.com/inside/iphone-12" title="iPhone 12">iPhone 12</a></li>
        <li><a href="https://appleinsider.com/inside/iphone-se" title="iPhone SE">iPhone SE</a></li>
        <!-- <li><a href="https://appleinsider.com/inside/mac-pro">Mac Pro</a></li> -->
        <li><a href="https://appleinsider.com/inside/airtags" title="AirTags">AirTags</a></li>
        <li class="hidden-sm"><a href="https://appleinsider.com/inside/14-inch-macbook-pro" title="14&quot; Mabook Pro">14" MacBook Pro</a></li>
        <li class="hidden-sm"><a href="https://appleinsider.com/inside/airpods-pro" title="Airpods Pro">AirPods Pro</a></li>
        <!-- <li class="hidden-sm"><a href="https://appleinsider.com/inside/arm-mac">ARM MacBooks</a></li> -->
        <li class="hidden-sm hidden-md visible-xl"><a href="https://appleinsider.com/inside/apple-watch-series-6" title="Apple Watch Series 6">Apple Watch Series 6</a></li>
        <li class="hidden-sm hidden-md visible-xl"><a href="https://appleinsider.com/inside/apple-glass" title="Apple Glass">Apple Glass</a>
        <li><a href="https://appleinsider.com/inside" title="More...">More...</a>
      </ul>
    </nav>
  </div>
</div>
  <div class="container">
      <div class="row">
        <h2 class="block-header uc">Latest News</h2>
        <div class="col-lg-9">
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/20/07/20/button-remote-returns-physical-button-controls-to-your-apple-tv"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/53775.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/mike+peterson.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/20/07/21/major-league-baseball-to-expand-dugout-ipad-program-during-coronavirus">Major League Baseball to expand dugout iPad program during coronavirus</a></p>
        <span class="avatar-link">2 hours ago </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/20/07/21/major-league-baseball-to-expand-dugout-ipad-program-during-coronavirus">Major League Baseball to expand dugout iPad program during coronavirus</a></h2>
          Major League Baseball is looking to leverage partnerships with tech companies like Apple to help with its upcoming season during the coronavirus pandemic.
        </div>
        <!--
        <div class="col-sm-3">
          <span class="hidden-xs fauxH3">ipad</span>
        </div> -->
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Mike+Peterson">Mike Peterson</a>  |  2 hours ago
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/216813"><span class="badge">1<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/20/07/20/button-remote-returns-physical-button-controls-to-your-apple-tv"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/53774.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/amber+neely.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/20/07/21/environmental-progress-report-highlights-apples-ongoing-commitment-to-renewable-energy">Environmental Progress Report highlights Apple&#039;s ongoing commitment to renewable energy</a></p>
        <span class="avatar-link">3 hours ago </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/20/07/21/environmental-progress-report-highlights-apples-ongoing-commitment-to-renewable-energy">Environmental Progress Report highlights Apple&#039;s ongoing commitment to renewable energy</a></h2>
          Apple released its annual Environmental Progress Report on Tuesday, showing how the company continues to strive toward being carbon neutral.
        </div>
        <!--
        <div class="col-sm-3">
          <span class="hidden-xs fauxH3">general</span>
        </div> -->
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Amber+Neely">Amber Neely</a>  |  3 hours ago
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/216812"><span class="badge">3<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/20/07/20/button-remote-returns-physical-button-controls-to-your-apple-tv"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/53773.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/malcolm+owen.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/20/07/21/nikon-z5-offers-full-frame-mirrorless-photography-for-1399">Nikon Z5 offers full-frame mirrorless photography for $1399</a></p>
        <span class="avatar-link">4 hours ago </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/20/07/21/nikon-z5-offers-full-frame-mirrorless-photography-for-1399">Nikon Z5 offers full-frame mirrorless photography for $1399</a></h2>
          Nikon has launched a new mirrorless camera called the Nikon Z5, an entry-level full frame camera that aims to provide the high image quality of its Nikon Z7 and Z6 stablemates but at a wallet-friendly price.
        </div>
        <!--
        <div class="col-sm-3">
          <span class="hidden-xs fauxH3">general</span>
        </div> -->
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Malcolm+Owen">Malcolm Owen</a>  |  4 hours ago
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/216811"><span class="badge">2<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/20/07/20/button-remote-returns-physical-button-controls-to-your-apple-tv"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/53772.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/malcolm+owen.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/20/07/21/how-to-add-or-remove-watch-faces-on-your-apple-watch">How to add or remove watch faces on your Apple Watch</a></p>
        <span class="avatar-link">5 hours ago </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/20/07/21/how-to-add-or-remove-watch-faces-on-your-apple-watch">How to add or remove watch faces on your Apple Watch</a></h2>
          The new faces and complications arriving in watchOS 7 may make Apple Watch users envious and eager to try out the update, but there&#039;s still quite a few watch face designs available for use at the moment. Here&#039;s how to change the watch face on the Apple Watch.
        </div>
        <!--
        <div class="col-sm-3">
          <span class="hidden-xs fauxH3">watchos</span>
        </div> -->
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Malcolm+Owen">Malcolm Owen</a>  |  5 hours ago
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/216810"><span class="badge">1<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/20/07/20/button-remote-returns-physical-button-controls-to-your-apple-tv"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/53771.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/andrew+ohara.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/20/07/21/review-brydge-vertical-dock-is-an-expensive-and-elegant-way-to-work-at-your-desk">Review: Brydge Vertical Dock is an expensive and elegant way to work at your desk</a></p>
        <span class="avatar-link">6 hours ago </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/20/07/21/review-brydge-vertical-dock-is-an-expensive-and-elegant-way-to-work-at-your-desk">Review: Brydge Vertical Dock is an expensive and elegant way to work at your desk</a></h2>
          Brydge has reintroduced its Vertical Dock following its acquisition of Henge with a new two-piece design and spring-loaded guided insert. While it is still a costly investment, it is an elegant and hassle-free way to dock your MacBook.
        </div>
        <!--
        <div class="col-sm-3">
          <span class="hidden-xs fauxH3">&lt;span class=&quot;video-feat&quot;&gt;Video&lt;/span&gt;</span>
        </div> -->
                              <span class="glyphicon glyphicon-star" aria-hidden="true"></span>
                      <span class="glyphicon glyphicon-star" aria-hidden="true"></span>
                      <span class="glyphicon glyphicon-star" aria-hidden="true"></span>
                      <span class="glyphicon glyphicon-star" aria-hidden="true"></span>
                                          <span class="glyphicon glyphicon-star-empty" aria-hidden="true"></span>
                          <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Andrew+O%27Hara">Andrew O&#039;Hara</a>  |  6 hours ago
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/216809"><span class="badge">1<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/20/07/20/button-remote-returns-physical-button-controls-to-your-apple-tv"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/53770.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/mike+peterson.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/20/07/21/apple-energy-efficiency-savings-in-2019-could-power-2500-us-homes-for-a-year">Apple energy efficiency savings in 2019 could power 2500 US homes for a year</a></p>
        <span class="avatar-link">7 hours ago </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/20/07/21/apple-energy-efficiency-savings-in-2019-could-power-2500-us-homes-for-a-year">Apple energy efficiency savings in 2019 could power 2500 US homes for a year</a></h2>
          In its 2020 Environmental Progress Report, Apple said that it used 18% less energy in 2019 than the prior year — a result of the energy efficiency measures that it has adopted at facilities globally.
        </div>
        <!--
        <div class="col-sm-3">
          <span class="hidden-xs fauxH3">general</span>
        </div> -->
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Mike+Peterson">Mike Peterson</a>  |  7 hours ago
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/216808"><span class="badge">7<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/20/07/20/button-remote-returns-physical-button-controls-to-your-apple-tv"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/53769.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/christine+mckee.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/20/07/21/best-price-180-off-new-13-inch-macbook-pro-10th-gen-cpu-1tb-ssd-240-off-with-applecare">Best price: $180 off new 13-inch MacBook Pro (10th Gen CPU, 1TB SSD), $240 off with AppleCare</a></p>
        <span class="avatar-link">8 hours ago </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/20/07/21/best-price-180-off-new-13-inch-macbook-pro-10th-gen-cpu-1tb-ssd-240-off-with-applecare">Best price: $180 off new 13-inch MacBook Pro (10th Gen CPU, 1TB SSD), $240 off with AppleCare</a></h2>
          Apple&#039;s 2020 13-inch MacBook Pro is on sale, with the 10th Gen Intel CPU-equipped model with a 1TB SSD falling to $1,819 with coupon —  or $2,028 with AppleCare.
        </div>
        <!--
        <div class="col-sm-3">
          <span class="hidden-xs fauxH3">&lt;span class=&quot;exclusive&quot;&gt;Exclusive&lt;/span&gt;</span>
        </div> -->
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Christine+McKee">Christine McKee</a>  |  8 hours ago
        </div>
        <div class="col-sm-2 river-comments">
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/20/07/20/button-remote-returns-physical-button-controls-to-your-apple-tv"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/53768.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/william+gallagher.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/20/07/21/adobe-hires-google-pixel-head-for-universal-camera-app">Adobe hires Google Pixel head for &#039;universal camera app&#039;</a></p>
        <span class="avatar-link">8 hours ago </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/20/07/21/adobe-hires-google-pixel-head-for-universal-camera-app">Adobe hires Google Pixel head for &#039;universal camera app&#039;</a></h2>
          The lead developer of the acclaimed camera software in Google Pixel phones, Marc Levoy, has joined Adobe to work on its computational photography apps.
        </div>
        <!--
        <div class="col-sm-3">
          <span class="hidden-xs fauxH3">general</span>
        </div> -->
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/William+Gallagher">William Gallagher</a>  |  8 hours ago
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/216807"><span class="badge">2<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                  </div>
        <div class="col-lg-3">
          <div class="visible-xs">
            <hr class="visible-md">
<h2 class="uc">Related Articles</h2>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/07/21/grace-kaufman-to-star-in-apple-tvs-the-sky-is-everywhere"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/36764-68701-grace-kaufman-CBS-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/07/21/grace-kaufman-to-star-in-apple-tvs-the-sky-is-everywhere">Grace Kaufman to star in Apple TV+&#039;s &#039;The Sky is Everywhere&#039;</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/07/17/holding-out-for-apple-silicon-macs-apple-news-audio-stories-and-more-on-the-appleinsider-podcast"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/36691-68438-Applenews-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/07/17/holding-out-for-apple-silicon-macs-apple-news-audio-stories-and-more-on-the-appleinsider-podcast">Holding out for Apple Silicon Macs, Apple News+ audio stories, and more on the AppleInsider podcast</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/07/15/palmer-starring-justin-timberlake-is-coming-to-apple-tv"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/36693-68444-timberlake-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/07/15/palmer-starring-justin-timberlake-is-coming-to-apple-tv">&#039;Palmer&#039; starring Justin Timberlake is coming to Apple TV+</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/07/14/greyhound-viewer-numbers-equal-summer-box-office-smash-report-says"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/36674-68405-200714-Greyhound-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/07/14/greyhound-viewer-numbers-equal-summer-box-office-smash-report-says">&#039;Greyhound&#039; viewer numbers equal summer box office smash, report says</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/07/13/apple-gains-first-look-deal-with-idris-elbas-green-door-pictures"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/36650-68369-idris-elba-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/07/13/apple-gains-first-look-deal-with-idris-elbas-green-door-pictures">Apple gains first-look deal with Idris Elba&#039;s Green Door Pictures</a></h2>
        </div>
    </div>
</article>
<hr>
          </div>
          <hr class="visible-md">
<h2 class="uc">
    Latest Videos
</h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/07/21/review-brydge-vertical-dock-is-an-expensive-and-elegant-way-to-work-at-your-desk"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/36760-68720-Brydge-Vertical-Dock-Side-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/07/21/review-brydge-vertical-dock-is-an-expensive-and-elegant-way-to-work-at-your-desk">Review: Brydge Vertical Dock is an expensive and elegant way to work at your desk</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/07/15/how-apple-pencil-gets-even-better-with-ipados-14"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/36681-68440-Apple-Pencil-with-iPad-Pro-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/07/15/how-apple-pencil-gets-even-better-with-ipados-14">How Apple Pencil gets even better with iPadOS 14</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/07/12/review-the-new-august-is-the-best-wi-fi-connected-homekit-smart-lock-around"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/36600-68322-August-Wi-Fi-Smart-Lock-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/07/12/review-the-new-august-is-the-best-wi-fi-connected-homekit-smart-lock-around">Review: The new August is the best Wi-Fi connected HomeKit smart lock around</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/07/11/eve-cam-review-protect-your-home-and-your-privacy"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/36546-68306-Eve-Cam-Front-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/07/11/eve-cam-review-protect-your-home-and-your-privacy">Review: Eve Cam protects your home and your privacy</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/06/02/compared-razer-blade-stealth-13-versus-apples-13-inch-macbook-pro"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/36027-68176-MacBook-Pro-vs-Razer-Blade-Stealth-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/06/02/compared-razer-blade-stealth-13-versus-apples-13-inch-macbook-pro">Compared: Razer Blade Stealth 13 versus Apple&#039;s 13-inch MacBook Pro</a></h2>
        </div>
    </div>
</article>
<hr>
 <!-- Videos Sidebar -->
          <div class="boxes ad">
    <div class="box">
        <div id="div-gpt-ad-1588174358438-0" class="ad-mred" style='width: 300px; height: 250px; margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588174358438-0'); });
            </script>
        </div>
    </div>
</div>
<hr class="visible-xs">
          <hr class="visible-md">
<h2 class="uc">
    Latest Reviews
</h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/07/18/review-lepow-15-inch-portable-gaming-monitor-is-highly-movable-extra-screen-space"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/36441-68375-HEADER-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/07/18/review-lepow-15-inch-portable-gaming-monitor-is-highly-movable-extra-screen-space">Review: Lepow 15-inch portable monitor is highly movable extra screen space</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/07/18/review-ivanky-dual-usb-c-docking-station-powers-even-the-beefiest-macbook-pros"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/36483-68101-header-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/07/18/review-ivanky-dual-usb-c-docking-station-powers-even-the-beefiest-macbook-pros">Review: iVanky Dual USB-C docking station powers even the beefiest MacBook Pros</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/07/12/review-evutecs-smart-audio-sunglasses-offer-great-battery-life-at-the-expense-of-sound-quality"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/36626-68275-glas1-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/07/12/review-evutecs-smart-audio-sunglasses-offer-great-battery-life-at-the-expense-of-sound-quality">Review: Evutec&#039;s smart audio sunglasses offer great battery life at the expense of sound quality</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/06/20/review-vocolinc-smartbar-is-best-deal-for-a-homekit-smart-plug"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/36117-67278-VOCOlinc-Smart-Bar-in-Wall-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/06/20/review-vocolinc-smartbar-is-best-deal-for-a-homekit-smart-plug">Review: VOCOlinc SmartBar is best deal for a HomeKit smart plug</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/06/19/apple-tv-review-dads-takes-an-uneven-look-at-fatherhood"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/36260-67289-Dads_Photo_0101-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/06/19/apple-tv-review-dads-takes-an-uneven-look-at-fatherhood">Apple TV+ review: &#039;Dads&#039; takes an uneven look at fatherhood</a></h2>
        </div>
    </div>
</article>
<hr>
 <!-- Reviews Sidebar -->
        </div>
      </div>
      <div class="col-lg-9" id="news-river"></div>
      <div class="col-lg-9" id="river-load-more" data-current-page="1" data-href="/news/page/2">
    <div id="load-more">
        <a href="/news/page/2" id="load-more-link">
            <span>LOAD</span>
            <div class="ispinner ispinner--gray">
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
            </div>
            <span>MORE</span>
        </a>
    </div>
</div>

  </div>
        <!-- FOOTER START --> 
         <div class="footer-cont">
            <div class="footer">
            <img loading="lazy" class="logo-footer center-block" src="https://photos5.appleinsider.com/v10/images/logoFooter.png" alt="Footer Logo">
            <div class="row">
               <div class="col-sm-4"></div>
               <div class="col-sm-4 center-block">
                  <div class="social-footer">
                     <a href="https://www.facebook.com/AppleInsiderdotcom"><div class="footer-social-image-FB"></div></a>
                     <a href="https://twitter.com/appleinsider"><div class="footer-social-image-T"></div></a>
                     <a href="https://www.instagram.com/appleinsider_official/"><div class="footer-social-image-E"></div></a>
                  </div>
               </div>
               <div class="col-sm-4"></div>
            </div>
            <div class="row">
               <div class="col-sm-12">
                  <ul class="nav footer-nav center-block text-center">
                    <li><a class="text-center" href="https://forums.appleinsider.com">Forums</a></li>
                    <li><a class="text-center" href="https://appleinsider.com/podcast">Podcast</a></li>
                    <li><a class="text-center" href="https://prices.appleinsider.com">Price Guides</a></li>
                    <li><a class="text-center" href="https://deals.appleinsider.com">Deals</a></li>
                    <li><a class="text-center" href="https://appleinsider.com/videos">Videos</a></li>
                    <li><a class="text-center" href="https://appleinsider.com/reviews">Reviews</a></li>
                    <li><a class="text-center" href="https://appleinsider.com/">News</a></li>
                  </ul>
               </div>
            </div>
            <hr>
            <div class="row">
               <div class="col-sm-5 copyright text-center">Copyright &copy; 2020, Quiller Media, Inc.</div>
               <div class="col-sm-2 center-block"> </div>
               <div class="col-sm-5 copyright text-center">
                <a href="https://appleinsider.com/contact">Contact Us</a> | 
                <a href="https://appleinsider.com/privacy">Privacy Policy</a> | 
                <a href="https://appleinsider.com/terms-of-use">Terms of Use</a> | 
                <a href="https://appleinsider.com/advertising">Advertise on AI</a>
               </div>
            </div>
         </div>
      </div>

        <!-- Google Analytics -->
        <script>
            !function(A,n,g,u,l,a,r){A.GoogleAnalyticsObject=l,A[l]=A[l]||function(){
            (A[l].q=A[l].q||[]).push(arguments)},A[l].l=+new Date,a=n.createElement(g),
            r=n.getElementsByTagName(g)[0],a.src=u,r.parentNode.insertBefore(a,r)
            }(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-280331-5');
            ga('send', 'pageview');
        </script>
        
        <script src="https://photos5.appleinsider.com/v10/js/vendor.js?id=945caa881ea91c943909"></script>
        <script src="https://photos5.appleinsider.com/v10/js/app.js?id=26ca12ef402353f1097d"></script>
          <script id="river-template" type="text/template">
<article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="{{ link }}"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/{{id}}.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="{{ authorImage }}" alt="author profile image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="{{ link }}">{{ title }}</a></p>
        <span class="avatar-link">{{ dateFormatted }} </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="{{ link }}">{{ title }}</a></h2>
          {{ summary }}
        </div>
        {{{ starsTemplateString }}}
        <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="{{ authorLink }}">{{ author }}</a>  |  {{ dateFormatted }} 
        </div>
        <div class="col-sm-2 river-comments">
          <a href="{{ commentsLink }}"><span class="badge">{{ commentCount }}<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
        </div>        
      </div>
    </div>
  </div>
  <hr>
</article>
</script>
  <script id="river-ad-template" type="text/template">
    <div class="ad-mrec river-ad" style="width: 300px; height: 250px; margin: 0 auto; overflow: hidden; margin-bottom: 10px;">
    </div>
    <script>
        if(typeof riverSlots == 'undefined'){
            riverSlots = [];
        }    
        let n = Math.round(new Date().getTime());
        let element = $('.river-ad:last');
        let divName = "ad-river-"+n;
        element.append('<div id="'+divName+'"></div>');

        if(googletag.defineSlot){
            riverSlots.push( googletag.defineSlot('/53013535/Load_More_News_River_Pop_300x250', [300, 250], divName)
                .setTargeting('sub_section', Appleinsider.subSection)
                .addService(googletag.pubads())
            );

            googletag.cmd.push(function() { googletag.display(divName); });
            googletag.pubads().refresh(riverSlots, {changeCorrelator: false});
        } else {
            console.log('googletag not set. Ad blocker?');
        }
    </script>
</script>
  <script src="https://photos5.appleinsider.com/v10/js/article.js?id=e5e659a8704ee99d07cf"></script>
    </body>
</html>
