<!doctype html>
<html lang="en">
    <head>
        <meta charset="utf-8">
        <title>iPadOS 14.5 adds new Scribble languages, iOS 14.5 gets tweaked app purchase sheet | AppleInsider</title>
        <meta name="description" content="Apple&#039;s latest beta releases continue to yield new information about upcoming features, with testers this week discovering the addition of five languages to Scribble on iPadOS 14.5 and a modified app purchase sheet in iOS 14.5.">
        <meta name="keywords" content="Apple, Apple Inc, iPhone, iPad, iPod touch, iPod nano, Apple TV, Apple, iPod shuffle, iphone 6, iphone 6s, ios 9, ios9, iTunes, i mac, mac os x, mac osx, Apple Computer, Apple Computer Inc., Mac OS X, iMac, iBook, Mac Pro, MacBook Pro, Magic Pad, Magic Mouse, iPod classic, App Store, iTunes Store, iBook Store, mac book, Microsoft, Adobe, Research in Motion, RIM, Nokia, Samsung, Google, Nvidia, Intel">
        <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
        <!-- <meta name="google-site-verification" content="q6PMZEoYnsa-kIjsSGfwD9SONWR3UcUCH6Djz7pmhQs"> -->
        <meta name="google-site-verification" content="p84Cqvyr9UB11ipMY8Bmt_X7K69Ay95_1EQ_BwRgU1c">
        <meta name="robots" content="index,follow">
        <meta property="fb:pages" content="135590163123753">
        <meta name="apple-mobile-web-app-title" content="AppleInsider">
		<link rel="apple-touch-icon" sizes="57x57" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-57.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-72.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-114.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-144.png">
		<link rel="apple-touch-icon" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-144.png">
        
        <link rel="alternate" type="application/rss+xml" href="/appleinsider.rss" title="AppleInsider News">
        <link rel="canonical" href="https://appleinsider.com/articles/21/02/20/ipados-145-adds-new-languages-scribble-ios-145-gets-tweaked-app-purchase-sheet">
        <link rel="stylesheet" href="https://photos5.appleinsider.com/v10/css/vendor.css?id=840f06eb8f7a660891cb">
        <link rel="stylesheet" href="https://photos5.appleinsider.com/v10/css/app.css?id=e7e84f1447330f308458">
          <link rel="amphtml" href="https://appleinsider.com/articles/21/02/20/ipados-145-adds-new-languages-scribble-ios-145-gets-tweaked-app-purchase-sheet/amp/" />
  <meta property="og:url" content="https://appleinsider.com/articles/21/02/20/ipados-145-adds-new-languages-scribble-ios-145-gets-tweaked-app-purchase-sheet"/>
  <meta property="og:image" content="https://photos5.appleinsider.com/gallery/40417-77852-210219-Scribble-xl.jpg"/>
  <meta property="og:title" content="iPadOS 14.5 adds new Scribble languages, iOS 14.5 gets tweaked app purchase sheet | AppleInsider"/>
  <meta property="og:description" content="Apple&#039;s latest beta releases continue to yield new information about upcoming features, with testers this week discovering the addition of five languages to Scribble on iPadOS 14.5 and a modified app purchase sheet in iOS 14.5."/>
  <meta property="fb:app_id" content="908219582587578" />
  <meta property="og:type" content="website" /> 
  <meta property="og:locale" content="en_US" /> 
  <meta property="og:site_name" content="AppleInsider" /> 
  <meta name="twitter:card" content="summary_large_image" /> 
  <meta name="twitter:site" content="@appleinsider" /> 
  <meta name="twitter:creator" content="@appleinsider" /> 
  <meta name="twitter:domain" content="appleinsider.com" /> 
  <meta name="twitter:title" content="iPadOS 14.5 adds new Scribble languages, iOS 14.5 gets tweaked app purchase sheet | AppleInsider" /> 
  <meta name="twitter:description" content="Apple&#039;s latest beta releases continue to yield new information about upcoming features, with testers this week discovering the addition of five languages to Scribble on iPadOS 14.5 and a modified app purchase sheet in iOS 14.5." /> 
  <meta name="twitter:image" content="https://photos5.appleinsider.com/gallery/40417-77852-210219-Scribble-xl.jpg" /> 
  <meta name="twitter:url" content="https://appleinsider.com/articles/21/02/20/ipados-145-adds-new-languages-scribble-ios-145-gets-tweaked-app-purchase-sheet" /> 
          <link rel="stylesheet" href="https://photos5.appleinsider.com//v9/css/font-awesome/css/font-awesome.min.css?1.3">
  <link rel="stylesheet" href="https://photos5.appleinsider.com/v9/css/pg_vendors.css?1.3">
        <script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script src="https://biddr.brealtime.com/77432379-1625.js"></script>
        <script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

            apstag.init({
                pubID: '434bb5e4-3704-4b75-b36c-785a444462bd',
                adServer: 'googletag',
                simplerGPT: true
            });

            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];

            googletag.cmd.push(function () {
                googletag.defineSlot('/53013535/Homepage_Desktop_Third_Rectangle_300x250', [300, 250], 'div-gpt-ad-1588086356674-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Mobile_Desktop_Mid_News_Rive_300x250', [300, 250], 'div-gpt-ad-1588086901643-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Article_Bottom_Desktop_300x250', [300, 250], 'div-gpt-ad-1588174358438-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/homepage_article_top_rectangle_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1587659960977-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Sidebar_Medium_Rectangle_Top_300x250', [300, 250], 'div-gpt-ad-1586438946709-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Article_Mobile_Prime_Rectangle_300x250', [300, 250], 'div-gpt-ad-1586972924313-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Leaderboard_970x250_728x90', [[728, 90], [970, 250]], 'div-gpt-ad-1588083483022-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());

                /* Removed 01.31.21
                googletag.defineSlot('/53013535/Homepage_Mobile_Leaderboard_320x50_300x50', [320, 50], 'div-gpt-ad-1587678922868-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads()); */

                // added 01.31.21
                googletag.defineSlot('/53013535/Homepage_Mobile_Leaderboard_320x50_300x50', [[320, 50], [320, 100]], 'div-gpt-ad-1612108401781-0')
                .setTargeting('sub_section', 'article')
                .addService(googletag.pubads());
                
                // new tablet sized ads
                googletag.defineSlot('/53013535/Homepage_Tablet_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1594069462585-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());

                googletag.defineSlot('/53013535/Homepage-Tablet-First-Rectangle-300x250', [300, 250], 'div-gpt-ad-1594069496893-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());

                googletag.defineSlot('/53013535/Homepage-Tablet-Second-Rectangle-300x250', [300, 250], 'div-gpt-ad-1594069536089-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());

                // added 08.12.20
                googletag.defineSlot('/53013535/Homepage_Mobile_Middle_News_River_300x250', [300, 250], 'div-gpt-ad-1597235420817-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());

                /* Logitech Campaign
                googletag.defineSlot('/53013535/Homepage_Mobile_Leaderboard_320x50_300x50', [[300, 250], [320, 50]], 'div-gpt-ad-1594066196046-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                */

                googletag.pubads().disableInitialLoad();
                googletag.enableServices();
            });

            googletag.cmd.push(function () {
                apstag.fetchBids({
                    timeout: 2000
                },
                function (bids) {
                    apstag.setDisplayBids();
                    googletag.pubads().refresh();
                });
            });
        </script>
              <script type="application/ld+json">
{
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage":{
        "@type": "WebPage",
        "@id": "https://appleinsider.com/articles/21/02/20/ipados-145-adds-new-languages-scribble-ios-145-gets-tweaked-app-purchase-sheet"
      },
      "inLanguage": "en-US",
      "headline": "iPadOS 14.5 adds new Scribble languages, iOS 14.5 gets tweaked app purchase sheet",
      "description": "Apple&#039;s latest beta releases continue to yield new information about upcoming features, with testers this week discovering the addition of five languages to Scribble on iPadOS 14.5 and a modified app purchase sheet in iOS 14.5.",
      "articleBody": "Apple&#039;s latest beta releases continue to yield new information about upcoming features, with testers this week discovering the addition of five languages to Scribble on iPadOS 14.5 and a modified app purchase sheet in iOS 14.5.          Branded as Apple Watch&#039;s finger-based text recognition and input method, Scribble migrated to Apple Pencil-equipped iPads with iPadOS 14. The feature enables users to input typed characters in any text field simply by writing over it with Apple Pencil.     The function was initially limited to English and Chinese, but iPadOS 14.5 beta expands support to include French, German, Italian, Portuguese and Spanish. As noted by MacRumors, supported languages that are enabled under keyboard settings will also appear as an option under Apple Pencil&#039;s Scribble configuration.     In addition to text input via machine learning-powered real-time handwriting recognition, Scribble is capable of text editing, copy and paste operations, and more. The feature is compatible across iPadOS and finds special integration in first-party apps like Notes, Safari and Calendar.       Source: David Barnard via Twitter    Separately, iOS developer David Barnard on Friday discovered a slight modification to the App Store UI in iOS 14.5 beta. The so-called &quot;buy sheet&quot; that appears when an app is purchased now breaks out app trial information from subscription pricing and brings monthly dues to the fore by using a larger font.    Apple&#039;s buy sheet changes should make it easier for users to better understand how subscription pricing works and what, exactly, they sign up for when purchasing an app using the purchase model.     The updated UI arrives on the heels of a report detailing scam apps that in some cases siphon millions of dollars a year from customers by charging excessively high fees. As a result, there is evidence that Apple might be more closely monitoring what it calls &quot;irrationally high&quot; app prices. ",
      "image": "https://photos5.appleinsider.com/gallery/40417-77852-210219-Scribble-xl.jpg",
      "datePublished": "2021-02-20T03:09:00+00:00",
      "dateModified": "2021-02-20T03:09:03+00:00",
      "author": {
        "@type": "Person",
        "name": "AppleInsider Staff"
      },
      "publisher": {
        "@type": "Organization",
        "name": "AppleInsider",
        "sameAs": ["https://www.facebook.com/AppleInsiderdotcom", "https://www.instagram.com/appleinsider_official/", "https://www.youtube.com/appleinsider", "https://twitter.com/appleinsider"],
        "logo": {
          "@type": "Imageobject",
          "url": "https://photos5.appleinsider.com/mobile/img/wordmark-large.png",
          "width": 420,
          "height": 72
        }
      }
    }
</script>
          
    </head>

    <body>
        <!--[if lte IE 8]>
        <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <header class="header header-desktop hidden-xs">
    <nav class="navbar navbar-default hidden-xs" id="desktop-nav">
        <div class="container">
            <div class="col-sm-1 header-bookend">
                <a href="https://appleinsider.com"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/logo-2x.png" alt="AppleInsider logo" width="28" height="28"></a>
            </div>

            <div class="col-sm-10 text-center">
                <ul class="nav navbar-nav">
                    <li class="inl"><a href="https://appleinsider.com" title="News">News</a></li>
                    <li class="inl"><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                    <li class="inl"><a href="https://appleinsider.com/how-to" title="How-Tos">How-Tos</a></li>
                    <li class="inl"><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc">Deals</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li><a href="https://deals.appleinsider.com" title="All Deals">All Deals</a></li>
                            <!--
                            <li><a href="https://appleinsider.com/deals/black-friday" title="Black Friday Deals">Black Friday Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/cyber-monday" title="Cyber Monday Deals">Cyber Monday Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/holiday-gift-guide" title="Holiday Gift Guide">Holiday Gift Guide</a></li> -->
                            <li><a href="https://appleinsider.com/deals/best-macbook-pro-deals" title="MacBook Pro Deals">MacBook Pro Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-ipad-deals" title="iPad Deals">iPad Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-apple-airpods-deals" title="AirPods deals">AirPods deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-apple-watch-deals" title="Apple Watch Deals">Apple Watch Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-imac-deals" title="iMac Deals">iMac Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-iphone-deals" title="iPhone Deals">iPhone Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/apple-authorized-resellers" title="Apple Authorized Resellers">Apple Authorized Resellers</a></li>
                            <li><a href="https://appleinsider.com/deals/best-mac-for-students" title="Macs for Students">Macs for Students</a></li>
                        </ul>
                    </li>

                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc">Price Guides</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li><a href="https://prices.appleinsider.com" title="Price Guides">All</a></li>
                            <li><a href="https://prices.appleinsider.com/current-gen" title="Mac Price Guides">New Macs</a></li>
                            <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guides">iPads</a></li>
                            <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guides">Apple Watch</a></li>
                            <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guides">iPhones</a></li>
                            <li><a href="https://prices.appleinsider.com/wireless" title="Apple TV &amp; Accessories Price Guides">Apple TV &amp; Accessories</a></li>
                            <li><a href="https://prices.appleinsider.com/music" title="Music Price Guides">AirPods &amp; Homepods</a></li>
                            <li><a href="https://prices.appleinsider.com/trade-in" title="Trade-in Price GFuides">iPhone &amp; iPad Trade-in Prices</a></li>
                        </ul>
                    </li>
                    <li class="inl"><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc">More</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li class="inl"><a href="https://appleinsider.com/podcast" title="Podcasts">Podcasts</a></li>
                            <li class="inl"><a href="https://appleinsider.com/contact" title="Contact Us">Contact Us</a></li>
                            <li><a href="https://appleinsider.com/advertising" title="Advertise on Appleinsider">Advertise</a></li>
                        </ul>
                    </li>
                    <li class="inl hidden-xs hidden-sm hidden-md stock-ticker">
                        <!--
<div class="navbar-left secondNavLeft">
</div> -->

AAPL: 129.87 ( <span class="Stockup">
+0.16</span> )
                    </li>
                </ul>
            </div>

            <div class="col-sm-1 header-bookend" style="height:58px;">
                <div class="btn-group">
                    <button type="button" class="btn btn-default dropdown-toggle search-btn" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                    </button>
                    <div class="dropdown-menu dropdown-right-custom">
                        <div class="container">
                            <form class="navbar-form navbar-left search-mobile" role="search" action="/search/">
                                <div class="form-group">
                                    <div class="box">
                                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                                    </div>
                                    <div class="box search-input">
                                        <input type="text" class="form-control" id="search-in-dt" name="query" placeholder="Search AppleInsider" data-kpxc-id="kpxcpw342845639">
                                    </div>
                                    <span class="box glyphicon glyphicon-remove mobile-remove-glyph" aria-hidden="true"></span>
                                </div>
                            </form>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>
<div class="push">&nbsp;</div>
<!-- End Desktop Nav -->


<!-- Begin Mobile Nav -->
<nav class="navbar navbar-default navbar-fixed-top visible-xs" style="max-width:100%">
    <div class="container" style="max-width:100%;">
        <div class="row navbar-header">
            <div class="col-xs-3">
                <button id="nav-toggle" type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#js-navbar-collapse">
                    <span class="collapsed-nav"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> </span> <span class="open-nav"> <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/navClose.png" alt="Close Nav"></span>
                </button>
            </div>
            <div class="col-xs-6 hidden-md hidden-lg hidden-sm">
                <a class="center-block text-center" href="https://appleinsider.com"><img loading="lazy" class="mobile-logo" src="https://photos5.appleinsider.com/v10/images/Logo_mobile.png" alt="AppleInsider Logo"></a>
            </div>
            <div class="col-xs-3 text-right">
                <div class="btn-group search-bar-mobile">
                    <button type="button" class="btn btn-default dropdown-toggle search-btn" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                    </button>
                    <div class="dropdown-menu dropdown-right-custom">
                        <div class="container">
                            <div class="row">
                                <div class="col-xs-12">
                                    <form class="navbar-form navbar-left search-mobile" tabindex="1" role="search" action="/search/">
                                        <div class="form-group">
                                            <div class="boxes">
                                                <div class="box"> <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span></div>
                                                <div class="box search-input"> <input type="text" id="search-in-mob" class="form-control" name="query" placeholder="Search AppleInsider"></div>
                                                <div class="box closeSearch"> <span class="glyphicon glyphicon-remove mobile-remove-glyph" aria-hidden="true"></span></div>
                                            </div>
                                        </div>
                                    </form>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="collapse navbar-collapse" id="js-navbar-collapse" style="width:100%;">
                <div class="container">
                    <div class="row">
                        <ul class="nav navbar-nav mobile-sett">
                            <li style="border-bottom:1px solid var(--primary-nav-hr);"><a href="https://appleinsider.com" title="News">News</a></li>
                            <li class="inl"><a href="https://appleinsider.com/how-to" title="How-Tos">How-Tos</a></li>
                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
                                    <div class="col-xs-11 subnav-adjust">Future Products</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    <li><a href="https://appleinsider.com/inside/new-iphone" title="The New iPhone">New iPhone</a></li>
                                    <li><a href="https://appleinsider.com/inside/airpods-max" title="Apple AirPods Max">AirPods Max</a></li>
                                    <li><a href="https://appleinsider.com/inside/apple-silicon" title="Apple Silicon">Apple Silicon</a></li>
                                    <li><a href="https://appleinsider.com/inside/iphone-12" title="iPhone 12">iPhone 12</a></li>
                                    <li><a href="https://appleinsider.com/inside/iphone-12-mini" title="iPhone 12">iPhone 12 mini</a></li>
                                    <li><a href="https://appleinsider.com/inside/iphone-12-pro" title="iPhone 12 Pro">iPhone 12 Pro</a></li>
                                    <li><a href="https://appleinsider.com/inside/iphone-12-pro-max" title="iPhone 12 Pro Max">iPhone 12 Pro Max</a></li>
                                    <li><a href="https://appleinsider.com/inside/homepod-mini" title="Homepod Mini">HomePod mini</a>
                                    <li><a href="https://appleinsider.com/inside/14-inch-macbook-pro" title="14&quot; Mabook Pro">14" MacBook Pro</a></li>
                                    <li><a href="https://appleinsider.com/inside/apple-watch-series-6" title="Apple Watch Series 6">Apple Watch 6</a></li>
                                    <li><a href="https://appleinsider.com/inside/ipad-air-4" title="iPad Air">iPad Air</a>
                                    <li><a href="https://appleinsider.com/inside" title="More...">More...</a>
                                </ul>
                            </li>
                            <li><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                            <li><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
                                    <div class="col-xs-11 subnav-adjust">Deals</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    <li><a href="https://deals.appleinsider.com" title="All Deals">All Deals</a></li>
                                    <!--
                                    <li><a href="https://appleinsider.com/deals/black-friday" title="Black Friday Deals">Black Friday Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/cyber-monday" title="Cyber Monday Deals">Cyber Monday Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/holiday-gift-guide" title="Holiday Gift Guide">Holiday Gift Guide</a></li> -->
                                    <li><a href="https://appleinsider.com/deals/best-macbook-pro-deals" title="MacBook Pro Deals">MacBook Pro Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-ipad-deals" title="iPad Deals">iPad Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-apple-airpods-deals" title="AirPods deals">AirPods deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-apple-watch-deals" title="Apple Watch Deals">Apple Watch Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-imac-deals" title="iMac Deals">iMac Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-iphone-deals" title="iPhone Deals">iPhone Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/apple-authorized-resellers" title="Apple Authorized Resellers">Apple Authorized Resellers</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-mac-for-students" title="Macs for Students">Macs for Students</a></li>
                                </ul>
                            </li>

                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
                                    <div class="col-xs-11 subnav-adjust">Price Guides</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    <li><a href="https://prices.appleinsider.com" title="Price Guides">All</a></li>
                                    <li><a href="https://prices.appleinsider.com/current-gen" title="Mac Price Guides">New Macs</a></li>
                                    <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guides">iPads</a></li>
                                    <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guides">Apple Watch</a></li>
                                    <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guides">iPhones</a></li>
                                    <li><a href="https://prices.appleinsider.com/wireless" title="Apple TV &amp; Accessories Price Guides">Apple TV &amp; Accessories</a></li>
                                    <li><a href="https://prices.appleinsider.com/music" title="Music Price Guides">AirPods &amp; Homepods</a></li>
                                    <li><a href="https://prices.appleinsider.com/trade-in" title="Trade-in Price Guides">iPhone &amp; iPad Trade-in Prices</a></li>
                                </ul>
                            </li>
                            <li><a href="https://appleinsider.com/podcast" title="Podcasts">Podcasts</a></li>
                            <li><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                            <li><a href="https://appleinsider.com/submit_story" title="Contact Us">Contact Us</a></li>
                            <li><a href="https://appleinsider.com/advertising" title="Advertise on Appleinsider">Advertise on AI</a></li>
                        </ul>
                    </div>

                    <div class="row" style="margin-top: 15px; margin-bottom:15px;">
                        <div class="col-xs-3"></div>
                        <div class="col-xs-6">
                            <div class="col-xs-4"> <a href="https://twitter.com/appleinsider"><img loading="lazy" class="social" src="https://photos5.appleinsider.com/v10/images/ai-twitter.svg" alt="Twitter"></a> </div>
                            <div class="col-xs-4 text-center"> <a href="https://www.facebook.com/AppleInsiderdotcom"><img loading="lazy" class="social" src="https://photos5.appleinsider.com/v10/images/ai-facebook.svg" alt="Facebook"></a> </div>
                            <div class="col-xs-4 text-right"> <a href="https://www.instagram.com/appleinsider_official/"><img loading="lazy" class="social" src="https://photos5.appleinsider.com/v10/images/ai-instagram.svg" alt="Instagram"></a> </div>
                        </div>
                        <div class="col-xs-3"></div>
                    </div>

                    <div class="row">
                        <div class="col-xs-12" style="text-align: center; padding-bottom: 15px;">
                            <!--
<div class="navbar-left secondNavLeft">
</div> -->

AAPL: 129.87 ( <span class="Stockup">
+0.16</span> )
                        </div>
                    </div>

                    <div class="row">
                        <div class="col-xs-12 mobile-footer"> 
                            <p>Copyright &copy; 2021, Quiller Media, Inc.</p>
                            <p> <a href="https://appleinsider.com/contact" title="Contact Us">Contact Us</a> | <a href="https://appleinsider.com/privacy" title="Privacy policy">Privacy Policy</a></p>
                        </div>
                    </div>
                </div>
            </div>

        </div>
    </div>    
</nav>
<!-- End Mobile Nav -->

<!-- Super leaderboard Ad -->
<div class="container-fluid ad-wrap block-wrap">
    <div id="div-gpt-ad-1588083483022-0" class="ad-leaderboard hidden-xs hidden-sm hidden-md">
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588083483022-0'); });
        </script>
    </div>
    
    <!-- Tablet only leaderboard -->
    <div id="div-gpt-ad-1594069462585-0" class="ad-leaderboard visible-sm visible-md">
        <!-- Tablet leaderboard Ad -->
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594069462585-0'); });
        </script>
    </div>

    <div id="mobile-ad-wrap" class="visible-xs">
        <div id="div-gpt-ad-1612108401781-0" class="ad-leaderboard visible-xs">
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612108401781-0'); });
            </script>
        </div>
    </div>
</div>

<div class="container" id="top-half-snap">
    <div class="row main-page">
         <!-- left side upper half -->
 <div class="col-lg-9">
  <main>
    <article class="reviews">
      <div class="row">
        <div class="col-sm-12">
           
            <h3 class="hidden-xs hidden-sm">&nbsp;</h3>
                  </div>
        <div class="col-sm-12">
          <h1 class="h1-adjust">iPadOS 14.5 adds new Scribble languages, iOS 14.5 gets tweaked app purchase sheet</h1>
        </div>
                  <div class="row article-hero-social">
  <div class="col-sm-8">
    <div class="avatar-link no-gutters">
      <a href="https://appleinsider.com/editor/AppleInsider+Staff"><img loading="lazy" class="avatarLG-article img-circle no-left-gutters" src="https://photos5.appleinsider.com/gallery/appleinsider+staff.jpg" alt="AppleInsider Staff"></a>
      By <a href="https://appleinsider.com/editor/AppleInsider+Staff">AppleInsider Staff</a>
      <span class="hidden-xs"> | 17 hours ago</span>
      <div class="visible-xs" style="margin-left: 66px; margin-top: -18px;">17 hours ago</div>
    </div>
  </div>
</div>
                <div class="row">
          <div class="col-sm-12" id="article-hero">
            <img loading="lazy" src="https://photos5.appleinsider.com/gallery/40417-77852-210219-Scribble-xl.jpg" alt="article thumbnail">
          </div>
          <div class="col-sm-12" id="article-social">
          <div class="social-share col-xs-2">&nbsp;</div>
                        <div class="social-share comments col-xs-2">
              <a href="https://forums.appleinsider.com/discussion/220244" title="Read Comments">
                <span class="glyphicon glyphicon-comment">&nbsp;</span>
                <span class="hidden-xs">2 Comments</span>
              </a>
            </div>
                        <div class="social-share facebook col-xs-2">
              <a href="https://www.facebook.com/sharer/sharer.php?u=https://appleinsider.com/articles/21/02/20/ipados-145-adds-new-languages-scribble-ios-145-gets-tweaked-app-purchase-sheet" title="Share to Facebook">
              <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/facebook.png" alt="Facebook"/><span class="hidden-xs">Facebook</span>
              </a>
            </div>
            <div class="social-share twitter col-xs-2">
              <a href="https://twitter.com/intent/tweet?original_referer=https://appleinsider.com/articles/21/02/20/ipados-145-adds-new-languages-scribble-ios-145-gets-tweaked-app-purchase-sheet&text=iPadOS 14.5 adds new Scribble languages, iOS 14.5 gets tweaked app purchase sheet&url=https://appleinsider.com/articles/21/02/20/ipados-145-adds-new-languages-scribble-ios-145-gets-tweaked-app-purchase-sheet" title="Share to Twitter">
                <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/twitter.png" alt="Twitter" />
                <span class="hidden-xs">Twitter</span>
              </a>
            </div>
            <div class="social-share reddit col-xs-2">
              <a href="http://www.reddit.com/submit?url=https://appleinsider.com/articles/21/02/20/ipados-145-adds-new-languages-scribble-ios-145-gets-tweaked-app-purchase-sheet" title="Share to Reddit">
                <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/reddit.png" alt="Reddit" />
                <span class="hidden-xs">Reddit</span>
              </a>
            </div>
            <div class="social-share col-xs-2">&nbsp;</div>
          </div>
                              <div class="col-sm-12"><p>Apple's latest beta releases continue to yield new information about upcoming features, with testers this week discovering the addition of five languages to Scribble on iPadOS 14.5 and a modified app purchase sheet in <a href="https://appleinsider.com/inside/ios-14">iOS 14.5</a>.</p><div class="col-sm-12"><div class="align-center"></div></div><div class="col-sm-12"><p>Branded as Apple Watch's finger-based text recognition and input method, <a href="https://appleinsider.com/articles/20/06/27/testing-scribble-on-ipad-with-apple-pencil-in-ipados-14">Scribble</a> migrated to Apple Pencil-equipped iPads with <a href="https://appleinsider.com/inside/ipados">iPadOS 14</a>. The feature enables users to input typed characters in any text field simply by writing over it with Apple Pencil. </p></div><div class="col-sm-12"><p>The function was initially limited to English and Chinese, but iPadOS 14.5 beta expands support to include French, German, Italian, Portuguese and Spanish. As <a href="https://www.macrumors.com/2021/02/19/ipados-14-5-scribble-language-support/">noted</a> by <em>MacRumors</em>, supported languages that are enabled under keyboard settings will also appear as an option under Apple Pencil's Scribble configuration.</p></div><div class="col-sm-12"><p>In addition to text input via machine learning-powered real-time handwriting recognition, Scribble is capable of text editing, copy and paste operations, and more. The feature is compatible across iPadOS and finds special integration in first-party apps like Notes, Safari and Calendar. </p></div><div class="col-sm-12"><div class="align-center"><img src="https://photos5.appleinsider.com/gallery/40417-77853-210119-BuySheet-xl.jpg" alt="Buy Sheet" class="img-responsive article-image" loading="lazy"></div></div><div class="col-sm-12"><p>Separately, iOS developer David Barnard on Friday <a href="https://twitter.com/drbarnard/status/1362909267972354048?s=20">discovered</a> a slight modification to the <a href="https://appleinsider.com/inside/app-store">App Store</a> UI in iOS 14.5 beta. The so-called "buy sheet" that appears when an app is purchased now breaks out app trial information from subscription pricing and brings monthly dues to the fore by using a larger font.</p></div><div class="col-sm-12"><p>Apple's buy sheet changes should make it easier for users to better understand how subscription pricing works and what, exactly, they sign up for when purchasing an app using the purchase model. </p></div><div class="col-sm-12"><p>The updated UI arrives on the heels of a report detailing <a href="https://appleinsider.com/articles/21/02/04/fake-app-store-reviews-spark-developer-outrage-highlighting-need-for-enforcement">scam apps</a> that in some cases siphon millions of dollars a year from customers by charging excessively high fees. As a result, there is evidence that Apple might be more closely monitoring what it calls "<a href="https://appleinsider.com/articles/21/02/19/apple-increases-scrutiny-of-irrationally-high-app-prices">irrationally high</a>" app prices. </p></div></div>
<div class="col-sm-12 ad"><div class="primis-ad-wrap article-end-video"></div></div>
        </div>
        <hr class="hidden-lg hidden-xs">
                  <aside class="col-sm-12 inline-disclaimer"> 
    <p>
        <em>AppleInsider has affiliate partnerships and may earn commission on products purchased through affiliate links. 
        These partnerships do not influence our editorial content.</em>
    </p>
</aside>
              </div>
    </article>
  </main>

  <div class="col-sm-8">&nbsp;</div>
  <div class="col-sm-4 comment-count hidden-lg">
          <span class="badge">
        <a href="https://forums.appleinsider.com/discussion/220244">
          2 Comments
          <span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span>
        </a>
      </span>
      </div>
</div>
<!--  end left side upper half -->

<!-- right side upper half -->
  <div class="col-lg-3 col-xs-12">
    <!-- advertisement goes here -->
    <div class="visible-lg" style="padding-top:10px;">&nbsp;</div>

    <div class="hidden-xs">
      <hr class="hidden-md">
      <hr class="visible-md">
<h2 class="uc">Related Articles</h2>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/02/19/review-brydge-102-max-ipad-keyboard-an-impressive-balance-of-features-and-cost"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/40363-77832-Brydge-102-Max+-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/02/19/review-brydge-102-max-ipad-keyboard-an-impressive-balance-of-features-and-cost">Review: Brydge 10.2 Max+ iPad keyboard an impressive balance of features and cost</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/02/17/apple-releases-second-public-beta-of-ios-145-ipados-145-watchos-74"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/40365-77736-37B7FE9D-2146-4EF0-A0C9-4A6F23D612B6-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/02/17/apple-releases-second-public-beta-of-ios-145-ipados-145-watchos-74">Apple releases second public beta of iOS 14.5, iPadOS 14.5, tvOS 14.5, watchOS 7.4</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/02/17/brydge-debuts-129-max-keyboard-with-trackpad-and-case-for-102-inch-ipad"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/40172-77731-Brydge-102-Max+-Hero-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/02/17/brydge-debuts-129-max-keyboard-with-trackpad-and-case-for-102-inch-ipad">Brydge debuts $129 Max+ keyboard with trackpad and case for 10.2-inch iPad</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/02/16/video-everything-new-in-ios-145-and-ipados-145"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/40341-77675-iOS-145-Beta-2-Hero-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/02/16/video-everything-new-in-ios-145-and-ipados-145">Video: Everything new in iOS 14.5 and iPadOS 14.5</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/02/16/apple-issues-second-developer-betas-for-ios-145-ipados-145-tvos-145-and-watchos-74"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/40200-77353-40038-77144-210201-Unlock-with-Aple-Watch-xl-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/02/16/apple-issues-second-developer-betas-for-ios-145-ipados-145-tvos-145-and-watchos-74">Apple issues second developer betas for iOS 14.5, iPadOS 14.5, tvOS 14.5, and watchOS 7.4</a></h2>
        </div>
    </div>
</article>
<hr>
    </div>
    
    <hr class="hidden-lg hidden-md hidden-sm">
<div class="boxes ad">
    <div class="box">
        <div class="ad-mrec" style="width: 300px; max-width: 300px; overflow: hidden; margin: 0 auto">
            <div id="div-gpt-ad-1587659960977-0" class="hidden-xs">
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587659960977-0'); });
                </script>
            </div>
            <div id="div-gpt-ad-1586972924313-0" class="visible-xs">
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1586972924313-0'); });
                </script>
            </div>            
        </div>
    </div>
</div>
    <hr>

    <div class="hidden-xs">
      <article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 avatar-link">
      <img class="img-responsive" src="https://photos5.appleinsider.com/price_guide/featured-deal/apple-airpods-pro.png" alt="Apple AirPods Pro deals">
    </div>
    <div class="col-xs-9"><span class="Stockdown">Save up to $50</span> <br><a href="https://appleinsider.com/inside/best-apple-airpods-deals">Lowest prices on Apple AirPods</a></div>
  </div>
</article>
<p></p>
<p></p>
<article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 avatar-link">
      <img class="img-responsive" src="https://photos5.appleinsider.com/price_guide/featured-deal/2020-ipad-pro.png" alt="New iPad discounts">
    </div>
    <div class="col-xs-9"><span class="Stockdown">Save up to $70</span> <br><a href="https://appleinsider.com/deals/best-ipad-deals">Popular iPads are on sale now</a></div>
  </div>
</article>
<p></p>
<p></p>
<article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 avatar-link">
      <img class="img-responsive" src="https://photos5.appleinsider.com/price_guide/featured-deal/m1-macbook-air-gold.png" alt="Apple M1 MacBook Air deals">
    </div>
    <div class="col-xs-9"><span class="Stockdown">Save up to $150</span> <br><a href="https://appleinsider.com/articles/21/01/04/deals-m1-macbook-air-promo-code-knocks-up-to-150-off-every-model">Every M1 MacBook Air is discounted</a></div>
  </div>
</article>
    </div>
    <div class="hidden-xs">
      <hr>
      <div class="boxes ad">
    <div class="box">
        <div id="div-gpt-ad-1588086356674-0" class="ad-mred" style='width: 300px; height: 250px; margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588086356674-0'); });
            </script>
        </div>
    </div>
</div>
<hr class="visible-xs">    </div>
    <div class="hidden-xs">
              <hr class="visible-md">
<h2 class="uc">
                
            Latest comparisons
    </h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/02/07/all-the-best-cases-and-covers-for-the-airpods-pro"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/34439-62156-Best-Cases-for-AIrPods-Pro-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/02/07/all-the-best-cases-and-covers-for-the-airpods-pro">All the best cases and covers for the AirPods Pro</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/01/20/compared-galaxy-buds-pro-versus-airpods-pro"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/39894-76678-Galaxy-Buds-Pro-and-AirPods-Pro-on-Notebook-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/01/20/compared-galaxy-buds-pro-versus-airpods-pro">Compared: Galaxy Buds Pro versus AirPods Pro</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/11/17/m1-benchmarks-proves-apple-silicon-outclasses-nearly-all-current-intel-mac-chips"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/38821-74145-cinebench_r23_on_m1_13-inch_macbook_pro-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/11/17/m1-benchmarks-proves-apple-silicon-outclasses-nearly-all-current-intel-mac-chips">M1 benchmarks prove Apple Silicon outclasses nearly all current Intel Mac chips</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/11/05/playstation-5-versus-xbox-series-x---which-is-the-best-gaming-console-for-the-apple-user"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/38588-73551-IMG_3762-m.png" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/11/05/playstation-5-versus-xbox-series-x---which-is-the-best-gaming-console-for-the-apple-user">Playstation 5 versus Xbox Series X - which is the best gaming console for the Apple user</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/11/11/apple-silicon-macbook-air-versus-13-inch-macbook-pro---which-to-buy"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/38738-73905-000-lead-MBA-and-MBP-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/11/11/apple-silicon-macbook-air-versus-13-inch-macbook-pro---which-to-buy">Apple Silicon MacBook Air versus 13-inch MacBook Pro - which to buy</a></h2>
        </div>
    </div>
</article>
<hr>
          </div>
  </div>
  <!-- end right side upper half -->
      <aside>
    <div class="container hidden-xs">
        <div class="row">
            <div class="col-lg-9 comment-paddingFix">
                <h2 class="comment-section-head">Comments (2)</h2>
                                                            <div class="col-sm-12 forum-comment">
    <div class="row">
        <h2><a href="https://forums.appleinsider.com/profile/Alex1N"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/a33982f7f5a7fc50c5c7b5569cadbfde.svg" alt="Alex1N" alt="Forum user avatar" />Alex1N</a> Said: </h2>
        <p><p>Remember the infamous &ldquo;I&rsquo;m Rich&rdquo; app right at the very behinning of the app store?&#129315;&#128556;&#129324;</p>
</p>
    </div>
    <hr>
</div>
               
                                                                                <div class="col-sm-12 forum-comment">
    <div class="row">
        <h2><a href="https://forums.appleinsider.com/profile/napoleon_phoneapart"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/1985921026603ac4bd4b0931bbe168b5.svg" alt="napoleon_phoneapart" alt="Forum user avatar" />napoleon_phoneapart</a> Said: </h2>
        <p><blockquote class="Quote">
  <div class="QuoteAuthor"><a href="https://forums.appleinsider.com/profile/223346/Alex1N" rel="nofollow">Alex1N</a> said:</div>
  <div class="QuoteText">Remember the infamous &ldquo;I&rsquo;m Rich&rdquo; app right at the very behinning of the app store?&#129315;&#128556;&#129324;</div>
<p>
Ah, the good old days. At least it wasn't subscription-based.</p></blockquote>
</p>
    </div>
    <hr>
</div>
               
                                                    <div class="col-lg-12" style="text-align:right;">
                    <a class="comments-read-more-link" href="https://forums.appleinsider.com/discussion/220244#first-reply" style="padding: 5px;">Read More on the forums...</a>
                </div>
                <div id="vanilla-comments"></div>
                    <script>
                        var vanilla_forum_url = 'https://forums.appleinsider.com/';
                        var vanilla_identifier = 'vanilla-comments';
                        var vanilla_discussion_id = '191948';

                        /*** DON'T EDIT BELOW THIS LINE ***/
                        (function() {
                            var vanilla = document.createElement('script');
                            vanilla.type = 'text/javascript';
                            var timestamp = new Date().getTime();
                            vanilla.src = vanilla_forum_url + '/js/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(vanilla); 
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view comments</noscript>
                </div>
                </div> <!-- I don't know why we need to close a div here, assume it's related to the vanilla embed -->
            </div>
        </div>
    </div>
</aside>
    <!-- Dark mode support needs to be added to embed inside forums css to color correctly -->
  </div>

</div> <!-- /content -->

  <div id="topic-nav" class="hidden-xs fluid-container">
  <div class="container text-center">
  <nav class="nav">
      <ul>
        <li><a href="https://appleinsider.com/inside/new-iphone" title="The New iPhone">New iPhone</a></li>
        <li><a href="https://appleinsider.com/inside/airpods-max" title="Apple AirPods Max">AirPods Max</a></li>
        <li><a href="https://appleinsider.com/inside/iphone-12" title="iPhone 12">iPhone 12</a></li>
        <li><a href="https://appleinsider.com/inside/iphone-12-mini" title="iPhone 12">iPhone 12 mini</a></li>
        <li><a href="https://appleinsider.com/inside/iphone-12-pro" title="iPhone 12 Pro">iPhone 12 Pro</a></li>
        <li class="hidden-sm"><a href="https://appleinsider.com/inside/iphone-12-pro-max" title="iPhone 12 Pro Max">iPhone 12 Pro Max</a></li>
        <!-- <li class="hidden-sm hidden-md visible-xl"><a href="https://appleinsider.com/inside/homepod-mini" title="Homepod Mini">HomePod mini</a> -->
        <li class="hidden-sm hidden-md visible-xl"><a href="https://appleinsider.com/inside/ipad-air-4" title="iPad Air">iPad Air</a>
        <li><a href="https://appleinsider.com/inside" title="More...">More...</a>
        <!--
        <li class="inl dropdown dt-dd">
          <button class="dropdown-toggle" type="button" data-toggle="dropdown">
            <span class="uc">More..</span> <span class="caret"></span>
          </button>
          <ul class="dropdown-menu dt-dd" style="">
            
            <li class="hidden-sm hidden-md visible-xl"><a href="https://appleinsider.com/inside/apple-watch-series-6" title="Apple Watch Series 6">Apple Watch 6</a></li>
            <li class="hidden-sm"><a href="https://appleinsider.com/inside/14-inch-macbook-pro" title="14&quot; Mabook Pro">14" MacBook Pro</a></li>
          </ul>
        </li> -->
      </ul>
    </nav>
  </div>
</div>

<div id="topic-nav-spacer" class="hidden-xs hidden-sm">&nbsp;</div>
  <div class="container">
      <div class="row">
        <h2 class="block-header uc">Latest News</h2>
        <div class="col-lg-9">
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/02/20/ipados-145-adds-new-languages-scribble-ios-145-gets-tweaked-app-purchase-sheet"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/57314.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/malcolm+owen.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/21/02/20/apple-employees-major-donators-to-biden-election-campaign">Apple employees were major donators to Biden election campaign</a></p>
        <span class="avatar-link">24 minutes ago </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/02/20/apple-employees-major-donators-to-biden-election-campaign">Apple employees were major donators to Biden election campaign</a></h2>
          The presidential campaign of Joe Biden received considerable donations from employees of tech companies, campaign finance records reveal, with Apple employees reportedly the fourth-largest source of funding.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Malcolm+Owen">Malcolm Owen</a>  |  24 minutes ago
        </div>
        <div class="col-sm-2 river-comments">
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/02/20/ipados-145-adds-new-languages-scribble-ios-145-gets-tweaked-app-purchase-sheet"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/57313.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/malcolm+owen.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/21/02/20/more-malware-found-to-target-apple-silicon-macs">Mysterious malware infecting Apple Silicon Macs has no payload - yet</a></p>
        <span class="avatar-link">3 hours ago </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/02/20/more-malware-found-to-target-apple-silicon-macs">Mysterious malware infecting Apple Silicon Macs has no payload - yet</a></h2>
          More malware affecting Apple Silicon Macs has been uncovered, but researchers have spotted that it is lacking a malicious payload, for the moment.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Malcolm+Owen">Malcolm Owen</a>  |  3 hours ago
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/220247"><span class="badge">3<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/02/20/ipados-145-adds-new-languages-scribble-ios-145-gets-tweaked-app-purchase-sheet"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/57312.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/joint-author.png" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/21/02/20/review-wd-my-passport-ssd-refresh-brings-zippy-nvme-to-the-table">Review: WD My Passport SSD refresh brings zippy NVMe to the table</a></p>
        <span class="avatar-link">5 hours ago </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/02/20/review-wd-my-passport-ssd-refresh-brings-zippy-nvme-to-the-table">Review: WD My Passport SSD refresh brings zippy NVMe to the table</a></h2>
          The WD My Passport SSD is an inexpensive and reasonable way to upgrade storage on your MacBook Pro, packed into a stylish and compact casing you can carry around anywhere.
        </div>
                  <span class="glyphicon glyphicon-star" aria-hidden="true"></span><span class="glyphicon glyphicon-star" aria-hidden="true"></span><span class="glyphicon glyphicon-star" aria-hidden="true"></span><span class="glyphicon glyphicon-star" aria-hidden="true"></span><span class="glyphicon glyphicon-star-empty" aria-hidden="true"></span>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Mike+Wuerthele++and+Malcolm+Owen">Mike Wuerthele  and Malcolm Owen</a>  |  5 hours ago
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/220246"><span class="badge">5<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/02/20/ipados-145-adds-new-languages-scribble-ios-145-gets-tweaked-app-purchase-sheet"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/57311.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/malcolm+owen.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/21/02/20/portland-apple-store-to-reopen-monday-after-nine-months-of-closure">Portland Apple Store to reopen Monday after nine months of closure</a></p>
        <span class="avatar-link">7 hours ago </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/02/20/portland-apple-store-to-reopen-monday-after-nine-months-of-closure">Portland Apple Store to reopen Monday after nine months of closure</a></h2>
          Apple will be reopening its Portland Apple Store on February 22, allowing customers to buy iPhones and other products from the retail location for the first time in nine months.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Malcolm+Owen">Malcolm Owen</a>  |  7 hours ago
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/220245"><span class="badge">0<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/02/20/ipados-145-adds-new-languages-scribble-ios-145-gets-tweaked-app-purchase-sheet"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/57310.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/appleinsider+staff.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/21/02/20/ipados-145-adds-new-languages-scribble-ios-145-gets-tweaked-app-purchase-sheet">iPadOS 14.5 adds new Scribble languages, iOS 14.5 gets tweaked app purchase sheet</a></p>
        <span class="avatar-link">17 hours ago </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/02/20/ipados-145-adds-new-languages-scribble-ios-145-gets-tweaked-app-purchase-sheet">iPadOS 14.5 adds new Scribble languages, iOS 14.5 gets tweaked app purchase sheet</a></h2>
          Apple&#039;s latest beta releases continue to yield new information about upcoming features, with testers this week discovering the addition of five languages to Scribble on iPadOS 14.5 and a modified app purchase sheet in iOS 14.5.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/AppleInsider+Staff">AppleInsider Staff</a>  |  17 hours ago
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/220244"><span class="badge">2<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/02/20/ipados-145-adds-new-languages-scribble-ios-145-gets-tweaked-app-purchase-sheet"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/57309.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/mikey+campbell.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/21/02/20/apple-will-not-hold-special-ipad-pro-airtags-event-on-march-16">Apple will not hold iPad Pro, &#039;AirTags&#039; launch event on March 16</a></p>
        <span class="avatar-link">18 hours ago </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/02/20/apple-will-not-hold-special-ipad-pro-airtags-event-on-march-16">Apple will not hold iPad Pro, &#039;AirTags&#039; launch event on March 16</a></h2>
          Bloomberg&#039;s Mark Gurman poured cold water on rumors of a special Apple hardware event supposedly scheduled for March 16, rumblings that began making the rounds late in the week on the back of unsubstantiated tweets.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Mikey+Campbell">Mikey Campbell</a>  |  18 hours ago
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/220243"><span class="badge">6<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/02/20/ipados-145-adds-new-languages-scribble-ios-145-gets-tweaked-app-purchase-sheet"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/57308.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/christine+mckee.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/21/02/20/killer-deal-100-off-m1-macbook-air-16gb-ram-512gb-ssd-8-core-gpu-in-stock">Killer deal: $100 off M1 MacBook Air (16GB RAM, 512GB SSD, 8-core GPU), in stock</a></p>
        <span class="avatar-link">20 hours ago </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/02/20/killer-deal-100-off-m1-macbook-air-16gb-ram-512gb-ssd-8-core-gpu-in-stock">Killer deal: $100 off M1 MacBook Air (16GB RAM, 512GB SSD, 8-core GPU), in stock</a></h2>
          Apple&#039;s MacBook Air equipped with numerous upgrades, including the M1 chip with an 8-core GPU, 16GB of memory and a spacious 512GB SSD, is $100 off with limited stock on hand.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Christine+McKee">Christine McKee</a>  |  20 hours ago
        </div>
        <div class="col-sm-2 river-comments">
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/02/20/ipados-145-adds-new-languages-scribble-ios-145-gets-tweaked-app-purchase-sheet"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/57307.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/mike+peterson.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/21/02/19/apple-owes-more-than-500k-in-taxes-for-iphones-sold-between-2010-and-2013">Apple owes more than $500K in taxes for iPhones sold between 2010 and 2013</a></p>
        <span class="avatar-link">22 hours ago </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/02/19/apple-owes-more-than-500k-in-taxes-for-iphones-sold-between-2010-and-2013">Apple owes more than $500K in taxes for iPhones sold between 2010 and 2013</a></h2>
          Apple reportedly owes more than $500,000 in sales tax and penalties in the U.S. state of Maine for iPhone models it sold between 2010 and 2013, according to a new report.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Mike+Peterson">Mike Peterson</a>  |  22 hours ago
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/220241"><span class="badge">14<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                  </div>
        <div class="col-lg-3">
          <div class="visible-xs">
            <hr class="visible-md">
<h2 class="uc">Related Articles</h2>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/02/19/review-brydge-102-max-ipad-keyboard-an-impressive-balance-of-features-and-cost"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/40363-77832-Brydge-102-Max+-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/02/19/review-brydge-102-max-ipad-keyboard-an-impressive-balance-of-features-and-cost">Review: Brydge 10.2 Max+ iPad keyboard an impressive balance of features and cost</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/02/17/apple-releases-second-public-beta-of-ios-145-ipados-145-watchos-74"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/40365-77736-37B7FE9D-2146-4EF0-A0C9-4A6F23D612B6-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/02/17/apple-releases-second-public-beta-of-ios-145-ipados-145-watchos-74">Apple releases second public beta of iOS 14.5, iPadOS 14.5, tvOS 14.5, watchOS 7.4</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/02/17/brydge-debuts-129-max-keyboard-with-trackpad-and-case-for-102-inch-ipad"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/40172-77731-Brydge-102-Max+-Hero-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/02/17/brydge-debuts-129-max-keyboard-with-trackpad-and-case-for-102-inch-ipad">Brydge debuts $129 Max+ keyboard with trackpad and case for 10.2-inch iPad</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/02/16/video-everything-new-in-ios-145-and-ipados-145"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/40341-77675-iOS-145-Beta-2-Hero-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/02/16/video-everything-new-in-ios-145-and-ipados-145">Video: Everything new in iOS 14.5 and iPadOS 14.5</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/02/16/apple-issues-second-developer-betas-for-ios-145-ipados-145-tvos-145-and-watchos-74"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/40200-77353-40038-77144-210201-Unlock-with-Aple-Watch-xl-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/02/16/apple-issues-second-developer-betas-for-ios-145-ipados-145-tvos-145-and-watchos-74">Apple issues second developer betas for iOS 14.5, iPadOS 14.5, tvOS 14.5, and watchOS 7.4</a></h2>
        </div>
    </div>
</article>
<hr>
          </div>
          <hr class="visible-md">
<h2 class="uc">
    Latest Videos
</h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/02/17/hands-on-brydge-announces-new-trackpad-firmware-for-pro-keyboard"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/40106-77722-Using-the-trackpad-on-Brydge-Pro+-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/02/17/hands-on-brydge-announces-new-trackpad-firmware-for-pro-keyboard">Hands on: Brydge&#039;s new Pro+ keyboard trackpad firmware for iPad</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/02/16/video-everything-new-in-ios-145-and-ipados-145"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/40341-77675-iOS-145-Beta-2-Hero-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/02/16/video-everything-new-in-ios-145-and-ipados-145">Video: Everything new in iOS 14.5 and iPadOS 14.5</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/20/09/28/how-to-automatically-change-apple-watch-faces-at-certain-times-or-places"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/37947-71710-000-lead-Change-Watch-Face-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/20/09/28/how-to-automatically-change-apple-watch-faces-at-certain-times-or-places">How to automatically change Apple Watch faces at certain times or places</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/02/09/how-to-change-your-default-music-player-on-iphone-and-ipad-to-spotify"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/40227-77397-Default-Music-Player-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/02/09/how-to-change-your-default-music-player-on-iphone-and-ipad-to-spotify">How to change your default music player on iPhone and iPad to Spotify</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/02/06/how-to-pair-an-xbox-series-x-controller-with-iphone"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/40173-77315-Xbox-Box-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/02/06/how-to-pair-an-xbox-series-x-controller-with-iphone">How to pair an Xbox Series X controller with iPhone</a></h2>
        </div>
    </div>
</article>
<hr>
 <!-- Videos Sidebar -->
          <div class="boxes ad">
    <div class="box">
        <div id="div-gpt-ad-1588174358438-0" class="ad-mred" style='width: 300px; height: 250px; margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588174358438-0'); });
            </script>
        </div>
    </div>
</div>
<hr class="visible-xs">
          <hr class="visible-md">
<h2 class="uc">
    Latest Reviews
</h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/02/20/review-wd-my-passport-ssd-refresh-brings-zippy-nvme-to-the-table"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/39464-77856-WD-My-Passport-SSD-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/02/20/review-wd-my-passport-ssd-refresh-brings-zippy-nvme-to-the-table">Review: WD My Passport SSD refresh brings zippy NVMe to the table</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/02/19/apple-tv-review-for-all-mankind-jumps-to-the-80s-in-engaging-second-season"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/40376-77754-For_All_Mankind_Photo_020101-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/02/19/apple-tv-review-for-all-mankind-jumps-to-the-80s-in-engaging-second-season">Apple TV+ review: &#039;For All Mankind&#039; jumps to the &#039;80s in engaging second season</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/02/14/review-benq-ew3270u-315-inch-display-is-a-good-value-for-a-basic-4k-hdr-screen"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/40203-77573-benq-review-header-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/02/14/review-benq-ew3270u-315-inch-display-is-a-good-value-for-a-basic-4k-hdr-screen">Review: BenQ EW3270U 31.5-inch display is a good value for a basic 4K HDR screen</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/02/13/review-instax-mini-link-printer-is-a-trendy-thoughtful-way-to-save-memories"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/40194-77448-header-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/02/13/review-instax-mini-link-printer-is-a-trendy-thoughtful-way-to-save-memories">Review: Instax Mini Link printer is a trendy, thoughtful way to save memories</a></h2>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/02/13/review-flows-audio-sunglasses-are-an-affordable-entry-into-audio-eyewear"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/40195-77400-flows-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/02/13/review-flows-audio-sunglasses-are-an-affordable-entry-into-audio-eyewear">Review: Flows audio sunglasses are an affordable entry into audio eyewear</a></h2>
        </div>
    </div>
</article>
<hr>
 <!-- Reviews Sidebar -->
        </div>
      </div>
      <div class="col-lg-9" id="news-river"></div>
      <div class="col-lg-9" id="river-load-more" data-current-page="1" data-href="/news/page/2">
    <div id="load-more">
        <a href="/news/page/2" id="load-more-link">
            <span>LOAD</span>
            <div class="ispinner ispinner--gray">
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
            </div>
            <span>MORE</span>
        </a>
    </div>
</div>

  </div>
        <!-- New Footer -->
<div class="col-xs-12 footer-cont">
   <footer class="new-footer">
      <div class="col-sm-12 col-lg-12">
      <div class="row" style="padding-top: 40px; padding-bottom: 10px;">
         <div class="col-sm-offset-1">
            <img src="https://photos5.appleinsider.com/v10/images/footer-ai-logo-2x.png" alt="AppleInsider Wordmark" width="184" height="55" title="" />
         </div>
      </div>
      <div class="row" style="padding-bottom: 20px;">
         <div class="col-xs-2 col-sm-1 col-sm-offset-1">
            <a href="https://www.facebook.com/AppleInsiderdotcom"><div class="footer-social-image-FB"></div></a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://twitter.com/appleinsider"><div class="footer-social-image-T"></div></a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://www.instagram.com/appleinsider_official/"><div class="footer-social-image-E"></div></a>
         </div>
      </div>
      <div class="row">
         <div class="col-xs-12 col-sm-4 col-sm-offset-1">
               <nav>
                  <h2 class="uc">News</h2>
                  <li><a href="https://appleinsider.com/inside/apple-silicon" title="Apple Silicon">Apple Silicon</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12" title="iPhone 12">iPhone 12</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12-mini" title="iPhone 12">iPhone 12 mini</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12-pro" title="iPhone 12 Pro">iPhone 12 Pro</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12-pro-max" title="iPhone 12 Pro Max">iPhone 12 Pro Max</a></li>
                  <li><a href="https://appleinsider.com/inside/homepod-mini" title="Homepod Mini">HomePod mini</a>
                  <li><a href="https://appleinsider.com/inside/14-inch-macbook-pro" title="14&quot; Mabook Pro">14" MacBook Pro</a></li>
                  <li><a href="https://appleinsider.com/inside/apple-watch-series-6" title="Apple Watch Series 6">Apple Watch 6</a></li>
                  <li><a href="https://appleinsider.com/inside/ipad-air-4" title="iPad Air">iPad Air</a>
                  <li><a href="https://appleinsider.com/inside" title="More...">More...</a>
               </nav>
            </div>
            <div class="col-xs-12 col-sm-4">
               <nav>
                  <h2 class="uc">Price Guides</h2>
                  <li><a href="https://prices.appleinsider.com" title="Price Guides">All</a></li>
                  <li><a href="https://prices.appleinsider.com/current-gen" title="Mac Price Guides">New Macs</a></li>
                  <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guides">iPads</a></li>
                  <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guides">Apple Watch</a></li>
                  <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guides">iPhones</a></li>
                  <li><a href="https://prices.appleinsider.com/wireless" title="Apple TV &amp; Accessories Price Guides">Apple TV &amp; Accessories</a></li>
                  <li><a href="https://prices.appleinsider.com/music" title="Music Price Guides">AirPods &amp; Homepods</a></li>
                  <li><a href="https://prices.appleinsider.com/trade-in" title="Trade-in Price GFuides">iPhone &amp; iPad Trade-in Prices</a></li>
               </nav>
            </div>
            <div class="col-xs-12 col-sm-3">
               <nav>
                  <h2 class="uc">More</h2>
                  <li><a href="https://appleinsider.com/how-to" title="How-Tos">How-Tos</a></li>
                  <li><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                  <li><a href="https://appleinsider.com/podcast" title="Podcasts">Podcasts</a></li>
                  <li><a href="https://deals.appleinsider.com" title="Deals">Deals</a></li>
                  <li><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                  <li><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                  <li><a href="https://appleinsider.com/submit_story" title="Contact Us">Contact Us</a></li>
                  <li><a href="https://appleinsider.com/advertising">Advertise on AI</a></li>
               </nav>
               <h3 style="margin-top: 30px;">Designed by <a href="https://www.craftedny.com">Crafted</a></h3>
            </div>
         </div>
         <div class="row" style="padding-top:2rem; margin-top:5rem; border-top: 1px solid #282e37; padding-bottom:20px;">
            <div class="col-sm-6 col-xs-12 fine-print">Copyright &copy; 2021, Quiller Media, Inc.</div>
            <div class="col-xs-12 col-sm-6 fp-links fine-print">
               <a href="https://appleinsider.com/contact">Contact Us</a> | 
               <a href="https://appleinsider.com/privacy">Privacy Policy</a> | 
               <a href="https://appleinsider.com/terms-of-use">Terms of Use</a>
            </div>
         </div>
      </div>
   </footer>
</div>

        <!-- Google Analytics -->
        <script>
            !function(A,n,g,u,l,a,r){A.GoogleAnalyticsObject=l,A[l]=A[l]||function(){
            (A[l].q=A[l].q||[]).push(arguments)},A[l].l=+new Date,a=n.createElement(g),
            r=n.getElementsByTagName(g)[0],a.src=u,r.parentNode.insertBefore(a,r)
            }(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-280331-5');
            ga('send', 'pageview');
        </script>
        
        <!-- Quantcast Tag -->
        <script type="text/javascript">
        var _qevents = _qevents || [];

        (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
        qacct:"p-dGYBJRHHExURr",
        uid:"__INSERT_EMAIL_HERE__"
        });
        </script>

        <noscript>
        <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel/p-dGYBJRHHExURr.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
        </noscript>
        <!-- End Quantcast tag -->

        <script src="https://photos5.appleinsider.com/v10/js/vendor.js?id=6c477d1fdc6f3e056b83"></script>
        <script src="https://photos5.appleinsider.com/v10/js/app.js?id=4b2989e558d60fcf390a"></script>
          <script id="river-template" type="text/template">
<article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="{{ link }}"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/{{id}}.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="{{ authorImage }}" alt="author profile image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="{{ link }}">{{ title }}</a></p>
        <span class="avatar-link">{{ dateFormatted }} </span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="{{ link }}">{{ title }}</a></h2>
          {{ summary }}
        </div>
        {{{ reviewStars.html }}}
        <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="{{ authorLink }}">{{ author }}</a>  |  {{ dateFormatted }} 
        </div>
        <div class="col-sm-2 river-comments">
          <a href="{{ commentsLink }}"><span class="badge">{{ commentCount }}<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
        </div>        
      </div>
    </div>
  </div>
  <hr>
</article>
</script>
  <script id="river-ad-template" type="text/template">
    <div class="ad-mrec river-ad" style="width: 300px; height: 250px; margin: 0 auto; overflow: hidden; margin-bottom: 10px;">
    </div>
    <script>
        if(typeof riverSlots == 'undefined'){
            riverSlots = [];
        }    
        let n = Math.round(new Date().getTime());
        let element = $('.river-ad:last');
        let divName = "ad-river-"+n;
        element.append('<div id="'+divName+'"></div>');

        if(googletag.defineSlot){
            riverSlots.push( googletag.defineSlot('/53013535/Load_More_News_River_Pop_300x250', [300, 250], divName)
                .setTargeting('sub_section', Appleinsider.subSection)
                .addService(googletag.pubads())
            );

            googletag.cmd.push(function() { googletag.display(divName); });
            googletag.pubads().refresh(riverSlots, {changeCorrelator: false});
        } else {
            console.log('googletag not set. Ad blocker?');
        }
    </script>
</script>
  <script src="https://photos5.appleinsider.com/v10/js/article.js?id=73a35a5866bc3b439848"></script>
  <script src="https://photos5.appleinsider.com/v9/js/pg_new.min.js?1.04v"></script>
    </body>
</html>
