<!doctype html>
<html lang="en">
    <head>
        <meta charset="utf-8">
        <title>Apple Pay-based Apple Store sales raise funds for National Parks Foundation | AppleInsider</title>
        <meta name="description" content="Apple is making a donation to the National Park Foundation for Apple Pay purchases made in U.S. Apple Stores and the Apple website, until August 29.">
        <meta name="keywords" content="Apple, Apple Inc, iPhone, iPad, iPod touch, iPod nano, Apple TV, Apple, iPod shuffle, iphone 6, iphone 6s, ios 9, ios9, iTunes, i mac, mac os x, mac osx, Apple Computer, Apple Computer Inc., Mac OS X, iMac, iBook, Mac Pro, MacBook Pro, Magic Pad, Magic Mouse, iPod classic, App Store, iTunes Store, iBook Store, mac book, Microsoft, Adobe, Research in Motion, RIM, Nokia, Samsung, Google, Nvidia, Intel">
        <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
        <!-- <meta name="google-site-verification" content="q6PMZEoYnsa-kIjsSGfwD9SONWR3UcUCH6Djz7pmhQs"> -->
        <meta name="google-site-verification" content="p84Cqvyr9UB11ipMY8Bmt_X7K69Ay95_1EQ_BwRgU1c">
        <meta name="robots" content="index,follow">
        <meta property="fb:pages" content="135590163123753">
        <meta name="apple-mobile-web-app-title" content="AppleInsider">

        <meta name="theme-color" content="#171e27" media="(prefers-color-scheme: light)">
        <meta name="theme-color" content="#303538" media="(prefers-color-scheme: dark)">

		<link rel="apple-touch-icon" sizes="57x57" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-57.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-72.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-114.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-144.png">
		<link rel="apple-touch-icon" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-144.png">

        <!-- Speed up some global things -->        
        <link rel="preconnect" href="https://photos5.appleinsider.com" crossorigin>
        <link rel="preconnect" href="https://www.google-analytics.com">
        <link rel="preconnect" href="https://secure.quantserve.com">
        <link rel="preconnect" href="https://biddr.brealtime.com">
        <link rel="preconnect" href="https://securepubads.g.doubleclick.net">

        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Regular.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Black.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Bold.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-ExtraBold.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/glyphicons-halflings-regular.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Italic.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-ExtraLightItalic.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Medium.woff2?v=3.15" as="font" type="font/woff2" crossorigin>

        <link rel="alternate" type="application/rss+xml" href="/appleinsider.rss" title="AppleInsider News">
        <link rel="canonical" href="https://appleinsider.com/articles/21/08/23/apple-pay-based-apple-store-sales-raise-funds-for-national-parks-foundation">
        <link rel="stylesheet" href="https://photos5.appleinsider.com/v10/css/vendor.css?id=840f06eb8f7a660891cb" media="all">
        <link rel="stylesheet" href="https://photos5.appleinsider.com/v10/css/app.css?id=bd2f57dba41d6079c096" media="all">
          <link rel="amphtml" href="https://appleinsider.com/articles/21/08/23/apple-pay-based-apple-store-sales-raise-funds-for-national-parks-foundation/amp/" />
  <meta property="og:url" content="https://appleinsider.com/articles/21/08/23/apple-pay-based-apple-store-sales-raise-funds-for-national-parks-foundation"/>
  <meta property="og:image" content="https://photos5.appleinsider.com/gallery/43931-85449-Apple-Pay-notice-xl.jpg"/>
  <meta property="og:title" content="Apple Pay-based Apple Store sales raise funds for National Parks Foundation | AppleInsider"/>
  <meta property="og:description" content="Apple is making a donation to the National Park Foundation for Apple Pay purchases made in U.S. Apple Stores and the Apple website, until August 29."/>
  <meta property="fb:app_id" content="908219582587578" />
  <meta property="og:type" content="website" /> 
  <meta property="og:locale" content="en_US" /> 
  <meta property="og:site_name" content="AppleInsider" /> 
  <meta name="twitter:card" content="summary_large_image" /> 
  <meta name="twitter:site" content="@appleinsider" /> 
  <meta name="twitter:creator" content="@appleinsider" /> 
  <meta name="twitter:domain" content="appleinsider.com" /> 
  <meta name="twitter:title" content="Apple Pay-based Apple Store sales raise funds for National Parks Foundation | AppleInsider" /> 
  <meta name="twitter:description" content="Apple is making a donation to the National Park Foundation for Apple Pay purchases made in U.S. Apple Stores and the Apple website, until August 29." /> 
  <meta name="twitter:image" content="https://photos5.appleinsider.com/gallery/43931-85449-Apple-Pay-notice-xl.jpg" /> 
  <meta name="twitter:url" content="https://appleinsider.com/articles/21/08/23/apple-pay-based-apple-store-sales-raise-funds-for-national-parks-foundation" /> 
         
  <link rel="stylesheet" href="https://photos5.appleinsider.com/v9/css/pg_vendors.min.css?1.3" media="all">
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
        <script src="https://biddr.brealtime.com/77432379-1625.js"></script>
        <script>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</script>
              <script type="application/ld+json">
{
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage":{
        "@type": "WebPage",
        "@id": "https://appleinsider.com/articles/21/08/23/apple-pay-based-apple-store-sales-raise-funds-for-national-parks-foundation"
      },
      "isAccessibleForFree": true,
      "inLanguage": "en-US",
      "headline": "Apple Pay-based Apple Store sales raise funds for National Parks Foundation",
      "description": "Apple is making a donation to the National Park Foundation for Apple Pay purchases made in U.S. Apple Stores and the Apple website, until August 29.",
      "articleBody": "Apple is making a donation to the National Park Foundation for Apple Pay purchases made in U.S. Apple Stores and the Apple website, until August 29.           An update to the Apple website includes a new addition relating to Apple Pay. At the bottom of the front page, a section advises of a promotion where Apple will donate funds to the National Park Foundation.     Running from August 23 to 29, Apple will make a donation to the organization for each Apple Pay purchase at an Apple Store, the Apple website, or via the Apple Store app between those dates. Apple says in the notice that it is &quot;celebrating our national parks,&quot; with the U.S. National Park Service celebrating its 105th anniversary in 2021.     The terms and conditions advise the offer applies to U.S. store transactions, will be limited to the first 100,000 transactions, and will be subject to a $10 minimum purchase. It is unclear how much Apple will be donating for each qualifying transaction.     The offer echoes a similar promotion that it held at the same time in 2020. In that instance, Apple donated $10 for each qualifying transaction to the National Park Foundation.     Apple Watch owners can also celebrate national parks with an Activity Challenge on August 28, with an award on offer for performing a hike, run, walk, or wheelchair workout of a mile (1.6Km) or more. Participants also gain a selection of animated stickers for Messages. ",
      "image": "https://photos5.appleinsider.com/gallery/43931-85449-Apple-Pay-notice-xl.jpg",
      "datePublished": "2021-08-23T13:05:28+00:00",
      "dateModified": "2021-08-23T13:05:28+00:00",
      "author": {
        "@type": "Person",
        "name": "Malcolm Owen"
      },
      "publisher": {
        "@type": "Organization",
        "name": "AppleInsider",
        "sameAs": ["https://www.facebook.com/AppleInsiderdotcom", "https://www.instagram.com/appleinsider_official/", "https://www.youtube.com/appleinsider", "https://twitter.com/appleinsider"],
        "logo": {
          "@type": "Imageobject",
          "url": "https://photos5.appleinsider.com/mobile/img/wordmark-large.png",
          "width": 420,
          "height": 72
        }
      }
    }
</script>
      </head>

    <body>
        <!--[if lte IE 8]>
        <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <header class="header header-desktop hidden-xs">
    <nav class="navbar navbar-default hidden-xs" id="desktop-nav" aria-label="Primary">
        <div class="container">
            <div class="col-sm-1 header-bookend">
                <a href="https://appleinsider.com"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/logo-2x.png" alt="AppleInsider logo" width="28" height="28" ara-label="Return Home"></a>
            </div>

            <div class="col-sm-10 text-center">
                <ul class="nav navbar-nav">
                    <li class="inl"><a href="https://appleinsider.com" title="News">News</a></li>
                    <li class="inl"><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                    <li class="inl"><a href="https://appleinsider.com/how-to" title="How-Tos">How-Tos</a></li>
                    <li class="inl"><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc">Deals</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li><a href="https://deals.appleinsider.com" title="Apple Deals">Apple Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-macbook-air-deals" title="MacBook Air Deals">MacBook Air Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-macbook-pro-deals" title="MacBook Pro Deals">MacBook Pro Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-mac-mini-deals" title="Mac mini Deals">Mac mini Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-ipad-deals" title="iPad Deals">iPad Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-apple-airpods-deals" title="AirPods deals">AirPods deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-apple-watch-deals" title="Apple Watch Deals">Apple Watch Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-imac-deals" title="iMac Deals">iMac Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-iphone-deals" title="iPhone Deals">iPhone Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/apple-authorized-resellers" title="Apple Authorized Resellers">Apple Authorized Resellers</a></li>
                            <li><a href="https://appleinsider.com/deals/apple-student-discount" title="Apple Student Discount">Apple Student Discount</a></li>                            
                            <li><a href="https://appleinsider.com/deals/best-mac-for-students" title="Macs for Students">Macs for Students</a></li>
                        </ul>
                    </li>

                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc">Price Guides</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li><a href="https://prices.appleinsider.com" title="Apple Prices">Apple Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/current-gen" title="iMac, Mac mini, MacBook Price Guide">MacBook, iMac &amp; Mac mini Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guide">iPad Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guide">Apple Watch Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guide">iPhone Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/wireless" title="AirTag, Apple TV Price Guide">Apple TV &amp; AirTag Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/music" title="Beats, HomePod, AirPods Price Guide">AirPods, HomePod &amp; Beats Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/trade-in" title="iPad, iPhone Trade In Price Guide">iPad &amp; iPhone Trade-in Values</a></li>
                        </ul>
                    </li>

                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown" aria-label="Apple A Through Z">
                            <span class="uc">Apple A-Z</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li><a href="https://appleinsider.com/inside/airpods" title="AirPods">AirPods</a></li>
<li><a href="https://appleinsider.com/inside/apple-tv" title="Apple TV">Apple TV</a></li>
<li><a href="https://appleinsider.com/inside/apple-watch" title="Apple Watch">Apple Watch</a></li>
<li><a href="https://appleinsider.com/inside/homepod" title="HomePod">HomePod</a></li>
<li><a href="https://appleinsider.com/inside/iPad" title="iPad">iPad</a></li>
<li><a href="https://appleinsider.com/inside/iphone" title="iPhone">iPhone</a></li>
<li><a href="https://appleinsider.com/inside/mac" title="Mac">Mac</a></li>
<li><a href="https://appleinsider.com/inside" title="More Apple A-Z">More...</a>                        </ul>
                    </li>

                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc">More</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li class="inl"><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                            <li class="inl"><a href="https://appleinsider.com/podcast" title="Podcasts">Podcasts</a></li>
                            <li class="inl"><a href="https://appleinsider.com/contact" title="Contact Us">Contact Us</a></li>
                            <li><a href="https://appleinsider.com/advertising" title="Advertise on Appleinsider">Advertise</a></li>
                        </ul>
                    </li>
                    <li class="inl hidden-xs hidden-sm hidden-md stock-ticker" aria-label="Stock Price">
                        AAPL: 149.52 ( <span class="Stockup">+1.33</span> )                    </li>
                </ul>
            </div>

            <div class="col-sm-1 header-bookend" style="height:58px;">
                <div class="btn-group">
                    <button type="button" class="btn btn-default dropdown-toggle search-btn" data-toggle="dropdown" aria-label="Search" aria-haspopup="true" aria-expanded="false">
                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                    </button>
                    <div class="dropdown-menu dropdown-right-custom">
                        <div class="container">
                            <form class="navbar-form navbar-left search-mobile" role="search" action="/search/">
                                <div class="form-group">
                                    <div class="box">
                                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                                    </div>
                                    <div class="box search-input">
                                        <input type="text" class="form-control" id="search-in-dt" name="query" placeholder="Search AppleInsider" title="Search">
                                    </div>
                                    <span class="box glyphicon glyphicon-remove mobile-remove-glyph" aria-hidden="true"></span>
                                </div>
                            </form>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>
<div class="push">&nbsp;</div>
<!-- End Desktop Nav -->


<!-- Begin Mobile Nav -->
<nav class="navbar navbar-default navbar-fixed-top visible-xs" style="max-width:100%" aria-label="Primary">
    <div class="container" style="max-width:100%;">
        <div class="row navbar-header">
            <div class="col-xs-3">
                <button id="nav-toggle" type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#js-navbar-collapse">
                    <span class="collapsed-nav"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> </span> <span class="open-nav"> <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/navClose.png" alt="Close Nav"></span>
                </button>
            </div>
            <div class="col-xs-6 hidden-md hidden-lg hidden-sm">
                <a class="center-block text-center" href="https://appleinsider.com"><img loading="lazy" class="mobile-logo" src="https://photos5.appleinsider.com/v10/images/Logo_mobile.png" alt="AppleInsider Logo"></a>
            </div>
            <div class="col-xs-3 text-right">
                <div class="btn-group search-bar-mobile">
                    <button type="button" class="btn btn-default dropdown-toggle search-btn" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" title="Search">
                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                    </button>
                    <div class="dropdown-menu dropdown-right-custom">
                        <div class="container">
                            <div class="row">
                                <div class="col-xs-12">
                                    <form class="navbar-form navbar-left search-mobile" tabindex="1" role="search" action="/search/">
                                        <div class="form-group">
                                            <div class="boxes">
                                                <div class="box"> <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span></div>
                                                <div class="box search-input"> <input type="text" id="search-in-mob" class="form-control" name="query" placeholder="Search AppleInsider" title="Search"></div>
                                                <div class="box closeSearch"> <span class="glyphicon glyphicon-remove mobile-remove-glyph" aria-hidden="true"></span></div>
                                            </div>
                                        </div>
                                    </form>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="collapse navbar-collapse" id="js-navbar-collapse" style="width:100%;">
                <div class="container">
                    <div class="row">
                        <ul class="nav navbar-nav mobile-sett">
                            <li style="border-bottom:1px solid var(--primary-nav-hr);"><a href="https://appleinsider.com" title="News">News</a></li>
                            <li class="inl"><a href="https://appleinsider.com/how-to" title="How-Tos">How-Tos</a></li>
                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" aria-label="Apple A Through Z">
                                    <div class="col-xs-11 subnav-adjust">Apple A-Z</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    <li><a href="https://appleinsider.com/inside/airpods" title="AirPods">AirPods</a></li>
<li><a href="https://appleinsider.com/inside/apple-tv" title="Apple TV">Apple TV</a></li>
<li><a href="https://appleinsider.com/inside/apple-watch" title="Apple Watch">Apple Watch</a></li>
<li><a href="https://appleinsider.com/inside/homepod" title="HomePod">HomePod</a></li>
<li><a href="https://appleinsider.com/inside/iPad" title="iPad">iPad</a></li>
<li><a href="https://appleinsider.com/inside/iphone" title="iPhone">iPhone</a></li>
<li><a href="https://appleinsider.com/inside/mac" title="Mac">Mac</a></li>
<li><a href="https://appleinsider.com/inside" title="More Apple A-Z">More...</a>                                </ul>
                            </li>
                            <li><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                            <li><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
                                    <div class="col-xs-11 subnav-adjust">Deals</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    <li><a href="https://deals.appleinsider.com" title="Apple Deals">Apple Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-macbook-air-deals" title="MacBook Air Deals">MacBook Air Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-macbook-pro-deals" title="MacBook Pro Deals">MacBook Pro Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-mac-mini-deals" title="Mac mini Deals">Mac mini Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-ipad-deals" title="iPad Deals">iPad Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-apple-airpods-deals" title="AirPods deals">AirPods deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-apple-watch-deals" title="Apple Watch Deals">Apple Watch Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-imac-deals" title="iMac Deals">iMac Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-iphone-deals" title="iPhone Deals">iPhone Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/apple-authorized-resellers" title="Apple Authorized Resellers">Apple Authorized Resellers</a></li>
                                    <li><a href="https://appleinsider.com/deals/apple-student-discount" title="Apple Student Discount">Apple Student Discount</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-mac-for-students" title="Macs for Students">Macs for Students</a></li>
                                </ul>
                            </li>

                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
                                    <div class="col-xs-11 subnav-adjust">Price Guides</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    <li><a href="https://prices.appleinsider.com" title="Apple Prices">Apple Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/current-gen" title="iMac, Mac mini, MacBook Price Guide">MacBook, iMac &amp; Mac mini Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guide">iPad Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guide">Apple Watch Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guide">iPhone Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/wireless" title="AirTag, Apple TV Price Guide">Apple TV &amp; AirTag Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/music" title="Beats, HomePod, AirPods Price Guide">AirPods, HomePod &amp; Beats Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/trade-in" title="iPad, iPhone Trade In Price Guide">iPad &amp; iPhone Trade-in Values</a></li>
                                </ul>
                            </li>
                            <li><a href="https://appleinsider.com/podcast" title="Podcasts">Podcasts</a></li>
                            <li><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                            <li><a href="https://appleinsider.com/submit_story" title="Contact Us">Contact Us</a></li>
                            <li><a href="https://appleinsider.com/advertising" title="Advertise on Appleinsider">Advertise on AI</a></li>
                        </ul>
                    </div>


                    <div class="row" style="margin: 15px auto;">
                        <div class="col-xs-1"></div>
                        <div class="col-xs-2">
                            <a href="https://www.facebook.com/AppleInsiderdotcom" title="AppleInsider on Facebook">
                            <div class="footer-social-image-FB" aria-hidden="true"></div>
                            </a>
                        </div>
                        <div class="col-xs-2">
                            <a href="https://twitter.com/appleinsider" title="AppleInsider on Twitter">
                            <div class="footer-social-image-T" aria-hidden="true"></div>
                            </a>
                        </div>
                        <div class="col-xs-2">
                            <a href="https://www.instagram.com/appleinsider_official/" title="AppleInsider on Instragram">
                            <div class="footer-social-image-E" aria-hidden="true"></div>
                            </a>
                        </div>
                        <div class="col-xs-2">
                            <a href="https://discord.gg/F4UFPVMhgM" title="Join the AppleInsider Discord Server">
                            <div class="footer-social-discord" aria-hidden="true"></div>
                            </a>
                        </div>
                        <div class="col-xs-2">
                            <a href="https://www.linkedin.com/company/appleinsider" title="AppleInsider on LinkedIn">
                            <div class="footer-social-linkedin" aria-hidden="true"></div>
                            </a>
                        </div>
                        <div class="col-xs-1"></div>
                    </div>

                    <div class="row">
                        <div class="col-xs-12" style="text-align: center; padding-bottom: 15px;">
                            AAPL: 149.52 ( <span class="Stockup">+1.33</span> )                        </div>
                    </div>

                    <div class="row">
                        <div class="col-xs-12 mobile-footer"> 
                            <p>Copyright &copy; 2021, Quiller Media, Inc.</p>
                            <p> <a href="https://appleinsider.com/contact" title="Contact Us">Contact Us</a> | <a href="https://appleinsider.com/privacy" title="Privacy policy">Privacy Policy</a></p>
                        </div>
                    </div>
                </div>
            </div>

        </div>
    </div>    
</nav>
<!-- End Mobile Nav -->

<!-- Super leaderboard Ad -->
<div class="container-fluid ad-wrap block-wrap">
    <div id="div-gpt-ad-1588083483022-0" class="ad-leaderboard hidden-xs hidden-sm hidden-md">
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588083483022-0'); });
        </script>
    </div>
    
    <!-- Tablet only leaderboard -->
    <div id="div-gpt-ad-1594069462585-0" class="ad-leaderboard visible-sm visible-md">
        <!-- Tablet leaderboard Ad -->
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594069462585-0'); });
        </script>
    </div>

    <div id="mobile-ad-wrap" class="visible-xs">
        <div id="div-gpt-ad-1612108401781-0" class="ad-leaderboard visible-xs">
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612108401781-0'); });
            </script>
        </div>
    </div>
</div>

<div class="container" id="top-half-snap">
    <div class="row main-page">
        <main>
         <!-- left side upper half -->
 <div class="col-lg-9">
    <article class="reviews">
      <div class="row">
        <header>
          <div class="col-sm-12">
             
              <!-- <h3 class="hidden-xs hidden-sm">&nbsp;</h3> -->
                      </div>
          <div class="col-sm-12">
            <h1 class="h1-adjust">Apple Pay-based Apple Store sales raise funds for National Parks Foundation</h1>
          </div>
                      <div class="row article-hero-social">
  <div class="col-sm-8">
    <div class="avatar-link no-gutters">
      <a href="https://appleinsider.com/editor/Malcolm+Owen" title="Malcolm Owen">
        <img loading="lazy" class="avatarLG-article img-circle no-left-gutters" src="https://photos5.appleinsider.com/gallery/malcolm+owen.jpg" alt="Malcolm Owen's Avatar" aria-hidden="true">Malcolm Owen</a>
        | <time datetime="2021-08-23T13:05:28+00:00">Aug 23, 2021</time>
    </div>
  </div>
</div>
                  </header>
        <div class="row">
          <div class="col-sm-12" id="article-hero">
            <img loading="lazy" src="https://photos5.appleinsider.com/gallery/43931-85449-Apple-Pay-notice-xl.jpg" alt="article thumbnail">
          </div>
          <div class="col-sm-12" id="article-social">
          <div class="social-share col-xs-2">&nbsp;</div>
                        <div class="social-share comments col-xs-2">
              <a href="https://forums.appleinsider.com/discussion/223526" title="Read Comments">
                <span class="glyphicon glyphicon-comment">&nbsp;</span>
                <span class="hidden-xs">0 Comments</span>
              </a>
            </div>
                        <div class="social-share facebook col-xs-2">
              <a href="https://www.facebook.com/sharer/sharer.php?u=https://appleinsider.com/articles/21/08/23/apple-pay-based-apple-store-sales-raise-funds-for-national-parks-foundation" title="Share to Facebook">
              <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/facebook.png" alt="Facebook" aria-hidden="true"/><span class="hidden-xs">Facebook</span>
              </a>
            </div>
            <div class="social-share twitter col-xs-2">
              <a href="https://twitter.com/intent/tweet?original_referer=https://appleinsider.com/articles/21/08/23/apple-pay-based-apple-store-sales-raise-funds-for-national-parks-foundation&text=Apple+Pay-based+Apple+Store+sales+raise+funds+for+National+Parks+Foundation&url=https://appleinsider.com/articles/21/08/23/apple-pay-based-apple-store-sales-raise-funds-for-national-parks-foundation" title="Share to Twitter">
                <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/twitter.png" aria-hidden="true" alt="Twitter" />
                <span class="hidden-xs">Twitter</span>
              </a>
            </div>
            <div class="social-share reddit col-xs-2">
              <a href="http://www.reddit.com/submit?url=https://appleinsider.com/articles/21/08/23/apple-pay-based-apple-store-sales-raise-funds-for-national-parks-foundation" title="Share to Reddit">
                <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/reddit.png" aria-hidden="true" alt="Reddit" />
                <span class="hidden-xs">Reddit</span>
              </a>
            </div>
            <div class="social-share col-xs-2">&nbsp;</div>
          </div>
                              <div class="col-sm-12"><p>Apple is making a donation to the National Park Foundation for <a href="https://appleinsider.com/inside/apple-pay">Apple Pay</a> purchases made in U.S. Apple Stores and the Apple website, until August 29. </p><div class="col-sm-12"><div class="align-center"></div></div><div class="col-sm-12"><p>An update to the Apple <a href="https://www.apple.com/">website</a> includes a new addition relating to Apple Pay. At the bottom of the front page, a section advises of a promotion where Apple will donate funds to the National Park Foundation. </p></div><div class="col-sm-12"><p>Running from August 23 to 29, Apple will make a donation to the organization for each Apple Pay purchase at an Apple Store, the Apple website, or via the Apple Store app between those dates. Apple says in the notice that it is "celebrating our national parks," with the U.S. National Park Service celebrating its 105th anniversary in 2021. </p></div><div class="col-sm-12 ad"><div class="primis-ad-wrap"></div></div><div class="col-sm-12"><p>The terms and conditions advise the offer applies to U.S. store transactions, will be limited to the first 100,000 transactions, and will be subject to a $10 minimum purchase. It is unclear how much Apple will be donating for each qualifying transaction. </p></div><div class="col-sm-12"><p>The offer echoes a <a href="https://appleinsider.com/articles/20/08/24/apple-celebrates-us-national-parks-with-donations-collections-and-more">similar promotion</a> that it held at the same time in 2020. In that instance, Apple donated $10 for each qualifying transaction to the National Park Foundation. </p></div><div class="col-sm-12"><p><a href="https://appleinsider.com/inside/apple-watch">Apple Watch</a> owners can also celebrate national parks with an <a href="https://appleinsider.com/articles/21/08/17/apple-watch-activity-challenge-celebrates-national-parks-on-aug-28">Activity Challenge</a> on August 28, with an award on offer for performing a hike, run, walk, or wheelchair workout of a mile (1.6Km) or more. Participants also gain a selection of animated stickers for Messages. </p></div></div>

        </div>
        <hr class="hidden-lg hidden-xs">
                  <aside class="col-sm-12 inline-disclaimer" aria-label="Affiliate Disclaimer">
    <p>
        <em>AppleInsider has affiliate partnerships and may earn commission on products purchased through affiliate links. 
        These partnerships do not influence our editorial content.</em>
    </p>
</aside>
              </div>
    </article>

  <div class="col-sm-4 comment-count visible-xs" role="complementary" aria-label="Article Comments">
          <span class="badge">
        <a href="https://forums.appleinsider.com/discussion/223526">
          0 Comments
          <span class="carrot" aria-hidden="true"></span>
        </a>
      </span>
      </div>
  <!-- end right side upper half -->
      <aside class="row article-comments hidden-xs" style="overflow: hidden;">
    <div class="row">
            <h2 class="comment-section-head hidden-xs">Comments (0)</h2>
                        <div class="col-lg-12" style="text-align:right;">
                <a class="comments-read-more-link" href="https://forums.appleinsider.com/discussion/223526#first-reply" style="padding: 5px;">Read More on the forums...</a>
            </div>
            <div id="vanilla-comments">
                <script>
                    var vanilla_forum_url = 'https://forums.appleinsider.com/';
                    var vanilla_identifier = 'vanilla-comments';
                    var vanilla_discussion_id = '191948';

                    /*** DON'T EDIT BELOW THIS LINE ***/
                    (function() {
                        var vanilla = document.createElement('script');
                        vanilla.type = 'text/javascript';
                        var timestamp = new Date().getTime();
                        vanilla.src = vanilla_forum_url + '/js/embed.js';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(vanilla); 
                    })();
                </script>
                <noscript>Please enable JavaScript to comment</noscript>
            </div>

    </div>
</aside>
    
</div>
<!--  end left side upper half -->

<!-- right side upper half -->
  <div class="col-lg-3">
    <div class="visible-lg" style="padding-top:10px;">&nbsp;</div>

    <!-- Related Articles -->
    <div class="hidden-xs">
      <hr class="visible-md">
      <div class="col-xs-12">
        <h2 class="uc">Related Articles</h2>
        <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/08/21/apple-developing-new-home-products-as-it-increases-retail-hiring"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/43911-85426-210820-GlobalData-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/08/21/apple-developing-new-home-products-as-it-increases-retail-hiring">Apple developing new home products as it increases retail hiring</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Hiring data suggests Apple is developing a host of new home products and services while  preparing for a swell of retail customers ahead of an expected &quot;iPhone 13&quot; launch.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/08/20/apple-postpones-return-to-office-mandate-to-at-least-january-2022"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/43888-85388-210819-ApplePark-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/08/20/apple-postpones-return-to-office-mandate-to-at-least-january-2022">Apple postpones return to office mandate to at least January 2022</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">For the second time in less than a month, Apple is pushing back plans to return employees to in-office work, citing new virus variants and an uptick in COVID-19 cases.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/08/20/apple-exec-discusses-importance-of-entrepreneur-camp-for-women-black-developers"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/43887-85387-210819-EntrepreneurCamp-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/08/20/apple-exec-discusses-importance-of-entrepreneur-camp-for-women-black-developers">Apple exec discusses importance of Entrepreneur Camp for women, Black developers</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple&#039;s senior director of worldwide developer marketing, Esther Hare, spoke about the company&#039;s Entrepreneur Camp this week, expressing the tech industry&#039;s need for more representation from Black and women developers.</p>
        </div>
    </div>
</article>
<hr>
      </div>
    </div>
    <!-- end related articles -->

    <hr class="hidden-lg hidden-md hidden-sm">
<div class="boxes ad">
    <div class="box">
        <div class="ad-mrec" style="width: 300px; max-width: 300px; overflow: hidden; margin: 0 auto">
            <div id="div-gpt-ad-1587659960977-0" class="hidden-xs">
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587659960977-0'); });
                </script>
            </div>
            <div id="div-gpt-ad-1586972924313-0" class="visible-xs">
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1586972924313-0'); });
                </script>
            </div>            
        </div>
    </div>
</div>
    <hr>

    <div class="hidden-xs">
      <article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 col-lg-6 avatar-link">
      <a href="https://appleinsider.com/deals/apple-student-discount"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/price_guide/featured-deal/apple-back-to-school-deals-2021.png" alt="Back to School Apple hardware"></a>
    </div>
    <div class="col-xs-9 col-lg-6"><h2><a href="https://appleinsider.com/deals/apple-student-discount">Apple Student Discount</a></h2><span class="Stockdown">Best back-to-school bargains</span></div>
  </div>
</article>
<p></p>
<p></p>
<article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 col-lg-6 avatar-link">
      <a href="https://appleinsider.com/deals/best-ipad-deals"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/price_guide/featured-deal/2020-ipad-pro.png" alt="New iPad discounts"></a>
    </div>
    <div class="col-xs-9 col-lg-6"><h2><a href="https://appleinsider.com/deals/best-ipad-deals">M1 iPads are on sale now</a></h2><span class="Stockdown">Save up to $147</span></div>
  </div>
</article>
<p></p>
<p></p>
<article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 col-lg-6 avatar-link">
      <a href="https://appleinsider.com/articles/21/01/04/deals-m1-macbook-air-promo-code-knocks-up-to-150-off-every-model"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/price_guide/featured-deal/m1-macbook-air-gold.png" alt="Apple M1 MacBook Air deals"></a>
    </div>
    <div class="col-xs-9 col-lg-6"><h2><a href="https://appleinsider.com/deals/best-macbook-air-deals">Every M1 MacBook Air is discounted</a></h2><span class="Stockdown">Save up to $150</span></div>
  </div>
</article>
    </div>
    <div class="hidden-xs">
      <hr>
      <div class="boxes ad">
    <div class="box">
        <div id="div-gpt-ad-1588086356674-0" class="ad-mrec" style='width: 300px; height: 250px; margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588086356674-0'); });
            </script>
        </div>
    </div>
</div>
<hr class="visible-xs">    </div>
    <div class="hidden-xs">
          </div>
  </div>

  <!-- Dark mode support needs to be added to embed inside forums css to color correctly -->
  </div>

</div> <!-- /content -->

  <div id="topic-nav" class="hidden-xs fluid-container">
  <div class="container text-center">
  <nav class="nav" aria-label="Secondary">
      <ul>
        <li><a href="https://appleinsider.com/inside/new-iphone" title="The New iPhone">New iPhone</a></li>
        <li><a href="https://appleinsider.com/inside/airpods-max" title="Apple AirPods Max">AirPods Max</a></li>
        <li><a href="https://appleinsider.com/inside/iphone-12" title="iPhone 12">iPhone 12</a></li>
        <li><a href="https://appleinsider.com/inside/iphone-13" title="iPhone 13">iPhone 13</a></li>
        <li><a href="https://appleinsider.com/inside/iphone-12-pro" title="iPhone 12 Pro">iPhone 12 Pro</a></li>
        <li class="hidden-sm"><a href="https://appleinsider.com/inside/iphone-12-pro-max" title="iPhone 12 Pro Max">iPhone 12 Pro Max</a></li>
        <li class="hidden-sm hidden-md visible-xl"><a href="https://appleinsider.com/inside/ipad-air-4" title="iPad Air">iPad Air</a>
        <li><a href="https://appleinsider.com/inside" title="More...">More...</a>
      </ul>
    </nav>
  </div>
</div>

<div id="topic-nav-spacer" class="hidden-xs hidden-sm">&nbsp;</div>
  <div class="container">
      <div class="row" role="complementary" aria-label="Latest News">
        <h2 class="block-header uc">Latest News</h2>
        <div class="col-lg-9">
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/08/23/apple-pay-based-apple-store-sales-raise-funds-for-national-parks-foundation"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/60719.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/daniel+hipskind.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/21/08/23/best-deals-august-23---7150-off-gopro-transmitter-kit-10-off-a-logitech-mac-keyboard-and-150-off-apple-magic-keyboard">Best Deals August 23 - $7,150 off GoPro Transmitter Kit, $150 off Apple Magic Keyboard, more!</a></p>
        <span class="avatar-link"><time datetime="2021-08-23T15:01:54+00:00">3 minutes ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/08/23/best-deals-august-23---7150-off-gopro-transmitter-kit-10-off-a-logitech-mac-keyboard-and-150-off-apple-magic-keyboard">Best Deals August 23 - $7,150 off GoPro Transmitter Kit, $150 off Apple Magic Keyboard, more!</a></h2>
                    Monday&#039;s best deals include $7,150 off a VisLink Wireless Transmitter Kit for GoPro, $30 off an AMD processor, $18 off a Harry Potter Lego set, and $150 off an Apple Magic Keyboard.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Daniel+Hipskind">Daniel Hipskind</a>  |  <time datetime="2021-08-23T15:01:54+00:00">3 minutes ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/08/23/apple-pay-based-apple-store-sales-raise-funds-for-national-parks-foundation"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/60718.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/malcolm+owen.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/21/08/23/one-year-apple-tv-subscription-offered-to-t-mobile-subscribers">One-year Apple TV+ subscription offered to T-Mobile subscribers</a></p>
        <span class="avatar-link"><time datetime="2021-08-23T13:43:56+00:00">1 hour ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/08/23/one-year-apple-tv-subscription-offered-to-t-mobile-subscribers">One-year Apple TV+ subscription offered to T-Mobile subscribers</a></h2>
                    T-Mobile is providing its subscribers with a one-year subscription to Apple TV  for free, with all existing and new customers standing to benefit from August 25.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Malcolm+Owen">Malcolm Owen</a>  |  <time datetime="2021-08-23T13:43:56+00:00">1 hour ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/223528"><span class="badge">5<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/08/23/apple-pay-based-apple-store-sales-raise-funds-for-national-parks-foundation"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/60717.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/andrew+ohara.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/21/08/23/matter-delayed-leviton-wi-fi-switch-review-more-on-homekit-insider">Matter delayed, Leviton Wi-Fi switch review &amp; more on HomeKit Insider</a></p>
        <span class="avatar-link"><time datetime="2021-08-23T13:39:05+00:00">1 hour ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/08/23/matter-delayed-leviton-wi-fi-switch-review-more-on-homekit-insider">Matter delayed, Leviton Wi-Fi switch review &amp; more on HomeKit Insider</a></h2>
                    This week on HomeKit Insider, we review the new Leviton Decora Wi-Fi dimmer switch, break down the delay of Matter until 2022, and answer listener questions on USB wall outlets.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Andrew+O%27Hara">Andrew O&#039;Hara</a>  |  <time datetime="2021-08-23T13:39:05+00:00">1 hour ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/223527"><span class="badge">0<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/08/23/apple-pay-based-apple-store-sales-raise-funds-for-national-parks-foundation"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/60716.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/malcolm+owen.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/21/08/23/apple-pay-based-apple-store-sales-raise-funds-for-national-parks-foundation">Apple Pay-based Apple Store sales raise funds for National Parks Foundation</a></p>
        <span class="avatar-link"><time datetime="2021-08-23T13:05:28+00:00">1 hour ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/08/23/apple-pay-based-apple-store-sales-raise-funds-for-national-parks-foundation">Apple Pay-based Apple Store sales raise funds for National Parks Foundation</a></h2>
                    Apple is making a donation to the National Park Foundation for Apple Pay purchases made in U.S. Apple Stores and the Apple website, until August 29.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Malcolm+Owen">Malcolm Owen</a>  |  <time datetime="2021-08-23T13:05:28+00:00">1 hour ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/223526"><span class="badge">0<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/08/23/apple-pay-based-apple-store-sales-raise-funds-for-national-parks-foundation"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/60715.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/malcolm+owen.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/21/08/23/ryan-reynolds-rob-mcelhenny-demand-biscuits-over-ted-lasso-joke">Ryan Reynolds, Rob McElhenney demand biscuits over &#039;Ted Lasso&#039; joke</a></p>
        <span class="avatar-link"><time datetime="2021-08-23T10:55:45+00:00">4 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/08/23/ryan-reynolds-rob-mcelhenny-demand-biscuits-over-ted-lasso-joke">Ryan Reynolds, Rob McElhenney demand biscuits over &#039;Ted Lasso&#039; joke</a></h2>
                    Hollywood stars Ryan Reynolds and Rob McElhenney have mockingly &quot;complained&quot; about a joke on Apple TV+ show &quot;Ted Lasso,&quot; demanding biscuits as compensation.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Malcolm+Owen">Malcolm Owen</a>  |  <time datetime="2021-08-23T10:55:45+00:00">4 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/223525"><span class="badge">2<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/08/23/apple-pay-based-apple-store-sales-raise-funds-for-national-parks-foundation"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/60714.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/malcolm+owen.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/21/08/22/apple-environment-vp-twitter-profile-hints-at-september-event-preparation">Apple VP Twitter profile hints at September event preparation</a></p>
        <span class="avatar-link"><time datetime="2021-08-22T22:53:22+00:00">16 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/08/22/apple-environment-vp-twitter-profile-hints-at-september-event-preparation">Apple VP Twitter profile hints at September event preparation</a></h2>
                    Apple VP of Environment, Policy, and Social Initiatives Lisa Jackson has seemingly teased recording for Apple&#039;s September event has taken place, by changing her Twitter profile image.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Malcolm+Owen">Malcolm Owen</a>  |  <time datetime="2021-08-22T22:53:22+00:00">16 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/223524"><span class="badge">6<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/08/23/apple-pay-based-apple-store-sales-raise-funds-for-national-parks-foundation"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/60713.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/amber+neely.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/21/08/22/yeedi-vac-station-review-sweeps-mops-and-even-empties-itself">Yeedi Vac Station review: Sweeps, mops, and even empties itself</a></p>
        <span class="avatar-link"><time datetime="2021-08-22T22:02:51+00:00">17 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/08/22/yeedi-vac-station-review-sweeps-mops-and-even-empties-itself">Yeedi Vac Station review: Sweeps, mops, and even empties itself</a></h2>
                    Take control of household dirt with the Yeedi Vac Station, an all-in-one robotic vacuum that sweeps, mops, and conveniently empties its own dustbin.
        </div>
                  <span class="glyphicon glyphicon-star" aria-hidden="true"></span><span class="glyphicon glyphicon-star" aria-hidden="true"></span><span class="glyphicon glyphicon-star" aria-hidden="true"></span><span class="glyphicon glyphicon-star" aria-hidden="true"></span><span class="glyphicon glyphicon-star-empty" aria-hidden="true"></span>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Amber+Neely">Amber Neely</a>  |  <time datetime="2021-08-22T22:02:51+00:00">17 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/223523"><span class="badge">1<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/08/23/apple-pay-based-apple-store-sales-raise-funds-for-national-parks-foundation"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/60712.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/malcolm+owen.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/21/08/22/how-to-manage-album-collections-in-photos-for-macos">How to manage album collections in Photos for macOS</a></p>
        <span class="avatar-link"><time datetime="2021-08-22T20:10:58+00:00">18 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/08/22/how-to-manage-album-collections-in-photos-for-macos">How to manage album collections in Photos for macOS</a></h2>
                    Avid photographers face dealing with dozens of albums in the Photos app for macOS, which can be an organizational nightmare. Here&#039;s how to get to grips with organizing your photo albums.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Malcolm+Owen">Malcolm Owen</a>  |  <time datetime="2021-08-22T20:10:58+00:00">18 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                  </div>
        <div class="col-lg-3">
          <div class="visible-xs">
            <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/08/21/apple-developing-new-home-products-as-it-increases-retail-hiring"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/43911-85426-210820-GlobalData-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/08/21/apple-developing-new-home-products-as-it-increases-retail-hiring">Apple developing new home products as it increases retail hiring</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Hiring data suggests Apple is developing a host of new home products and services while  preparing for a swell of retail customers ahead of an expected &quot;iPhone 13&quot; launch.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/08/20/apple-postpones-return-to-office-mandate-to-at-least-january-2022"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/43888-85388-210819-ApplePark-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/08/20/apple-postpones-return-to-office-mandate-to-at-least-january-2022">Apple postpones return to office mandate to at least January 2022</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">For the second time in less than a month, Apple is pushing back plans to return employees to in-office work, citing new virus variants and an uptick in COVID-19 cases.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/08/20/apple-exec-discusses-importance-of-entrepreneur-camp-for-women-black-developers"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/43887-85387-210819-EntrepreneurCamp-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/08/20/apple-exec-discusses-importance-of-entrepreneur-camp-for-women-black-developers">Apple exec discusses importance of Entrepreneur Camp for women, Black developers</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple&#039;s senior director of worldwide developer marketing, Esther Hare, spoke about the company&#039;s Entrepreneur Camp this week, expressing the tech industry&#039;s need for more representation from Black and women developers.</p>
        </div>
    </div>
</article>
<hr>
          </div>
          <hr class="visible-md">
<h2 class="uc">
    Latest Videos
</h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/08/21/apples-september-event-plans-1password-user-revolt-more-on-this-week-in-apple"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/42962-83508-42839-83257-42703-82887-42585-82619-42412-82286-41898-81261-41601-80665-41440-80397-This-Week-in-Apple-xl-xl-xl-xl-xl-xl-xl-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/08/21/apples-september-event-plans-1password-user-revolt-more-on-this-week-in-apple">Apple&#039;s September event plans, 1Password user revolt, &amp; more on This Week in Apple</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">This time on &quot;This Week in Apple,&quot; we explain the likelihood of multiple Apple events in September, why 1Password users are rebelling, and what&#039;s going on with Apple&#039;s latest betas.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/08/18/apple-watch-series-6-review-one-year-later"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/43840-85299-Apple-Watch-Series-6-Product-RED-Top-Down-Nike-Sports-Band-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/08/18/apple-watch-series-6-review-one-year-later">Apple Watch Series 6 review: One year later</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple Watch Series 6 is getting ready to ring the bell on its one-year birthday. To celebrate, we want to re-review Apple&#039;s flagship wearable ahead of the Apple Watch Series 7 release.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/08/16/how-to-play-on-your-playstation-5-or-xbox-series-x-with-an-ipad-pro"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/43778-85180-ipad-pro-console-gaming-header-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/08/16/how-to-play-on-your-playstation-5-or-xbox-series-x-with-an-ipad-pro">How to play on your PlayStation 5 or Xbox Series X with an iPad Pro</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">While you could play console games on your TV, you could just as easily play them on an M1 iPad Pro. Here&#039;s what you need to know to use the Xbox and Playstation game streaming features on Apple&#039;s tablet.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/08/14/will-iphone-13-get-a-bigger-battery-that-and-more-on-this-week-in-apple"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/42962-83508-42839-83257-42703-82887-42585-82619-42412-82286-41898-81261-41601-80665-41440-80397-This-Week-in-Apple-xl-xl-xl-xl-xl-xl-xl-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/08/14/will-iphone-13-get-a-bigger-battery-that-and-more-on-this-week-in-apple">Will iPhone 13 get a bigger battery? That and more on This Week in Apple</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The latest &quot;This Week in Apple&quot; breaks down the new rumors on iPhone 13 including the notion that it may include a larger battery. We also talk about the new MacBook Pros and Apple&#039;s latest betas.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/08/12/how-to-master-multitasking-on-ipad-and-ipad-pro-in-ipados-15"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/43721-85094-9AF5848A-E819-4ABA-AA11-7D3C4AAD0513-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/08/12/how-to-master-multitasking-on-ipad-and-ipad-pro-in-ipados-15">How to master multitasking on iPad and iPad Pro in iPadOS 15</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Here&#039;s how you can master Apple&#039;s iPad or iPad Pro running iPadOS 15 including running apps in Split View, using the Shortcuts app, and more.</p>
        </div>
    </div>
</article>
<hr>
 <!-- Videos Sidebar -->
          <div class="boxes ad">
    <div class="box">
        <div id="div-gpt-ad-1588174358438-0" class="ad-mrec" style='width: 300px; height: 250px; margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588174358438-0'); });
            </script>
        </div>
    </div>
</div>
<hr class="visible-xs">
          <hr class="visible-md">
<h2 class="uc">
    Latest Reviews
</h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/08/22/yeedi-vac-station-review-sweeps-mops-and-even-empties-itself"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/43879-85374-IMG_0089-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/08/22/yeedi-vac-station-review-sweeps-mops-and-even-empties-itself">Yeedi Vac Station review: Sweeps, mops, and even empties itself</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Take control of household dirt with the Yeedi Vac Station, an all-in-one robotic vacuum that sweeps, mops, and conveniently empties its own dustbin.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/08/22/monoprice-sb-300-soundbar-review-an-ideal-apartment-soundbar"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/43793-85370-remote-and-sb-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/08/22/monoprice-sb-300-soundbar-review-an-ideal-apartment-soundbar">Monoprice SB-300 Soundbar review: an ideal apartment soundbar</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The Monoprice SB-300 soundbar offers Dolby Atmos compatibility and good sound, for a simplified home theater setup.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/08/21/mous-magsafe-compatible-gear-review-a-whole-ecosystem-of-magnetic-accessories"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/43832-85355-Mous-LIneup-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/08/21/mous-magsafe-compatible-gear-review-a-whole-ecosystem-of-magnetic-accessories">Mous MagSafe-compatible gear review: A whole ecosystem of magnetic accessories</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">MagSafe is coming to more and more accessories and cases these days. The Mous Limitless 4.0 lineup of cases, mounts, and wallets provide several attractive and premium options for users to adorn their iPhone 12 with that all support Apple&#039;s magnetic mounting system.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/08/21/levitons-second-generation-decora-dimmer-review-wi-fi-connected-homekit-switches"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/43830-85316-Leviton-Decora-Dimmer-On-Wall-1-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/08/21/levitons-second-generation-decora-dimmer-review-wi-fi-connected-homekit-switches">Leviton&#039;s second-generation Decora Dimmer review: Wi-Fi connected HomeKit switches</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Any smart home can benefit from great physical controls. The second-generation Leviton devices are just that, with reliable Wi-Fi connectivity, easy setup, and native support for Apple HomeKit.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/08/20/xgimi-elfin-smart-led-projector-review-good-projector-poor-software"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/43872-85346-000-lead-XGIMI-Elfin-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/08/20/xgimi-elfin-smart-led-projector-review-good-projector-poor-software">XGIMI Elfin Smart LED Projector review: Good projector, poor software</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The XGIMI Elfin Smart LED Projector has excellent projector hardware for the price, but iOS users are hampered by software that just doesn&#039;t work adequately.</p>
        </div>
    </div>
</article>
<hr>
 <!-- Reviews Sidebar -->
        </div>
      </div>
      <div class="col-lg-9" id="news-river"></div>
      <div class="col-lg-9" id="river-load-more" role="navigation" role="Load More Stories" data-current-page="1" data-href="/news/page/2">
    <div id="load-more">
        <a href="/news/page/2" id="load-more-link">
            <span id="load-more-link-text">Click to Load More</span>
            <div class="ispinner ispinner--gray" style="display:none;">
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
            </div>
        </a>
    </div>
    <hr class="visible-lg visible-md">
</div>
  </div>
          </main>
        <!-- New Footer -->
<div class="col-xs-12 footer-cont">
   <footer class="new-footer">
      <div class="col-sm-12 col-lg-12">
      <div class="row" style="padding-top: 40px; padding-bottom: 10px;">
         <div class="col-sm-offset-1">
            <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/footer-ai-logo-2x.png" alt="AppleInsider Wordmark" width="184" height="55" />
         </div>
      </div>
      <div class="row" style="padding-bottom: 20px;">
         <div class="col-xs-2 col-sm-1 col-sm-offset-1">
            <a href="https://www.facebook.com/AppleInsiderdotcom" title="AppleInsider on Facebook">
               <div class="footer-social-image-FB" aria-hidden="true"></div>
            </a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://twitter.com/appleinsider" title="AppleInsider on Twitter">
               <div class="footer-social-image-T" aria-hidden="true"></div>
            </a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://www.instagram.com/appleinsider_official/" title="AppleInsider on Instragram">
               <div class="footer-social-image-E" aria-hidden="true"></div>
            </a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://discord.gg/F4UFPVMhgM" title="Join the AppleInsider Discord Server">
               <div class="footer-social-discord" aria-hidden="true"></div>
            </a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://www.linkedin.com/company/appleinsider" title="AppleInsider on LinkedIn">
               <div class="footer-social-linkedin" aria-hidden="true"></div>
            </a>
         </div>
      </div>
      <div class="row">
         <div class="col-xs-12 col-sm-4 col-sm-offset-1">
               <nav aria-label="Apple A through Z">
                  <h2 class="uc">Apple A-Z</h2>
                  <ul style="padding-left:0;">
                  <li><a href="https://appleinsider.com/inside/apple-silicon" title="Apple Silicon">Apple Silicon</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12" title="iPhone 12">iPhone 12</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12-mini" title="iPhone 12">iPhone 12 mini</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12-pro" title="iPhone 12 Pro">iPhone 12 Pro</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12-pro-max" title="iPhone 12 Pro Max">iPhone 12 Pro Max</a></li>
                  <li><a href="https://appleinsider.com/inside/homepod-mini" title="Homepod Mini">HomePod mini</a>
                  <li><a href="https://appleinsider.com/inside/14-inch-macbook-pro" title="14&quot; Mabook Pro">14" MacBook Pro</a></li>
                  <li><a href="https://appleinsider.com/inside/apple-watch-series-6" title="Apple Watch Series 6">Apple Watch 6</a></li>
                  <li><a href="https://appleinsider.com/inside/ipad-air-4" title="iPad Air">iPad Air</a>
                  <li><a href="https://appleinsider.com/inside" title="More...">More...</a>
                  </ul>
               </nav>
            </div>
            <div class="col-xs-12 col-sm-4">
               <nav aria-label="Price Guides">
                  <h2 class="uc">Price Guides</h2>
                  <ul style="padding-left:0;">
                  <li><a href="https://prices.appleinsider.com" title="Price Guides">All</a></li>
                  <li><a href="https://prices.appleinsider.com/current-gen" title="Mac Price Guides">New Macs</a></li>
                  <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guides">iPads</a></li>
                  <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guides">Apple Watch</a></li>
                  <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guides">iPhones</a></li>
                  <li><a href="https://prices.appleinsider.com/wireless" title="Apple TV &amp; Accessories Price Guides">Apple TV &amp; Accessories</a></li>
                  <li><a href="https://prices.appleinsider.com/music" title="Music Price Guides">AirPods &amp; Homepods</a></li>
                  <li><a href="https://prices.appleinsider.com/trade-in" title="Trade-in Price Guides">iPhone &amp; iPad Trade-in Prices</a></li>
                  </ul>
               </nav>
            </div>
            <div class="col-xs-12 col-sm-3">
               <nav aria-label="More on AppleInsider">
                  <h2 class="uc">More</h2>
                  <ul style="padding-left:0;">
                  <li><a href="https://appleinsider.com/how-to" title="How-Tos">How-Tos</a></li>
                  <li><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                  <li><a href="https://appleinsider.com/podcast" title="Podcasts">Podcasts</a></li>
                  <li><a href="https://deals.appleinsider.com" title="Deals">Deals</a></li>
                  <li><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                  <li><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                  <li><a href="https://appleinsider.com/submit_story" title="Contact Us">Contact Us</a></li>
                  <li><a href="https://appleinsider.com/advertising">Advertise on AI</a></li>
                  </ul>
               </nav>
               <h3 style="margin-top: 30px;">Designed by <a href="https://www.craftedny.com">Crafted</a></h3>
            </div>
         </div>
         <div class="row" style="padding-top:2rem; margin-top:5rem; border-top: 1px solid #282e37; padding-bottom:20px;">
            <div class="col-sm-6 col-xs-12 fine-print">Copyright &copy; 2021, Quiller Media, Inc.</div>
            <div class="col-xs-12 col-sm-6 fp-links fine-print" role="navigation" aria-label="Extra Links">
               <a href="https://appleinsider.com/contact">Contact Us</a> | 
               <a href="https://appleinsider.com/privacy">Privacy Policy</a> | 
               <a href="https://appleinsider.com/terms-of-use">Terms of Use</a>
            </div>
         </div>
      </div>
   </footer>
</div>

        <!-- Google Analytics -->
        <script>
            !function(A,n,g,u,l,a,r){A.GoogleAnalyticsObject=l,A[l]=A[l]||function(){
            (A[l].q=A[l].q||[]).push(arguments)},A[l].l=+new Date,a=n.createElement(g),
            r=n.getElementsByTagName(g)[0],a.src=u,r.parentNode.insertBefore(a,r)
            }(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-280331-5');
            ga('send', 'pageview');
        </script>
        
        <!-- Quantcast Tag -->
        <script>
            var _qevents = _qevents || [];

            (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
            })();

            _qevents.push({
            qacct:"p-dGYBJRHHExURr",
            uid:"__INSERT_EMAIL_HERE__"
            });
        </script>
        <noscript>
            <div style="display:none;">
            <img src="//pixel.quantserve.com/pixel/p-dGYBJRHHExURr.gif" height="1" width="1" alt="Quantcast" style="border:0;" />
            </div>
        </noscript>
        <!-- End Quantcast tag -->

        <script src="https://photos5.appleinsider.com/v10/js/vendor.js?id=62590c4eade9051067ba"></script>
        <script src="https://photos5.appleinsider.com/v10/js/app.js?id=1a4a06cbaa26dafa9546"></script>
          <template id="river-template">
<article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="{{ link }}"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/{{id}}.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="{{ authorImage }}" alt="author profile image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="{{ link }}">{{ title }}</a></p>
        <span class="avatar-link"><time datetime="{{ isoDate }}">{{ dateFormatted }}</time></span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="{{ link }}">{{ title }}</a></h2>
          {{ summary }}
        </div>
        {{{ reviewStars.html }}}
        <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="{{ authorLink }}">{{ author }}</a>  |  <time datetime="{{ isoDate }}">{{ dateFormatted }}</time>
        </div>
        <div class="col-sm-2 river-comments">
          <a href="{{ commentsLink }}"><span class="badge">{{ commentCount }}<span class="carrot" aria-hidden="true"></span></a>
        </div>        
      </div>
    </div>
  </div>
  <hr>
</article>
</template>
  <template id="river-ad-template">
    <div class="ad-mrec river-ad" style="width: 300px; height: 250px; margin: 0 auto; overflow: hidden; margin-bottom: 10px;">
    </div>
    <script>
        if(typeof riverSlots == 'undefined'){
            riverSlots = [];
        }    
        let n = Math.round(new Date().getTime());
        let element = $('.river-ad:last');
        let divName = "ad-river-"+n;
        element.append('<div id="'+divName+'"></div>');

        if(googletag.defineSlot){
            riverSlots.push( googletag.defineSlot('/53013535/Load_More_News_River_Pop_300x250', [300, 250], divName)
                .setTargeting('sub_section', Appleinsider.subSection)
                .addService(googletag.pubads())
            );

            googletag.cmd.push(function() { googletag.display(divName); });
            googletag.pubads().refresh(riverSlots, {changeCorrelator: false});
        } else {
            console.log('googletag not set. Ad blocker?');
        }
    </script>
</template>
  <script src="https://photos5.appleinsider.com/v10/js/article.js?id=1c19b382ffd76c565985"></script>
  
  <script type="text/template" id="coupon-overlay-template">
    <div id="pg-coupon-overlay">
      <div>
        <div style="text-align:center; margin-bottom:10px;"><img src="{IMG}"></div>
        <h2 class="fauxh1" style="padding-bottom:10px;"><a href="{LINK}">{LINK_TEXT}</a></h2>
      </div>
      <div>
        <p style="padding-bottom:10px;">{COUPON_INSTRUCTIONS}</p>
        <a id="coupon-overlay-buy" class="blue-light" href="{LINK}">Buy Now</a>
      </div>
    </div>
  </script>

  <script>
    //price guide embed coupon clicks.
    $(document).on('click', '.symbol', function(e){
        let link = $(this).attr('data-link');
        let img = $("#guide-image").attr("src");
        let title = $(this).parents("tr").children("td.item-desc:first")[0].innerHTML;
        let instructions = $(this).siblings(".tool-tip p:first")[0].innerHTML;
        let template = $('#coupon-overlay-template').text();
        
        template = template.replaceAll('{LINK_TEXT}', title);
        template = template.replaceAll('{LINK}', link);
        template = template.replace('{IMG}', img);
        template = template.replace('{COUPON_INSTRUCTIONS}', instructions);

        $(this).colorbox({
            html: template,
            open: !0,
            showClose: 1,
            opacity: .9,
            width: "90%",
            height: "80%",
            top: "25%"
        });

        e.preventDefault();
    });
  </script>
  <script>
    $(window).on('scroll', function(e){
      if( $(window).scrollTop() > 200 && $('#header-deal-overlay')) {
        $('#header-deal-overlay').show();
        $('#header-deal-overlay').removeClass('doHide').addClass('doShow');
      }

      if( $(window).scrollTop() < 200 && $('#header-deal-overlay')) {
        $('#header-deal-overlay').addClass('doHide').removeClass('doShow');
        $('#header-deal-overlay').hide();
      }
    });
  </script>  
    </body>
</html>
