<!doctype html>
<html lang="en">
    <head>
        <meta charset="utf-8">
        <title>First season of Apple TV+ &#039;For All Mankind&#039; free to watch for a limited time | AppleInsider</title>
        <meta name="description" content="For a limited time, the first season of the Apple TV+ space drama &quot;For All Mankind&quot; is being made free to view for all non-subscribers of the video streaming service.">
        <meta name="keywords" content="Apple, Apple Inc, iPhone, iPad, iPod touch, iPod nano, Apple TV, Apple, iPod shuffle, iphone 6, iphone 6s, ios 9, ios9, iTunes, i mac, mac os x, mac osx, Apple Computer, Apple Computer Inc., Mac OS X, iMac, iBook, Mac Pro, MacBook Pro, Magic Pad, Magic Mouse, iPod classic, App Store, iTunes Store, iBook Store, mac book, Microsoft, Adobe, Research in Motion, RIM, Nokia, Samsung, Google, Nvidia, Intel">
        <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
        <!-- <meta name="google-site-verification" content="q6PMZEoYnsa-kIjsSGfwD9SONWR3UcUCH6Djz7pmhQs"> -->
        <meta name="google-site-verification" content="p84Cqvyr9UB11ipMY8Bmt_X7K69Ay95_1EQ_BwRgU1c">
        <meta name="robots" content="index,follow">
        <meta property="fb:pages" content="135590163123753">
        <meta name="apple-mobile-web-app-title" content="AppleInsider">

        <meta name="theme-color" content="#171e27" media="(prefers-color-scheme: light)">
        <meta name="theme-color" content="#303538" media="(prefers-color-scheme: dark)">

		<link rel="apple-touch-icon" sizes="57x57" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-57.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-72.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-114.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-144.png">
		<link rel="apple-touch-icon" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-144.png">

        <!-- Speed up some global things -->        
        <link rel="preconnect" href="https://photos5.appleinsider.com" crossorigin>
        <link rel="preconnect" href="https://www.google-analytics.com">
        <link rel="preconnect" href="https://secure.quantserve.com">
        <link rel="preconnect" href="https://biddr.brealtime.com">
        <link rel="preconnect" href="https://securepubads.g.doubleclick.net">

        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Regular.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Black.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Bold.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-ExtraBold.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/glyphicons-halflings-regular.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Italic.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-ExtraLightItalic.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Medium.woff2?v=3.15" as="font" type="font/woff2" crossorigin>

        <link rel="alternate" type="application/rss+xml" href="/appleinsider.rss" title="AppleInsider News">
        <link rel="canonical" href="https://appleinsider.com/articles/22/06/13/first-season-of-apple-tv-for-all-mankind-free-to-watch-for-a-limited-time" />

        <link rel="stylesheet" href="https://photos5.appleinsider.com/v10/css/vendor.css?id=840f06eb8f7a660891cb" media="all">
        <link rel="stylesheet" href="https://photos5.appleinsider.com/v10/css/app.css?id=17fc5ace15d76fd4ee00" media="all">
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
        <script src="https://biddr.brealtime.com/77432379-1625.js"></script>

        <!-- GA4 Transistion alongside old UA test -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=G-YEFM13KEVL"></script>

        <script>
            window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());
            gtag('config', 'G-YEFM13KEVL');
        </script>

        <script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
        </script>

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://rabbitrifle.com/v2jnvgSKkpXownmiyOeY4vBQ_ipS-uZoxWCYYpWLkwFkI7kPFbTR7Nw5iv1Z2Ju-N",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data&&t.source){var e,o=t.source,a="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=a?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};o&&o.postMessage(a?JSON.stringify(i):i,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://fearlessfaucet.com/v2qdvAZxtP523qaRY4KCxOSYwAmXaY_1rIrFP_HNjBl3uh7zPUjvGqzId5qeiFwl5vGhYTiPMQhnymXMYEQ",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>
          <link rel="amphtml" href="https://appleinsider.com/articles/22/06/13/first-season-of-apple-tv-for-all-mankind-free-to-watch-for-a-limited-time/amp/" />
  <meta property="og:url" content="https://appleinsider.com/articles/22/06/13/first-season-of-apple-tv-for-all-mankind-free-to-watch-for-a-limited-time"/>
  <meta property="og:image" content="https://photos5.appleinsider.com/gallery/48864-95512-46245-90031-000-lead-For-All-Mankind-xl-xl.jpg"/>
  <meta property="og:title" content="First season of Apple TV+ &#039;For All Mankind&#039; free to watch for a limited time | AppleInsider"/>
  <meta property="og:description" content="For a limited time, the first season of the Apple TV+ space drama &quot;For All Mankind&quot; is being made free to view for all non-subscribers of the video streaming service."/>
  <meta property="fb:app_id" content="908219582587578" />
  <meta property="og:type" content="website" /> 
  <meta property="og:locale" content="en_US" /> 
  <meta property="og:site_name" content="AppleInsider" /> 
  <meta name="twitter:card" content="summary_large_image" /> 
  <meta name="twitter:site" content="@appleinsider" /> 
  <meta name="twitter:creator" content="@appleinsider" /> 
  <meta name="twitter:domain" content="appleinsider.com" /> 
  <meta name="twitter:title" content="First season of Apple TV+ &#039;For All Mankind&#039; free to watch for a limited time | AppleInsider" /> 
  <meta name="twitter:description" content="For a limited time, the first season of the Apple TV+ space drama &quot;For All Mankind&quot; is being made free to view for all non-subscribers of the video streaming service." /> 
  <meta name="twitter:image" content="https://photos5.appleinsider.com/gallery/48864-95512-46245-90031-000-lead-For-All-Mankind-xl-xl.jpg" /> 
  <meta name="twitter:url" content="https://appleinsider.com/articles/22/06/13/first-season-of-apple-tv-for-all-mankind-free-to-watch-for-a-limited-time" /> 
         
  <link rel="stylesheet" href="https://photos5.appleinsider.com/v9/css/pg_vendors.min.css?1.3" media="all">
  <link rel="stylesheet" href="https://photos5.appleinsider.com/v9/css/font-awesome/css/font-awesome.min.css?1.11d" media="all">
  <script>
  googletag.cmd.push(function () {
    googletag.defineSlot('/53013535/160x600_Sticky', [[160,600]], 'div-gpt-ad-3649610-1')
        .setTargeting('sub_section', 'article')
        .addService(googletag.pubads());

    googletag.defineSlot('/53013535/300x250_Article', [[300,250]], 'div-gpt-ad-3649610-2')
        .setTargeting('sub_section', 'article')
        .addService(googletag.pubads());
  });
  </script>
        <script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

            apstag.init({
                pubID: '434bb5e4-3704-4b75-b36c-785a444462bd',
                adServer: 'googletag',
                simplerGPT: true,
                schain: {
                    complete: 1,
                    ver: '1.0',
                    nodes: [
                        {
                            asi: 'theadengine.com',
                            sid: '01286',
                            hp: 1,
                        },
                    ],
                },
            });

            googletag.cmd.push(function () {
                googletag.defineSlot('/53013535/Homepage_Desktop_Third_Rectangle_300x250', [300, 250], 'div-gpt-ad-1588086356674-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Mobile_Desktop_Mid_News_Rive_300x250', [300, 250], 'div-gpt-ad-1588086901643-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Article_Bottom_Desktop_300x250', [300, 250], 'div-gpt-ad-1588174358438-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/homepage_article_top_rectangle_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1587659960977-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Sidebar_Medium_Rectangle_Top_300x250', [300, 250], 'div-gpt-ad-1586438946709-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Article_Mobile_Prime_Rectangle_300x250', [300, 250], 'div-gpt-ad-1586972924313-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Leaderboard_970x250_728x90', [[728, 90], [970, 250]], 'div-gpt-ad-1588083483022-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());

                // added 01.31.21
                googletag.defineSlot('/53013535/Homepage_Mobile_Leaderboard_320x50_300x50', [[320, 50], [320, 100]], 'div-gpt-ad-1612108401781-0')
                .setTargeting('sub_section', 'article')
                .addService(googletag.pubads());
                
                // new tablet sized ads
                googletag.defineSlot('/53013535/Homepage_Tablet_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1594069462585-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());

                googletag.defineSlot('/53013535/Homepage-Tablet-First-Rectangle-300x250', [300, 250], 'div-gpt-ad-1594069496893-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());

                googletag.defineSlot('/53013535/Homepage-Tablet-Second-Rectangle-300x250', [300, 250], 'div-gpt-ad-1594069536089-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());

                // added 08.12.20
                googletag.defineSlot('/53013535/Homepage_Mobile_Middle_News_River_300x250', [300, 250], 'div-gpt-ad-1597235420817-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());

                googletag.pubads().enableLazyLoad();
                googletag.pubads().collapseEmptyDivs(); // this should help with CLS rating
                googletag.pubads().disableInitialLoad();
                googletag.enableServices();
            });

            googletag.cmd.push(function () {
                apstag.fetchBids({
                    //timeout: 2000
                    timeout: 1500
                },
                function (bids) {
                    apstag.setDisplayBids();
                    googletag.pubads().refresh();
                });
            });
        </script>
              <script type="application/ld+json">
{
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage":{
        "@type": "WebPage",
        "@id": "https://appleinsider.com/articles/22/06/13/first-season-of-apple-tv-for-all-mankind-free-to-watch-for-a-limited-time"
      },
      "isAccessibleForFree": true,
      "inLanguage": "en-US",
      "headline": "First season of Apple TV+ &#039;For All Mankind&#039; free to watch for a limited time",
      "description": "For a limited time, the first season of the Apple TV+ space drama &quot;For All Mankind&quot; is being made free to view for all non-subscribers of the video streaming service.",
      "articleBody": "For a limited time, the first season of the Apple TV+ space drama &quot;For All Mankind&quot; is being made free to view for all non-subscribers of the video streaming service.           Promoted by the official &quot;For All Mankind&quot; Twitter account, anyone can access the first season of the show via the Apple TV app for free. Normally requiring a subscription, potential viewers can do so without paying the monthly fee, and without needing a trial either.     Access is being described as open for a &quot;limited time,&quot; but without mentioning when it will become unavailable outside the Apple TV+ subscription once again.     The first season of the Emmy award-winning show takes an alternate view of the &quot;Space Race,&quot; with the Soviet Union putting the first man on the Moon instead of the United States. The event prompts the U.S. to catch up and to continue the space race. By the third season, attempts are being made to colonize Mars.     The third season for the show premiered on June 10, with the free viewing offer a promotion to encourage more people to sign up for Apple&#039;s streaming service.     Apple TV+ is available for $4.99 per month, or as part of the Apple One subscription. A 7-day trial is available, though you also get 3 months of service for free if you purchase specific Apple devices. ",
      "image": "https://photos5.appleinsider.com/gallery/48864-95512-46245-90031-000-lead-For-All-Mankind-xl-xl.jpg",
      "datePublished": "2022-06-13T12:02:40+00:00",
      "dateModified": "2022-06-13T12:02:40+00:00",
      "author": {
        "@type": "Person",
        "name": "Malcolm Owen"
      },
      "publisher": {
        "@type": "Organization",
        "name": "AppleInsider",
        "sameAs": ["https://www.facebook.com/AppleInsiderdotcom", "https://www.instagram.com/appleinsider", "https://www.youtube.com/appleinsider", "https://twitter.com/appleinsider"],
        "logo": {
          "@type": "Imageobject",
          "url": "https://photos5.appleinsider.com/mobile/img/wordmark-large.png",
          "width": 420,
          "height": 72
        }
      }
    }
</script>
  
      </head>

    <body>
        <!--[if lte IE 8]>
        <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <header class="header header-desktop hidden-xs">
    <nav class="navbar navbar-default hidden-xs" id="desktop-nav" aria-label="Primary">
        <div class="container">
            <div class="col-sm-1 header-bookend">
                <a href="https://appleinsider.com"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/logo-2x.png" alt="AppleInsider logo" width="28" height="28" ara-label="Return Home"></a>
            </div>

            <div class="col-sm-10 text-center">
                <ul class="nav navbar-nav">
                    <li class="inl"><a href="https://appleinsider.com" title="News">News</a></li>
                    <li class="inl"><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                    <li class="inl"><a href="https://appleinsider.com/how-to" title="How-Tos">How-Tos</a></li>
                    <li class="inl"><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc">Deals</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li><a href="https://deals.appleinsider.com" title="Apple Deals">Apple Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-macbook-air-deals" title="MacBook Air Deals">MacBook Air Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-macbook-pro-deals" title="MacBook Pro Deals">MacBook Pro Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-mac-mini-deals" title="Mac mini Deals">Mac mini Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-ipad-deals" title="iPad Deals">iPad Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-apple-airpods-deals" title="AirPods deals">AirPods deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-apple-watch-deals" title="Apple Watch Deals">Apple Watch Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-imac-deals" title="iMac Deals">iMac Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-iphone-deals" title="iPhone Deals">iPhone Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/apple-authorized-resellers" title="Apple Authorized Resellers">Apple Authorized Resellers</a></li>
                            <li><a href="https://appleinsider.com/deals/apple-student-discount" title="Apple Student Discount">Apple Student Discount</a></li>                            
                            <li><a href="https://appleinsider.com/deals/best-mac-for-students" title="Macs for Students">Macs for Students</a></li>
                        </ul>
                    </li>

                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc">Price Guides</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li><a href="https://prices.appleinsider.com" title="Apple Prices">Apple Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/current-gen" title="iMac, Mac mini, MacBook Price Guide">MacBook, iMac &amp; Mac mini Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guide">iPad Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guide">Apple Watch Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guide">iPhone Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/wireless" title="AirTag, Apple TV Price Guide">Apple TV &amp; AirTag Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/music" title="Beats, HomePod, AirPods Price Guide">AirPods, HomePod &amp; Beats Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/trade-in" title="iPad, iPhone Trade In Price Guide">iPad &amp; iPhone Trade-in Values</a></li>
                        </ul>
                    </li>

                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown" aria-label="Apple A Through Z">
                            <span class="uc">Apple A-Z</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li><a href="https://appleinsider.com/inside/airpods" title="AirPods">AirPods</a></li>
<li><a href="https://appleinsider.com/inside/apple-tv" title="Apple TV">Apple TV</a></li>
<li><a href="https://appleinsider.com/inside/apple-watch" title="Apple Watch">Apple Watch</a></li>
<li><a href="https://appleinsider.com/inside/homepod" title="HomePod">HomePod</a></li>

<li><a href="https://appleinsider.com/inside/iPad" title="iPad">iPad</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/ipad-mini" title="iPad mini">iPad mini</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/ipad-pro" title="iPad mini">iPad Pro</a></li>

<li><a href="https://appleinsider.com/inside/iphone" title="iPhone">iPhone</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/iphone-12" title="iPhone 12">iPhone 12</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/iphone-13" title="iPhone 13">iPhone 13</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/iphone-13-pro" title="iPhone 13 Pro">iPhone 13 Pro</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/iphone-14" title="iPhone 14">iPhone 14</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/iphone-14-pro" title="iPhone 14 Pro">iPhone 14 Pro</a></li>

<li><a href="https://appleinsider.com/inside/mac" title="Mac">Mac</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/macbook-pro" title="MacBook Pro">MacBook Pro</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/macbook-air" title="MacBook Air">MacBook Air</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/mac-studio" title="Mac Studio">Mac Studio</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/imac" title="iMac">iMac</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/mac-mini" title="Mac mini">Mac mini</a></li>

<li><a href="https://appleinsider.com/inside" title="More Apple A-Z">More...</a>
                        </ul>
                    </li>

                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc">More</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                            <li><a href="https://appleinsider.com/podcast" title="Podcasts">Podcasts</a></li>
                            <li><a href="https://appleinsider.com/contact" title="Contact Us">Contact Us</a></li>
                            <li><a href="https://appleinsider.com/advertising" title="Advertise on Appleinsider">Advertise</a></li>
                        </ul>
                    </li>
                    <li class="inl hidden-xs hidden-sm hidden-md stock-ticker" aria-label="Stock Price">
                        AAPL: 131.88 ( <span class="Stockdown">-5.25</span> )                    </li>
                </ul>
            </div>

            <div class="col-sm-1 header-bookend" style="height:58px;">
                <div class="btn-group">
                    <button type="button" class="btn btn-default dropdown-toggle search-btn" data-toggle="dropdown" aria-label="Search" aria-haspopup="true" aria-expanded="false">
                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                    </button>
                    <div class="dropdown-menu dropdown-right-custom">
                        <div class="container">
                            <form class="navbar-form navbar-left search-mobile" role="search" action="/search/">
                                <div class="form-group">
                                    <div class="box">
                                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                                    </div>
                                    <div class="box search-input">
                                        <input type="text" class="form-control" id="search-in-dt" name="query" placeholder="Search AppleInsider" title="Search">
                                    </div>
                                    <span class="box glyphicon glyphicon-remove mobile-remove-glyph" aria-hidden="true"></span>
                                </div>
                            </form>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>
<div class="push">&nbsp;</div>
<!-- End Desktop Nav -->


<!-- Begin Mobile Nav -->
<nav class="navbar navbar-default navbar-fixed-top visible-xs" style="max-width:100%" aria-label="Primary">
    <div class="container" style="max-width:100%;">
        <div class="row navbar-header">
            <div class="col-xs-3">
                <button id="nav-toggle" type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#js-navbar-collapse">
                    <span class="collapsed-nav"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> </span> <span class="open-nav"> <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/navClose.png" alt="Close Nav"></span>
                </button>
            </div>
            <div class="col-xs-6 hidden-md hidden-lg hidden-sm">
                <a class="center-block text-center" href="https://appleinsider.com"><img loading="lazy" class="mobile-logo" src="https://photos5.appleinsider.com/v10/images/Logo_mobile.png" alt="AppleInsider Logo"></a>
            </div>
            <div class="col-xs-3 text-right">
                <div class="btn-group search-bar-mobile">
                    <button type="button" class="btn btn-default dropdown-toggle search-btn" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" title="Search">
                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                    </button>
                    <div class="dropdown-menu dropdown-right-custom">
                        <div class="container">
                            <div class="row">
                                <div class="col-xs-12">
                                    <form class="navbar-form navbar-left search-mobile" tabindex="1" role="search" action="/search/">
                                        <div class="form-group">
                                            <div class="boxes">
                                                <div class="box"> <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span></div>
                                                <div class="box search-input"> <input type="text" id="search-in-mob" class="form-control" name="query" placeholder="Search AppleInsider" title="Search"></div>
                                                <div class="box closeSearch"> <span class="glyphicon glyphicon-remove mobile-remove-glyph" aria-hidden="true"></span></div>
                                            </div>
                                        </div>
                                    </form>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="collapse navbar-collapse" id="js-navbar-collapse" style="width:100%;">
                <div class="container">
                    <div class="row">
                        <ul class="nav navbar-nav mobile-sett">
                            <li style="border-bottom:1px solid var(--primary-nav-hr);"><a href="https://appleinsider.com" title="News">News</a></li>
                            <li class="inl"><a href="https://appleinsider.com/how-to" title="How-Tos">How-Tos</a></li>
                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" aria-label="Apple A Through Z">
                                    <div class="col-xs-11 subnav-adjust">Apple A-Z</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    <li><a href="https://appleinsider.com/inside/airpods" title="AirPods">AirPods</a></li>
<li><a href="https://appleinsider.com/inside/apple-tv" title="Apple TV">Apple TV</a></li>
<li><a href="https://appleinsider.com/inside/apple-watch" title="Apple Watch">Apple Watch</a></li>
<li><a href="https://appleinsider.com/inside/homepod" title="HomePod">HomePod</a></li>

<li><a href="https://appleinsider.com/inside/iPad" title="iPad">iPad</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/ipad-mini" title="iPad mini">iPad mini</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/ipad-pro" title="iPad mini">iPad Pro</a></li>

<li><a href="https://appleinsider.com/inside/iphone" title="iPhone">iPhone</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/iphone-12" title="iPhone 12">iPhone 12</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/iphone-13" title="iPhone 13">iPhone 13</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/iphone-13-pro" title="iPhone 13 Pro">iPhone 13 Pro</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/iphone-14" title="iPhone 14">iPhone 14</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/iphone-14-pro" title="iPhone 14 Pro">iPhone 14 Pro</a></li>

<li><a href="https://appleinsider.com/inside/mac" title="Mac">Mac</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/macbook-pro" title="MacBook Pro">MacBook Pro</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/macbook-air" title="MacBook Air">MacBook Air</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/mac-studio" title="Mac Studio">Mac Studio</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/imac" title="iMac">iMac</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/mac-mini" title="Mac mini">Mac mini</a></li>

<li><a href="https://appleinsider.com/inside" title="More Apple A-Z">More...</a>
                                </ul>
                            </li>
                            <li><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                            <li><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
                                    <div class="col-xs-11 subnav-adjust">Deals</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    <li><a href="https://deals.appleinsider.com" title="Apple Deals">Apple Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-macbook-air-deals" title="MacBook Air Deals">MacBook Air Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-macbook-pro-deals" title="MacBook Pro Deals">MacBook Pro Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-mac-mini-deals" title="Mac mini Deals">Mac mini Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-ipad-deals" title="iPad Deals">iPad Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-apple-airpods-deals" title="AirPods deals">AirPods deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-apple-watch-deals" title="Apple Watch Deals">Apple Watch Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-imac-deals" title="iMac Deals">iMac Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-iphone-deals" title="iPhone Deals">iPhone Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/apple-authorized-resellers" title="Apple Authorized Resellers">Apple Authorized Resellers</a></li>
                                    <li><a href="https://appleinsider.com/deals/apple-student-discount" title="Apple Student Discount">Apple Student Discount</a></li>                            
                                    <li><a href="https://appleinsider.com/deals/best-mac-for-students" title="Macs for Students">Macs for Students</a></li>
                                </ul>
                            </li>

                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
                                    <div class="col-xs-11 subnav-adjust">Price Guides</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    <li><a href="https://prices.appleinsider.com" title="Apple Prices">Apple Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/current-gen" title="iMac, Mac mini, MacBook Price Guide">MacBook, iMac &amp; Mac mini Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guide">iPad Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guide">Apple Watch Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guide">iPhone Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/wireless" title="AirTag, Apple TV Price Guide">Apple TV &amp; AirTag Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/music" title="Beats, HomePod, AirPods Price Guide">AirPods, HomePod &amp; Beats Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/trade-in" title="iPad, iPhone Trade In Price Guide">iPad &amp; iPhone Trade-in Values</a></li>
                                </ul>
                            </li>
                            <li><a href="https://appleinsider.com/podcast" title="Podcasts">Podcasts</a></li>
                            <li><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                            <li><a href="https://appleinsider.com/submit_story" title="Contact Us">Contact Us</a></li>
                            <li><a href="https://appleinsider.com/advertising" title="Advertise on Appleinsider">Advertise on AI</a></li>
                        </ul>
                    </div>


                    <div class="row" style="margin: 15px auto;">
                        <div class="col-xs-2">
                            <a href="https://www.facebook.com/AppleInsiderdotcom" title="AppleInsider on Facebook">
                            <div class="footer-social-image-FB" aria-hidden="true"></div>
                            </a>
                        </div>
                        <div class="col-xs-2">
                            <a href="https://twitter.com/appleinsider" title="AppleInsider on Twitter">
                            <div class="footer-social-image-T" aria-hidden="true"></div>
                            </a>
                        </div>
                        <div class="col-xs-2">
                            <a href="https://www.instagram.com/appleinsider" title="AppleInsider on Instragram">
                            <div class="footer-social-image-E" aria-hidden="true"></div>
                            </a>
                        </div>
                        <div class="col-xs-2">
                            <a href="https://discord.gg/F4UFPVMhgM" title="Join the AppleInsider Discord Server">
                            <div class="footer-social-discord" aria-hidden="true"></div>
                            </a>
                        </div>
                        <div class="col-xs-2">
                            <a href="https://www.linkedin.com/company/appleinsider" title="AppleInsider on LinkedIn">
                            <div class="footer-social-linkedin" aria-hidden="true"></div>
                            </a>
                        </div>
                        <div class="col-xs-2">
                            <a href="https://www.youtube.com/appleinsider" title="Watch AppleInsider on YouTube">
                                <div class="footer-social-youtube" aria-hidden="true"></div>
                            </a>
                        </div>
                    </div>

                    <div class="row">
                        <div class="col-xs-12" style="text-align: center; padding-bottom: 15px;">
                            AAPL: 131.88 ( <span class="Stockdown">-5.25</span> )                        </div>
                    </div>

                    <div class="row">
                        <div class="col-xs-12 mobile-footer"> 
                            <p>Copyright &copy; 2022, Quiller Media, Inc.</p>
                            <p> <a href="https://appleinsider.com/contact" title="Contact Us">Contact Us</a> | <a href="https://appleinsider.com/privacy" title="Privacy policy">Privacy Policy</a></p>
                        </div>
                    </div>
                </div>
            </div>

        </div>
    </div>    
</nav>
<!-- End Mobile Nav -->

<!-- Super leaderboard Ad -->
<div class="container-fluid ad-wrap block-wrap">
    <div id="div-gpt-ad-1588083483022-0" class="ad-leaderboard hidden-xs hidden-sm hidden-md">
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588083483022-0'); });
        </script>
    </div>
    
    <!-- Tablet only leaderboard -->
    <div id="div-gpt-ad-1594069462585-0" class="ad-leaderboard visible-sm visible-md">
        <!-- Tablet leaderboard Ad -->
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594069462585-0'); });
        </script>
    </div>

    <div id="mobile-ad-wrap" class="visible-xs">
        <div id="div-gpt-ad-1612108401781-0" class="ad-leaderboard visible-xs">
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612108401781-0'); });
            </script>
        </div>
    </div>
</div>

<div class="container" id="top-half-snap">
    <div class="row main-page">
        <main>
         <!-- left side upper half -->
 <div class="col-lg-9">
    <article class="reviews">
      <div class="row">
        <header>
          <div class="col-sm-12">
             
              <!-- <h3 class="hidden-xs hidden-sm">&nbsp;</h3> -->
                      </div>
                    <div class="col-sm-12">
            <h1 class="h1-adjust">First season of Apple TV+ &#039;For All Mankind&#039; free to watch for a limited time</h1>
          </div>
                      <div class="row article-hero-social">
  <div class="col-sm-8">
    <div class="avatar-link no-gutters">
      <a href="https://appleinsider.com/editor/Malcolm+Owen" title="Malcolm Owen">
        <img loading="lazy" class="avatarLG-article img-circle no-left-gutters" src="https://photos5.appleinsider.com/gallery/malcolm+owen.jpg" alt="Malcolm Owen's Avatar" aria-hidden="true">Malcolm Owen</a>
        | <time datetime="2022-06-13T12:02:40+00:00">Jun 13, 2022</time>
    </div>
  </div>
</div>
                  </header>
        <div class="row">
          <div class="col-sm-12" id="article-hero">
            <img src="https://photos5.appleinsider.com/gallery/48864-95512-46245-90031-000-lead-For-All-Mankind-xl-xl.jpg" alt="article thumbnail">
          </div>
          <div class="col-sm-12" id="article-social">
          <div class="social-share col-xs-2">&nbsp;</div>
                        <div class="social-share comments col-xs-2">
              <a href="https://forums.appleinsider.com/discussion/227822" title="Read Comments">
                <span class="glyphicon glyphicon-comment">&nbsp;</span>
                <span class="hidden-xs">3 Comments</span>
              </a>
            </div>
                        <div class="social-share facebook col-xs-2">
              <a href="https://www.facebook.com/sharer/sharer.php?u=https://appleinsider.com/articles/22/06/13/first-season-of-apple-tv-for-all-mankind-free-to-watch-for-a-limited-time" title="Share to Facebook" rel="nofollow">
              <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/facebook.png" alt="Facebook" aria-hidden="true"/><span class="hidden-xs">Facebook</span>
              </a>
            </div>
            <div class="social-share twitter col-xs-2">
              <a href="https://twitter.com/intent/tweet?original_referer=https://appleinsider.com/articles/22/06/13/first-season-of-apple-tv-for-all-mankind-free-to-watch-for-a-limited-time&text=First+season+of+Apple+TV%2B+%27For+All+Mankind%27+free+to+watch+for+a+limited+time&url=https://appleinsider.com/articles/22/06/13/first-season-of-apple-tv-for-all-mankind-free-to-watch-for-a-limited-time" rel="nofollow" title="Share to Twitter">
                <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/twitter.png" aria-hidden="true" alt="Twitter" />
                <span class="hidden-xs">Twitter</span>
              </a>
            </div>
            <div class="social-share reddit col-xs-2">
              <a href="http://www.reddit.com/submit?url=https://appleinsider.com/articles/22/06/13/first-season-of-apple-tv-for-all-mankind-free-to-watch-for-a-limited-time" rel="nofollow" title="Share to Reddit">
                <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/reddit.png" aria-hidden="true" alt="Reddit" />
                <span class="hidden-xs">Reddit</span>
              </a>
            </div>
            <div class="social-share col-xs-2">&nbsp;</div>
          </div>
                    <div class="col-sm-12">
    <p style="font-size:.9em;">
        <em>
            AppleInsider is supported by its audience and may earn commission as an Amazon Associate and affiliate partner on qualifying purchases. These affiliate partnerships do not influence our editorial content.
        </em>
    </p>
</div>          <div class="col-sm-12"><p>For a limited time, the first season of the <a href="https://appleinsider.com/inside/apple-tv-plus">Apple TV+</a> space drama "For All Mankind" is being made free to view for all non-subscribers of the video streaming service. </p><div class="col-sm-12"><div class="align-center"></div></div><div class="col-sm-12"><p>Promoted by the official "For All Mankind" <a href="https://twitter.com/forallmankind_/status/1535434184914636800">Twitter account</a>, anyone can access the first season of the show via the <a href="https://appleinsider.com/inside/apple-tv">Apple TV</a> app for free. Normally requiring a subscription, potential viewers can do so without paying the monthly fee, and without needing a trial either. </p></div><div class="col-sm-12"><p>Access is being described as open for a "limited time," but without mentioning when it will become unavailable outside the Apple TV+ subscription once again. </p></div><div class="col-sm-12"><div class="primis-ad-wrap"></div></div><div class="col-sm-12"><p>The first season of the <a href="https://appleinsider.com/articles/21/08/25/apple-tv-series-for-all-mankind-calls-win-2021-emmy-awards">Emmy award-winning</a> show takes an alternate view of the "Space Race," with the Soviet Union putting the first man on the Moon instead of the United States. The event prompts the U.S. to catch up and to continue the space race. By the third season, attempts are being made to colonize Mars. </p></div><div class="col-sm-12"><p>The third season for the show premiered on <a href="https://appleinsider.com/articles/22/04/11/apple-tv-hit-for-all-mankind-returns-for-season-3-on-june-10">June 10</a>, with the free viewing offer a promotion to encourage more people to sign up for Apple's streaming service. </p></div><div class="col-sm-12"><p>Apple TV+ is available for $4.99 per month, or as part of the <a href="https://appleinsider.com/inside/apple-one">Apple One</a> subscription. A 7-day trial is available, though you also get 3 months of service for free if you purchase specific Apple devices. </p></div></div>

        </div>
        <hr class="hidden-lg hidden-xs">
      </div>
    </article>
  <div class="col-sm-4 comment-count visible-xs" role="complementary" aria-label="Article Comments">
          <span class="badge">
        <a href="https://forums.appleinsider.com/discussion/227822">
          3 Comments
          <span class="carrot" aria-hidden="true"></span>
        </a>
      </span>
      </div>
  
  <div class="hidden-xs">
    <hr>
  <!-- end right side upper half -->
    <!-- GPT AdSlot 2 for Ad unit '300x250_Article' ### Size: [[300,250]] -->
    <hr class="visible-xs">
    <div class="row ad hidden-xs" style="text-align: center;">
    <div id='div-gpt-ad-3649610-2'>
      <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-3649610-2'); });
      </script>
    </div>
    <!-- End AdSlot 2 -->
  </div>
  
      <aside class="row article-comments" style="overflow: hidden;">
    <div class="row">
            <h2 class="comment-section-head hidden-xs">Comments (3)</h2>
                                                <div class="col-sm-12 forum-comment">
    <div class="row">
        <a href="https://forums.appleinsider.com/profile/entropys"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/1c25b58b42506802e2c69a03ed6d8677.svg" alt="Forum User entropys" style="display: inline-block;">
        <h2 style="display: inline-block;">entropys</a></h2>
        <span>said about <time datetime="2022-06-13T12:51:27+00:00">14 hours ago</time></span>
        <p><p>That isa pretty good deal.</p>
</p>
    </div>
    <hr>
</div>
                                                                <div class="col-sm-12 forum-comment">
    <div class="row">
        <a href="https://forums.appleinsider.com/profile/zeus423"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/2732a6a1bb1ee0aaf7b6b94f760933c8.svg" alt="Forum User zeus423" style="display: inline-block;">
        <h2 style="display: inline-block;">zeus423</a></h2>
        <span>said about <time datetime="2022-06-13T15:10:45+00:00">11 hours ago</time></span>
        <p><p>Good show, too! You don't have to be a sci-fi fan to enjoy it.</p>
</p>
    </div>
    <hr>
</div>
                                                                <div class="col-sm-12 forum-comment">
    <div class="row">
        <a href="https://forums.appleinsider.com/profile/exceptionhandler"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/195d34831d9536e6d75e9e9993dad76a.svg" alt="Forum User exceptionhandler" style="display: inline-block;">
        <h2 style="display: inline-block;">exceptionhandler</a></h2>
        <span>said about <time datetime="2022-06-13T21:54:51+00:00">5 hours ago</time></span>
        <p><p>Not for everybody though. &nbsp;I couldn&rsquo;t finish the first episode.</p>
</p>
    </div>
    <hr>
</div>
                                        <div class="col-lg-12" style="text-align:right;">
                <a class="comments-read-more-link" href="https://forums.appleinsider.com/discussion/227822#first-reply" style="padding: 5px;">Read More on the forums...</a>
            </div>
            <div id="vanilla-comments">
                <script>
                    var vanilla_forum_url = 'https://forums.appleinsider.com/';
                    var vanilla_identifier = 'vanilla-comments';
                    var vanilla_discussion_id = '191948';

                    /*** DON'T EDIT BELOW THIS LINE ***/
                    (function() {
                        var vanilla = document.createElement('script');
                        vanilla.type = 'text/javascript';
                        var timestamp = new Date().getTime();
                        vanilla.src = vanilla_forum_url + '/js/embed.js';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(vanilla); 
                    })();
                </script>
                <noscript>Please enable JavaScript to comment</noscript>
            </div>
    </div>
</aside>
    </div>
</div>
<!--  end left side upper half -->

<!-- right side upper half -->
  <div class="col-lg-3">
    <div class="visible-lg" style="padding-top:10px;">&nbsp;</div>

    <!-- Related Articles -->
    <div class="hidden-xs">
      <hr class="visible-md">
      <div class="col-xs-12">
        <h2 class="uc">Related Articles</h2>
        <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/22/06/13/best-shows-to-watch-on-apple-tv-in-every-genre"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/42620-82692-000-lead-Apple-TV+-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/22/06/13/best-shows-to-watch-on-apple-tv-in-every-genre">Best shows to watch on Apple TV+ in every genre</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple TV+ is home to hundreds of hours of content, spread across many genres. Here are some of our favorites across all of them.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/22/06/11/script-for-apple-tv-pachinko-pilot-reveals-highly-detailed-writing-behind-the-drama"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/48850-95460-pachinko-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/22/06/11/script-for-apple-tv-pachinko-pilot-reveals-highly-detailed-writing-behind-the-drama">Script for Apple TV+ &#039;Pachinko&#039; pilot reveals highly detailed writing behind the drama</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The script for the pilot episode of the Apple TV+ show &quot;Pachinko&quot; has been published, highlighting the writing behind the critically-acclaimed international drama.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/22/06/10/apple-tv-and-nike-strike-deal-to-develop-series-of-sports-films"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/48795-95302-AppleTVPlus-Header-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/22/06/10/apple-tv-and-nike-strike-deal-to-develop-series-of-sports-films">Apple TV+ and Nike strike deal to develop series of sports films</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple TV+ and Nike have inked a deal to develop a series of sports films for the streaming platform, produced by Nike&#039;s Waffle Iron Entertainment and Makeready studios.</p>
        </div>
    </div>
</article>
<hr>
      </div>
    </div>
    <!-- end related articles -->

    <hr class="hidden-lg hidden-md hidden-sm">
<div class="boxes ad">
    <div class="box">
        <div class="ad-mrec" style="width: 300px; max-width: 300px; overflow: hidden; margin: 0 auto">
            <div id="div-gpt-ad-1587659960977-0" class="hidden-xs">
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587659960977-0'); });
                </script>
            </div>
            <div id="div-gpt-ad-1586972924313-0" class="visible-xs">
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1586972924313-0'); });
                </script>
            </div>            
        </div>
    </div>
</div>
    <hr>

    <div class="hidden-xs">
      <article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 col-lg-6 avatar-link">
      <a href="https://appleinsider.com/deals/best-mac-studio-deals"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/embedables/76-hero.png" alt="Apple Mac Studio top view"></a>
    </div>
    <div class="col-xs-9 col-lg-6"><h2><a href="https://appleinsider.com/deals/best-mac-studio-deals">Exclusive Mac Studio deal</a></h2><span class="Stockdown">Add AppleCare for just $1</span></div>
  </div>
</article>
<p></p>
<p></p>
<article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 col-lg-6 avatar-link">
      <a href="https://appleinsider.com/deals/best-ipad-deals"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/price_guide/ipad-air-5-pg-header.png" alt="2022 iPad Air 5 in Starlight"></a>
    </div>
    <div class="col-xs-9 col-lg-6"><h2><a href="https://appleinsider.com/deals/best-ipad-deals">Get an iPad for cheap</a></h2><span class="Stockdown">Save up to $150 instantly</span></div>
  </div>
</article>
<p></p>
<p></p>
<article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 col-lg-6 avatar-link">
      <a href="https://appleinsider.com/deals/best-macbook-air-deals"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/price_guide/featured-deal/m1-macbook-air-gold.png" alt="Apple MacBook Air with M1 in Gold"></a>
    </div>
    <div class="col-xs-9 col-lg-6"><h2><a href="https://appleinsider.com/deals/best-macbook-air-deals">Every M1 MacBook Air is on sale</a></h2><span class="Stockdown">Prices as low as $899</span></div>
  </div>
</article>
    </div>
    <div class="hidden-xs">
      <hr>
      <div class="boxes ad">
    <div class="box">
        <div id="div-gpt-ad-1588086356674-0" class="ad-mrec" style='width: 300px; height: 250px; margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588086356674-0'); });
            </script>
        </div>
    </div>
</div>
<hr class="visible-xs">    </div>
    <div class="hidden-xs">
          </div>
  </div>
    <div class="visible-xl desktop-sticky-rail ad">
      <!-- GPT AdSlot 1 for Ad unit '160x600_Sticky' ### Size: [[160,600]] -->
      <div id='div-gpt-ad-3649610-1'>
        <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-3649610-1'); });
        </script>
      </div>
      <!-- End AdSlot 1 -->      
    </div>
  <!-- Dark mode support needs to be added to embed inside forums css to color correctly -->
  </div>

</div> <!-- /content -->

  <div id="topic-nav" class="hidden-xs fluid-container">
  <div class="container text-center">
  <nav class="nav" aria-label="Secondary">
      <ul>
        <li><a href="https://appleinsider.com/inside/iphone-14" title="iPhone 14">iPhone 14</a></li>
        <li><a href="https://appleinsider.com/inside/iphone-13" title="iPhone 13">iPhone 13</a></li>
        <li><a href="https://appleinsider.com/inside/iphone-13-pro" title="iPhone 13 Pro">iPhone 13 Pro</a></li>
        <li><a href="https://appleinsider.com/inside/macbook-pro" title="MacBook Pro">MacBook Pro</a></li>
        <li><a href="https://appleinsider.com/inside/airpods" title="AirPods">AirPods</a></li>
        <li><a href="https://appleinsider.com/inside/ipad-mini" title="iPad mini">iPad mini</a></li>
        <li class="hidden-sm"><a href="https://appleinsider.com/inside/mac-mini" title="Mac mini">Mac mini</a></li>
        <li class="hidden-sm"><a href="https://appleinsider.com/inside/macbook-air" title="MacBook Air">MacBook Air</a></li>
        <li><a href="https://appleinsider.com/inside" title="More...">More...</a>
      </ul>
    </nav>
  </div>
</div>

<div id="topic-nav-spacer" class="hidden-xs hidden-sm">&nbsp;</div>
  <div class="container">
      <div class="row" role="complementary" aria-label="Latest News">
        <h2 class="block-header uc">Latest News</h2>
        <div class="col-lg-9">
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/22/06/13/vintage-apple-check-for-918-signed-by-steve-jobs-expect-to-fetch-over-25000"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/65500.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/amber+neely.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/22/06/13/vintage-apple-check-for-918-signed-by-steve-jobs-expect-to-fetch-over-25000">Vintage Apple check for $9.18 signed by Steve Jobs expect to fetch over $25,000</a></p>
        <span class="avatar-link"><time datetime="2022-06-13T22:41:46+00:00">4 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/22/06/13/vintage-apple-check-for-918-signed-by-steve-jobs-expect-to-fetch-over-25000">Vintage Apple check for $9.18 signed by Steve Jobs expect to fetch over $25,000</a></h2>
                    Three rare Apple items have hit the auction block, including a Steve Jobs autographed copy of a Time Magazine cover, a functional Apple-1, and a vintage Apple check.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Amber+Neely">Amber Neely</a>  |  <time datetime="2022-06-13T22:41:46+00:00">4 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/227835"><span class="badge">0<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/22/06/13/original-apple-1-computer-signed-by-steve-wozniak-sold-for-340100"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/65499.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/darryl+boxberger.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/22/06/13/original-apple-1-computer-signed-by-steve-wozniak-sold-for-340100">Original Apple-1 computer signed by Steve Wozniak sold for $340,100</a></p>
        <span class="avatar-link"><time datetime="2022-06-13T19:33:36+00:00">7 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/22/06/13/original-apple-1-computer-signed-by-steve-wozniak-sold-for-340100">Original Apple-1 computer signed by Steve Wozniak sold for $340,100</a></h2>
                    One of the surviving Apple I computers that was restored with nearly all &quot;period-correct components,&quot; was auctioned off on eBay for a six-figure sum.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Darryl+Boxberger">Darryl Boxberger</a>  |  <time datetime="2022-06-13T19:33:36+00:00">7 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/227834"><span class="badge">3<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/22/06/13/lightning-versus-usb-c-pros-and-cons-for-the-iphone"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/65498.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/andrew+orr.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/22/06/13/lightning-versus-usb-c-pros-and-cons-for-the-iphone">Lightning versus USB-C: Pros and cons for the iPhone</a></p>
        <span class="avatar-link"><time datetime="2022-06-13T18:56:10+00:00">8 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/22/06/13/lightning-versus-usb-c-pros-and-cons-for-the-iphone">Lightning versus USB-C: Pros and cons for the iPhone</a></h2>
                    The rumor mill is hard at work trying to convince people that a USB-C iPhone is coming. A recent decision from the European Union may force Apple&#039;s hand.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Andrew+Orr">Andrew Orr</a>  |  <time datetime="2022-06-13T18:56:10+00:00">8 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/227833"><span class="badge">22<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/inside/apple-silicon/vs/compared-m2-vs-m1-m1-pro-m1-max-and-m1-ultra"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/65497.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/malcolm+owen.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/inside/apple-silicon/vs/compared-m2-vs-m1-m1-pro-m1-max-and-m1-ultra">Compared: M2 vs M1, M1 Pro, M1 Max, and M1 Ultra</a></p>
        <span class="avatar-link"><time datetime="2022-06-13T17:24:08+00:00">9 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/inside/apple-silicon/vs/compared-m2-vs-m1-m1-pro-m1-max-and-m1-ultra">Compared: M2 vs M1, M1 Pro, M1 Max, and M1 Ultra</a></h2>
                    Apple&#039;s new M2 is the start of a new Apple Silicon generation. Here&#039;s how the M2 fares when compared against the already-released M1 family of chips.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Malcolm+Owen">Malcolm Owen</a>  |  <time datetime="2022-06-13T17:24:08+00:00">9 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/227832"><span class="badge">5<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/22/06/13/apple-suppliers-not-aware-of-12-inch-macbook-at-this-time-analyst-says"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/65496.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/mike+peterson.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/22/06/13/apple-suppliers-not-aware-of-12-inch-macbook-at-this-time-analyst-says">Apple suppliers &#039;not aware&#039; of 12-inch MacBook at this time, analyst says</a></p>
        <span class="avatar-link"><time datetime="2022-06-13T16:20:28+00:00">10 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/22/06/13/apple-suppliers-not-aware-of-12-inch-macbook-at-this-time-analyst-says">Apple suppliers &#039;not aware&#039; of 12-inch MacBook at this time, analyst says</a></h2>
                    A display analyst with a good track record says he is &quot;skeptical&quot; about the possibility of a 12-inch MacBook refresh with an Apple Silicon chip.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Mike+Peterson">Mike Peterson</a>  |  <time datetime="2022-06-13T16:20:28+00:00">10 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/227830"><span class="badge">2<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/22/06/13/apple-execs-detail-new-watchos-9-apple-watch-health-features"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/65495.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/mike+peterson.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/22/06/13/apple-execs-detail-new-watchos-9-apple-watch-health-features">Apple execs detail new watchOS 9 &amp; Apple Watch health features</a></p>
        <span class="avatar-link"><time datetime="2022-06-13T16:10:14+00:00">10 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/22/06/13/apple-execs-detail-new-watchos-9-apple-watch-health-features">Apple execs detail new watchOS 9 &amp; Apple Watch health features</a></h2>
                    A trio of Apple executives have offered additional details about the new health and fitness features in watchOS 9, as well as Apple&#039;s broader health ambitions.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Mike+Peterson">Mike Peterson</a>  |  <time datetime="2022-06-13T16:10:14+00:00">10 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/227829"><span class="badge">0<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/inside/14-inch-macbook-pro/vs/compared-13-inch-m2-macbook-pro-vs-14-inch-macbook-pro"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/65494.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/malcolm+owen.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/inside/14-inch-macbook-pro/vs/compared-13-inch-m2-macbook-pro-vs-14-inch-macbook-pro">Compared: 13-inch M2 MacBook Pro vs 14-inch MacBook Pro</a></p>
        <span class="avatar-link"><time datetime="2022-06-13T14:49:27+00:00">12 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/inside/14-inch-macbook-pro/vs/compared-13-inch-m2-macbook-pro-vs-14-inch-macbook-pro">Compared: 13-inch M2 MacBook Pro vs 14-inch MacBook Pro</a></h2>
                    Apple&#039;s new 13-inch MacBook Pro has the M2 chip, but it may not be enough to tempt potential buyers away from a purchase of the 14-inch MacBook Pro. Here&#039;s how the smaller MacBook Pro models compare.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Malcolm+Owen">Malcolm Owen</a>  |  <time datetime="2022-06-13T14:49:27+00:00">12 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/227828"><span class="badge">4<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/22/06/13/whats-new-with-homekit-from-wwdc-2022-on-homekit-insider"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/65493.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/andrew+ohara.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/22/06/13/whats-new-with-homekit-from-wwdc-2022-on-homekit-insider">What&#039;s new with HomeKit from WWDC 2022 on HomeKit Insider</a></p>
        <span class="avatar-link"><time datetime="2022-06-13T14:40:24+00:00">12 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/22/06/13/whats-new-with-homekit-from-wwdc-2022-on-homekit-insider">What&#039;s new with HomeKit from WWDC 2022 on HomeKit Insider</a></h2>
                    On this week&#039;s episode of the HomeKit Insider podcast, your hosts talk about WWDC, and everything new coming to Apple&#039;s smart home platform.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Andrew+O%27Hara">Andrew O&#039;Hara</a>  |  <time datetime="2022-06-13T14:40:24+00:00">12 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/227827"><span class="badge">1<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                  </div>
        <div class="col-lg-3">
          <div class="visible-xs">
            <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/22/06/13/best-shows-to-watch-on-apple-tv-in-every-genre"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/42620-82692-000-lead-Apple-TV+-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/22/06/13/best-shows-to-watch-on-apple-tv-in-every-genre">Best shows to watch on Apple TV+ in every genre</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple TV+ is home to hundreds of hours of content, spread across many genres. Here are some of our favorites across all of them.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/22/06/11/script-for-apple-tv-pachinko-pilot-reveals-highly-detailed-writing-behind-the-drama"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/48850-95460-pachinko-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/22/06/11/script-for-apple-tv-pachinko-pilot-reveals-highly-detailed-writing-behind-the-drama">Script for Apple TV+ &#039;Pachinko&#039; pilot reveals highly detailed writing behind the drama</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The script for the pilot episode of the Apple TV+ show &quot;Pachinko&quot; has been published, highlighting the writing behind the critically-acclaimed international drama.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/22/06/10/apple-tv-and-nike-strike-deal-to-develop-series-of-sports-films"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/48795-95302-AppleTVPlus-Header-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/22/06/10/apple-tv-and-nike-strike-deal-to-develop-series-of-sports-films">Apple TV+ and Nike strike deal to develop series of sports films</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple TV+ and Nike have inked a deal to develop a series of sports films for the streaming platform, produced by Nike&#039;s Waffle Iron Entertainment and Makeready studios.</p>
        </div>
    </div>
</article>
<hr>
          </div>
          <hr class="visible-md">
<h2 class="uc">
    Latest Videos
</h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/22/06/10/hands-on-everything-new-with-carplay-in-ios-16"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/48843-95445-New-CarPlay-UI-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/22/06/10/hands-on-everything-new-with-carplay-in-ios-16">Hands on: Everything new with CarPlay in iOS 16</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple heavily featured CarPlay during this year&#039;s WWDC keynote. There are several changes planned — some imminent and some for down the line. Here is what&#039;s new with CarPlay and what we&#039;ll actually see in iOS 16.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/22/06/09/everything-new-coming-to-homekit-in-ios-16"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/48812-95343-HomeKit-iOS-16-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/22/06/09/everything-new-coming-to-homekit-in-ios-16">Everything new coming to HomeKit in iOS 16</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Despite only getting a few moments on stage at WWDC, HomeKit is set to receive quite a few updates this fall with iOS 16. Here is everything new coming to Apple&#039;s smart home platform.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/22/06/08/hands-on-with-customizable-lock-screens-in-ios-16"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/48800-95331-iOS-16-Lock-Screen-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/22/06/08/hands-on-with-customizable-lock-screens-in-ios-16">Hands on with customizable Lock Screens in iOS 16</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Customizable Lock Screens arrive on iPhone as part of iOS 16. We go hands-on with the new feature to test out how it works, what it can do, and what options Apple has included for us.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/22/06/08/hands-on-with-stage-manager-external-monitors-with-ipados-16"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/48772-95304-iPad-Extend-Display-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/22/06/08/hands-on-with-stage-manager-external-monitors-with-ipados-16">Hands on with Stage Manager &amp; external monitors with iPadOS 16</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">With iPadOS 16, iPad users can finally extend their display to an external monitor. Here&#039;s how the feature works in tandem with Stage Manager, another new feature in the forthcoming update.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/22/06/07/the-five-best-features-for-apple-users-that-were-announced-at-wwdc-2022"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/48782-95273-iOS-16-lock-screen-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/22/06/07/the-five-best-features-for-apple-users-that-were-announced-at-wwdc-2022">The five best features for Apple users that were announced at WWDC 2022</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple announced iOS 16, iPadOS 16, watchOS 9, and macOS Ventura at WWDC 2022 on Monday. Here are the five best features that users can look forward to.</p>
        </div>
    </div>
</article>
<hr>
 <!-- Videos Sidebar -->
          <div class="boxes ad">
    <div class="box">
        <div id="div-gpt-ad-1588174358438-0" class="ad-mrec" style='width: 300px; height: 250px; margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588174358438-0'); });
            </script>
        </div>
    </div>
</div>
<hr class="visible-xs">
          <hr class="visible-md">
<h2 class="uc">
    Latest Reviews
</h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/22/05/26/godice-review-make-game-night-more-fun-with-these-bluetooth-enabled-dice"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/48493-94802-IMG_0626-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/22/05/26/godice-review-make-game-night-more-fun-with-these-bluetooth-enabled-dice">GoDice review: Make game night more fun with these Bluetooth-enabled dice</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">GoCube, the maker of Bluetooth-enabled puzzle cubes, has released its newest product — GoDice. We took a look at these fun new dice to see if they&#039;d be a worthy addition to game night.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/22/05/25/startech-thunderbolt-4-dock-review-great-for-your-macbook-pro-workstation"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/48503-94726-StarTech-TB4-Dock-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/22/05/25/startech-thunderbolt-4-dock-review-great-for-your-macbook-pro-workstation">StarTech Thunderbolt 4 Dock review: great for your MacBook Pro workstation</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The StarTech Thunderbolt 4 Dock adds ten ports to your Mac via a single cable with three downstream Thunderbolt ports at a high price.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/22/05/24/iodyne-pro-data-review-external-storage-as-fast-as-your-mac-studios-ssd"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/46970-94730-iodyne-lead-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/22/05/24/iodyne-pro-data-review-external-storage-as-fast-as-your-mac-studios-ssd">Iodyne Pro Data review: External storage as fast as your Mac Studio&#039;s SSD</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The Iodyne Pro Data offers storage for creative professionals working in teams, combining multiple Thunderbolt connections with high capacity NVMe SSD storage, in an appliance accessible by multiple users.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/22/05/08/monoprice-28-inch-crystalpro-4k-monitor-review-low-priced-but-hurt-by-cheap-build"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/48251-94280-Monoprice-desk-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/22/05/08/monoprice-28-inch-crystalpro-4k-monitor-review-low-priced-but-hurt-by-cheap-build">Monoprice 28-inch CrystalPro 4K monitor review: low-priced but hurt by cheap build</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The Monoprice 28-inch CrystalPro 4K monitor looks like a competitive budget monitor on paper, but audible coil noise and poor design ruin its potential.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/22/05/07/tronsmart-bang-speaker-review-solidly-middle-of-the-road-for-a-portable-speaker"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/48237-94222-spheader-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/22/05/07/tronsmart-bang-speaker-review-solidly-middle-of-the-road-for-a-portable-speaker">Tronsmart Bang Speaker review: Solidly middle of the road for a portable speaker</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Tronsmart&#039;s new Bang speaker can pair with up to 100 other Bang units to fill a large space with sound, but there are several spots where the speaker could see improvement.</p>
        </div>
    </div>
</article>
<hr>
 <!-- Reviews Sidebar -->
        </div>
      </div>
      <div class="col-lg-9" id="news-river"></div>
      <div class="col-lg-9" id="river-load-more" role="navigation" role="Load More Stories" data-current-page="1" data-href="/news/page/2">
    <div id="load-more">
        <a href="/news/page/2" id="load-more-link">
            <span id="load-more-link-text">Click to Load More</span>
            <div class="ispinner ispinner--gray" style="display:none;">
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
            </div>
        </a>
    </div>
    <hr class="visible-lg visible-md">
</div>
  </div>
        </main>
        <!-- New Footer -->
<div class="col-xs-12 footer-cont">
   <footer class="new-footer">
      <div class="col-sm-12 col-lg-12">
      <div class="row" style="padding-top: 40px; padding-bottom: 10px;">
         <div class="col-sm-offset-1">
            <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/footer-ai-logo-2x.png" alt="AppleInsider Wordmark" width="184" height="55" />
         </div>
      </div>
      <div class="row" style="padding-bottom: 20px;">
         <form action="https://www.paypal.com/donate" method="post" target="_top" style="overflow:auto;">
            <input type="hidden" name="hosted_button_id" value="VFNTFTM4GJZ84" />
            <div class="col-xs-2 col-sm-1 col-sm-offset-1">
               <input type="image" src="https://pics.paypal.com/00/s/ZGU3Zjk3NjMtM2QzMi00ODI1LThlYzMtZDdiYTVlOTA5Y2Ez/file.PNG" border="0" 
                  name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" style="display: inline-block; height: 40px;" />
            </div>
            <div class="col-xs-12 col-sm-8 col-sm-offset-1 col-lg-offset-0">
            <p class="hidden-xs" style="margin-left: 33px; font-size:.9em;">
               AppleInsider is one of the few truly independent online publications left.
               If you love what we do, please consider a small donation to help us keep the lights on.
            </p>
            <p class="visible-xs" style="font-size:.8em;">
               If you love AppleInsider and want to support independent publications, please consider a small donation.
            </p>
            </div>            
            <img alt="Donate to AppleInsider" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
         </form>
         </div>
      </div>
      <div class="row" style="padding-bottom: 20px;">
         <div class="col-xs-2 col-sm-1 col-sm-offset-1">
            <a href="https://www.facebook.com/AppleInsiderdotcom" title="AppleInsider on Facebook">
               <div class="footer-social-image-FB" aria-hidden="true"></div>
            </a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://twitter.com/appleinsider" title="AppleInsider on Twitter">
               <div class="footer-social-image-T" aria-hidden="true"></div>
            </a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://www.instagram.com/appleinsider" title="AppleInsider on Instragram">
               <div class="footer-social-image-E" aria-hidden="true"></div>
            </a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://discord.gg/F4UFPVMhgM" title="Join the AppleInsider Discord Server">
               <div class="footer-social-discord" aria-hidden="true"></div>
            </a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://www.linkedin.com/company/appleinsider" title="AppleInsider on LinkedIn">
               <div class="footer-social-linkedin" aria-hidden="true"></div>
            </a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://www.youtube.com/appleinsider" title="Watch AppleInsider on YouTube">
               <div class="footer-social-youtube" aria-hidden="true"></div>
            </a>
         </div>
      </div>
      <div class="row">
         <div class="col-xs-12 col-sm-4 col-sm-offset-1">
               <nav aria-label="Apple A through Z">
                  <h2 class="uc">Apple A-Z</h2>
                  <ul style="padding-left:0;">
                  <li><a href="https://appleinsider.com/inside/apple-silicon" title="Apple Silicon">Apple Silicon</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12" title="iPhone 12">iPhone 12</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12-mini" title="iPhone 12">iPhone 12 mini</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12-pro" title="iPhone 12 Pro">iPhone 12 Pro</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12-pro-max" title="iPhone 12 Pro Max">iPhone 12 Pro Max</a></li>
                  <li><a href="https://appleinsider.com/inside/homepod-mini" title="Homepod Mini">HomePod mini</a>
                  <li><a href="https://appleinsider.com/inside/14-inch-macbook-pro" title="14&quot; Mabook Pro">14" MacBook Pro</a></li>
                  <li><a href="https://appleinsider.com/inside/apple-watch-series-6" title="Apple Watch Series 6">Apple Watch 6</a></li>
                  <li><a href="https://appleinsider.com/inside/ipad-air-4" title="iPad Air">iPad Air</a>
                  <li><a href="https://appleinsider.com/inside" title="More...">More...</a>
                  </ul>
               </nav>
            </div>
            <div class="col-xs-12 col-sm-4">
               <nav aria-label="Price Guides">
                  <h2 class="uc">Price Guides</h2>
                  <ul style="padding-left:0;">
                  <li><a href="https://prices.appleinsider.com" title="Price Guides">All</a></li>
                  <li><a href="https://prices.appleinsider.com/current-gen" title="Mac Price Guides">New Macs</a></li>
                  <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guides">iPads</a></li>
                  <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guides">Apple Watch</a></li>
                  <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guides">iPhones</a></li>
                  <li><a href="https://prices.appleinsider.com/wireless" title="Apple TV &amp; Accessories Price Guides">Apple TV &amp; Accessories</a></li>
                  <li><a href="https://prices.appleinsider.com/music" title="Music Price Guides">AirPods &amp; Homepods</a></li>
                  <li><a href="https://prices.appleinsider.com/trade-in" title="Trade-in Price Guides">iPhone &amp; iPad Trade-in Prices</a></li>
                  </ul>
               </nav>
            </div>
            <div class="col-xs-12 col-sm-3">
               <nav aria-label="More on AppleInsider">
                  <h2 class="uc">More</h2>
                  <ul style="padding-left:0;">
                  <li><a href="https://appleinsider.com/how-to" title="How-Tos">How-Tos</a></li>
                  <li><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                  <li><a href="https://appleinsider.com/podcast" title="Podcasts">Podcasts</a></li>
                  <li><a href="https://deals.appleinsider.com" title="Deals">Deals</a></li>
                  <li><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                  <li><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                  <li><a href="https://appleinsider.com/submit_story" title="Contact Us">Contact Us</a></li>
                  <li><a href="https://appleinsider.com/advertising">Advertise on AI</a></li>
                  </ul>
               </nav>
               <h3 style="margin-top: 30px;">Designed by <a href="https://www.craftedny.com">Crafted</a></h3>
            </div>
         </div>
         <div class="row" style="padding-top:2rem; margin-top:5rem; border-top: 1px solid #282e37; padding-bottom:20px;">
            <div class="col-sm-6 col-xs-12 fine-print">Copyright &copy; 2022, Quiller Media, Inc.</div>
            <div class="col-xs-12 col-sm-6 fp-links fine-print" role="navigation" aria-label="Extra Links">
               <a href="https://appleinsider.com/contact">Contact Us</a> | 
               <a href="https://appleinsider.com/privacy">Privacy Policy</a> | 
               <a href="https://appleinsider.com/terms-of-use">Terms of Use</a>
            </div>
         </div>
      </div>
   </footer>
</div>

        <!-- Google Analytics -->
        <script>
            !function(A,n,g,u,l,a,r){A.GoogleAnalyticsObject=l,A[l]=A[l]||function(){
            (A[l].q=A[l].q||[]).push(arguments)},A[l].l=+new Date,a=n.createElement(g),
            r=n.getElementsByTagName(g)[0],a.src=u,r.parentNode.insertBefore(a,r)
            }(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-280331-5');
            ga('send', 'pageview');
        </script>
        
        <!-- Quantcast Tag -->
        <script>
            var _qevents = _qevents || [];

            (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
            })();

            _qevents.push({
            qacct:"p-dGYBJRHHExURr",
            uid:"__INSERT_EMAIL_HERE__"
            });
        </script>
        <noscript>
            <div style="display:none;">
            <img src="//pixel.quantserve.com/pixel/p-dGYBJRHHExURr.gif" height="1" width="1" alt="Quantcast" style="border:0;" />
            </div>
        </noscript>
        <!-- End Quantcast tag -->

        <script src="https://photos5.appleinsider.com/v10/js/vendor.js?id=62590c4eade9051067ba"></script>
        <script src="https://photos5.appleinsider.com/v10/js/app.js?id=17a750ccb9dab9f58738"></script>
          <template id="river-template">
<article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="{{ link }}"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/{{id}}.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="{{ authorImage }}" alt="author profile image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="{{ link }}">{{ title }}</a></p>
        <span class="avatar-link"><time datetime="{{ isoDate }}">{{ dateFormatted }}</time></span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="{{ link }}">{{ title }}</a></h2>
          {{ summary }}
        </div>
        {{{ reviewStars.html }}}
        <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="{{ authorLink }}">{{ author }}</a>  |  <time datetime="{{ isoDate }}">{{ dateFormatted }}</time>
        </div>
        <div class="col-sm-2 river-comments">
          <a href="{{ commentsLink }}"><span class="badge">{{ commentCount }}<span class="carrot" aria-hidden="true"></span></a>
        </div>        
      </div>
    </div>
  </div>
  <hr>
</article>
</template>
  <template id="river-ad-template">
    <div class="ad-mrec river-ad" style="width: 300px; height: 250px; margin: 0 auto; overflow: hidden; margin-bottom: 10px;">
    </div>
    <script>
        if(typeof riverSlots == 'undefined'){
            riverSlots = [];
        }    
        let n = Math.round(new Date().getTime());
        let element = $('.river-ad:last');
        let divName = "ad-river-"+n;
        element.append('<div id="'+divName+'"></div>');

        if(googletag.defineSlot){
            riverSlots.push( googletag.defineSlot('/53013535/Load_More_News_River_Pop_300x250', [300, 250], divName)
                .setTargeting('sub_section', Appleinsider.subSection)
                .addService(googletag.pubads())
            );

            googletag.cmd.push(function() { googletag.display(divName); });
            googletag.pubads().refresh(riverSlots, {changeCorrelator: false});
        } else {
            console.log('googletag not set. Ad blocker?');
        }
    </script>
</template>
  <script src="https://photos5.appleinsider.com/v10/js/article.js?id=731a6d924041101622ee"></script>
  
  <script type="text/template" id="coupon-overlay-template">
    <div id="pg-coupon-overlay">
      <div>
        <div style="text-align:center; margin-bottom:10px;"><img src="{IMG}"></div>
        <h2 class="fauxh1" style="padding-bottom:10px;"><a href="{LINK}">{LINK_TEXT}</a></h2>
      </div>
      <div>
        <p style="padding-bottom:10px;">{COUPON_INSTRUCTIONS}</p>
        <a id="coupon-overlay-buy" class="blue-light" href="{LINK}">Buy Now</a>
      </div>
    </div>
  </script>

  <script>
    //price guide embed coupon clicks.
    $(document).on('click', '.symbol', function(e){
        let link = $(this).attr('data-link');
        let img = $("#guide-image").attr("src");
        let title = $(this).parents("tr").children("td.item-desc:first")[0].innerHTML;
        let instructions = $(this).siblings(".tool-tip p:first")[0].innerHTML;
        let template = $('#coupon-overlay-template').text();
        
        template = template.replaceAll('{LINK_TEXT}', title);
        template = template.replaceAll('{LINK}', link);
        template = template.replace('{IMG}', img);
        template = template.replace('{COUPON_INSTRUCTIONS}', instructions);

        $(this).colorbox({
            html: template,
            open: !0,
            showClose: 1,
            opacity: .9,
            width: "90%",
            height: "80%",
            top: "25%"
        });

        e.preventDefault();
    });
  </script>
  <script>
    $(window).on('scroll', function(e){
      if( $(window).scrollTop() > 200 && $('#header-deal-overlay')) {
        $('#header-deal-overlay').show();
        $('#header-deal-overlay').removeClass('doHide').addClass('doShow');
      }

      if( $(window).scrollTop() < 200 && $('#header-deal-overlay')) {
        $('#header-deal-overlay').addClass('doHide').removeClass('doShow');
        $('#header-deal-overlay').hide();
      }
    });
  </script>
  <script type="text/javascript">
      (function (window, document, accountId) {
        window.skimlinks_exclude = ["shop-links.co", "shop-edits.co"];
        window.NRTV_EVENT_DATA = { donotlink: true };

        var b = document.createElement("script");
        b.type = "text/javascript";
        b.src = "https://static.narrativ.com/tags/narrativ-pub.1.0.0.js";
        b.async = true;
        b.id = 'nrtvTag';
        b.setAttribute('data-narrativ-id', accountId);
        var a = document.getElementsByTagName("script")[0];
        a.parentNode.insertBefore(b, a);
      })(window, document, 1768);
  </script>
  <script id="funnel-relay-installer" data-property-id="PROPERTY_ID" data-customer-id="appleinsider_b7ac1_appleinsider" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/appleinsider_b7ac1_appleinsider.js" async="async"></script>
        <script type="text/javascript">
            (function(c,l,a,r,i,t,y){
                c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
                t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
                y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
            })(window, document, "clarity", "script", "bk0zs5siy4");
        </script>
    </body>
</html>
