<!doctype html>
<html lang="en">
    <head>
        <meta charset="utf-8">
        <title>New &#039;Shot on iPhone 12&#039; video gives film-making tips and tricks | AppleInsider</title>
        <meta name="description" content="Apple has published a new video showing off different iPhone 12 filmmaking techniques for aspiring cinematographers and casual users alike.">
        <meta name="keywords" content="Apple, Apple Inc, iPhone, iPad, iPod touch, iPod nano, Apple TV, Apple, iPod shuffle, iphone 6, iphone 6s, ios 9, ios9, iTunes, i mac, mac os x, mac osx, Apple Computer, Apple Computer Inc., Mac OS X, iMac, iBook, Mac Pro, MacBook Pro, Magic Pad, Magic Mouse, iPod classic, App Store, iTunes Store, iBook Store, mac book, Microsoft, Adobe, Research in Motion, RIM, Nokia, Samsung, Google, Nvidia, Intel">
        <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
        <!-- <meta name="google-site-verification" content="q6PMZEoYnsa-kIjsSGfwD9SONWR3UcUCH6Djz7pmhQs"> -->
        <meta name="google-site-verification" content="p84Cqvyr9UB11ipMY8Bmt_X7K69Ay95_1EQ_BwRgU1c">
        <meta name="robots" content="index,follow">
        <meta property="fb:pages" content="135590163123753">
        <meta name="apple-mobile-web-app-title" content="AppleInsider">

        <meta name="theme-color" content="#171e27" media="(prefers-color-scheme: light)">
        <meta name="theme-color" content="#303538" media="(prefers-color-scheme: dark)">

		<link rel="apple-touch-icon" sizes="57x57" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-57.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-72.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-114.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-144.png">
		<link rel="apple-touch-icon" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-144.png">

        <!-- Speed up some global things -->        
        <link rel="preconnect" href="https://photos5.appleinsider.com" crossorigin>
        <link rel="preconnect" href="https://www.google-analytics.com">
        <link rel="preconnect" href="https://secure.quantserve.com">
        <link rel="preconnect" href="https://biddr.brealtime.com">
        <link rel="preconnect" href="https://securepubads.g.doubleclick.net">

        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Regular.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Black.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Bold.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-ExtraBold.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/glyphicons-halflings-regular.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Italic.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-ExtraLightItalic.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Medium.woff2?v=3.15" as="font" type="font/woff2" crossorigin>

        <link rel="alternate" type="application/rss+xml" href="/appleinsider.rss" title="AppleInsider News">
        <link rel="canonical" href="https://appleinsider.com/articles/21/07/26/new-shot-on-iphone-12-video-gives-film-making-tips-and-tricks">
        <link rel="stylesheet" href="https://photos5.appleinsider.com/v10/css/vendor.css?id=840f06eb8f7a660891cb" media="all">
        <link rel="stylesheet" href="https://photos5.appleinsider.com/v10/css/app.css?id=6f4c6691f9341bbca67b" media="all">
          <link rel="amphtml" href="https://appleinsider.com/articles/21/07/26/new-shot-on-iphone-12-video-gives-film-making-tips-and-tricks/amp/" />
  <meta property="og:url" content="https://appleinsider.com/articles/21/07/26/new-shot-on-iphone-12-video-gives-film-making-tips-and-tricks"/>
  <meta property="og:image" content="https://photos5.appleinsider.com/gallery/43402-84357-iPhone-Filmmaking-Techniques-xl.jpg"/>
  <meta property="og:title" content="New &#039;Shot on iPhone 12&#039; video gives film-making tips and tricks | AppleInsider"/>
  <meta property="og:description" content="Apple has published a new video showing off different iPhone 12 filmmaking techniques for aspiring cinematographers and casual users alike."/>
  <meta property="fb:app_id" content="908219582587578" />
  <meta property="og:type" content="website" /> 
  <meta property="og:locale" content="en_US" /> 
  <meta property="og:site_name" content="AppleInsider" /> 
  <meta name="twitter:card" content="summary_large_image" /> 
  <meta name="twitter:site" content="@appleinsider" /> 
  <meta name="twitter:creator" content="@appleinsider" /> 
  <meta name="twitter:domain" content="appleinsider.com" /> 
  <meta name="twitter:title" content="New &#039;Shot on iPhone 12&#039; video gives film-making tips and tricks | AppleInsider" /> 
  <meta name="twitter:description" content="Apple has published a new video showing off different iPhone 12 filmmaking techniques for aspiring cinematographers and casual users alike." /> 
  <meta name="twitter:image" content="https://photos5.appleinsider.com/gallery/43402-84357-iPhone-Filmmaking-Techniques-xl.jpg" /> 
  <meta name="twitter:url" content="https://appleinsider.com/articles/21/07/26/new-shot-on-iphone-12-video-gives-film-making-tips-and-tricks" /> 
         
  <link rel="stylesheet" href="https://photos5.appleinsider.com/v9/css/pg_vendors.min.css?1.3" media="all">
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
        <script src="https://biddr.brealtime.com/77432379-1625.js"></script>
        <script>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</script>
              <script type="application/ld+json">
{
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage":{
        "@type": "WebPage",
        "@id": "https://appleinsider.com/articles/21/07/26/new-shot-on-iphone-12-video-gives-film-making-tips-and-tricks"
      },
      "isAccessibleForFree": true,
      "inLanguage": "en-US",
      "headline": "New &#039;Shot on iPhone 12&#039; video gives film-making tips and tricks",
      "description": "Apple has published a new video showing off different iPhone 12 filmmaking techniques for aspiring cinematographers and casual users alike.",
      "articleBody": "Apple has published a new video showing off different iPhone 12 filmmaking techniques for aspiring cinematographers and casual users alike.      Credit: Apple    The three and a half minute clip focuses on DIY and improvised techniques with the iPhone 12 or iPhone 12 Pro. That includes using a headlamp and a bike wheel to create an interesting lighting effect, or mimicking a crane shot by dropping an iPhone onto a dog bed. There are also tips on using the Ultra Wide Camera to create fun perspective tricks.        &quot;Commissioned by Apple. A behind the scenes look at just how simple filmmaking can really be,&quot; Apple said of the video.&quot;Learn a few simple iPhone filmmaking techniques to turn your movies into The Movies.&quot;    The film techniques clip is just the latest video in Apple&#039;s ongoing &quot;Shot on iPhone 12&quot; series. Past videos included another how-to that walked users through  floral iPhone photography. The company has also highlighted both photographers and filmmakers in its ad spots.",
      "image": "https://photos5.appleinsider.com/gallery/43402-84357-iPhone-Filmmaking-Techniques-xl.jpg",
      "datePublished": "2021-07-26T16:58:44+00:00",
      "dateModified": "2021-07-26T16:58:44+00:00",
      "author": {
        "@type": "Person",
        "name": "Mike Peterson"
      },
      "publisher": {
        "@type": "Organization",
        "name": "AppleInsider",
        "sameAs": ["https://www.facebook.com/AppleInsiderdotcom", "https://www.instagram.com/appleinsider_official/", "https://www.youtube.com/appleinsider", "https://twitter.com/appleinsider"],
        "logo": {
          "@type": "Imageobject",
          "url": "https://photos5.appleinsider.com/mobile/img/wordmark-large.png",
          "width": 420,
          "height": 72
        }
      }
    }
</script>
      </head>

    <body>
        <!--[if lte IE 8]>
        <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <header class="header header-desktop hidden-xs">
    <nav class="navbar navbar-default hidden-xs" id="desktop-nav" aria-label="Primary">
        <div class="container">
            <div class="col-sm-1 header-bookend">
                <a href="https://appleinsider.com"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/logo-2x.png" alt="AppleInsider logo" width="28" height="28" ara-label="Return Home"></a>
            </div>

            <div class="col-sm-10 text-center">
                <ul class="nav navbar-nav">
                    <li class="inl"><a href="https://appleinsider.com" title="News">News</a></li>
                    <li class="inl"><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                    <li class="inl"><a href="https://appleinsider.com/how-to" title="How-Tos">How-Tos</a></li>
                    <li class="inl"><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc">Deals</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li><a href="https://deals.appleinsider.com" title="All Deals">All Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-macbook-air-deals" title="MacBook Air Deals">MacBook Air Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-macbook-pro-deals" title="MacBook Pro Deals">MacBook Pro Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-mac-mini-deals" title="Mac mini Deals">Mac mini Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-ipad-deals" title="iPad Deals">iPad Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-apple-airpods-deals" title="AirPods deals">AirPods deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-apple-watch-deals" title="Apple Watch Deals">Apple Watch Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-imac-deals" title="iMac Deals">iMac Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-iphone-deals" title="iPhone Deals">iPhone Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/apple-authorized-resellers" title="Apple Authorized Resellers">Apple Authorized Resellers</a></li>
                            <li><a href="https://appleinsider.com/deals/apple-student-discount" title="Apple Student Discount">Apple Student Discount</a></li>                            
                            <li><a href="https://appleinsider.com/deals/best-mac-for-students" title="Macs for Students">Macs for Students</a></li>
                        </ul>
                    </li>

                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc">Price Guides</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li><a href="https://prices.appleinsider.com" title="Price Guides">All</a></li>
                            <li><a href="https://prices.appleinsider.com/current-gen" title="Mac Price Guides">New Macs</a></li>
                            <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guides">iPads</a></li>
                            <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guides">Apple Watch</a></li>
                            <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guides">iPhones</a></li>
                            <li><a href="https://prices.appleinsider.com/wireless" title="Apple TV &amp; Accessories Price Guides">Apple TV &amp; Accessories</a></li>
                            <li><a href="https://prices.appleinsider.com/music" title="Music Price Guides">AirPods &amp; Homepods</a></li>
                            <li><a href="https://prices.appleinsider.com/trade-in" title="Trade-in Price Guides">iPhone &amp; iPad Trade-in Prices</a></li>
                        </ul>
                    </li>

                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown" aria-label="Apple A Through Z">
                            <span class="uc">Apple A-Z</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li><a href="https://appleinsider.com/inside/airpods" title="AirPods">AirPods</a></li>
<li><a href="https://appleinsider.com/inside/apple-tv" title="Apple TV">Apple TV</a></li>
<li><a href="https://appleinsider.com/inside/apple-watch" title="Apple Watch">Apple Watch</a></li>
<li><a href="https://appleinsider.com/inside/homepod" title="HomePod">HomePod</a></li>
<li><a href="https://appleinsider.com/inside/iPad" title="iPad">iPad</a></li>
<li><a href="https://appleinsider.com/inside/iphone" title="iPhone">iPhone</a></li>
<li><a href="https://appleinsider.com/inside/mac" title="Mac">Mac</a></li>
<li><a href="https://appleinsider.com/inside" title="More Apple A-Z">More...</a>                        </ul>
                    </li>

                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc">More</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li class="inl"><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                            <li class="inl"><a href="https://appleinsider.com/podcast" title="Podcasts">Podcasts</a></li>
                            <li class="inl"><a href="https://appleinsider.com/contact" title="Contact Us">Contact Us</a></li>
                            <li><a href="https://appleinsider.com/advertising" title="Advertise on Appleinsider">Advertise</a></li>
                        </ul>
                    </li>
                    <li class="inl hidden-xs hidden-sm hidden-md stock-ticker" aria-label="Stock Price">
                        AAPL: 146.77 ( <span class="Stockdown">-2.22</span> )                    </li>
                </ul>
            </div>

            <div class="col-sm-1 header-bookend" style="height:58px;">
                <div class="btn-group">
                    <button type="button" class="btn btn-default dropdown-toggle search-btn" data-toggle="dropdown" aria-label="Search" aria-haspopup="true" aria-expanded="false">
                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                    </button>
                    <div class="dropdown-menu dropdown-right-custom">
                        <div class="container">
                            <form class="navbar-form navbar-left search-mobile" role="search" action="/search/">
                                <div class="form-group">
                                    <div class="box">
                                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                                    </div>
                                    <div class="box search-input">
                                        <input type="text" class="form-control" id="search-in-dt" name="query" placeholder="Search AppleInsider" title="Search">
                                    </div>
                                    <span class="box glyphicon glyphicon-remove mobile-remove-glyph" aria-hidden="true"></span>
                                </div>
                            </form>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>
<div class="push">&nbsp;</div>
<!-- End Desktop Nav -->


<!-- Begin Mobile Nav -->
<nav class="navbar navbar-default navbar-fixed-top visible-xs" style="max-width:100%" aria-label="Primary">
    <div class="container" style="max-width:100%;">
        <div class="row navbar-header">
            <div class="col-xs-3">
                <button id="nav-toggle" type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#js-navbar-collapse">
                    <span class="collapsed-nav"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> </span> <span class="open-nav"> <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/navClose.png" alt="Close Nav"></span>
                </button>
            </div>
            <div class="col-xs-6 hidden-md hidden-lg hidden-sm">
                <a class="center-block text-center" href="https://appleinsider.com"><img loading="lazy" class="mobile-logo" src="https://photos5.appleinsider.com/v10/images/Logo_mobile.png" alt="AppleInsider Logo"></a>
            </div>
            <div class="col-xs-3 text-right">
                <div class="btn-group search-bar-mobile">
                    <button type="button" class="btn btn-default dropdown-toggle search-btn" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" title="Search">
                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                    </button>
                    <div class="dropdown-menu dropdown-right-custom">
                        <div class="container">
                            <div class="row">
                                <div class="col-xs-12">
                                    <form class="navbar-form navbar-left search-mobile" tabindex="1" role="search" action="/search/">
                                        <div class="form-group">
                                            <div class="boxes">
                                                <div class="box"> <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span></div>
                                                <div class="box search-input"> <input type="text" id="search-in-mob" class="form-control" name="query" placeholder="Search AppleInsider" title="Search"></div>
                                                <div class="box closeSearch"> <span class="glyphicon glyphicon-remove mobile-remove-glyph" aria-hidden="true"></span></div>
                                            </div>
                                        </div>
                                    </form>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="collapse navbar-collapse" id="js-navbar-collapse" style="width:100%;">
                <div class="container">
                    <div class="row">
                        <ul class="nav navbar-nav mobile-sett">
                            <li style="border-bottom:1px solid var(--primary-nav-hr);"><a href="https://appleinsider.com" title="News">News</a></li>
                            <li class="inl"><a href="https://appleinsider.com/how-to" title="How-Tos">How-Tos</a></li>
                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" aria-label="Apple A Through Z">
                                    <div class="col-xs-11 subnav-adjust">Apple A-Z</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    <li><a href="https://appleinsider.com/inside/airpods" title="AirPods">AirPods</a></li>
<li><a href="https://appleinsider.com/inside/apple-tv" title="Apple TV">Apple TV</a></li>
<li><a href="https://appleinsider.com/inside/apple-watch" title="Apple Watch">Apple Watch</a></li>
<li><a href="https://appleinsider.com/inside/homepod" title="HomePod">HomePod</a></li>
<li><a href="https://appleinsider.com/inside/iPad" title="iPad">iPad</a></li>
<li><a href="https://appleinsider.com/inside/iphone" title="iPhone">iPhone</a></li>
<li><a href="https://appleinsider.com/inside/mac" title="Mac">Mac</a></li>
<li><a href="https://appleinsider.com/inside" title="More Apple A-Z">More...</a>                                </ul>
                            </li>
                            <li><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                            <li><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
                                    <div class="col-xs-11 subnav-adjust">Deals</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    <li><a href="https://deals.appleinsider.com" title="All Deals">All Deals</a></li>
                                    
                                    <li><a href="https://appleinsider.com/deals/best-macbook-air-deals" title="MacBook Air Deals">MacBook Air Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-macbook-pro-deals" title="MacBook Pro Deals">MacBook Pro Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-mac-mini-deals" title="Mac mini Deals">Mac mini Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-ipad-deals" title="iPad Deals">iPad Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-apple-airpods-deals" title="AirPods deals">AirPods deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-apple-watch-deals" title="Apple Watch Deals">Apple Watch Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-imac-deals" title="iMac Deals">iMac Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-iphone-deals" title="iPhone Deals">iPhone Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/apple-authorized-resellers" title="Apple Authorized Resellers">Apple Authorized Resellers</a></li>
                                    <li><a href="https://appleinsider.com/deals/apple-student-discount" title="Apple Student Discount">Apple Student Discount</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-mac-for-students" title="Macs for Students">Macs for Students</a></li>
                                </ul>
                            </li>

                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
                                    <div class="col-xs-11 subnav-adjust">Price Guides</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    <li><a href="https://prices.appleinsider.com" title="Price Guides">All</a></li>
                                    <li><a href="https://prices.appleinsider.com/current-gen" title="Mac Price Guides">New Macs</a></li>
                                    <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guides">iPads</a></li>
                                    <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guides">Apple Watch</a></li>
                                    <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guides">iPhones</a></li>
                                    <li><a href="https://prices.appleinsider.com/wireless" title="Apple TV &amp; Accessories Price Guides">Apple TV &amp; Accessories</a></li>
                                    <li><a href="https://prices.appleinsider.com/music" title="Music Price Guides">AirPods &amp; Homepods</a></li>
                                    <li><a href="https://prices.appleinsider.com/trade-in" title="Trade-in Price Guides">iPhone &amp; iPad Trade-in Prices</a></li>
                                </ul>
                            </li>
                            <li><a href="https://appleinsider.com/podcast" title="Podcasts">Podcasts</a></li>
                            <li><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                            <li><a href="https://appleinsider.com/submit_story" title="Contact Us">Contact Us</a></li>
                            <li><a href="https://appleinsider.com/advertising" title="Advertise on Appleinsider">Advertise on AI</a></li>
                        </ul>
                    </div>

                    <div class="row" style="margin-top: 15px; margin-bottom:15px;">
                        <div class="col-xs-3"></div>
                        <div class="col-xs-6">
                            <div class="col-xs-4"> <a href="https://twitter.com/appleinsider"><img loading="lazy" class="social" src="https://photos5.appleinsider.com/v10/images/ai-twitter.svg" alt="Twitter"></a> </div>
                            <div class="col-xs-4 text-center"> <a href="https://www.facebook.com/AppleInsiderdotcom"><img loading="lazy" class="social" src="https://photos5.appleinsider.com/v10/images/ai-facebook.svg" alt="Facebook"></a> </div>
                            <div class="col-xs-4 text-right"> <a href="https://www.instagram.com/appleinsider_official/"><img loading="lazy" class="social" src="https://photos5.appleinsider.com/v10/images/ai-instagram.svg" alt="Instagram"></a> </div>
                        </div>
                        <div class="col-xs-3"></div>
                    </div>

                    <div class="row">
                        <div class="col-xs-12" style="text-align: center; padding-bottom: 15px;">
                            AAPL: 146.77 ( <span class="Stockdown">-2.22</span> )                        </div>
                    </div>

                    <div class="row">
                        <div class="col-xs-12 mobile-footer"> 
                            <p>Copyright &copy; 2021, Quiller Media, Inc.</p>
                            <p> <a href="https://appleinsider.com/contact" title="Contact Us">Contact Us</a> | <a href="https://appleinsider.com/privacy" title="Privacy policy">Privacy Policy</a></p>
                        </div>
                    </div>
                </div>
            </div>

        </div>
    </div>    
</nav>
<!-- End Mobile Nav -->

<!-- Super leaderboard Ad -->
<div class="container-fluid ad-wrap block-wrap">
    <div id="div-gpt-ad-1588083483022-0" class="ad-leaderboard hidden-xs hidden-sm hidden-md">
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588083483022-0'); });
        </script>
    </div>
    
    <!-- Tablet only leaderboard -->
    <div id="div-gpt-ad-1594069462585-0" class="ad-leaderboard visible-sm visible-md">
        <!-- Tablet leaderboard Ad -->
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594069462585-0'); });
        </script>
    </div>

    <div id="mobile-ad-wrap" class="visible-xs">
        <div id="div-gpt-ad-1612108401781-0" class="ad-leaderboard visible-xs">
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612108401781-0'); });
            </script>
        </div>
    </div>
</div>

<div class="container" id="top-half-snap">
    <div class="row main-page">
        <main>
         <!-- left side upper half -->
 <div class="col-lg-9">
    <article class="reviews">
      <div class="row">
        <header>
          <div class="col-sm-12">
             
              <!-- <h3 class="hidden-xs hidden-sm">&nbsp;</h3> -->
                      </div>
          <div class="col-sm-12">
            <h1 class="h1-adjust">New &#039;Shot on iPhone 12&#039; video gives film-making tips and tricks</h1>
          </div>
                      <div class="row article-hero-social">
  <div class="col-sm-8">
    <div class="avatar-link no-gutters">
      <a href="https://appleinsider.com/editor/Mike+Peterson">
        <img loading="lazy" class="avatarLG-article img-circle no-left-gutters" src="https://photos5.appleinsider.com/gallery/mike+peterson.jpg" alt="Mike Peterson's Avatar">
      </a> 
      By <a href="https://appleinsider.com/editor/Mike+Peterson" title="Mike Peterson">Mike Peterson</a>
      <span class="hidden-xs"> | <time datetime="2021-07-26T16:58:44+00:00">Jul 26, 2021</time></span>
      <div class="visible-xs" style="margin-left: 66px; margin-top: -18px;"><time datetime="2021-07-26T16:58:44+00:00">Jul 26, 2021</time></div>
    </div>
  </div>
</div>
                  </header>
        <div class="row">
          <div class="col-sm-12" id="article-hero">
            <img loading="lazy" src="https://photos5.appleinsider.com/gallery/43402-84357-iPhone-Filmmaking-Techniques-xl.jpg" alt="article thumbnail">
          </div>
          <div class="col-sm-12" id="article-social">
          <div class="social-share col-xs-2">&nbsp;</div>
                        <div class="social-share comments col-xs-2">
              <a href="https://forums.appleinsider.com/discussion/223040" title="Read Comments">
                <span class="glyphicon glyphicon-comment">&nbsp;</span>
                <span class="hidden-xs">0 Comments</span>
              </a>
            </div>
                        <div class="social-share facebook col-xs-2">
              <a href="https://www.facebook.com/sharer/sharer.php?u=https://appleinsider.com/articles/21/07/26/new-shot-on-iphone-12-video-gives-film-making-tips-and-tricks" title="Share to Facebook">
              <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/facebook.png" alt="Facebook" aria-hidden="true"/><span class="hidden-xs">Facebook</span>
              </a>
            </div>
            <div class="social-share twitter col-xs-2">
              <a href="https://twitter.com/intent/tweet?original_referer=https://appleinsider.com/articles/21/07/26/new-shot-on-iphone-12-video-gives-film-making-tips-and-tricks&text=New+%27Shot+on+iPhone+12%27+video+gives+film-making+tips+and+tricks&url=https://appleinsider.com/articles/21/07/26/new-shot-on-iphone-12-video-gives-film-making-tips-and-tricks" title="Share to Twitter">
                <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/twitter.png" aria-hidden="true" alt="Twitter" />
                <span class="hidden-xs">Twitter</span>
              </a>
            </div>
            <div class="social-share reddit col-xs-2">
              <a href="http://www.reddit.com/submit?url=https://appleinsider.com/articles/21/07/26/new-shot-on-iphone-12-video-gives-film-making-tips-and-tricks" title="Share to Reddit">
                <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/reddit.png" aria-hidden="true" alt="Reddit" />
                <span class="hidden-xs">Reddit</span>
              </a>
            </div>
            <div class="social-share col-xs-2">&nbsp;</div>
          </div>
                              <div class="col-sm-12"><p>Apple has published a new video showing off different <a href="https://appleinsider.com/inside/iphone-12">iPhone 12</a> filmmaking techniques for aspiring cinematographers and casual users alike.</p><div class="col-sm-12"><div class="align-center"></div></div><div class="col-sm-12"><p>The three and a half minute clip focuses on DIY and improvised techniques with the iPhone 12 or <a href="https://appleinsider.com/inside/iphone-12">iPhone 12 Pro</a>. That includes using a headlamp and a bike wheel to create an interesting lighting effect, or mimicking a crane shot by dropping an iPhone onto a dog bed. There are also tips on using the Ultra Wide Camera to create fun perspective tricks.</p></div><div class="col-sm-12 embed"><div class="align-center"><div class="embed-responsive embed-responsive-16by9 video-holder"><iframe src="https://www.youtube.com/embed/WF9VO8aUKWE" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="embed-responsive-item" loading="lazy"></iframe></div></div></div><div class="col-sm-12 ad"><div class="primis-ad-wrap"></div></div><div class="col-sm-12"><p>"Commissioned by Apple. A behind the scenes look at just how simple filmmaking can really be," Apple said of the video."Learn a few simple iPhone filmmaking techniques to turn your movies into The Movies."</p></div><div class="col-sm-12"><p>The film techniques clip is just the latest video in Apple's ongoing "Shot on iPhone 12" series. Past videos included another how-to that walked users through  <a href="https://appleinsider.com/articles/21/02/12/apple-details-how-to-use-iphone-12-pro-to-capture-amazing-floral-photos">floral iPhone photography</a>. The company has also highlighted <a href="https://appleinsider.com/articles/21/02/11/apple-highlights-le-peintre-short-film-shot-entirely-on-iphone-12-pro">both photographers</a> <a href="https://appleinsider.com/articles/21/02/01/apple-highlights-black-photographers-in-new-shot-on-iphone-hometown-feature">and filmmakers</a> in its ad spots.</p></div></div>

        </div>
        <hr class="hidden-lg hidden-xs">
                  <aside class="col-sm-12 inline-disclaimer" aria-label="Affiliate Disclaimer">
    <p>
        <em>AppleInsider has affiliate partnerships and may earn commission on products purchased through affiliate links. 
        These partnerships do not influence our editorial content.</em>
    </p>
</aside>
              </div>
    </article>

  <div class="col-sm-4 comment-count visible-xs" role="complementary" aria-label="Article Comments">
          <span class="badge">
        <a href="https://forums.appleinsider.com/discussion/223040">
          0 Comments
          <span class="carrot" aria-hidden="true"></span>
        </a>
      </span>
      </div>
  <!-- end right side upper half -->
      <aside class="row article-comments hidden-xs" style="overflow: hidden;">
    <div class="row">
            <h2 class="comment-section-head hidden-xs">Comments (0)</h2>
                        <div class="col-lg-12" style="text-align:right;">
                <a class="comments-read-more-link" href="https://forums.appleinsider.com/discussion/223040#first-reply" style="padding: 5px;">Read More on the forums...</a>
            </div>
            <div id="vanilla-comments">
                <script>
                    var vanilla_forum_url = 'https://forums.appleinsider.com/';
                    var vanilla_identifier = 'vanilla-comments';
                    var vanilla_discussion_id = '191948';

                    /*** DON'T EDIT BELOW THIS LINE ***/
                    (function() {
                        var vanilla = document.createElement('script');
                        vanilla.type = 'text/javascript';
                        var timestamp = new Date().getTime();
                        vanilla.src = vanilla_forum_url + '/js/embed.js';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(vanilla); 
                    })();
                </script>
                <noscript>Please enable JavaScript to comment</noscript>
            </div>

    </div>
</aside>
    
</div>
<!--  end left side upper half -->

<!-- right side upper half -->
  <div class="col-lg-3">
    <div class="visible-lg" style="padding-top:10px;">&nbsp;</div>

    <!-- Related Articles -->
    <div class="hidden-xs">
      <hr class="visible-md">
      <div class="col-xs-12">
        <h2 class="uc">Related Articles</h2>
        <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/07/27/apples-cook-says-5g-rollout-still-in-early-innings"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/43442-84426-96E4D3AE-8069-46C3-AD02-E0FA74C4ABF9-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/07/27/apples-cook-says-5g-rollout-still-in-early-innings">Apple&#039;s Cook says 5G rollout still in &#039;early innings&#039;</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple CEO Tim Cook believes that 5G is still in its &#039;early innings&#039; and that the iPhone will continue to grow thanks to demand for the technology.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/07/27/apple-sees-positive-customer-reaction-to-app-tracking-transparency"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/43440-84423-App-Tracking-Transparency-Header-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/07/27/apple-sees-positive-customer-reaction-to-app-tracking-transparency">Apple sees positive customer reaction to App Tracking Transparency</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple CEO Tim Cook said the company is seeing &quot;quite a bit&quot; of positive reaction from customers to its App Tracking Transparency privacy feature.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/07/27/switchers-upgraders-boost-q3-iphone-growth-to-52"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/42785-83125-50521770712_36a98ed1d8_k-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/07/27/switchers-upgraders-boost-q3-iphone-growth-to-52">Switchers, upgraders boost Q3 iPhone growth to 52%</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple saw 52% growth in iPhone sales for the third fiscal quarter of 2021, which Tim Cook puts down to the popularity of 5G in the iPhone 12 range around the world.</p>
        </div>
    </div>
</article>
<hr>
      </div>
    </div>
    <!-- end related articles -->

    <hr class="hidden-lg hidden-md hidden-sm">
<div class="boxes ad">
    <div class="box">
        <div class="ad-mrec" style="width: 300px; max-width: 300px; overflow: hidden; margin: 0 auto">
            <div id="div-gpt-ad-1587659960977-0" class="hidden-xs">
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587659960977-0'); });
                </script>
            </div>
            <div id="div-gpt-ad-1586972924313-0" class="visible-xs">
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1586972924313-0'); });
                </script>
            </div>            
        </div>
    </div>
</div>
    <hr>

    <div class="hidden-xs">
      <article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 col-lg-6 avatar-link">
      <a href="https://appleinsider.com/deals/apple-student-discount"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/price_guide/featured-deal/apple-back-to-school-deals-2021.png" alt="Back to School Apple hardware"></a>
    </div>
    <div class="col-xs-9 col-lg-6"><h2><a href="https://appleinsider.com/deals/apple-student-discount">Apple Student Discount</a></h2><span class="Stockdown">Best back-to-school bargains</span></div>
  </div>
</article>
<p></p>
<p></p>
<article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 col-lg-6 avatar-link">
      <a href="https://appleinsider.com/deals/best-ipad-deals"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/price_guide/featured-deal/2020-ipad-pro.png" alt="New iPad discounts"></a>
    </div>
    <div class="col-xs-9 col-lg-6"><h2><a href="https://appleinsider.com/deals/best-ipad-deals">M1 iPads are on sale now</a></h2><span class="Stockdown">Save up to $147</span></div>
  </div>
</article>
<p></p>
<p></p>
<article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 col-lg-6 avatar-link">
      <a href="https://appleinsider.com/articles/21/01/04/deals-m1-macbook-air-promo-code-knocks-up-to-150-off-every-model"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/price_guide/featured-deal/m1-macbook-air-gold.png" alt="Apple M1 MacBook Air deals"></a>
    </div>
    <div class="col-xs-9 col-lg-6"><h2><a href="https://appleinsider.com/deals/best-macbook-air-deals">Every M1 MacBook Air is discounted</a></h2><span class="Stockdown">Save up to $150</span></div>
  </div>
</article>
    </div>
    <div class="hidden-xs">
      <hr>
      <div class="boxes ad">
    <div class="box">
        <div id="div-gpt-ad-1588086356674-0" class="ad-mrec" style='width: 300px; height: 250px; margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588086356674-0'); });
            </script>
        </div>
    </div>
</div>
<hr class="visible-xs">    </div>
    <div class="hidden-xs">
          </div>
  </div>

  <!-- Dark mode support needs to be added to embed inside forums css to color correctly -->
  </div>

</div> <!-- /content -->

  <div id="topic-nav" class="hidden-xs fluid-container">
  <div class="container text-center">
  <nav class="nav" aria-label="Secondary">
      <ul>
        <li><a href="https://appleinsider.com/inside/new-iphone" title="The New iPhone">New iPhone</a></li>
        <li><a href="https://appleinsider.com/inside/airpods-max" title="Apple AirPods Max">AirPods Max</a></li>
        <li><a href="https://appleinsider.com/inside/iphone-12" title="iPhone 12">iPhone 12</a></li>
        <li><a href="https://appleinsider.com/inside/iphone-13" title="iPhone 13">iPhone 13</a></li>
        <li><a href="https://appleinsider.com/inside/iphone-12-pro" title="iPhone 12 Pro">iPhone 12 Pro</a></li>
        <li class="hidden-sm"><a href="https://appleinsider.com/inside/iphone-12-pro-max" title="iPhone 12 Pro Max">iPhone 12 Pro Max</a></li>
        <li class="hidden-sm hidden-md visible-xl"><a href="https://appleinsider.com/inside/ipad-air-4" title="iPad Air">iPad Air</a>
        <li><a href="https://appleinsider.com/inside" title="More...">More...</a>
      </ul>
    </nav>
  </div>
</div>

<div id="topic-nav-spacer" class="hidden-xs hidden-sm">&nbsp;</div>
  <div class="container">
      <div class="row" role="complementary" aria-label="Latest News">
        <h2 class="block-header uc">Latest News</h2>
        <div class="col-lg-9">
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/07/26/new-shot-on-iphone-12-video-gives-film-making-tips-and-tricks"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/60237.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/appleinsider+staff.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/21/07/28/dell-stops-sales-of-high-performance-pcs-in-six-states-citing-new-energy-bill">Dell stops sales of high-performance PCs in six states citing new energy bill</a></p>
        <span class="avatar-link"><time datetime="2021-07-28T00:31:24+00:00">3 minutes ago</time></span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/07/28/dell-stops-sales-of-high-performance-pcs-in-six-states-citing-new-energy-bill">Dell stops sales of high-performance PCs in six states citing new energy bill</a></h2>
          Six U.S. states have implemented new regulations on high-performance PCs, saying the energy-hungry computers contribute to increased utility fees and green house gas emissions.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/AppleInsider+Staff">AppleInsider Staff</a>  |  <time datetime="2021-07-28T00:31:24+00:00">3 minutes ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/223085"><span class="badge">0<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/07/26/new-shot-on-iphone-12-video-gives-film-making-tips-and-tricks"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/60236.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/mike+peterson.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/21/07/27/twitter-acquires-news-summary-startup-brief-ios-app-to-shut-down">Twitter acquires news summary startup Brief, iOS app to shut down</a></p>
        <span class="avatar-link"><time datetime="2021-07-27T22:36:47+00:00">1 hour ago</time></span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/07/27/twitter-acquires-news-summary-startup-brief-ios-app-to-shut-down">Twitter acquires news summary startup Brief, iOS app to shut down</a></h2>
          Twitter has acquired news aggregator and summary service Brief, with the latest bulletin in the startup&#039;s iOS app scheduled for July 31.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Mike+Peterson">Mike Peterson</a>  |  <time datetime="2021-07-27T22:36:47+00:00">1 hour ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/223084"><span class="badge">0<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/07/26/new-shot-on-iphone-12-video-gives-film-making-tips-and-tricks"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/60235.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/wesley+hilliard.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/21/07/27/apples-cook-says-5g-rollout-still-in-early-innings">Apple&#039;s Cook says 5G rollout still in &#039;early innings&#039;</a></p>
        <span class="avatar-link"><time datetime="2021-07-27T22:34:27+00:00">2 hours ago</time></span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/07/27/apples-cook-says-5g-rollout-still-in-early-innings">Apple&#039;s Cook says 5G rollout still in &#039;early innings&#039;</a></h2>
          Apple CEO Tim Cook believes that 5G is still in its &#039;early innings&#039; and that the iPhone will continue to grow thanks to demand for the technology.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Wesley+Hilliard">Wesley Hilliard</a>  |  <time datetime="2021-07-27T22:34:27+00:00">2 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/223083"><span class="badge">4<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/07/26/new-shot-on-iphone-12-video-gives-film-making-tips-and-tricks"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/60234.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/mike+peterson.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/21/07/27/apple-makes-its-own-components-only-when-it-can-do-something-better">Apple makes its own components only when it can &#039;do something better&#039;</a></p>
        <span class="avatar-link"><time datetime="2021-07-27T22:28:37+00:00">2 hours ago</time></span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/07/27/apple-makes-its-own-components-only-when-it-can-do-something-better">Apple makes its own components only when it can &#039;do something better&#039;</a></h2>
          Apple CEO Tim Cook says the company decides to design its own components, rather than sourcing third-party parts, if it concludes that it can &quot;do something better.&quot;
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Mike+Peterson">Mike Peterson</a>  |  <time datetime="2021-07-27T22:28:37+00:00">2 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/223082"><span class="badge">1<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/07/26/new-shot-on-iphone-12-video-gives-film-making-tips-and-tricks"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/60233.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/mike+peterson.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/21/07/27/apple-sees-positive-customer-reaction-to-app-tracking-transparency">Apple sees positive customer reaction to App Tracking Transparency</a></p>
        <span class="avatar-link"><time datetime="2021-07-27T22:20:41+00:00">2 hours ago</time></span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/07/27/apple-sees-positive-customer-reaction-to-app-tracking-transparency">Apple sees positive customer reaction to App Tracking Transparency</a></h2>
          Apple CEO Tim Cook said the company is seeing &quot;quite a bit&quot; of positive reaction from customers to its App Tracking Transparency privacy feature.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Mike+Peterson">Mike Peterson</a>  |  <time datetime="2021-07-27T22:20:41+00:00">2 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/223081"><span class="badge">0<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/07/26/new-shot-on-iphone-12-video-gives-film-making-tips-and-tricks"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/60232.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/william+gallagher.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/21/07/27/switchers-upgraders-boost-q3-iphone-growth-to-52">Switchers, upgraders boost Q3 iPhone growth to 52%</a></p>
        <span class="avatar-link"><time datetime="2021-07-27T22:16:14+00:00">2 hours ago</time></span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/07/27/switchers-upgraders-boost-q3-iphone-growth-to-52">Switchers, upgraders boost Q3 iPhone growth to 52%</a></h2>
          Apple saw 52% growth in iPhone sales for the third fiscal quarter of 2021, which Tim Cook puts down to the popularity of 5G in the iPhone 12 range around the world.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/William+Gallagher">William Gallagher</a>  |  <time datetime="2021-07-27T22:16:14+00:00">2 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/223080"><span class="badge">1<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/07/26/new-shot-on-iphone-12-video-gives-film-making-tips-and-tricks"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/60231.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/mike+peterson.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/21/07/27/ongoing-supply-constraints-could-affect-iphone-ipad-in-september-quarter">Ongoing supply constraints could affect iPhone, iPad in September quarter</a></p>
        <span class="avatar-link"><time datetime="2021-07-27T21:55:47+00:00">2 hours ago</time></span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/07/27/ongoing-supply-constraints-could-affect-iphone-ipad-in-september-quarter">Ongoing supply constraints could affect iPhone, iPad in September quarter</a></h2>
          Apple is warning that it expects ongoing supply constraints and shortages to affect sales of the iPhone and iPad lineups in the upcoming September quarter.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Mike+Peterson">Mike Peterson</a>  |  <time datetime="2021-07-27T21:55:47+00:00">2 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/223079"><span class="badge">0<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/07/26/new-shot-on-iphone-12-video-gives-film-making-tips-and-tricks"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/60230.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/william+gallagher.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/21/07/27/apple-increases-china-earnings-by-nearly-60-in-june-quarter">Apple increases China earnings by nearly 60% in June quarter</a></p>
        <span class="avatar-link"><time datetime="2021-07-27T21:49:21+00:00">2 hours ago</time></span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/07/27/apple-increases-china-earnings-by-nearly-60-in-june-quarter">Apple increases China earnings by nearly 60% in June quarter</a></h2>
          Apple&#039;s earnings for Greater China in Q3 2021 were up 58.2% from the same time in 2020, rising to $14.76 billion.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/William+Gallagher">William Gallagher</a>  |  <time datetime="2021-07-27T21:49:21+00:00">2 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/223078"><span class="badge">0<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                  </div>
        <div class="col-lg-3">
          <div class="visible-xs">
            <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/07/27/apples-cook-says-5g-rollout-still-in-early-innings"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/43442-84426-96E4D3AE-8069-46C3-AD02-E0FA74C4ABF9-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/07/27/apples-cook-says-5g-rollout-still-in-early-innings">Apple&#039;s Cook says 5G rollout still in &#039;early innings&#039;</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple CEO Tim Cook believes that 5G is still in its &#039;early innings&#039; and that the iPhone will continue to grow thanks to demand for the technology.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/07/27/apple-sees-positive-customer-reaction-to-app-tracking-transparency"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/43440-84423-App-Tracking-Transparency-Header-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/07/27/apple-sees-positive-customer-reaction-to-app-tracking-transparency">Apple sees positive customer reaction to App Tracking Transparency</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple CEO Tim Cook said the company is seeing &quot;quite a bit&quot; of positive reaction from customers to its App Tracking Transparency privacy feature.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/07/27/switchers-upgraders-boost-q3-iphone-growth-to-52"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/42785-83125-50521770712_36a98ed1d8_k-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/07/27/switchers-upgraders-boost-q3-iphone-growth-to-52">Switchers, upgraders boost Q3 iPhone growth to 52%</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple saw 52% growth in iPhone sales for the third fiscal quarter of 2021, which Tim Cook puts down to the popularity of 5G in the iPhone 12 range around the world.</p>
        </div>
    </div>
</article>
<hr>
          </div>
          <hr class="visible-md">
<h2 class="uc">
    Latest Videos
</h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/07/24/did-apple-leak-the-m1-16-inch-macbook-pro----this-week-in-apple"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/42962-83508-42839-83257-42703-82887-42585-82619-42412-82286-41898-81261-41601-80665-41440-80397-This-Week-in-Apple-xl-xl-xl-xl-xl-xl-xl-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/07/24/did-apple-leak-the-m1-16-inch-macbook-pro----this-week-in-apple">Did Apple leak the M1 16-inch MacBook Pro? —  This Week in Apple</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">For the latest &quot;This Week in Apple,&quot; we examine Apple&#039;s supposed mistaken leak of the M1 16-inch MacBook Pro, the release of iOS 14.7, rumors around the iPhone 13, and more.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/07/21/how-to-use-apples-magsafe-battery-pack-with-iphone-11"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/43290-84076-iPhone-11-and-MagSafe-Battery-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/07/21/how-to-use-apples-magsafe-battery-pack-with-iphone-11">How to use Apple&#039;s MagSafe Battery Pack with iPhone 11</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple&#039;s MagSafe Battery Pack is specifically designed for the iPhone 12 line. Here&#039;s what folks with older iPhones can to to make it work for them.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/07/20/apples-magsafe-battery-pack-hands-on-and-first-impressions"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/43266-84027-Apple&#039;s-MagSafe-Battery-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/07/20/apples-magsafe-battery-pack-hands-on-and-first-impressions">Apple&#039;s MagSafe Battery Pack: Hands on and first impressions</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">After months of rumors and speculation, Apple&#039;s MagSafe Battery Pack has started arriving at customer&#039;s doors. We got our own hands on one to form some initial impressions.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/07/17/more-macbook-pro-rumors-apples-magsafe-battery-and-more----this-week-in-apple"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/42962-83508-42839-83257-42703-82887-42585-82619-42412-82286-41898-81261-41601-80665-41440-80397-This-Week-in-Apple-xl-xl-xl-xl-xl-xl-xl-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/07/17/more-macbook-pro-rumors-apples-magsafe-battery-and-more----this-week-in-apple">More MacBook Pro rumors, Apple&#039;s MagSafe battery and more —  This Week in Apple</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">On the latest episode of AppleInsider&#039;s &quot;This Week in Apple,&quot; we talk about the release of the long-rumored Apple MagSafe battery, we dive into why Apple&#039;s Weather app won&#039;t show the number 69, and discuss even more rumors on a future iPad mini plus a MacBook Pro refresh.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/07/15/why-you-should-buy-apples-magsafe-battery-pack"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/43189-83872-PhotoRoom_20210713_140827-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/07/15/why-you-should-buy-apples-magsafe-battery-pack">Why you should buy Apple&#039;s MagSafe battery pack</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">With its $99 price tag, Apple&#039;s own MagSafe battery pack can be a tough sell compared to competitors at half or even a third of the price. But while the functionality may look strikingly similar on the surface, there are many, many reasons why Apple&#039;s MagSafe Battery Pack is a better buy than the rest.</p>
        </div>
    </div>
</article>
<hr>
 <!-- Videos Sidebar -->
          <div class="boxes ad">
    <div class="box">
        <div id="div-gpt-ad-1588174358438-0" class="ad-mrec" style='width: 300px; height: 250px; margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588174358438-0'); });
            </script>
        </div>
    </div>
</div>
<hr class="visible-xs">
          <hr class="visible-md">
<h2 class="uc">
    Latest Reviews
</h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/07/25/wristcam-review-the-most-feature-complete-apple-watch-accessory-to-date"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/43363-84282-IMG_4938-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/07/25/wristcam-review-the-most-feature-complete-apple-watch-accessory-to-date">Wristcam review: The most feature-complete Apple Watch accessory to date</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Designed to be a wearable camera with full integration with the Apple Watch, Wristcam is an impressive achievement that pushes the watchOS platform to its absolute limits. It&#039;s a unique product that will ultimately only appeal to a niche market because of its price tag.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/07/24/apple-magsafe-battery-pack-review-great-but-controversy-abound"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/43335-84175-Apples-MagSafe-Battery-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/07/24/apple-magsafe-battery-pack-review-great-but-controversy-abound">Apple MagSafe Battery Pack Review: Great, but controversial</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple&#039;s MagSafe Battery Pack for iPhone 12 is mired in controversy over its capacity and price. After using it for a while, it has become one of our go-to accessories.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/07/23/govee-glide-wall-light-review-an-excellent-way-to-add-accent-lighting-to-any-space"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/43272-84046-header-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/07/23/govee-glide-wall-light-review-an-excellent-way-to-add-accent-lighting-to-any-space">Govee Glide wall light review: An excellent way to add accent lighting to any space</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">If you&#039;re in the market for a one-of-a-kind, customizable accent light and don&#039;t need HomeKit, Govee&#039;s Glide provides tons of features in a unique package.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/07/22/snapback-slim-air-review-the-right-way-to-add-airtag-to-a-wallet"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/43277-84035-Snapback-lede-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/07/22/snapback-slim-air-review-the-right-way-to-add-airtag-to-a-wallet">Snapback Slim Air Review: the right way to add AirTag to a wallet</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The Snapback Slim Air lets you have a minimalist wallet with the added security of an Apple AirTag — and without the bulk.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/07/20/yubico-yubikey-review-simple-solid-protection-for-your-online-accounts"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/43115-83973-YubiKey-Review-1-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/07/20/yubico-yubikey-review-simple-solid-protection-for-your-online-accounts">Yubico YubiKey review: Simple, solid protection for your online accounts</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Yubico&#039;s YubiKeys are high-quality and simple to use hardware security keys that can provide foolproof security for your online accounts — but they may not be for everyone.</p>
        </div>
    </div>
</article>
<hr>
 <!-- Reviews Sidebar -->
        </div>
      </div>
      <div class="col-lg-9" id="news-river"></div>
      <div class="col-lg-9" id="river-load-more" role="navigation" role="Load More Stories" data-current-page="1" data-href="/news/page/2">
    <div id="load-more">
        <a href="/news/page/2" id="load-more-link">
            <span>LOAD</span>
            <div class="ispinner ispinner--gray">
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
            </div>
            <span>MORE</span>
        </a>
    </div>
</div>

  </div>
        </main>
        <!-- New Footer -->
<div class="col-xs-12 footer-cont">
   <footer class="new-footer">
      <div class="col-sm-12 col-lg-12">
      <div class="row" style="padding-top: 40px; padding-bottom: 10px;">
         <div class="col-sm-offset-1">
            <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/footer-ai-logo-2x.png" alt="AppleInsider Wordmark" width="184" height="55" />
         </div>
      </div>
      <div class="row" style="padding-bottom: 20px;">
         <div class="col-xs-2 col-sm-1 col-sm-offset-1">
            <a href="https://www.facebook.com/AppleInsiderdotcom" title="AppleInsider on Facebook">
               <div class="footer-social-image-FB" aria-hidden="true"></div>
            </a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://twitter.com/appleinsider" title="AppleInsider on Twitter">
               <div class="footer-social-image-T" aria-hidden="true"></div>
            </a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://www.instagram.com/appleinsider_official/" title="AppleInsider on Instragram">
               <div class="footer-social-image-E" aria-hidden="true"></div>
            </a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://discord.gg/F4UFPVMhgM" title="Join the AppleInsider Discord Server">
               <div class="footer-social-discord" aria-hidden="true"></div>
            </a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://www.linkedin.com/company/appleinsider" title="AppleInsider on LinkedIn">
               <div class="footer-social-linkedin" aria-hidden="true"></div>
            </a>
         </div>
      </div>
      <div class="row">
         <div class="col-xs-12 col-sm-4 col-sm-offset-1">
               <nav aria-label="Apple A through Z">
                  <h2 class="uc">Apple A-Z</h2>
                  <ul style="padding-left:0;">
                  <li><a href="https://appleinsider.com/inside/apple-silicon" title="Apple Silicon">Apple Silicon</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12" title="iPhone 12">iPhone 12</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12-mini" title="iPhone 12">iPhone 12 mini</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12-pro" title="iPhone 12 Pro">iPhone 12 Pro</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12-pro-max" title="iPhone 12 Pro Max">iPhone 12 Pro Max</a></li>
                  <li><a href="https://appleinsider.com/inside/homepod-mini" title="Homepod Mini">HomePod mini</a>
                  <li><a href="https://appleinsider.com/inside/14-inch-macbook-pro" title="14&quot; Mabook Pro">14" MacBook Pro</a></li>
                  <li><a href="https://appleinsider.com/inside/apple-watch-series-6" title="Apple Watch Series 6">Apple Watch 6</a></li>
                  <li><a href="https://appleinsider.com/inside/ipad-air-4" title="iPad Air">iPad Air</a>
                  <li><a href="https://appleinsider.com/inside" title="More...">More...</a>
                  </ul>
               </nav>
            </div>
            <div class="col-xs-12 col-sm-4">
               <nav aria-label="Price Guides">
                  <h2 class="uc">Price Guides</h2>
                  <ul style="padding-left:0;">
                  <li><a href="https://prices.appleinsider.com" title="Price Guides">All</a></li>
                  <li><a href="https://prices.appleinsider.com/current-gen" title="Mac Price Guides">New Macs</a></li>
                  <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guides">iPads</a></li>
                  <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guides">Apple Watch</a></li>
                  <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guides">iPhones</a></li>
                  <li><a href="https://prices.appleinsider.com/wireless" title="Apple TV &amp; Accessories Price Guides">Apple TV &amp; Accessories</a></li>
                  <li><a href="https://prices.appleinsider.com/music" title="Music Price Guides">AirPods &amp; Homepods</a></li>
                  <li><a href="https://prices.appleinsider.com/trade-in" title="Trade-in Price Guides">iPhone &amp; iPad Trade-in Prices</a></li>
                  </ul>
               </nav>
            </div>
            <div class="col-xs-12 col-sm-3">
               <nav aria-label="More on AppleInsider">
                  <h2 class="uc">More</h2>
                  <ul style="padding-left:0;">
                  <li><a href="https://appleinsider.com/how-to" title="How-Tos">How-Tos</a></li>
                  <li><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                  <li><a href="https://appleinsider.com/podcast" title="Podcasts">Podcasts</a></li>
                  <li><a href="https://deals.appleinsider.com" title="Deals">Deals</a></li>
                  <li><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                  <li><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                  <li><a href="https://appleinsider.com/submit_story" title="Contact Us">Contact Us</a></li>
                  <li><a href="https://appleinsider.com/advertising">Advertise on AI</a></li>
                  </ul>
               </nav>
               <h3 style="margin-top: 30px;">Designed by <a href="https://www.craftedny.com">Crafted</a></h3>
            </div>
         </div>
         <div class="row" style="padding-top:2rem; margin-top:5rem; border-top: 1px solid #282e37; padding-bottom:20px;">
            <div class="col-sm-6 col-xs-12 fine-print">Copyright &copy; 2021, Quiller Media, Inc.</div>
            <div class="col-xs-12 col-sm-6 fp-links fine-print" role="navigation" aria-label="Extra Links">
               <a href="https://appleinsider.com/contact">Contact Us</a> | 
               <a href="https://appleinsider.com/privacy">Privacy Policy</a> | 
               <a href="https://appleinsider.com/terms-of-use">Terms of Use</a>
            </div>
         </div>
      </div>
   </footer>
</div>

        <!-- Google Analytics -->
        <script>
            !function(A,n,g,u,l,a,r){A.GoogleAnalyticsObject=l,A[l]=A[l]||function(){
            (A[l].q=A[l].q||[]).push(arguments)},A[l].l=+new Date,a=n.createElement(g),
            r=n.getElementsByTagName(g)[0],a.src=u,r.parentNode.insertBefore(a,r)
            }(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-280331-5');
            ga('send', 'pageview');
        </script>
        
        <!-- Quantcast Tag -->
        <script>
            var _qevents = _qevents || [];

            (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
            })();

            _qevents.push({
            qacct:"p-dGYBJRHHExURr",
            uid:"__INSERT_EMAIL_HERE__"
            });
        </script>
        <noscript>
            <div style="display:none;">
            <img src="//pixel.quantserve.com/pixel/p-dGYBJRHHExURr.gif" height="1" width="1" alt="Quantcast" style="border:0;" />
            </div>
        </noscript>
        <!-- End Quantcast tag -->

        <script src="https://photos5.appleinsider.com/v10/js/vendor.js?id=62590c4eade9051067bad"></script>
        <script src="https://photos5.appleinsider.com/v10/js/app.js?id=a285553725bf677b9a66"></script>
          <template id="river-template">
<article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="{{ link }}"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/{{id}}.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="{{ authorImage }}" alt="author profile image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="{{ link }}">{{ title }}</a></p>
        <span class="avatar-link"><time datetime="{{ isoDate }}">{{ dateFormatted }}</time></span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="{{ link }}">{{ title }}</a></h2>
          {{ summary }}
        </div>
        {{{ reviewStars.html }}}
        <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="{{ authorLink }}">{{ author }}</a>  |  <time datetime="{{ isoDate }}">{{ dateFormatted }}</time>
        </div>
        <div class="col-sm-2 river-comments">
          <a href="{{ commentsLink }}"><span class="badge">{{ commentCount }}<span class="carrot" aria-hidden="true"></span></a>
        </div>        
      </div>
    </div>
  </div>
  <hr>
</article>
</template>
  <template id="river-ad-template">
    <div class="ad-mrec river-ad" style="width: 300px; height: 250px; margin: 0 auto; overflow: hidden; margin-bottom: 10px;">
    </div>
    <script>
        if(typeof riverSlots == 'undefined'){
            riverSlots = [];
        }    
        let n = Math.round(new Date().getTime());
        let element = $('.river-ad:last');
        let divName = "ad-river-"+n;
        element.append('<div id="'+divName+'"></div>');

        if(googletag.defineSlot){
            riverSlots.push( googletag.defineSlot('/53013535/Load_More_News_River_Pop_300x250', [300, 250], divName)
                .setTargeting('sub_section', Appleinsider.subSection)
                .addService(googletag.pubads())
            );

            googletag.cmd.push(function() { googletag.display(divName); });
            googletag.pubads().refresh(riverSlots, {changeCorrelator: false});
        } else {
            console.log('googletag not set. Ad blocker?');
        }
    </script>
</template>
  <script src="https://photos5.appleinsider.com/v10/js/article.js?id=1c19b382ffd76c565985"></script>
  <script>
    //price guide embed coupon clicks.
    $(function(){
      $(document).on("click",".symbol",function(t){t.preventDefault();var i,e,r="";i=$(this).parents("tr").children("td.item-desc:first")[0].innerHTML,e=$(this).parents("td:first").children("a:first").attr("href"),$(".pg-article-overflow-wrap").length>0||(r=$("#guide-image").attr("src")),$(this).colorbox({html:'<style>a{ color:#94aecb; }</style><div id="pg-coupon-overlay"><h2><img src="'+r+'" /><p>'+i+"</p></h2><p>"+$(this).siblings(".tool-tip p:first")[0].innerHTML+'</p><div><br /><a id="coupon-overlay-buy" class="blue-light" href="'+e+'">Buy Now</a></h2></div>',open:!0,showClose:!0,opacity:.9}),$.colorbox.resize({width:"90%",height:"80%"})});
    });
  </script>
    </body>
</html>
