<!doctype html>
<html lang="en">
    <head>
        <meta charset="utf-8">
        <title>DaVinci Resolve for iPad Pro will have a free &amp; $95 premium version | AppleInsider</title>
        <meta name="description" content="After Apple spilled the beans in its iPad video, the developer DaVinci Resolve has detailed the feature set for the release expected before the end of the year.">
        <meta name="keywords" content="Apple, Apple Inc, iPhone, iPad, iPod touch, iPod nano, Apple TV, Apple, iPod shuffle, iphone 6, iphone 6s, ios 9, ios9, iTunes, i mac, mac os x, mac osx, Apple Computer, Apple Computer Inc., Mac OS X, iMac, iBook, Mac Pro, MacBook Pro, Magic Pad, Magic Mouse, iPod classic, App Store, iTunes Store, iBook Store, mac book, Microsoft, Adobe, Research in Motion, RIM, Nokia, Samsung, Google, Nvidia, Intel">
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, shrink-to-fit=no">
        <meta name="google-site-verification" content="p84Cqvyr9UB11ipMY8Bmt_X7K69Ay95_1EQ_BwRgU1c">
        <meta name="robots" content="index,follow">
        <meta property="fb:pages" content="135590163123753">
        <meta name="apple-mobile-web-app-title" content="AppleInsider">

        <meta name="theme-color" content="#171e27" media="(prefers-color-scheme: light)">
        <meta name="theme-color" content="#303538" media="(prefers-color-scheme: dark)">

		<link rel="apple-touch-icon" sizes="57x57" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-57.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-72.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-114.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-144.png">
		<link rel="apple-touch-icon" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-144.png">
        
          <link rel="amphtml" href="https://appleinsider.com/articles/22/10/20/davinci-resolve-for-ipad-pro-will-have-a-free-premium-version/amp/" />
  <meta property="og:url" content="https://appleinsider.com/articles/22/10/20/davinci-resolve-for-ipad-pro-will-have-a-free-premium-version"/>
  <meta property="og:image" content="https://photos5.appleinsider.com/gallery/50923-100564-000-lead-DaVinci-Resolve-xl.jpg"/>
  <meta property="og:title" content="DaVinci Resolve for iPad Pro will have a free &amp; $95 premium version | AppleInsider"/>
  <meta property="og:description" content="After Apple spilled the beans in its iPad video, the developer DaVinci Resolve has detailed the feature set for the release expected before the end of the year."/>
  <meta property="fb:app_id" content="908219582587578" />
  <meta property="og:type" content="website" /> 
  <meta property="og:locale" content="en_US" /> 
  <meta property="og:site_name" content="AppleInsider" /> 
  <meta name="twitter:card" content="summary_large_image" /> 
  <meta name="twitter:site" content="@appleinsider" /> 
  <meta name="twitter:creator" content="@appleinsider" /> 
  <meta name="twitter:domain" content="appleinsider.com" /> 
  <meta name="twitter:title" content="DaVinci Resolve for iPad Pro will have a free &amp; $95 premium version | AppleInsider" /> 
  <meta name="twitter:description" content="After Apple spilled the beans in its iPad video, the developer DaVinci Resolve has detailed the feature set for the release expected before the end of the year." /> 
  <meta name="twitter:image" content="https://photos5.appleinsider.com/gallery/50923-100564-000-lead-DaVinci-Resolve-xl.jpg" /> 
  <meta name="twitter:url" content="https://appleinsider.com/articles/22/10/20/davinci-resolve-for-ipad-pro-will-have-a-free-premium-version" /> 

        <!-- Speed up some global things -->        
        <link rel="preconnect" href="https://photos5.appleinsider.com" crossorigin>
        <link rel="preconnect" href="https://www.google-analytics.com">
        <link rel="preconnect" href="https://secure.quantserve.com">
        <link rel="preconnect" href="https://biddr.brealtime.com">
        <link rel="preconnect" href="https://securepubads.g.doubleclick.net">

        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Regular.woff2?v=3.19" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Black.woff2?v=3.19" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Bold.woff2?v=3.19" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-ExtraBold.woff2?v=3.19" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Italic.woff2?v=3.19" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-ExtraLightItalic.woff2?v=3.19" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Medium.woff2?v=3.19" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">

        <link rel="alternate" type="application/rss+xml" href="/appleinsider.rss" title="AppleInsider News">
        <link rel="canonical" href="https://appleinsider.com/articles/22/10/20/davinci-resolve-for-ipad-pro-will-have-a-free-premium-version" />

        <script>
        const Appleinsider = {
            'siteUrl': 'https://appleinsider.com',
            'forumsUrl': 'https://forums.appleinsider.com', 
            'dealsUrl': 'https://deals.appleinsider.com',
            'pgUrl': 'https://prices.appleinsider.com',
            'subSection': 'article',
            'subSectionTarget': 'default',
            'cb' : Math.round(new Date().getTime() / 1000)
        };
        window.googletag = window.googletag || {cmd: []};
        </script>

        <!-- GDPR -->        
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://rabbitrifle.com/v2jnvgSKkpXownmiyOeY4vBQ_ipS-uZoxWCYYpWLkwFkI7kPFbTR7Nw5iv1Z2Ju-N",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data&&t.source){var e,o=t.source,a="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=a?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};o&&o.postMessage(a?JSON.stringify(i):i,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://fearlessfaucet.com/v2qdvAZxtP523qaRY4KCxOSYwAmXaY_1rIrFP_HNjBl3uh7zPUjvGqzId5qeiFwl5vGhYTiPMQhnymXMYEQ",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>

        <!-- Start Ads -->
        <script src="https://biddr.brealtime.com/77432379-1625.js"></script>
        <script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
            apstag.init({
                pubID: '434bb5e4-3704-4b75-b36c-785a444462bd',
                adServer: 'googletag',
                simplerGPT: true,
                schain: {
                    complete: 1,
                    ver: '1.0',
                    nodes: [
                        {
                            asi: 'theadengine.com',
                            sid: '01286',
                            hp: 1,
                        },
                    ],
                },
            });
        </script>
        <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
        <script src="https://photos5.appleinsider.com/v10/js/ady.js?id=ef56656a96a330577804"></script>
        <!-- End Ads -->

        <!-- GA4 Transistion alongside old UA test -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=G-YEFM13KEVL"></script>
        <script>
            window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());
            gtag('config', 'G-YEFM13KEVL');
        </script>        

        <link rel="stylesheet" href="https://photos5.appleinsider.com/v10/css/vendor.css?id=014078d62aeaa1ced5b0" media="all">
        <link rel="stylesheet" href="https://photos5.appleinsider.com/v10/css/app.css?id=4931839c181e3c054f52" media="all">
        
        <script src="https://code.jquery.com/jquery-3.6.1.min.js" integrity="sha256-o88AwQnZB+VDvE9tvIXrMQaPlFFSUTR+nldQm1LuPXQ=" crossorigin="anonymous"></script>
        <!-- Page Header Scripts -->
         
  <script>Appleinsider.subSection = 'article';</script>
  <link rel="stylesheet" href="https://photos5.appleinsider.com/v9/css/pg_vendors.min.css?1.3" media="all">
  <link rel="stylesheet" href="https://photos5.appleinsider.com/v9/css/font-awesome/css/font-awesome.min.css?1.11d" media="all">
        <!-- End Page Header Scripts -->

              <script type="application/ld+json">
{
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage":{
        "@type": "WebPage",
        "@id": "https://appleinsider.com/articles/22/10/20/davinci-resolve-for-ipad-pro-will-have-a-free-premium-version"
      },
      "isAccessibleForFree": true,
      "inLanguage": "en-US",
      "headline": "DaVinci Resolve for iPad Pro will have a free &amp; $95 premium version",
      "description": "After Apple spilled the beans in its iPad video, the developer DaVinci Resolve has detailed the feature set for the release expected before the end of the year.",
      "articleBody": "After Apple spilled the beans in its iPad video, the developer DaVinci Resolve has detailed the feature set for the release expected before the end of the year.      DaVinci Resolve for iPad    The forthcoming release of DaVinci Resolve for iPad was first revealed by Apple in its introduction to the new iPad Pro models. Now details of the app&#039;s features and pricing have been announced, alongside the news that it will launch before the end of the year.    &quot;DaVinci Resolve for iPad is truly a revolution for post production,&quot; Grant Petty, Blackmagic Design CEO, said in a statement. &quot;Customers will have the power of Hollywood post production tools for editing and color correction literally in their hands, creating a whole new generation of creative editors and colorists.&quot;    On the Mac, Windows, and Linux, DaVinci Resolve is a video editing suite that competes with Final Cut Pro and Adobe Premiere. Its main app is free, with certain limitations that tend to concern only the most high-end video production professionals.    Those professionals are served by a separate app called DaVinci Resolve Studio, which adds advanced HDR grading, more audio plugins and video filters, and so on. Blackmagic Design says this same model will apply to the iPad.     On release, DaVinci Resolve for iPad will be a complete video editing app that is free, but comes with an optional in-app purchase for an upgrade to a separate DaVinci Resolve Studio for iPad.     Blackmagic Design says that the in-app purchase to unlock the premium version is expected to cost $95. Its existing desktop equivalent costs $295.    The app is to be available for all iPads, but it is optimized for the M2-based iPad Pro. Blackmagic Design says the app requires iPadOS 16, and its features include:      Color pages and the app&#039;s cut page optimized for the 12.9-inch iPad Pro display.  Supports HDR display on 12.9-inch iPad Pro with the M1 chip  Up to 4x Ultra HD ProRes render performance improvement with the M2 chip  Compatible with DaVinci Resolve 18 project files  Supports multi-user collaboration via Blackmagic Cloud  Supports H.264, H.265, ProRes and Blackmagic RAW media files  Supports clips from iPad storage, Photos library and iCloud  Import clips from external USB-C disks  Works with Apple Pencil, Magic Trackpad, Magic Keyboard and Smart Keyboard Folio      It&#039;s not clear what features come free, and which are premium.    &quot;Compatibility with DaVinci Resolve 18 [for Mac] and Blackmagic Cloud, mean that customers can collaborate on the same timeline with other editors or colorists as well as audio engineers and VFX artists from literally anywhere in the world,&quot; continued Petty. &quot;I think it will be exciting to try out the new iPad version and I can&#039;t wait to see how our customers use it, their creativity will be mind blowing.&quot;          If DaVinci Resolve for iPad contains all of the functionality of its desktop version, it will be the first high-profile video editing app to come to the iPad complete. Adobe has previously released a cut down version of its video editor as Adobe Premiere Rush, and Apple has its entry-level iMovie already installed.    There is no Final Cut Pro for iPad. Industry professionals are reportedly pressing Apple to be more proactive with the development of its video editor.    Update 10/20 1:44 PM ET: Updated with what BlackMagic expects to charge for the in-app purchase. ",
      "image": "https://photos5.appleinsider.com/gallery/50923-100564-000-lead-DaVinci-Resolve-xl.jpg",
      "datePublished": "2022-10-20T11:36:00+00:00",
      "dateModified": "2022-10-20T11:36:53+00:00",
      "author": {
        "@type": "Person",
        "name": "William Gallagher"
      },
      "publisher": {
        "@type": "Organization",
        "name": "AppleInsider",
        "sameAs": ["https://www.facebook.com/AppleInsiderdotcom", "https://www.instagram.com/appleinsider", "https://www.youtube.com/appleinsider", "https://twitter.com/appleinsider"],
        "logo": {
          "@type": "Imageobject",
          "url": "https://photos5.appleinsider.com/mobile/img/wordmark-large.png",
          "width": 420,
          "height": 72
        }
      }
    }
</script>
  
      </head>

    <body>
        <!--[if lte IE 8]>
        <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <header class="header header-desktop hidden-xs">
    <nav class="navbar navbar-default hidden-xs" id="desktop-nav" aria-label="Primary">
        <div class="container">
            <div class="col-sm-1 header-bookend">
                <a href="https://appleinsider.com"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/logo-2x.png" alt="AppleInsider logo" width="28" height="28" ara-label="Return Home"></a>
            </div>

            <div class="col-sm-10 text-center">
                <ul class="nav navbar-nav">
                    <li class="inl"><a href="https://appleinsider.com" title="News">News</a></li>
                    <li class="inl"><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                    <li class="inl"><a href="https://appleinsider.com/how-to" title="How-Tos">How-Tos</a></li>
                    <li class="inl"><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc">Deals</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li><a href="https://deals.appleinsider.com" title="Apple Deals">Apple Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-macbook-air-deals" title="MacBook Air Deals">MacBook Air Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-macbook-pro-deals" title="MacBook Pro Deals">MacBook Pro Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-mac-mini-deals" title="Mac mini Deals">Mac mini Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-mac-studio-deals" title="Mac Studio Deals">Mac Studio Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-ipad-deals" title="iPad Deals">iPad Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-apple-airpods-deals" title="AirPods Deals">AirPods Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-apple-watch-deals" title="Apple Watch Deals">Apple Watch Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-imac-deals" title="iMac Deals">iMac Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-iphone-deals" title="iPhone Deals">iPhone Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/apple-trade-in-deals" title="Apple Trade In Deals">Apple Trade-in Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/apple-authorized-resellers" title="Apple Authorized Resellers">Apple Authorized Resellers</a></li>
                            <li><a href="https://appleinsider.com/deals/apple-student-discount" title="Apple Student Discount">Apple Student Discount</a></li>                            
                            <li><a href="https://appleinsider.com/deals/best-mac-for-students" title="Macs for Students">Macs for Students</a></li>
                        </ul>
                    </li>

                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc">Price Guides</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li><a href="https://prices.appleinsider.com" title="Apple Prices">Apple Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/current-gen" title="iMac, Mac mini, MacBook Price Guide">MacBook, iMac &amp; Mac mini Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guide">iPad Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guide">Apple Watch Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guide">iPhone Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/wireless" title="AirTag, Apple TV Price Guide">Apple TV &amp; AirTag Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/music" title="Beats, HomePod, AirPods Price Guide">AirPods, HomePod &amp; Beats Prices</a></li>
                            <li><a href="https://prices.appleinsider.com/trade-in" title="iPad, iPhone Trade In Price Guide">iPad &amp; iPhone Trade-in Values</a></li>
                        </ul>
                    </li>

                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown" aria-label="Apple A Through Z">
                            <span class="uc">Apple A-Z</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li><a href="https://appleinsider.com/inside/airpods" title="AirPods">AirPods</a></li>
<li><a href="https://appleinsider.com/inside/apple-tv" title="Apple TV">Apple TV</a></li>
<li><a href="https://appleinsider.com/inside/apple-watch" title="Apple Watch">Apple Watch</a></li>
<li><a href="https://appleinsider.com/inside/homepod" title="HomePod">HomePod</a></li>

<li><a href="https://appleinsider.com/inside/iPad" title="iPad">iPad</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/ipad-mini" title="iPad mini">iPad mini</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/ipad-pro" title="iPad mini">iPad Pro</a></li>

<li><a href="https://appleinsider.com/inside/iphone" title="iPhone">iPhone</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/iphone-12" title="iPhone 12">iPhone 12</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/iphone-13" title="iPhone 13">iPhone 13</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/iphone-13-pro" title="iPhone 13 Pro">iPhone 13 Pro</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/iphone-14" title="iPhone 14">iPhone 14</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/iphone-14-pro" title="iPhone 14 Pro">iPhone 14 Pro</a></li>

<li><a href="https://appleinsider.com/inside/mac" title="Mac">Mac</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/macbook-pro" title="MacBook Pro">MacBook Pro</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/macbook-air" title="MacBook Air">MacBook Air</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/mac-studio" title="Mac Studio">Mac Studio</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/imac" title="iMac">iMac</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/mac-mini" title="Mac mini">Mac mini</a></li>

<li><a href="https://appleinsider.com/inside" title="More Apple A-Z">More...</a>
                        </ul>
                    </li>

                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc">More</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                            <li><a href="https://appleinsider.com/podcast" title="Podcasts">Podcasts</a></li>
                            <li><a href="https://appleinsider.com/contact" title="Contact Us">Contact Us</a></li>
                            <li><a href="https://appleinsider.com/advertising" title="Advertise on Appleinsider">Advertise</a></li>
                        </ul>
                    </li>
                    <li class="inl hidden-xs hidden-sm hidden-md stock-ticker" aria-label="Stock Price">
                        AAPL: 143.43 ( <span class="Stockdown">-0.43</span> )                    </li>
                </ul>
            </div>

            <div class="col-sm-1 header-bookend" style="height:58px;">
                <div class="btn-group">
                    <button type="button" class="btn btn-default dropdown-toggle search-btn" data-toggle="dropdown" aria-label="Search" aria-haspopup="true" aria-expanded="false">
                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                    </button>
                    <div class="dropdown-menu dropdown-right-custom">
                        <div class="container">
                            <form class="navbar-form navbar-left search-mobile" role="search" action="/search/">
                                <div class="form-group">
                                    <div class="box">
                                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                                    </div>
                                    <div class="box search-input">
                                        <input type="text" class="form-control" id="search-in-dt" name="query" placeholder="Search AppleInsider" title="Search">
                                    </div>
                                    <span class="box glyphicon glyphicon-remove mobile-remove-glyph" aria-hidden="true"></span>
                                </div>
                            </form>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>
<div class="push">&nbsp;</div>
<!-- End Desktop Nav -->


<!-- Begin Mobile Nav -->
<nav class="navbar navbar-default navbar-fixed-top visible-xs" style="max-width:100%" aria-label="Primary">
    <div class="container" style="max-width:100%;">
        <div class="row navbar-header">
            <div class="col-xs-3">
                <button id="nav-toggle" type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#js-navbar-collapse">
                    <span class="collapsed-nav"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> </span> <span class="open-nav"> <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/navClose.png" alt="Close Nav"></span>
                </button>
            </div>
            <div class="col-xs-6 hidden-md hidden-lg hidden-sm">
                <a class="center-block text-center" href="https://appleinsider.com"><img loading="lazy" class="mobile-logo" src="https://photos5.appleinsider.com/v10/images/Logo_mobile.png" alt="AppleInsider Logo"></a>
            </div>
            <div class="col-xs-3 text-right">
                <div class="btn-group search-bar-mobile">
                    <button type="button" class="btn btn-default dropdown-toggle search-btn" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" title="Search">
                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                    </button>
                    <div class="dropdown-menu dropdown-right-custom">
                        <div class="container">
                            <div class="row">
                                <div class="col-xs-12">
                                    <form class="navbar-form navbar-left search-mobile" tabindex="1" role="search" action="/search/">
                                        <div class="form-group">
                                            <div class="boxes">
                                                <div class="box"> <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span></div>
                                                <div class="box search-input"> <input type="text" id="search-in-mob" class="form-control" name="query" placeholder="Search AppleInsider" title="Search"></div>
                                                <div class="box closeSearch"> <span class="glyphicon glyphicon-remove mobile-remove-glyph" aria-hidden="true"></span></div>
                                            </div>
                                        </div>
                                    </form>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="collapse navbar-collapse" id="js-navbar-collapse" style="width:100%;">
                <div class="container">
                    <div class="row">
                        <ul class="nav navbar-nav mobile-sett">
                            <li style="border-bottom:1px solid var(--primary-nav-hr);"><a href="https://appleinsider.com" title="News">News</a></li>
                            <li class="inl"><a href="https://appleinsider.com/how-to" title="How-Tos">How-Tos</a></li>
                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" aria-label="Apple A Through Z">
                                    <div class="col-xs-11 subnav-adjust">Apple A-Z</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    <li><a href="https://appleinsider.com/inside/airpods" title="AirPods">AirPods</a></li>
<li><a href="https://appleinsider.com/inside/apple-tv" title="Apple TV">Apple TV</a></li>
<li><a href="https://appleinsider.com/inside/apple-watch" title="Apple Watch">Apple Watch</a></li>
<li><a href="https://appleinsider.com/inside/homepod" title="HomePod">HomePod</a></li>

<li><a href="https://appleinsider.com/inside/iPad" title="iPad">iPad</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/ipad-mini" title="iPad mini">iPad mini</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/ipad-pro" title="iPad mini">iPad Pro</a></li>

<li><a href="https://appleinsider.com/inside/iphone" title="iPhone">iPhone</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/iphone-12" title="iPhone 12">iPhone 12</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/iphone-13" title="iPhone 13">iPhone 13</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/iphone-13-pro" title="iPhone 13 Pro">iPhone 13 Pro</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/iphone-14" title="iPhone 14">iPhone 14</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/iphone-14-pro" title="iPhone 14 Pro">iPhone 14 Pro</a></li>

<li><a href="https://appleinsider.com/inside/mac" title="Mac">Mac</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/macbook-pro" title="MacBook Pro">MacBook Pro</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/macbook-air" title="MacBook Air">MacBook Air</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/mac-studio" title="Mac Studio">Mac Studio</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/imac" title="iMac">iMac</a></li>
<li class="nav-indent"><a href="https://appleinsider.com/inside/mac-mini" title="Mac mini">Mac mini</a></li>

<li><a href="https://appleinsider.com/inside" title="More Apple A-Z">More...</a>
                                </ul>
                            </li>
                            <li><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                            <li><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
                                    <div class="col-xs-11 subnav-adjust">Deals</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    <li><a href="https://deals.appleinsider.com" title="Apple Deals">Apple Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-macbook-air-deals" title="MacBook Air Deals">MacBook Air Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-macbook-pro-deals" title="MacBook Pro Deals">MacBook Pro Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-mac-mini-deals" title="Mac mini Deals">Mac mini Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-mac-studio-deals" title="Mac Studio Deals">Mac Studio Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-ipad-deals" title="iPad Deals">iPad Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-apple-airpods-deals" title="AirPods Deals">AirPods Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-apple-watch-deals" title="Apple Watch Deals">Apple Watch Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-imac-deals" title="iMac Deals">iMac Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-iphone-deals" title="iPhone Deals">iPhone Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/apple-trade-in-deals" title="Apple Trade In Deals">Apple Trade-in Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/apple-authorized-resellers" title="Apple Authorized Resellers">Apple Authorized Resellers</a></li>
                                    <li><a href="https://appleinsider.com/deals/apple-student-discount" title="Apple Student Discount">Apple Student Discount</a></li>                            
                                    <li><a href="https://appleinsider.com/deals/best-mac-for-students" title="Macs for Students">Macs for Students</a></li>
                                </ul>
                            </li>

                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
                                    <div class="col-xs-11 subnav-adjust">Price Guides</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    <li><a href="https://prices.appleinsider.com" title="Apple Prices">Apple Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/current-gen" title="iMac, Mac mini, MacBook Price Guide">MacBook, iMac &amp; Mac mini Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guide">iPad Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guide">Apple Watch Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guide">iPhone Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/wireless" title="AirTag, Apple TV Price Guide">Apple TV &amp; AirTag Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/music" title="Beats, HomePod, AirPods Price Guide">AirPods, HomePod &amp; Beats Prices</a></li>
                                    <li><a href="https://prices.appleinsider.com/trade-in" title="iPad, iPhone Trade In Price Guide">iPad &amp; iPhone Trade-in Values</a></li>
                                </ul>
                            </li>
                            <li><a href="https://appleinsider.com/podcast" title="Podcasts">Podcasts</a></li>
                            <li><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                            <li><a href="https://appleinsider.com/submit_story" title="Contact Us">Contact Us</a></li>
                            <li><a href="https://appleinsider.com/advertising" title="Advertise on Appleinsider">Advertise on AI</a></li>
                        </ul>
                    </div>


                    <div class="row" style="margin: 15px auto;">
                        <div class="col-xs-2">
                            <a href="https://www.facebook.com/AppleInsiderdotcom" title="AppleInsider on Facebook">
                            <div class="footer-social-image-FB" aria-hidden="true"></div>
                            </a>
                        </div>
                        <div class="col-xs-2">
                            <a href="https://twitter.com/appleinsider" title="AppleInsider on Twitter">
                            <div class="footer-social-image-T" aria-hidden="true"></div>
                            </a>
                        </div>
                        <div class="col-xs-2">
                            <a href="https://www.instagram.com/appleinsider" title="AppleInsider on Instragram">
                            <div class="footer-social-image-E" aria-hidden="true"></div>
                            </a>
                        </div>
                        <div class="col-xs-2">
                            <a href="https://discord.gg/F4UFPVMhgM" title="Join the AppleInsider Discord Server">
                            <div class="footer-social-discord" aria-hidden="true"></div>
                            </a>
                        </div>
                        <div class="col-xs-2">
                            <a href="https://www.linkedin.com/company/appleinsider" title="AppleInsider on LinkedIn">
                            <div class="footer-social-linkedin" aria-hidden="true"></div>
                            </a>
                        </div>
                        <div class="col-xs-2">
                            <a href="https://www.youtube.com/appleinsider" title="Watch AppleInsider on YouTube">
                                <div class="footer-social-youtube" aria-hidden="true"></div>
                            </a>
                        </div>
                    </div>

                    <div class="row">
                        <div class="col-xs-12" style="text-align: center; padding-bottom: 15px;">
                            AAPL: 143.43 ( <span class="Stockdown">-0.43</span> )                        </div>
                    </div>

                    <div class="row">
                        <div class="col-xs-12 mobile-footer"> 
                            <p>Copyright &copy; 2022, Quiller Media, Inc.</p>
                            <p> <a href="https://appleinsider.com/contact" title="Contact Us">Contact Us</a> | <a href="https://appleinsider.com/privacy" title="Privacy policy">Privacy Policy</a></p>
                        </div>
                    </div>
                </div>
            </div>

        </div>
    </div>    
</nav>
<!-- End Mobile Nav -->

<!-- Super leaderboard Ad -->
<div class="container" style="min-height:50px !important;">
    <div id="div-gpt-ad-1588083483022-0" class="ad-leaderboard desktop hidden-xs hidden-sm hidden-md">
    </div>

    <!-- Tablet only leaderboard -->
    <div id="div-gpt-ad-1594069462585-0" class="ad-leaderboard tablet visible-sm visible-md">
        <!-- Tablet leaderboard Ad -->
    </div>

    <!-- Mobile only leaderboard -->
    <div id="mobile-ad-wrap" class="visible-xs">
        <div id="div-gpt-ad-1612108401781-0" class="ad-leaderboard mobile visible-xs">
        </div>
    </div>
</div>

<div class="container" id="top-half-snap">
    <div class="row main-page">
        <main>
        
 <!-- left side upper half -->
 <div class="col-lg-9">
 <article class="reviews">
      <div class="row">
        <header>
          <div class="col-sm-12">
             
              <!-- <h3 class="hidden-xs hidden-sm">&nbsp;</h3> -->
                      </div>
                    <div class="col-sm-12">
            <h1 class="h1-adjust">DaVinci Resolve for iPad Pro will have a free &amp; $95 premium version</h1>
          </div>
          <div class="row article-hero-social">
  <div class="col-sm-12">
    <div class="avatar-link no-gutters">
      <a href="https://appleinsider.com/editor/William+Gallagher" title="William Gallagher">
        <img loading="lazy" class="avatarLG-article img-circle no-left-gutters" src="https://photos5.appleinsider.com/gallery/william+gallagher.jpg" alt="William Gallagher's Avatar" aria-hidden="true">William Gallagher</a>
        | <time datetime="2022-10-20T11:36:00+00:00" title="Oct 20, 2022 07:36AM EDT">Oct 20, 2022</time>
    </div>
  </div>
</div>
        </header>
        <div class="row">
          <div class="col-sm-12" id="article-hero" aria-labelledby="hero-cap" role="figure">
                          <p id="hero-cap" class="hero-caption" title="DaVinci Resolve for iPad">DaVinci Resolve for iPad</p>
              <style>
                #article-hero img{margin-top:-1.5em;}
                @media  screen and (min-width:768px){#article-hero img{margin-top:-1.8em;}}
              </style>
                        <a href="https://photos5.appleinsider.com/gallery/50923-100564-000-lead-DaVinci-Resolve-xl.jpg">
              <img src="https://photos5.appleinsider.com/gallery/50923-100564-000-lead-DaVinci-Resolve-xl.jpg" alt="">
            </a>
          </div>

          <div class="col-sm-12" id="article-social">
          <div class="social-share col-xs-2">&nbsp;</div>
                        <div class="social-share comments col-xs-2">
              <a href="https://forums.appleinsider.com/discussion/229281" title="Read Comments">
                <span class="glyphicon glyphicon-comment" aria-hidden="true">&nbsp;</span>
                <span class="hidden-xs">2 Comments</span>
              </a>
            </div>
                        <div class="social-share facebook col-xs-2">
              <a href="https://www.facebook.com/sharer/sharer.php?u=https://appleinsider.com/articles/22/10/20/davinci-resolve-for-ipad-pro-will-have-a-free-premium-version" title="Share to Facebook" rel="nofollow">
              <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/facebook.png" alt="Facebook" aria-hidden="true"/><span class="hidden-xs">Facebook</span>
              </a>
            </div>
            <div class="social-share twitter col-xs-2">
              <a href="https://twitter.com/intent/tweet?original_referer=https://appleinsider.com/articles/22/10/20/davinci-resolve-for-ipad-pro-will-have-a-free-premium-version&text=DaVinci+Resolve+for+iPad+Pro+will+have+a+free+%26+%2495+premium+version&url=https://appleinsider.com/articles/22/10/20/davinci-resolve-for-ipad-pro-will-have-a-free-premium-version" rel="nofollow" title="Share to Twitter">
                <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/twitter.png" aria-hidden="true" alt="Twitter" />
                <span class="hidden-xs">Twitter</span>
              </a>
            </div>
            <div class="social-share reddit col-xs-2">
              <a href="http://www.reddit.com/submit?url=https://appleinsider.com/articles/22/10/20/davinci-resolve-for-ipad-pro-will-have-a-free-premium-version" rel="nofollow" title="Share to Reddit">
                <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/reddit.png" aria-hidden="true" alt="Reddit" />
                <span class="hidden-xs">Reddit</span>
              </a>
            </div>
            <div class="social-share col-xs-2">&nbsp;</div>
          </div>

                    <div class="col-sm-12">
    <p style="font-size:.9em;">
        <em>
            AppleInsider may earn an affiliate commission on purchases made through links on our site.
        </em>
    </p>
</div>          <p class="col-sm-12 article-lead">After Apple spilled the beans in its iPad video, the developer DaVinci Resolve has detailed the feature set for the release expected before the end of the year.<div class="col-sm-12"><figure><figcaption></figcaption></figure></div><div class="col-sm-12"><p>The forthcoming release of DaVinci Resolve for iPad was <a href="https://appleinsider.com/articles/22/10/18/octane-x-and-davinci-resolve-for-ipad-coming-in-2022">first revealed</a> by Apple in its introduction to the new <a href="https://appleinsider.com/inside/ipad-pro">iPad Pro</a> models. Now details of the app's features and pricing have been announced, alongside the news that it will launch before the end of the year.</p></div><div class="col-sm-12"><p>"DaVinci Resolve for iPad is truly a revolution for post production," Grant Petty, Blackmagic Design CEO, said <a href="https://www.blackmagicdesign.com/uk/media/release/20221020-02">in a statement</a>. "Customers will have the power of Hollywood post production tools for editing and color correction literally in their hands, creating a whole new generation of creative editors and colorists."</p></div><div class="col-sm-12"><p>On the Mac, Windows, and Linux, DaVinci Resolve is a video editing suite that competes with <a href="https://appleinsider.com/inside/final-cut-pro">Final Cut Pro</a> and Adobe Premiere. Its main app is free, with certain limitations that tend to concern only the most high-end video production professionals.</p></div><div class="col-sm-12"><div class="primis-ad-wrap"></div></div><div class="col-sm-12"><p>Those professionals are served by a separate app called DaVinci Resolve Studio, which adds advanced HDR grading, more audio plugins and video filters, and so on. Blackmagic Design says this same model will apply to the iPad. </p></div><div class="col-sm-12"><p>On release, DaVinci Resolve for iPad will be a complete video editing app that is free, but comes with an optional in-app purchase for an upgrade to a separate DaVinci Resolve Studio for iPad. </p></div><div class="col-sm-12"><p>Blackmagic Design says that the in-app purchase to unlock the premium version is expected to cost $95. Its existing desktop equivalent costs $295.</p></div><div class="col-sm-12"><p>The app is to be available for all iPads, but it is optimized for the M2-based iPad Pro. Blackmagic Design says the app requires <a href="https://appleinsider.com/inside/ipados-16">iPadOS 16</a>, and its features include:</p></div><div class="col-sm-12"><ul>
<li>Color pages and the app's cut page optimized for the 12.9-inch iPad Pro display.</li>
<li>Supports HDR display on 12.9-inch iPad Pro with the M1 chip</li>
<li>Up to 4x Ultra HD ProRes render performance improvement with the M2 chip</li>
<li>Compatible with DaVinci Resolve 18 project files</li>
<li>Supports multi-user collaboration via Blackmagic Cloud</li>
<li>Supports H.264, H.265, ProRes and Blackmagic RAW media files</li>
<li>Supports clips from iPad storage, Photos library and iCloud</li>
<li>Import clips from external USB-C disks</li>
<li>Works with Apple Pencil, Magic Trackpad, Magic Keyboard and Smart Keyboard Folio</li>
</ul></div><div class="col-sm-12"><p>It's not clear what features come free, and which are premium.</p></div><div class="col-sm-12"><p>"Compatibility with DaVinci Resolve 18 [for Mac] and Blackmagic Cloud, mean that customers can collaborate on the same timeline with other editors or colorists as well as audio engineers and VFX artists from literally anywhere in the world," continued Petty. "I think it will be exciting to try out the new iPad version and I can't wait to see how our customers use it, their creativity will be mind blowing."</p></div><div class="col-sm-12"><figure><a href="https://photos5.appleinsider.com/gallery/50923-100563-888-DaVinci-Resolve-for-iPad-xl.jpg" target="_blank"><img src="https://photos5.appleinsider.com/gallery/50923-100563-888-DaVinci-Resolve-for-iPad-xl.jpg" alt="" loading="lazy" class="img-responsive article-image"></a></figure></div><div class="col-sm-12"><p>If DaVinci Resolve for iPad contains all of the functionality of its desktop version, it will be the first high-profile video editing app to come to the iPad complete. Adobe has previously released a cut down version of its video editor as Adobe Premiere Rush, and Apple has its entry-level iMovie already installed.</p></div><div class="col-sm-12"><p>There is no Final Cut Pro for iPad. Industry professionals are reportedly <a href="https://appleinsider.com/articles/22/04/19/video-editors-demand-apple-be-more-proactive-about-final-cut-pro">pressing Apple</a> to be more proactive with the development of its video editor.</p></div><div class="col-sm-12"><p><strong>Update 10/20 1:44 PM ET</strong>: Updated with what BlackMagic expects to charge for the in-app purchase. </p></div></p>

        </div>
        <hr class="hidden-lg hidden-xs">
      </div>
    </article>
  <div class="col-sm-4 comment-count visible-xs" role="complementary" aria-label="Article Comments">
          <span class="badge">
        <a href="https://forums.appleinsider.com/discussion/229281">
          2 Comments
          <span class="carrot" aria-hidden="true"></span>
        </a>
      </span>
      </div>
  
  <div class="hidden-xs">
    <hr>
  <!-- end right side upper half -->
    <!-- GPT AdSlot 2 for Ad unit '300x250_Article' ### Size: [[300,250]] -->
    <hr class="visible-xs">
    <div class="row ad hidden-xs" style="text-align: center;">
    <div id='div-gpt-ad-3649610-2'>
    </div>
    <!-- End AdSlot 2 -->
  </div>
  
      <aside class="row article-comments" style="overflow: hidden;">
    <div class="row">
            <h2 class="comment-section-head hidden-xs">Comments (2)</h2>
                                                <div class="col-sm-12 forum-comment">
    <div class="row">
        <a href="https://forums.appleinsider.com/profile/bloggerblog"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/07649d51c47e1b30573e7801edea813f.svg" alt="Forum User bloggerblog" style="display: inline-block;">
        <h2 style="display: inline-block;">bloggerblog</a></h2>
        <span>said about <time datetime="2022-10-20T12:07:19+00:00">7 hours ago</time></span>
        <p><p>The iPad version does not support all the functionality of the desktop version according to an Engadget article.&nbsp;<blockquote class="Quote"><p><span style="">It won't be a full version of the PC/Mac app, as it will initially feature just the Cut and Color pages. Otherwise, though, "it will be similar to the desktop version," Blackmagic said.</span><br></p></blockquote></p>
</p>
    </div>
    <hr>
</div>
                                                                <div class="col-sm-12 forum-comment">
    <div class="row">
        <a href="https://forums.appleinsider.com/profile/JinTech"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/da0fbc97368e8d0ddf97dce97d97aa6d.svg" alt="Forum User JinTech" style="display: inline-block;">
        <h2 style="display: inline-block;">JinTech</a></h2>
        <span>said about <time datetime="2022-10-20T16:58:56+00:00">3 hours ago</time></span>
        <p><p>The fact that it is able to edit BRAW (I mean it's a given but still) is very impressive. This is a game-changer.</p>
</p>
    </div>
    <hr>
</div>
                                        <div class="col-lg-12" style="text-align:right;">
                <a class="comments-read-more-link" href="https://forums.appleinsider.com/discussion/229281#first-reply" style="padding: 5px;">Read More on the forums...</a>
            </div>
            <div id="vanilla-comments">
                <script>
                    var vanilla_forum_url = 'https://forums.appleinsider.com/';
                    var vanilla_identifier = 'vanilla-comments';
                    var vanilla_discussion_id = '191948';

                    /*** DON'T EDIT BELOW THIS LINE ***/
                    (function() {
                        var vanilla = document.createElement('script');
                        vanilla.type = 'text/javascript';
                        var timestamp = new Date().getTime();
                        vanilla.src = vanilla_forum_url + '/js/embed.js';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(vanilla); 
                    })();
                </script>
                <noscript>Please enable JavaScript to comment</noscript>
            </div>
    </div>
</aside>
    </div>
</div>
<!--  end left side upper half -->

<!-- right side upper half -->
  <div class="col-lg-3">
    <div class="visible-lg" style="padding-top:10px;">&nbsp;</div>

    <!-- Related Articles -->
    <div class="hidden-xs">
      <hr class="visible-md">
      <div class="col-xs-12">
        <h2 class="uc">Related Articles</h2>
        <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/22/10/20/first-day-ipads-still-available-usb-c-apple-pencil-adapter-delayed-for-weeks"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/50892-100472-magic-keyboard-folio-ipad-10-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/22/10/20/first-day-ipads-still-available-usb-c-apple-pencil-adapter-delayed-for-weeks">First day iPads still available, USB-C Apple Pencil &amp; adapter delayed for weeks</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">All models and configurations of Apple&#039;s latest iPads can still be preordered for shipping by October 26, 2022, but buyers will have to wait for the Apple Pencil, adapter, and Magic Keyboard Folio.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/22/10/20/apple-rumored-to-be-testing-macos-for-m2-ipad-pro"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/50926-100569-macOS-on-iPad-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/22/10/20/apple-rumored-to-be-testing-macos-for-m2-ipad-pro">Apple rumored to be testing macOS for M2 iPad Pro</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">A leaker has claimed that Apple is working on a version of macOS exclusive for the M2 iPad Pro, with it expected at some point in 2023.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/inside/ipad/vs/comparison-new-109-inch-ipad-vs-ipad-air"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/50912-100538-iPad-vs-Air-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/inside/ipad/vs/comparison-new-109-inch-ipad-vs-ipad-air">Comparison: New 10.9-inch iPad vs. iPad Air</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The redesigned entry-level iPad is closer to the iPad Air than ever. Here&#039;s how they compare.</p>
        </div>
    </div>
</article>
<hr>
      </div>
    </div>
    <!-- end related articles -->

    <div class="boxes ad">
    <div class="box">
        <div id="div-gpt-ad-1587659960977-0" class="ad-halfp-mrec-mixed hidden-xs"></div>
        <div id="div-gpt-ad-1586972924313-0" class="ad-mrec visible-xs"></div>
    </div>
</div>
    <hr>

    <div class="hidden-xs">
      <article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 col-lg-6 avatar-link">
      <a href="https://appleinsider.com/deals/best-mac-studio-deals"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/embedables/76-hero.png" alt="Apple Mac Studio top view"></a>
    </div>
    <div class="col-xs-9 col-lg-6"><h2><a href="https://appleinsider.com/deals/best-mac-studio-deals">Exclusive Mac Studio deals</a></h2><span class="Stockdown">Save up to $150 on systems, $30 on AppleCare</span></div>
  </div>
</article>
<p></p>
<p></p>
<article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 col-lg-6 avatar-link">
      <a href="https://appleinsider.com/deals/best-ipad-deals"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/price_guide/ipad-air-5-pg-header.png" alt="2022 iPad Air 5 in Starlight"></a>
    </div>
    <div class="col-xs-9 col-lg-6"><h2><a href="https://appleinsider.com/deals/best-ipad-deals">Get an iPad for cheap</a></h2><span class="Stockdown">Prices as low as $279</span></div>
  </div>
</article>
<p></p>
<p></p>
<article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 col-lg-6 avatar-link">
      <a href="https://appleinsider.com/deals/best-macbook-air-deals"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/price_guide/m2-macbook-air-pg-header.png" alt="Apple MacBook Air with M2 in Midnight"></a>
    </div>
    <div class="col-xs-9 col-lg-6"><h2><a href="https://appleinsider.com/deals/best-macbook-air-deals">M2 MacBook Air sale</a></h2><span class="Stockdown">Save up to $150, plus $40 off AppleCare</span></div>
  </div>
</article>
    </div>
    <div class="hidden-xs">
      <hr>
      <div class="boxes ad">
    <div class="box">
        <div id="div-gpt-ad-1588086356674-0" class="ad-mrec">
        </div>
    </div>
</div>
<hr class="visible-xs">    </div>
    <div class="hidden-xs">
              <hr class="visible-md">
<h2 class="uc">
                
            Latest comparisons
    </h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/inside/ipad/vs/comparison-new-109-inch-ipad-vs-ipad-air"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/50912-100538-iPad-vs-Air-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/inside/ipad/vs/comparison-new-109-inch-ipad-vs-ipad-air">Comparison: New 10.9-inch iPad vs. iPad Air</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The redesigned entry-level iPad is closer to the iPad Air than ever. Here&#039;s how they compare.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/inside/ipad-pro/vs/compared-m2-ipad-pro-vs-m1-ipad-pro"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/50648-100489-ipad-pro-M2-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/inside/ipad-pro/vs/compared-m2-ipad-pro-vs-m1-ipad-pro">Compared: M2 iPad Pro vs M1 iPad Pro</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple&#039;s 2022 update to the iPad Pro lineup introduces its newest Apple Silicon chip to its tablet range. Here&#039;s how the latest iPad Pro models compete against Apple&#039;s 2021 generation.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/inside/m2-macbook-air/vs/compared-m2-macbook-air-versus-microsoft-surface-laptop-5"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/50849-100415-surface-laptop-5-m2-macbook-air-header-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/inside/m2-macbook-air/vs/compared-m2-macbook-air-versus-microsoft-surface-laptop-5">Compared: M2 MacBook Air versus Microsoft Surface Laptop 5</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Microsoft&#039;s Surface Laptop 5 is a thin and powerful Windows notebook in the same market segment as Apple&#039;s MacBook Air. Here&#039;s how the two compare.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/inside/airpods-pro-2/vs/compared-airpods-pro-2-vs-bose-quietcomfort-earbuds-ii"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/50839-100364-bose-airpods-header-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/inside/airpods-pro-2/vs/compared-airpods-pro-2-vs-bose-quietcomfort-earbuds-ii">Compared: AirPods Pro 2 vs. Bose QuietComfort Earbuds II</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The Bose QuietComfort Earbuds II offer all of the comforts of noise-cancellation in a wireless package similar to the new AirPods Pro 2. Here&#039;s how the two flagship earbuds stack up.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/inside/apple-watch-series-8/vs/compared-apple-watch-series-8-vs-google-pixel-watch"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/50775-100258-google-pixel-watch-apple-watch-header-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/inside/apple-watch-series-8/vs/compared-apple-watch-series-8-vs-google-pixel-watch">Compared: Apple Watch Series 8 vs Google Pixel Watch</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Google&#039;s Pixel Watch is a brand new competitor to the market-leading Apple Watch. Here&#039;s how Google&#039;s new wearable fares against the Apple Watch Series 8.</p>
        </div>
    </div>
</article>
<hr>
          </div>
  </div>
  <!-- Dark mode support needs to be added to embed inside forums css to color correctly -->
  </div>

</div> <!-- /content -->

  <div id="topic-nav" class="hidden-xs fluid-container">
  <div class="container text-center">
  <nav class="nav" aria-label="Secondary">
      <ul>
        <li><a href="https://appleinsider.com/inside/iphone-14" title="iPhone 14">iPhone 14</a></li>
        <li><a href="https://appleinsider.com/inside/iphone-14-pro" title="iPhone 14 Pro">iPhone 14 Pro</a></li>
        <!-- <li><a href="https://appleinsider.com/deals/best-microsoft-365-and-office-for-mac-deals" title="Microsoft Office for Mac">Microsoft Office for Mac</a></li> -->
        <li><a href="https://appleinsider.com/deals/amazon-prime-day" title="Amazon Prime Deals">Amazon Prime Deals</a></li>
        <li><a href="https://appleinsider.com/inside/macbook-pro" title="MacBook Pro">MacBook Pro</a></li>
        <li><a href="https://appleinsider.com/inside/airpods" title="AirPods">AirPods</a></li>
        <li><a href="https://appleinsider.com/inside/ipad-mini" title="iPad mini">iPad mini</a></li>
        <li class="hidden-sm"><a href="https://appleinsider.com/inside/mac-mini" title="Mac mini">Mac mini</a></li>
        <li class="hidden-sm"><a href="https://appleinsider.com/inside/macbook-air" title="MacBook Air">MacBook Air</a></li>
        <li><a href="https://appleinsider.com/inside" title="More...">More...</a>
      </ul>
    </nav>
  </div>
</div>

<div id="topic-nav-spacer" class="hidden-xs hidden-sm">&nbsp;</div>
  <div class="container">
      <div class="row" role="complementary" aria-label="Latest News">
        <h2 class="block-header uc">Latest News</h2>
        <div class="col-lg-9">
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/22/10/20/paramount-plus-deal-save-50-on-annual-plan-plus-free-fire-tv-stick-lite"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/67318.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/christine+mckee.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/22/10/20/paramount-plus-deal-save-50-on-annual-plan-plus-free-fire-tv-stick-lite">Paramount Plus deal: save 50% on annual plan, plus free Fire TV Stick Lite</a></p>
        <span class="avatar-link"><time datetime="2022-10-20T19:27:42+00:00">31 minutes ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/22/10/20/paramount-plus-deal-save-50-on-annual-plan-plus-free-fire-tv-stick-lite">Paramount Plus deal: save 50% on annual plan, plus free Fire TV Stick Lite</a></h2>
                    New or returning Paramount+ subscribers can get half off the annual plan and a free Amazon Fire TV Stick Lite (a $30 value) with promo code.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Christine+McKee">Christine McKee</a>  |  <time datetime="2022-10-20T19:27:42+00:00">31 minutes ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/22/10/20/linkedin-bot-battle-wipes-50-of-apple-employee-accounts"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/67317.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/wesley+hilliard.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/22/10/20/linkedin-bot-battle-wipes-50-of-apple-employee-accounts">LinkedIn bot battle wipes 50% of Apple employee accounts</a></p>
        <span class="avatar-link"><time datetime="2022-10-20T18:37:39+00:00">1 hour ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/22/10/20/linkedin-bot-battle-wipes-50-of-apple-employee-accounts">LinkedIn bot battle wipes 50% of Apple employee accounts</a></h2>
                    The number of LinkedIn accounts that claim to be Apple employees was cut in half overnight thanks to a renewed effort to kick bots from the platform.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Wesley+Hilliard">Wesley Hilliard</a>  |  <time datetime="2022-10-20T18:37:39+00:00">1 hour ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/229292"><span class="badge">3<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/22/10/20/underrated-on-apple-tv-tells-nba-star-stephen-currys-story"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/67316.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/andrew+orr.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/22/10/20/underrated-on-apple-tv-tells-nba-star-stephen-currys-story">&#039;Underrated&#039; on Apple TV+ tells NBA star Stephen Curry&#039;s story</a></p>
        <span class="avatar-link"><time datetime="2022-10-20T18:21:12+00:00">1 hour ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/22/10/20/underrated-on-apple-tv-tells-nba-star-stephen-currys-story">&#039;Underrated&#039; on Apple TV+ tells NBA star Stephen Curry&#039;s story</a></h2>
                    Apple has announced that a new documentary is coming to Apple TV+ that shares the story of NBA star Stephen Curry.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Andrew+Orr">Andrew Orr</a>  |  <time datetime="2022-10-20T18:21:12+00:00">1 hour ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/229290"><span class="badge">0<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/inside/macos/tips/how-to-turn-on-do-not-disturb-mode-in-macos"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/67315.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/andrew+orr.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/inside/macos/tips/how-to-turn-on-do-not-disturb-mode-in-macos">How to turn on Do Not Disturb mode in macOS</a></p>
        <span class="avatar-link"><time datetime="2022-10-20T17:58:04+00:00">2 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/inside/macos/tips/how-to-turn-on-do-not-disturb-mode-in-macos">How to turn on Do Not Disturb mode in macOS</a></h2>
                    Do Not Disturb has been a feature of Apple devices since iOS 6, but Apple has since brought the feature to macOS. Here&#039;s how to use it.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Andrew+Orr">Andrew Orr</a>  |  <time datetime="2022-10-20T17:58:04+00:00">2 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/22/10/20/macos-ventura-gets-second-release-candidate-beta"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/67314.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/wesley+hilliard.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/22/10/20/macos-ventura-gets-second-release-candidate-beta">macOS Ventura gets second Release Candidate beta</a></p>
        <span class="avatar-link"><time datetime="2022-10-20T17:18:42+00:00">2 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/22/10/20/macos-ventura-gets-second-release-candidate-beta">macOS Ventura gets second Release Candidate beta</a></h2>
                    Apple has provided a second Release Candidate build of macOS Ventura to developers prior to the Monday launch.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Wesley+Hilliard">Wesley Hilliard</a>  |  <time datetime="2022-10-20T17:18:42+00:00">2 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/229289"><span class="badge">0<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/22/10/20/microsoft-making-xbox-mobile-game-store-to-challenge-apples-iphone-control"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/67313.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/andrew+orr.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/22/10/20/microsoft-making-xbox-mobile-game-store-to-challenge-apples-iphone-control">Microsoft making Xbox mobile game store to challenge Apple&#039;s iPhone control</a></p>
        <span class="avatar-link"><time datetime="2022-10-20T16:14:48+00:00">3 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/22/10/20/microsoft-making-xbox-mobile-game-store-to-challenge-apples-iphone-control">Microsoft making Xbox mobile game store to challenge Apple&#039;s iPhone control</a></h2>
                    Microsoft plans to fight both Apple and Google by building a mobile gaming store — but unless assorted governments mandate it, it won&#039;t appear in the App Store soon.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Andrew+Orr">Andrew Orr</a>  |  <time datetime="2022-10-20T16:14:48+00:00">3 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/229288"><span class="badge">1<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/22/10/20/early-access-price-drop-microsoft-office-for-mac-home-business-2021-dips-to-35-lowest-price-ever"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/67312.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/christine+mckee.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/22/10/20/early-access-price-drop-microsoft-office-for-mac-home-business-2021-dips-to-35-lowest-price-ever">Early Access price drop: Microsoft Office for Mac Home &amp; Business 2021 dips to $35, lowest price ever</a></p>
        <span class="avatar-link"><time datetime="2022-10-20T15:05:18+00:00">4 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/22/10/20/early-access-price-drop-microsoft-office-for-mac-home-business-2021-dips-to-35-lowest-price-ever">Early Access price drop: Microsoft Office for Mac Home &amp; Business 2021 dips to $35, lowest price ever</a></h2>
                    A lifetime standalone license to Microsoft Office for Mac Home &amp; Business 2021 is discounted to $35, with AppleInsider readers gaining early access to the deal this Thursday.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Christine+McKee">Christine McKee</a>  |  <time datetime="2022-10-20T15:05:18+00:00">4 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/22/10/20/google-is-practically-begging-apple-to-adopt-rcs-but-still-isnt-all-in-itself"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/67311.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/andrew+orr.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <!-- phone view -->
      <div class="visible-xs">
                <p><a href="https://appleinsider.com/articles/22/10/20/google-is-practically-begging-apple-to-adopt-rcs-but-still-isnt-all-in-itself">Google is practically begging Apple to adopt RCS, but still isn&#039;t all-in itself</a></p>
        <span class="avatar-link"><time datetime="2022-10-20T14:28:10+00:00">5 hours ago</time></span>
      </div>
      <!-- iPad and Desktop view -->
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/22/10/20/google-is-practically-begging-apple-to-adopt-rcs-but-still-isnt-all-in-itself">Google is practically begging Apple to adopt RCS, but still isn&#039;t all-in itself</a></h2>
                    In the middle of a push by Google to make Apple adopt the RCS messaging standard, a Google executive admits it&#039;s been a messy and incomplete process.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Andrew+Orr">Andrew Orr</a>  |  <time datetime="2022-10-20T14:28:10+00:00">5 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/229287"><span class="badge">13<span class="carrot" aria-hidden="true"></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                  </div>
        <div class="col-lg-3">
          <div class="visible-xs">
            <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/22/10/20/first-day-ipads-still-available-usb-c-apple-pencil-adapter-delayed-for-weeks"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/50892-100472-magic-keyboard-folio-ipad-10-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/22/10/20/first-day-ipads-still-available-usb-c-apple-pencil-adapter-delayed-for-weeks">First day iPads still available, USB-C Apple Pencil &amp; adapter delayed for weeks</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">All models and configurations of Apple&#039;s latest iPads can still be preordered for shipping by October 26, 2022, but buyers will have to wait for the Apple Pencil, adapter, and Magic Keyboard Folio.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/22/10/20/apple-rumored-to-be-testing-macos-for-m2-ipad-pro"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/50926-100569-macOS-on-iPad-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/22/10/20/apple-rumored-to-be-testing-macos-for-m2-ipad-pro">Apple rumored to be testing macOS for M2 iPad Pro</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">A leaker has claimed that Apple is working on a version of macOS exclusive for the M2 iPad Pro, with it expected at some point in 2023.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/inside/ipad/vs/comparison-new-109-inch-ipad-vs-ipad-air"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/50912-100538-iPad-vs-Air-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/inside/ipad/vs/comparison-new-109-inch-ipad-vs-ipad-air">Comparison: New 10.9-inch iPad vs. iPad Air</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The redesigned entry-level iPad is closer to the iPad Air than ever. Here&#039;s how they compare.</p>
        </div>
    </div>
</article>
<hr>
          </div>
          <hr class="visible-md">
<h2 class="uc">
    Latest Videos
</h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/inside/iphone-14-pro/tips/how-to-master-the-iphone-14-pro-iphone-14-pro-max-camera"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/50461-99254-iPhone-14-Pro-and-iPhone-14-Pro-Max-Cameras-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/inside/iphone-14-pro/tips/how-to-master-the-iphone-14-pro-iphone-14-pro-max-camera">How to master the iPhone 14 Pro &amp; iPhone 14 Pro Max camera</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">There is an incredibly capable Camera and app on the all-new iPhone 14 Pro and iPhone 14 Pro Max. Here&#039;s how to get the best shots possible.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/inside/airpods-pro-2/vs/compared-airpods-pro-2-vs-bose-quietcomfort-earbuds-ii"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/50839-100364-bose-airpods-header-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/inside/airpods-pro-2/vs/compared-airpods-pro-2-vs-bose-quietcomfort-earbuds-ii">Compared: AirPods Pro 2 vs. Bose QuietComfort Earbuds II</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The Bose QuietComfort Earbuds II offer all of the comforts of noise-cancellation in a wireless package similar to the new AirPods Pro 2. Here&#039;s how the two flagship earbuds stack up.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/22/09/30/apple-watch-ultra-review-ambitious-aspirations"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/50597-99643-Apple-Watch-Ultra-in-Water-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/22/09/30/apple-watch-ultra-review-ambitious-aspirations">Apple Watch Ultra review: Ambitious aspirations</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The new Apple Watch Ultra packs features tailored for athletes and extreme conditions. It does an exceptional job but still has room to grow.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/inside/apple-watch-series-8/vs/compared-apple-watch-ultra-vs-apple-watch-series-8-series-7"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/50139-100216-Ultra-VS-Series-8-face-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/inside/apple-watch-series-8/vs/compared-apple-watch-ultra-vs-apple-watch-series-8-series-7">Compared: Apple Watch Ultra vs. Apple Watch Series 8 &amp; Series 7</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The Apple Watch Series 8 and Apple Watch Ultra are the company&#039;s newest wearable accessories, and these are the features that might tempt new buyers or Apple Watch Series 7 owners.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/inside/iphone-14/vs/compared-iphone-14-plus-vs-iphone-14-pro-max"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/50282-100130-iPhone-14-Plus-and-iPhone-14-Pro-Max-Backs-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/inside/iphone-14/vs/compared-iphone-14-plus-vs-iphone-14-pro-max">Compared: iPhone 14 Plus vs. iPhone 14 Pro Max</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple reintroduced the Plus iPhone descriptor at its fall event with the introduction of the iPhone 14 Plus. Here&#039;s how it compares to the iPhone 14 Pro Max.</p>
        </div>
    </div>
</article>
<hr>
 <!-- Videos Sidebar -->
          <div class="boxes ad">
    <div class="box">
        <div id="div-gpt-ad-1588174358438-0" class="ad-mrec">
        </div>
    </div>
</div>
<hr class="visible-xs">
          <hr class="visible-md">
<h2 class="uc">
    Latest Reviews
</h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/22/10/16/lofree-1-transparent-keyboard-review-solid-mechanical-with-unique-look"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/50820-100329-IMG_42790B4C3DA1-8-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/22/10/16/lofree-1-transparent-keyboard-review-solid-mechanical-with-unique-look">Lofree 1% Transparent Keyboard review: Solid mechanical with unique look</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Lofree&#039;s 1% Transparent Keyboard line boasts linear mechanical switches, built-in LED effects — and transparent keycaps.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/22/10/16/satechi-thunderbolt-4-dock-review-a-compact-port-extender-for-mac"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/50850-100398-satechi-header-2-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/22/10/16/satechi-thunderbolt-4-dock-review-a-compact-port-extender-for-mac">Satechi Thunderbolt 4 Dock review: A compact port extender for Mac</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Launched into a crowded field, Satechi&#039;s new Thunderbolt 4 Dock doesn&#039;t just provide legacy ports, but more Thunderbolt as well.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/22/10/16/uplift-l-shaped-standing-desk-v2-review-stylish-sturdy-desk-thatll-help-you-stay-healthy"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/50810-100358-Uplift-Desk-lede-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/22/10/16/uplift-l-shaped-standing-desk-v2-review-stylish-sturdy-desk-thatll-help-you-stay-healthy">Uplift L-Shaped Standing Desk V2 review: Stylish &amp; sturdy desk that&#039;ll help you stay healthy</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The Uplift L-Shaped Standing Desk offers an expansive workspace with quick-moving motorized legs and plenty of customization options.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/22/10/11/sonnet-echo-dual-nvme-dock-review-port-extension-storage-for-your-desktop-mac"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/49568-100267-sonnetlead-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/22/10/11/sonnet-echo-dual-nvme-dock-review-port-extension-storage-for-your-desktop-mac">Sonnet Echo Dual NVMe Dock review: Port extension &amp; storage for your desktop Mac</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The Sonnet Echo Dual NVMe Thunderbolt Dock promises fast storage and expanded connectivity for your Mac, but a lack of enough power to the host computer pares down the overall utility a bit.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/22/10/10/keychron-q8-review-an-alice-layout-mechanical-keyboard-open-to-customization"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/50757-100138-keychron-q8-header-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/22/10/10/keychron-q8-review-an-alice-layout-mechanical-keyboard-open-to-customization">Keychron Q8 Review: A good starter ergonomic &amp; mechanical keyboard</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The Keychron Q8 is yet another great entry point into mechanical keyboard ownership, but the Alice layout could be challenging for some typists.</p>
        </div>
    </div>
</article>
<hr>
 <!-- Reviews Sidebar -->
        </div>
      </div>
      <div class="col-lg-9" id="news-river"></div>
      <div class="col-lg-9" id="river-load-more" role="navigation" role="Load More Stories" data-current-page="1" data-href="/news/page/2">
    <div id="load-more">
        <a href="/news/page/2" id="load-more-link">
            <span id="load-more-link-text">Load More</span>
            <div class="ispinner ispinner--gray" style="display:none;">
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
            </div>
        </a>
    </div>
    <hr class="visible-lg visible-md">
</div>
  </div>
        </main>
        <!-- Jumbo ad accross site for large displays -->
        <div class="visible-xl desktop-sticky-rail ad">
            <div id="div-gpt-ad-3649610-1">&nbsp;</div>
        </div>
        <!-- New Footer -->
<div class="col-xs-12 footer-cont">
   <footer class="new-footer">
      <div class="col-sm-12 col-lg-12">
      <div class="row" style="padding-top: 40px; padding-bottom: 10px;">
         <div class="col-sm-offset-1">
            <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/footer-ai-logo-2x.png" alt="AppleInsider Wordmark" width="184" height="55" />
         </div>
      </div>
      <div class="row" style="padding-bottom: 20px;">
         <form action="https://www.paypal.com/donate" method="post" target="_top" style="overflow:auto;">
            <input type="hidden" name="hosted_button_id" value="VFNTFTM4GJZ84" />
            <div class="col-xs-2 col-sm-1 col-sm-offset-1">
               <input type="image" src="https://pics.paypal.com/00/s/ZGU3Zjk3NjMtM2QzMi00ODI1LThlYzMtZDdiYTVlOTA5Y2Ez/file.PNG" border="0" 
                  name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" style="display: inline-block; height: 40px;" />
            </div>
            <div class="col-xs-12 col-sm-8 col-sm-offset-1 col-lg-offset-0">
            <p class="hidden-xs" style="margin-left: 33px; font-size:.9em;">
               AppleInsider is one of the few truly independent online publications left.
               If you love what we do, please consider a small donation to help us keep the lights on.
            </p>
            <p class="visible-xs" style="font-size:.8em;">
               If you love AppleInsider and want to support independent publications, please consider a small donation.
            </p>
            </div>            
            <img alt="Donate to AppleInsider" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
         </form>
         </div>
      </div>
      <p class="col-sm-offset-1" style="padding-bottom: 1em;">
         Follow us on Social Media:
      </p>
      <div class="row" style="padding-bottom: 20px;">
      <div class="col-sm-12 col-lg-12">
         <div class="footer-socials col-sm-offset-1">
            <a href="https://www.facebook.com/AppleInsiderdotcom" title="AppleInsider on Facebook">
               <div class="footer-social-image-FB" aria-hidden="true"></div>
            </a>
            <a href="https://twitter.com/appleinsider" title="AppleInsider on Twitter">
               <div class="footer-social-image-T" aria-hidden="true"></div>
            </a>
            <a href="https://www.instagram.com/appleinsider" title="AppleInsider on Instragram">
               <div class="footer-social-image-E" aria-hidden="true"></div>
            </a>
            <a href="https://discord.gg/F4UFPVMhgM" title="Join the AppleInsider Discord Server">
               <div class="footer-social-discord" aria-hidden="true"></div>
            </a>
            <a href="https://www.linkedin.com/company/appleinsider" title="AppleInsider on LinkedIn">
               <div class="footer-social-linkedin" aria-hidden="true"></div>
            </a>
            <a href="https://www.youtube.com/appleinsider" title="Watch AppleInsider on YouTube">
               <div class="footer-social-youtube" aria-hidden="true"></div>
            </a>
         </div>
      </div>
      </div>
      <div class="row" style="padding-top:1rem; margin-top:1rem; border-top: 1px solid #282e37; padding-bottom:20px;">
         <div class="col-sm-6 col-xs-12 fine-print">
            Copyright &copy; 2022, Quiller Media, Inc.
         </div>
         <div class="col-xs-12 col-sm-6 fp-links fine-print" role="navigation" aria-label="Extra Links">
            <a href="https://appleinsider.com/advertising">Advertise on AI</a> | 
            <a href="https://appleinsider.com/contact">Contact Us</a> | 
            <a href="https://appleinsider.com/privacy">Privacy Policy</a> | 
            <a href="https://appleinsider.com/terms-of-use">Terms of Use</a>
            <h3>Designed by <a href="https://www.craftedny.com">Crafted</a></h3>
         </div>
      </div>
   </footer>
</div>

        <!-- Google Analytics -->
        <script async>
            !function(A,n,g,u,l,a,r){A.GoogleAnalyticsObject=l,A[l]=A[l]||function(){
            (A[l].q=A[l].q||[]).push(arguments)},A[l].l=+new Date,a=n.createElement(g),
            r=n.getElementsByTagName(g)[0],a.src=u,r.parentNode.insertBefore(a,r)
            }(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-280331-5');
            ga('send', 'pageview');
        </script>

        <script defer src="https://photos5.appleinsider.com/v10/js/vendor.js?id=7232f4f9b9a4c92135d4"></script>
        <script defer src="https://photos5.appleinsider.com/v10/js/app.js?id=352aa0a53fd004e1f38c"></script>

        <!-- Page Footer Scripts -->
          <template id="river-template">
<article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="{{ link }}"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/{{id}}.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="{{ authorImage }}" alt="author profile image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="{{ link }}">{{ title }}</a></p>
        <span class="avatar-link"><time datetime="{{ isoDate }}">{{ dateFormatted }}</time></span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="{{ link }}">{{ title }}</a></h2>
          {{ summary }}
        </div>
        {{{ reviewStars.html }}}
        <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="{{ authorLink }}">{{ author }}</a>  |  <time datetime="{{ isoDate }}">{{ dateFormatted }}</time>
        </div>
        <div class="col-sm-2 river-comments">
          <a href="{{ commentsLink }}"><span class="badge">{{ commentCount }}<span class="carrot" aria-hidden="true"></span></a>
        </div>        
      </div>
    </div>
  </div>
  <hr>
</article>
</template>
  <template id="river-ad-template">
    <div class="ad-mrec river-ad" style="overflow: hidden; margin-bottom: 10px;">
    </div>
    <script>
        riverSlots = [];
        riverAdCb = Math.round(new Date().getTime());
        reverAdCurEl = $('.river-ad:last');
        reverAdCurName = "ad-river-"+riverAdCb;
        reverAdCurEl.append('<div id="'+reverAdCurName+'" class="ad-mrec"></div>');

        if(googletag.defineSlot){
            riverSlots.push( googletag.defineSlot('/53013535/Load_More_News_River_Pop_300x250', [300, 250], reverAdCurName)
                .setTargeting('sub_section', Appleinsider.subSection)
                .setTargeting('sub_section', Appleinsider.subSectionTarget)
                .addService(googletag.pubads())
            );

            googletag.cmd.push(function() { googletag.display(reverAdCurName); });
            googletag.pubads().refresh(riverSlots, {changeCorrelator: false});
        } else {
            console.log('googletag not set. Ad blocker?');
        }
    </script>
</template>
  <script src="https://photos5.appleinsider.com/v10/js/article.js?id=56eb9f5813552ef8bf01"></script>
  
  <script type="text/template" id="coupon-overlay-template">
    <div id="pg-coupon-overlay">
      <div>
        <div style="text-align:center; margin-bottom:10px;"><img src="{IMG}"></div>
        <h2 class="fauxh1" style="padding-bottom:10px;"><a href="{LINK}">{LINK_TEXT}</a></h2>
      </div>
      <div>
        <p style="padding-bottom:10px;">{COUPON_INSTRUCTIONS}</p>
        <a id="coupon-overlay-buy" class="blue-light" href="{LINK}">Buy Now</a>
      </div>
    </div>
  </script>

  <script>
    //price guide embed coupon clicks.
    $(document).on('click', '.symbol', function(e){
        let link = $(this).attr('data-link');
        let img = $("#guide-image").attr("src");
        let title = $(this).parents("tr").children("td.item-desc:first")[0].innerHTML;
        let instructions = $(this).siblings(".tool-tip p:first")[0].innerHTML;
        let template = $('#coupon-overlay-template').text();
        
        template = template.replaceAll('{LINK_TEXT}', title);
        template = template.replaceAll('{LINK}', link);
        template = template.replace('{IMG}', img);
        template = template.replace('{COUPON_INSTRUCTIONS}', instructions);

        if(typeof link !== 'undefined'){
          $(this).colorbox({
              html: template,
              open: true,
              showClose: true,
              opacity: .9,
              width: "98%",
              height: "98%",
              top: "25%",
              transition: 'none'
          });

          e.preventDefault();
        }
    });
  </script>
  <script>
    $(window).on('scroll', function(e){
      if( $(window).scrollTop() > 200 && $('#header-deal-overlay')) {
        $('#header-deal-overlay').show();
        $('#header-deal-overlay').removeClass('doHide').addClass('doShow');
      }

      if( $(window).scrollTop() < 200 && $('#header-deal-overlay')) {
        $('#header-deal-overlay').addClass('doHide').removeClass('doShow');
        $('#header-deal-overlay').hide();
      }
    });
  </script>
  <script type="text/javascript">
      (function (window, document, accountId) {
        window.skimlinks_exclude = ["shop-links.co", "shop-edits.co"];
        window.NRTV_EVENT_DATA = { donotlink: true };

        var b = document.createElement("script");
        b.type = "text/javascript";
        b.src = "https://static.narrativ.com/tags/narrativ-pub.1.0.0.js";
        b.async = true;
        b.id = 'nrtvTag';
        b.setAttribute('data-narrativ-id', accountId);
        var a = document.getElementsByTagName("script")[0];
        a.parentNode.insertBefore(b, a);
      })(window, document, 1768);
  </script>
  <script id="funnel-relay-installer" data-property-id="PROPERTY_ID" data-customer-id="appleinsider_b7ac1_appleinsider" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/appleinsider_b7ac1_appleinsider.js" async="async"></script>
  
  <script type="text/javascript">
  $(function(){
    $('.deal-accordion a.see-more').on( 'click', function(e){
      let id = $(this).parent('div:first').attr('id');
      let styleId = '#'+id+'-style';
      
      $(styleId).remove();
      $(this).remove();

      e.preventDefault();
    });

    $('.hero-caption').on('click',function(e){
      $(this).toggleClass('open');
    });
  });
  </script>
        <!-- End Page Footer Scripts -->

        <!-- Quantcast Tag -->
        <script async type="text/javascript">
            window._qevents = window._qevents || [];
            (function() {
                var elem = document.createElement('script');
                elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
                elem.async = true;
                elem.type = "text/javascript";
                var scpt = document.getElementsByTagName('script')[0];
                scpt.parentNode.insertBefore(elem, scpt);
                })();

                window._qevents.push({
                qacct:"p-dGYBJRHHExURr",
                uid:"jason@appleinsider.com"
            });
        </script>
        <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-dGYBJRHHExURr.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>       
        <!-- End Quantcast tag -->

        <!-- Start MS Clarify -->
        <script async type="text/javascript">
            (function(c,l,a,r,i,t,y){
                c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
                t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
                y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
            })(window, document, "clarity", "script", "bk0zs5siy4");
        </script>
        <!-- End MS Clarify -->
    </body>
</html>
