<!doctype html>
<html lang="en">
    <head>
        <meta charset="utf-8">
        <title>iOS 14.5, iPadOS 14.5 coming &#039;next week,&#039; Apple says | AppleInsider</title>
        <meta name="description" content="Apple has announced that iOS 14.5 and iPadOS 14.5 will become available to the public in the last week of April, ahead of the launch of new products announced Tuesday, including new iPad Pros and AirTag tracking accessories.">
        <meta name="keywords" content="Apple, Apple Inc, iPhone, iPad, iPod touch, iPod nano, Apple TV, Apple, iPod shuffle, iphone 6, iphone 6s, ios 9, ios9, iTunes, i mac, mac os x, mac osx, Apple Computer, Apple Computer Inc., Mac OS X, iMac, iBook, Mac Pro, MacBook Pro, Magic Pad, Magic Mouse, iPod classic, App Store, iTunes Store, iBook Store, mac book, Microsoft, Adobe, Research in Motion, RIM, Nokia, Samsung, Google, Nvidia, Intel">
        <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
        <!-- <meta name="google-site-verification" content="q6PMZEoYnsa-kIjsSGfwD9SONWR3UcUCH6Djz7pmhQs"> -->
        <meta name="google-site-verification" content="p84Cqvyr9UB11ipMY8Bmt_X7K69Ay95_1EQ_BwRgU1c">
        <meta name="robots" content="index,follow">
        <meta property="fb:pages" content="135590163123753">
        <meta name="apple-mobile-web-app-title" content="AppleInsider">
		<link rel="apple-touch-icon" sizes="57x57" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-57.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-72.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-114.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-144.png">
		<link rel="apple-touch-icon" href="https://photos5.appleinsider.com/v9/images/apple-touch-icon-144.png">

        <!-- Speed up some global things -->        
        <link rel="preconnect" href="https://photos5.appleinsider.com" crossorigin>
        <link rel="preconnect" href="https://www.google-analytics.com">
        <link rel="preconnect" href="https://secure.quantserve.com">
        <link rel="preconnect" href="https://biddr.brealtime.com">
        <link rel="preconnect" href="https://securepubads.g.doubleclick.net">

        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Regular.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Black.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Bold.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-ExtraBold.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/glyphicons-halflings-regular.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Italic.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-ExtraLightItalic.woff2?v=3.15" as="font" type="font/woff2" crossorigin>
        <link rel="preload" href="https://photos5.appleinsider.com/v10/fonts/Inter/Inter-Medium.woff2?v=3.15" as="font" type="font/woff2" crossorigin>

        <link rel="alternate" type="application/rss+xml" href="/appleinsider.rss" title="AppleInsider News">
        <link rel="canonical" href="https://appleinsider.com/articles/21/04/20/apple-says-ios-145-ipados-145-are-coming-next-week">
        <link rel="stylesheet" href="https://photos5.appleinsider.com/v10/css/vendor.css?id=840f06eb8f7a660891cb" media="all">
        <link rel="stylesheet" href="https://photos5.appleinsider.com/v10/css/app.css?id=8f515c3a77e01e19f6e7" media="all">
          <link rel="amphtml" href="https://appleinsider.com/articles/21/04/20/apple-says-ios-145-ipados-145-are-coming-next-week/amp/" />
  <meta property="og:url" content="https://appleinsider.com/articles/21/04/20/apple-says-ios-145-ipados-145-are-coming-next-week"/>
  <meta property="og:image" content="https://photos5.appleinsider.com/gallery/41505-80497-40093-77133-35577-65419-Face-Mask-and-iPhone-IOS-135-xl-xl-xl.jpg"/>
  <meta property="og:title" content="iOS 14.5, iPadOS 14.5 coming &#039;next week,&#039; Apple says | AppleInsider"/>
  <meta property="og:description" content="Apple has announced that iOS 14.5 and iPadOS 14.5 will become available to the public in the last week of April, ahead of the launch of new products announced Tuesday, including new iPad Pros and AirTag tracking accessories."/>
  <meta property="fb:app_id" content="908219582587578" />
  <meta property="og:type" content="website" /> 
  <meta property="og:locale" content="en_US" /> 
  <meta property="og:site_name" content="AppleInsider" /> 
  <meta name="twitter:card" content="summary_large_image" /> 
  <meta name="twitter:site" content="@appleinsider" /> 
  <meta name="twitter:creator" content="@appleinsider" /> 
  <meta name="twitter:domain" content="appleinsider.com" /> 
  <meta name="twitter:title" content="iOS 14.5, iPadOS 14.5 coming &#039;next week,&#039; Apple says | AppleInsider" /> 
  <meta name="twitter:description" content="Apple has announced that iOS 14.5 and iPadOS 14.5 will become available to the public in the last week of April, ahead of the launch of new products announced Tuesday, including new iPad Pros and AirTag tracking accessories." /> 
  <meta name="twitter:image" content="https://photos5.appleinsider.com/gallery/41505-80497-40093-77133-35577-65419-Face-Mask-and-iPhone-IOS-135-xl-xl-xl.jpg" /> 
  <meta name="twitter:url" content="https://appleinsider.com/articles/21/04/20/apple-says-ios-145-ipados-145-are-coming-next-week" /> 
         
  <link rel="stylesheet" href="https://photos5.appleinsider.com/v9/css/pg_vendors.min.css?1.3" media="all">
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
        <script src="https://biddr.brealtime.com/77432379-1625.js"></script>
        <script>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

            apstag.init({
                pubID: '434bb5e4-3704-4b75-b36c-785a444462bd',
                adServer: 'googletag',
                simplerGPT: true
            });

            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];

            googletag.cmd.push(function () {
                googletag.defineSlot('/53013535/Homepage_Desktop_Third_Rectangle_300x250', [300, 250], 'div-gpt-ad-1588086356674-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Mobile_Desktop_Mid_News_Rive_300x250', [300, 250], 'div-gpt-ad-1588086901643-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Article_Bottom_Desktop_300x250', [300, 250], 'div-gpt-ad-1588174358438-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/homepage_article_top_rectangle_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1587659960977-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Sidebar_Medium_Rectangle_Top_300x250', [300, 250], 'div-gpt-ad-1586438946709-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Article_Mobile_Prime_Rectangle_300x250', [300, 250], 'div-gpt-ad-1586972924313-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.defineSlot('/53013535/Homepage_Leaderboard_970x250_728x90', [[728, 90], [970, 250]], 'div-gpt-ad-1588083483022-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());

                // added 01.31.21
                googletag.defineSlot('/53013535/Homepage_Mobile_Leaderboard_320x50_300x50', [[320, 50], [320, 100]], 'div-gpt-ad-1612108401781-0')
                .setTargeting('sub_section', 'article')
                .addService(googletag.pubads());
                
                // new tablet sized ads
                googletag.defineSlot('/53013535/Homepage_Tablet_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1594069462585-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());

                googletag.defineSlot('/53013535/Homepage-Tablet-First-Rectangle-300x250', [300, 250], 'div-gpt-ad-1594069496893-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());

                googletag.defineSlot('/53013535/Homepage-Tablet-Second-Rectangle-300x250', [300, 250], 'div-gpt-ad-1594069536089-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());

                // added 08.12.20
                googletag.defineSlot('/53013535/Homepage_Mobile_Middle_News_River_300x250', [300, 250], 'div-gpt-ad-1597235420817-0')
                    .setTargeting('sub_section', 'article')
                    .addService(googletag.pubads());
                googletag.pubads().enableLazyLoad();
                googletag.pubads().collapseEmptyDivs(); // this should help with CLS rating
                googletag.pubads().disableInitialLoad();
                googletag.enableServices();
            });

            googletag.cmd.push(function () {
                apstag.fetchBids({
                    timeout: 2000
                },
                function (bids) {
                    apstag.setDisplayBids();
                    googletag.pubads().refresh();
                });
            });
        </script>
              <script type="application/ld+json">
{
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage":{
        "@type": "WebPage",
        "@id": "https://appleinsider.com/articles/21/04/20/apple-says-ios-145-ipados-145-are-coming-next-week"
      },
      "isAccessibleForFree": true,
      "inLanguage": "en-US",
      "headline": "iOS 14.5, iPadOS 14.5 coming &#039;next week,&#039; Apple says",
      "description": "Apple has announced that iOS 14.5 and iPadOS 14.5 will become available to the public in the last week of April, ahead of the launch of new products announced Tuesday, including new iPad Pros and AirTag tracking accessories.",
      "articleBody": "Apple has announced that iOS 14.5 and iPadOS 14.5 will become available to the public in the last week of April, ahead of the launch of new products announced Tuesday, including new iPad Pros and AirTag tracking accessories.      Credit: Andrew O&#039;Hara, AppleInsider    The Cupertino tech giant revealed the official release date for the new operating system updates on Tuesday. According to the company, iOS 14.5 and iPadOS 14.5 will be the minimum software versions required for the recently announced AirTag tracking device.    Additionally, the purple iPhone 12 and  iPhone 12 mini debuted at Apple&#039;s Tuesday &quot;Spring Loaded&quot; event will ship with iOS 14.5 preinstalled.    The iOS 14.5 update is one of the most significant point releases in the iOS 14 cycle. It features updates like the ability to use an Apple Watch as a secondary authentication method to Face ID, the App Tracking Transparency Privacy feature, and support for AirTags and third-party Items tracking in Find My.    Additionally, there are also tweaks to Siri, Apple Maps, Apple News, and the Podcasts app, among other more minor features.",
      "image": "https://photos5.appleinsider.com/gallery/41505-80497-40093-77133-35577-65419-Face-Mask-and-iPhone-IOS-135-xl-xl-xl.jpg",
      "datePublished": "2021-04-20T18:26:00+00:00",
      "dateModified": "2021-04-20T18:26:18+00:00",
      "author": {
        "@type": "Person",
        "name": "Mike Peterson"
      },
      "publisher": {
        "@type": "Organization",
        "name": "AppleInsider",
        "sameAs": ["https://www.facebook.com/AppleInsiderdotcom", "https://www.instagram.com/appleinsider_official/", "https://www.youtube.com/appleinsider", "https://twitter.com/appleinsider"],
        "logo": {
          "@type": "Imageobject",
          "url": "https://photos5.appleinsider.com/mobile/img/wordmark-large.png",
          "width": 420,
          "height": 72
        }
      }
    }
</script>
          
    </head>

    <body>
        <!--[if lte IE 8]>
        <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <header class="header header-desktop hidden-xs">
    <nav class="navbar navbar-default hidden-xs" id="desktop-nav">
        <div class="container">
            <div class="col-sm-1 header-bookend">
                <a href="https://appleinsider.com"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/logo-2x.png" alt="AppleInsider logo" width="28" height="28"></a>
            </div>

            <div class="col-sm-10 text-center">
                <ul class="nav navbar-nav">
                    <li class="inl"><a href="https://appleinsider.com" title="News">News</a></li>
                    <li class="inl"><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                    <li class="inl"><a href="https://appleinsider.com/how-to" title="How-Tos">How-Tos</a></li>
                    <li class="inl"><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc">Deals</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li><a href="https://deals.appleinsider.com" title="All Deals">All Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-macbook-air-deals" title="MacBook Air Deals">MacBook Air Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-macbook-pro-deals" title="MacBook Pro Deals">MacBook Pro Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-mac-mini-deals" title="Mac mini Deals">Mac mini Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-ipad-deals" title="iPad Deals">iPad Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-apple-airpods-deals" title="AirPods deals">AirPods deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-apple-watch-deals" title="Apple Watch Deals">Apple Watch Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-imac-deals" title="iMac Deals">iMac Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/best-iphone-deals" title="iPhone Deals">iPhone Deals</a></li>
                            <li><a href="https://appleinsider.com/deals/apple-authorized-resellers" title="Apple Authorized Resellers">Apple Authorized Resellers</a></li>
                            <li><a href="https://appleinsider.com/deals/best-mac-for-students" title="Macs for Students">Macs for Students</a></li>
                        </ul>
                    </li>

                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc">Price Guides</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li><a href="https://prices.appleinsider.com" title="Price Guides">All</a></li>
                            <li><a href="https://prices.appleinsider.com/current-gen" title="Mac Price Guides">New Macs</a></li>
                            <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guides">iPads</a></li>
                            <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guides">Apple Watch</a></li>
                            <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guides">iPhones</a></li>
                            <li><a href="https://prices.appleinsider.com/wireless" title="Apple TV &amp; Accessories Price Guides">Apple TV &amp; Accessories</a></li>
                            <li><a href="https://prices.appleinsider.com/music" title="Music Price Guides">AirPods &amp; Homepods</a></li>
                            <li><a href="https://prices.appleinsider.com/trade-in" title="Trade-in Price Guides">iPhone &amp; iPad Trade-in Prices</a></li>
                        </ul>
                    </li>

                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc"><a href="https://appleinsider.com/inside" title="Apple A-Z">Apple A-Z</a></span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li><a href="https://appleinsider.com/inside/airpods" title="AirPods">AirPods</a></li>
<li><a href="https://appleinsider.com/inside/apple-tv" title="Apple TV">Apple TV</a></li>
<li><a href="https://appleinsider.com/inside/apple-watch" title="Apple Watch">Apple Watch</a></li>
<li><a href="https://appleinsider.com/inside/homepod" title="HomePod">HomePod</a></li>
<li><a href="https://appleinsider.com/inside/iPad" title="iPad">iPad</a></li>
<li><a href="https://appleinsider.com/inside/iphone" title="iPhone">iPhone</a></li>
<li><a href="https://appleinsider.com/inside/mac" title="Mac">Mac</a></li>
<li><a href="https://appleinsider.com/inside" title="More Apple A-Z">More...</a>                        </ul>
                    </li>

                    <li class="inl dropdown dt-dd">
                        <button class="dropdown-toggle" type="button" data-toggle="dropdown">
                            <span class="uc">More</span> <span class="caret"></span>
                        </button>
                        <ul class="dropdown-menu dt-dd">
                            <li class="inl"><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                            <li class="inl"><a href="https://appleinsider.com/podcast" title="Podcasts">Podcasts</a></li>
                            <li class="inl"><a href="https://appleinsider.com/contact" title="Contact Us">Contact Us</a></li>
                            <li><a href="https://appleinsider.com/advertising" title="Advertise on Appleinsider">Advertise</a></li>
                        </ul>
                    </li>
                    <li class="inl hidden-xs hidden-sm hidden-md stock-ticker">
                        <!--
<div class="navbar-left secondNavLeft">
</div> -->

AAPL: 133.5 ( <span class="Stockup">
+0.39</span> )
                    </li>
                </ul>
            </div>

            <div class="col-sm-1 header-bookend" style="height:58px;">
                <div class="btn-group">
                    <button type="button" class="btn btn-default dropdown-toggle search-btn" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                    </button>
                    <div class="dropdown-menu dropdown-right-custom">
                        <div class="container">
                            <form class="navbar-form navbar-left search-mobile" role="search" action="/search/">
                                <div class="form-group">
                                    <div class="box">
                                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                                    </div>
                                    <div class="box search-input">
                                        <input type="text" class="form-control" id="search-in-dt" name="query" placeholder="Search AppleInsider" data-kpxc-id="kpxcpw342845639">
                                    </div>
                                    <span class="box glyphicon glyphicon-remove mobile-remove-glyph" aria-hidden="true"></span>
                                </div>
                            </form>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>
<div class="push">&nbsp;</div>
<!-- End Desktop Nav -->


<!-- Begin Mobile Nav -->
<nav class="navbar navbar-default navbar-fixed-top visible-xs" style="max-width:100%">
    <div class="container" style="max-width:100%;">
        <div class="row navbar-header">
            <div class="col-xs-3">
                <button id="nav-toggle" type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#js-navbar-collapse">
                    <span class="collapsed-nav"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> </span> <span class="open-nav"> <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/navClose.png" alt="Close Nav"></span>
                </button>
            </div>
            <div class="col-xs-6 hidden-md hidden-lg hidden-sm">
                <a class="center-block text-center" href="https://appleinsider.com"><img loading="lazy" class="mobile-logo" src="https://photos5.appleinsider.com/v10/images/Logo_mobile.png" alt="AppleInsider Logo"></a>
            </div>
            <div class="col-xs-3 text-right">
                <div class="btn-group search-bar-mobile">
                    <button type="button" class="btn btn-default dropdown-toggle search-btn" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                        <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span>
                    </button>
                    <div class="dropdown-menu dropdown-right-custom">
                        <div class="container">
                            <div class="row">
                                <div class="col-xs-12">
                                    <form class="navbar-form navbar-left search-mobile" tabindex="1" role="search" action="/search/">
                                        <div class="form-group">
                                            <div class="boxes">
                                                <div class="box"> <span class="glyphicon glyphicon-search mobile-search-glyph" aria-hidden="true"></span></div>
                                                <div class="box search-input"> <input type="text" id="search-in-mob" class="form-control" name="query" placeholder="Search AppleInsider"></div>
                                                <div class="box closeSearch"> <span class="glyphicon glyphicon-remove mobile-remove-glyph" aria-hidden="true"></span></div>
                                            </div>
                                        </div>
                                    </form>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="collapse navbar-collapse" id="js-navbar-collapse" style="width:100%;">
                <div class="container">
                    <div class="row">
                        <ul class="nav navbar-nav mobile-sett">
                            <li style="border-bottom:1px solid var(--primary-nav-hr);"><a href="https://appleinsider.com" title="News">News</a></li>
                            <li class="inl"><a href="https://appleinsider.com/how-to" title="How-Tos">How-Tos</a></li>
                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
                                    <div class="col-xs-11 subnav-adjust">Apple A-Z</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    <li><a href="https://appleinsider.com/inside/airpods" title="AirPods">AirPods</a></li>
<li><a href="https://appleinsider.com/inside/apple-tv" title="Apple TV">Apple TV</a></li>
<li><a href="https://appleinsider.com/inside/apple-watch" title="Apple Watch">Apple Watch</a></li>
<li><a href="https://appleinsider.com/inside/homepod" title="HomePod">HomePod</a></li>
<li><a href="https://appleinsider.com/inside/iPad" title="iPad">iPad</a></li>
<li><a href="https://appleinsider.com/inside/iphone" title="iPhone">iPhone</a></li>
<li><a href="https://appleinsider.com/inside/mac" title="Mac">Mac</a></li>
<li><a href="https://appleinsider.com/inside" title="More Apple A-Z">More...</a>                                </ul>
                            </li>
                            <li><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                            <li><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
                                    <div class="col-xs-11 subnav-adjust">Deals</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    <li><a href="https://deals.appleinsider.com" title="All Deals">All Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-macbook-air-deals" title="MacBook Air Deals">MacBook Air Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-macbook-pro-deals" title="MacBook Pro Deals">MacBook Pro Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-mac-mini-deals" title="Mac mini Deals">Mac mini Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-ipad-deals" title="iPad Deals">iPad Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-apple-airpods-deals" title="AirPods deals">AirPods deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-apple-watch-deals" title="Apple Watch Deals">Apple Watch Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-imac-deals" title="iMac Deals">iMac Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-iphone-deals" title="iPhone Deals">iPhone Deals</a></li>
                                    <li><a href="https://appleinsider.com/deals/apple-authorized-resellers" title="Apple Authorized Resellers">Apple Authorized Resellers</a></li>
                                    <li><a href="https://appleinsider.com/deals/best-mac-for-students" title="Macs for Students">Macs for Students</a></li>
                                </ul>
                            </li>

                            <li class="dropdown">
                                <a href="#" class="dropdown-toggle mobile-topics-subnav subnav-adjust" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
                                    <div class="col-xs-11 subnav-adjust">Price Guides</div>
                                    <div class="col-xs-1 subnav-adjust"><span class="glyphicon glyphicon-chevron-down"></span></div>
                                </a>
                                <ul class="dropdown-menu mobile-sett mobile-subnav">
                                    <li><a href="https://prices.appleinsider.com" title="Price Guides">All</a></li>
                                    <li><a href="https://prices.appleinsider.com/current-gen" title="Mac Price Guides">New Macs</a></li>
                                    <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guides">iPads</a></li>
                                    <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guides">Apple Watch</a></li>
                                    <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guides">iPhones</a></li>
                                    <li><a href="https://prices.appleinsider.com/wireless" title="Apple TV &amp; Accessories Price Guides">Apple TV &amp; Accessories</a></li>
                                    <li><a href="https://prices.appleinsider.com/music" title="Music Price Guides">AirPods &amp; Homepods</a></li>
                                    <li><a href="https://prices.appleinsider.com/trade-in" title="Trade-in Price Guides">iPhone &amp; iPad Trade-in Prices</a></li>
                                </ul>
                            </li>
                            <li><a href="https://appleinsider.com/podcast" title="Podcasts">Podcasts</a></li>
                            <li><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                            <li><a href="https://appleinsider.com/submit_story" title="Contact Us">Contact Us</a></li>
                            <li><a href="https://appleinsider.com/advertising" title="Advertise on Appleinsider">Advertise on AI</a></li>
                        </ul>
                    </div>

                    <div class="row" style="margin-top: 15px; margin-bottom:15px;">
                        <div class="col-xs-3"></div>
                        <div class="col-xs-6">
                            <div class="col-xs-4"> <a href="https://twitter.com/appleinsider"><img loading="lazy" class="social" src="https://photos5.appleinsider.com/v10/images/ai-twitter.svg" alt="Twitter"></a> </div>
                            <div class="col-xs-4 text-center"> <a href="https://www.facebook.com/AppleInsiderdotcom"><img loading="lazy" class="social" src="https://photos5.appleinsider.com/v10/images/ai-facebook.svg" alt="Facebook"></a> </div>
                            <div class="col-xs-4 text-right"> <a href="https://www.instagram.com/appleinsider_official/"><img loading="lazy" class="social" src="https://photos5.appleinsider.com/v10/images/ai-instagram.svg" alt="Instagram"></a> </div>
                        </div>
                        <div class="col-xs-3"></div>
                    </div>

                    <div class="row">
                        <div class="col-xs-12" style="text-align: center; padding-bottom: 15px;">
                            <!--
<div class="navbar-left secondNavLeft">
</div> -->

AAPL: 133.5 ( <span class="Stockup">
+0.39</span> )
                        </div>
                    </div>

                    <div class="row">
                        <div class="col-xs-12 mobile-footer"> 
                            <p>Copyright &copy; 2021, Quiller Media, Inc.</p>
                            <p> <a href="https://appleinsider.com/contact" title="Contact Us">Contact Us</a> | <a href="https://appleinsider.com/privacy" title="Privacy policy">Privacy Policy</a></p>
                        </div>
                    </div>
                </div>
            </div>

        </div>
    </div>    
</nav>
<!-- End Mobile Nav -->

<!-- Super leaderboard Ad -->
<div class="container-fluid ad-wrap block-wrap">
    <div id="div-gpt-ad-1588083483022-0" class="ad-leaderboard hidden-xs hidden-sm hidden-md">
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588083483022-0'); });
        </script>
    </div>
    
    <!-- Tablet only leaderboard -->
    <div id="div-gpt-ad-1594069462585-0" class="ad-leaderboard visible-sm visible-md">
        <!-- Tablet leaderboard Ad -->
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594069462585-0'); });
        </script>
    </div>

    <div id="mobile-ad-wrap" class="visible-xs">
        <div id="div-gpt-ad-1612108401781-0" class="ad-leaderboard visible-xs">
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612108401781-0'); });
            </script>
        </div>
    </div>
</div>

<div class="container" id="top-half-snap">
    <div class="row main-page">
         <!-- left side upper half -->
 <div class="col-lg-9">
  <main>
    <article class="reviews">
      <div class="row">
        <header>
          <div class="col-sm-12">
             
              <h3 class="hidden-xs hidden-sm">&nbsp;</h3>
                      </div>
          <div class="col-sm-12">
            <h1 class="h1-adjust">iOS 14.5, iPadOS 14.5 coming &#039;next week,&#039; Apple says</h1>
          </div>
                      <div class="row article-hero-social">
  <div class="col-sm-8">
    <div class="avatar-link no-gutters">
      <a href="https://appleinsider.com/editor/Mike+Peterson"><img loading="lazy" class="avatarLG-article img-circle no-left-gutters" src="https://photos5.appleinsider.com/gallery/mike+peterson.jpg" alt="Mike Peterson"></a>
      By <a href="https://appleinsider.com/editor/Mike+Peterson">Mike Peterson</a>
      <span class="hidden-xs"> | <time datetime="2021-04-20T18:26:00+00:00">Apr 20, 2021</time></span>
      <div class="visible-xs" style="margin-left: 66px; margin-top: -18px;"><time datetime="2021-04-20T18:26:00+00:00">Apr 20, 2021</time></div>
    </div>
  </div>
</div>
                  </header>
        <div class="row">
          <div class="col-sm-12" id="article-hero">
            <img loading="lazy" src="https://photos5.appleinsider.com/gallery/41505-80497-40093-77133-35577-65419-Face-Mask-and-iPhone-IOS-135-xl-xl-xl.jpg" alt="article thumbnail">
          </div>
          <div class="col-sm-12" id="article-social">
          <div class="social-share col-xs-2">&nbsp;</div>
                        <div class="social-share comments col-xs-2">
              <a href="https://forums.appleinsider.com/discussion/221256" title="Read Comments">
                <span class="glyphicon glyphicon-comment">&nbsp;</span>
                <span class="hidden-xs">3 Comments</span>
              </a>
            </div>
                        <div class="social-share facebook col-xs-2">
              <a href="https://www.facebook.com/sharer/sharer.php?u=https://appleinsider.com/articles/21/04/20/apple-says-ios-145-ipados-145-are-coming-next-week" title="Share to Facebook">
              <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/facebook.png" alt="Facebook"/><span class="hidden-xs">Facebook</span>
              </a>
            </div>
            <div class="social-share twitter col-xs-2">
              <a href="https://twitter.com/intent/tweet?original_referer=https://appleinsider.com/articles/21/04/20/apple-says-ios-145-ipados-145-are-coming-next-week&text=iOS+14.5%2C+iPadOS+14.5+coming+%27next+week%2C%27+Apple+says&url=https://appleinsider.com/articles/21/04/20/apple-says-ios-145-ipados-145-are-coming-next-week" title="Share to Twitter">
                <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/twitter.png" alt="Twitter" />
                <span class="hidden-xs">Twitter</span>
              </a>
            </div>
            <div class="social-share reddit col-xs-2">
              <a href="http://www.reddit.com/submit?url=https://appleinsider.com/articles/21/04/20/apple-says-ios-145-ipados-145-are-coming-next-week" title="Share to Reddit">
                <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/reddit.png" alt="Reddit" />
                <span class="hidden-xs">Reddit</span>
              </a>
            </div>
            <div class="social-share col-xs-2">&nbsp;</div>
          </div>
                              <div class="col-sm-12"><p>Apple has announced that iOS 14.5 and iPadOS 14.5 will become available to the public in the last week of April, ahead of the launch of new products announced Tuesday, including new iPad Pros and AirTag tracking accessories.</p><div class="col-sm-12"><div class="align-center"></div></div><div class="col-sm-12"><p>The Cupertino tech giant revealed the official release date for the new operating system updates on Tuesday. According to the company, iOS 14.5 and iPadOS 14.5 will be the minimum software versions required for the recently announced <a href="https://appleinsider.com/inside/airtags">AirTag</a> tracking device.</p></div><div class="col-sm-12"><p>Additionally, the purple <a href="https://appleinsider.com/inside/iphone-12">iPhone 12</a> and  <a href="https://appleinsider.com/inside/iphone-12-mini">iPhone 12 mini</a> debuted at Apple's Tuesday "Spring Loaded" event will ship with iOS 14.5 preinstalled.</p></div><div class="col-sm-12 ad"><div class="primis-ad-wrap"></div></div><div class="col-sm-12"><p>The iOS 14.5 update is one of the most significant point releases in the <a href="https://appleinsider.com/inside/ios-14">iOS 14</a> cycle. It features updates like the ability to use an <a href="https://appleinsider.com/inside/apple-watch">Apple Watch</a> as a secondary authentication method to <a href="https://appleinsider.com/inside/face-id">Face ID</a>, the App Tracking Transparency Privacy feature, and support for AirTags and third-party Items tracking in Find My.</p></div><div class="col-sm-12"><p>Additionally, there are also tweaks to <a href="https://appleinsider.com/inside/siri">Siri</a>, <a href="https://appleinsider.com/inside/apple-maps">Apple Maps</a>, <a href="https://appleinsider.com/inside/apple-news">Apple News</a>, and the Podcasts app, among other more minor features.</p></div></div>

        </div>
        <hr class="hidden-lg hidden-xs">
                  <aside class="col-sm-12 inline-disclaimer"> 
    <p>
        <em>AppleInsider has affiliate partnerships and may earn commission on products purchased through affiliate links. 
        These partnerships do not influence our editorial content.</em>
    </p>
</aside>
              </div>
    </article>
  </main>

  <div class="col-sm-4 comment-count visible-xs">
          <span class="badge">
        <a href="https://forums.appleinsider.com/discussion/221256">
          3 Comments
          <span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span>
        </a>
      </span>
      </div>
  <!-- end right side upper half -->
      <aside class="row article-comments hidden-xs" style="overflow: hidden;">
    <div class="row">
            <h2 class="comment-section-head hidden-xs">Comments (3)</h2>
                                                <div class="col-sm-12 forum-comment">
    <div class="row">
        <a href="https://forums.appleinsider.com/profile/caladanian"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/453838c263d4a83165c097667510d913.svg" alt="Forum User caladanian" style="display: inline-block;">
        <h2 style="display: inline-block;">caladanian</a></h2>
        <span>said about <time datetime="2021-04-20T18:42:02+00:00">1 day ago</time></span>
        <p><p>Really looking forward to 14.5 <span class="vanilla-mention-:" style=""><span style="">:smiley:</span>&nbsp;</span></p>
</p>
    </div>
    <hr>
</div>
               
                                                                <div class="col-sm-12 forum-comment">
    <div class="row">
        <a href="https://forums.appleinsider.com/profile/pulseimages"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/4ea3b7e02f46669a862d0985f3d3f753.svg" alt="Forum User pulseimages" style="display: inline-block;">
        <h2 style="display: inline-block;">pulseimages</a></h2>
        <span>said about <time datetime="2021-04-20T20:35:07+00:00">1 day ago</time></span>
        <p><p>About time!</p>
</p>
    </div>
    <hr>
</div>
               
                                                                <div class="col-sm-12 forum-comment">
    <div class="row">
        <a href="https://forums.appleinsider.com/profile/omasou"><img loading="lazy" class="user-avatar" src="https://vanillicon.com/v2/7e1f15d8779da99099bc28c234160cff.svg" alt="Forum User omasou" style="display: inline-block;">
        <h2 style="display: inline-block;">omasou</a></h2>
        <span>said about <time datetime="2021-04-20T20:58:22+00:00">1 day ago</time></span>
        <p><p>will be interesting to see how many people enable the&nbsp;<span style="">App Tracking Transparency Privacy feature and the true effect on advertisers.</span></p>
</p>
    </div>
    <hr>
</div>
               
                                        <div class="col-lg-12" style="text-align:right;">
                <a class="comments-read-more-link" href="https://forums.appleinsider.com/discussion/221256#first-reply" style="padding: 5px;">Read More on the forums...</a>
            </div>
            <div id="vanilla-comments">
                <script>
                    var vanilla_forum_url = 'https://forums.appleinsider.com/';
                    var vanilla_identifier = 'vanilla-comments';
                    var vanilla_discussion_id = '191948';

                    /*** DON'T EDIT BELOW THIS LINE ***/
                    (function() {
                        var vanilla = document.createElement('script');
                        vanilla.type = 'text/javascript';
                        var timestamp = new Date().getTime();
                        vanilla.src = vanilla_forum_url + '/js/embed.js';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(vanilla); 
                    })();
                </script>
                <noscript>Please enable JavaScript to comment</noscript>
            </div>

    </div>
</aside>
    
</div>
<!--  end left side upper half -->

<!-- right side upper half -->
  <div class="col-lg-3">
    <div class="visible-lg" style="padding-top:10px;">&nbsp;</div>

    <!-- Related Articles -->
    <div class="hidden-xs">
      <hr class="visible-md">
      <div class="col-xs-12">
        <h2 class="uc">Related Articles</h2>
        <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/04/21/imac-ipad-pro-and-airtags----everything-announced-at-apples-spring-loaded-event"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/41509-80554-header-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/04/21/imac-ipad-pro-and-airtags----everything-announced-at-apples-spring-loaded-event">iMac, iPad Pro, and AirTag —  Everything announced at Apple&#039;s &quot;Spring Loaded&quot; event</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple&#039;s &quot;Spring Loaded&quot; event on Tuesday launched the highly anticipated AirTag alongside the new M1 iMac and iPad Pro. Here&#039;s what you need to know about the event and what we thought about it.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/04/21/apple-launches-new-magsafe-cases-and-wallet-colors-for-spring"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/41522-80535-5C9B85A1-EDC7-4772-BDF3-5754B106EAC0-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/04/21/apple-launches-new-magsafe-cases-and-wallet-colors-for-spring">Apple launches new MagSafe cases and wallet colors for spring</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">During its &quot;Spring Loaded&quot; event, Apple took took the opportunity to update its own MagSafe cases and wallet with new spring colors.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/04/20/purple-iphone-12-and-iphone-12-mini-arrive-on-april-30"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/41498-80469-purple-1-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/04/20/purple-iphone-12-and-iphone-12-mini-arrive-on-april-30">Purple iPhone 12 and iPhone 12 mini arrive on April 30</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">During its &quot;Spring Loaded&quot; event, Apple announced a purple iPhone 12 that arrives later this month.</p>
        </div>
    </div>
</article>
<hr>
      </div>
    </div>
    <!-- end related articles -->

    <hr class="hidden-lg hidden-md hidden-sm">
<div class="boxes ad">
    <div class="box">
        <div class="ad-mrec" style="width: 300px; max-width: 300px; overflow: hidden; margin: 0 auto">
            <div id="div-gpt-ad-1587659960977-0" class="hidden-xs">
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587659960977-0'); });
                </script>
            </div>
            <div id="div-gpt-ad-1586972924313-0" class="visible-xs">
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1586972924313-0'); });
                </script>
            </div>            
        </div>
    </div>
</div>
    <hr>

    <div class="hidden-xs">
      <article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 col-lg-6 avatar-link">
      <a href="https://appleinsider.com/inside/best-apple-airpods-deals"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/price_guide/featured-deal/apple-airpods-pro.png" alt="Apple AirPods Pro deals"></a>
    </div>
    <div class="col-xs-9 col-lg-6"><h2><a href="https://appleinsider.com/inside/best-apple-airpods-deals">Lowest prices on Apple AirPods</a></h2><span class="Stockdown">Save up to $50</span></div>
  </div>
</article>
<p></p>
<p></p>
<article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 col-lg-6 avatar-link">
      <a href="https://appleinsider.com/deals/best-ipad-deals"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/price_guide/featured-deal/2020-ipad-pro.png" alt="New iPad discounts"></a>
    </div>
    <div class="col-xs-9 col-lg-6"><h2><a href="https://appleinsider.com/deals/best-ipad-deals">Popular iPads are on sale now</a></h2><span class="Stockdown">Save up to $70</span></div>
  </div>
</article>
<p></p>
<p></p>
<article class="feat-deal2">
  <div class="row">
    <div class="col-xs-3 col-lg-6 avatar-link">
      <a href="https://appleinsider.com/articles/21/01/04/deals-m1-macbook-air-promo-code-knocks-up-to-150-off-every-model"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/price_guide/featured-deal/m1-macbook-air-gold.png" alt="Apple M1 MacBook Air deals"></a>
    </div>
    <div class="col-xs-9 col-lg-6"><h2><a href="https://appleinsider.com/articles/21/01/04/deals-m1-macbook-air-promo-code-knocks-up-to-150-off-every-model">Every M1 MacBook Air is discounted</a></h2><span class="Stockdown">Save up to $150</span></div>
  </div>
</article>
    </div>
    <div class="hidden-xs">
      <hr>
      <div class="boxes ad">
    <div class="box">
        <div id="div-gpt-ad-1588086356674-0" class="ad-mrec" style='width: 300px; height: 250px; margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588086356674-0'); });
            </script>
        </div>
    </div>
</div>
<hr class="visible-xs">    </div>
    <div class="hidden-xs">
          </div>
  </div>

  <!-- Dark mode support needs to be added to embed inside forums css to color correctly -->
  </div>

</div> <!-- /content -->

  <div id="topic-nav" class="hidden-xs fluid-container">
  <div class="container text-center">
  <nav class="nav">
      <ul>
        <li><a href="https://appleinsider.com/inside/new-iphone" title="The New iPhone">New iPhone</a></li>
        <li><a href="https://appleinsider.com/inside/airpods-max" title="Apple AirPods Max">AirPods Max</a></li>
        <li><a href="https://appleinsider.com/inside/iphone-12" title="iPhone 12">iPhone 12</a></li>
        <li><a href="https://appleinsider.com/inside/iphone-13" title="iPhone 13">iPhone 13</a></li>
        <li><a href="https://appleinsider.com/inside/iphone-12-pro" title="iPhone 12 Pro">iPhone 12 Pro</a></li>
        <li class="hidden-sm"><a href="https://appleinsider.com/inside/iphone-12-pro-max" title="iPhone 12 Pro Max">iPhone 12 Pro Max</a></li>
        <li class="hidden-sm hidden-md visible-xl"><a href="https://appleinsider.com/inside/ipad-air-4" title="iPad Air">iPad Air</a>
        <li><a href="https://appleinsider.com/inside" title="More...">More...</a>
      </ul>
    </nav>
  </div>
</div>

<div id="topic-nav-spacer" class="hidden-xs hidden-sm">&nbsp;</div>
  <div class="container">
      <div class="row">
        <h2 class="block-header uc">Latest News</h2>
        <div class="col-lg-9">
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/04/20/apple-says-ios-145-ipados-145-are-coming-next-week"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/58400.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/mike+peterson.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/21/04/21/spotify-tile-and-match-group-call-apple-anticompetitive-at-senate-hearing">Spotify, Tile, and Match Group call Apple anticompetitive at Senate hearing</a></p>
        <span class="avatar-link"><time datetime="2021-04-21T22:19:06+00:00">2 hours ago</time></span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/04/21/spotify-tile-and-match-group-call-apple-anticompetitive-at-senate-hearing">Spotify, Tile, and Match Group call Apple anticompetitive at Senate hearing</a></h2>
          Representatives from Spotify, Match Group, and Tinder testified against Apple at a Senate hearing Wednesday, accusing the Cupertino company of anticompetitive conduct.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Mike+Peterson">Mike Peterson</a>  |  <time datetime="2021-04-21T22:19:06+00:00">2 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/221303"><span class="badge">15<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/04/20/apple-says-ios-145-ipados-145-are-coming-next-week"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/58399.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/mike+peterson.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/21/04/21/signal-hacks-cellebrite-device-reveals-vulnerabilities-and-potential-apple-copyright-concerns">Signal hacks Cellebrite device, reveals vulnerabilities and potential Apple copyright concerns</a></p>
        <span class="avatar-link"><time datetime="2021-04-21T21:50:42+00:00">3 hours ago</time></span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/04/21/signal-hacks-cellebrite-device-reveals-vulnerabilities-and-potential-apple-copyright-concerns">Signal hacks Cellebrite device, reveals vulnerabilities and potential Apple copyright concerns</a></h2>
          The CEO of secure messaging app Signal has hacked a phone unlocking device made by Cellebrite, revealing critical vulnerabilities that could be used against police investigators.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Mike+Peterson">Mike Peterson</a>  |  <time datetime="2021-04-21T21:50:42+00:00">3 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/221302"><span class="badge">14<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/04/20/apple-says-ios-145-ipados-145-are-coming-next-week"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/58398.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/mikey+campbell.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/21/04/21/mobile-ecg-specialist-alivecor-seeks-us-apple-watch-ban">Mobile ECG specialist AliveCor seeks US Apple Watch ban</a></p>
        <span class="avatar-link"><time datetime="2021-04-21T21:27:36+00:00">3 hours ago</time></span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/04/21/mobile-ecg-specialist-alivecor-seeks-us-apple-watch-ban">Mobile ECG specialist AliveCor seeks US Apple Watch ban</a></h2>
          AliveCor, a company that markets consumer ECG hardware and services, is taking its patent infringement suit against Apple a step further with a complaint to the U.S. International Trade Commission.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Mikey+Campbell">Mikey Campbell</a>  |  <time datetime="2021-04-21T21:27:36+00:00">3 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/221301"><span class="badge">6<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/04/20/apple-says-ios-145-ipados-145-are-coming-next-week"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/58397.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/mike+peterson.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/21/04/21/what-analysts-thought-about-apples-spring-loaded-event-on-april-20">What analysts thought about Apple&#039;s &#039;Spring Loaded&#039; event on April 20</a></p>
        <span class="avatar-link"><time datetime="2021-04-21T20:40:58+00:00">4 hours ago</time></span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/04/21/what-analysts-thought-about-apples-spring-loaded-event-on-april-20">What analysts thought about Apple&#039;s &#039;Spring Loaded&#039; event on April 20</a></h2>
          Apple on Tuesday released new iPad Pro and iMac devices powered by the M1 chip, along with AirTag, a refreshed Apple TV 4K, a new podcasting service, and a purple iPhone 12. Here&#039;s what analysts thought about the event.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Mike+Peterson">Mike Peterson</a>  |  <time datetime="2021-04-21T20:40:58+00:00">4 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/221300"><span class="badge">0<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/04/20/apple-says-ios-145-ipados-145-are-coming-next-week"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/58396.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/mike+peterson.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/21/04/21/stolen-quanta-documents-show-macbook-pro-with-sd-card-slot-magsafe">Stolen Quanta documents show MacBook Pro with SD card slot, MagSafe</a></p>
        <span class="avatar-link"><time datetime="2021-04-21T19:15:47+00:00">6 hours ago</time></span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/04/21/stolen-quanta-documents-show-macbook-pro-with-sd-card-slot-magsafe">Stolen Quanta documents show MacBook Pro with SD card slot, MagSafe</a></h2>
          Schematics stolen from Apple supplier Quanta Computer by ransomware gang REvil seemingly confirm that MagSafe, an SD card slot, and HDMI will be coming to a future MacBook Pro.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Mike+Peterson">Mike Peterson</a>  |  <time datetime="2021-04-21T19:15:47+00:00">6 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/221299"><span class="badge">25<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/04/20/apple-says-ios-145-ipados-145-are-coming-next-week"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/58395.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/wesley+hilliard.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/21/04/21/macos-114-will-enable-use-of-gpus-based-on-the-amd-navi-rdna2-architecture">macOS 11.4 adds support for AMD &#039;Big Navi&#039; 6800, 6800XT, 6900XT</a></p>
        <span class="avatar-link"><time datetime="2021-04-21T19:10:02+00:00">6 hours ago</time></span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/04/21/macos-114-will-enable-use-of-gpus-based-on-the-amd-navi-rdna2-architecture">macOS 11.4 adds support for AMD &#039;Big Navi&#039; 6800, 6800XT, 6900XT</a></h2>
          Apple released the first developer beta of macOS 11.4 with the ability for Intel-based Macs to connect to GPUs that use AMD Navi RDNA2 architecture.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Wesley+Hilliard">Wesley Hilliard</a>  |  <time datetime="2021-04-21T19:10:02+00:00">6 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/221298"><span class="badge">2<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/04/20/apple-says-ios-145-ipados-145-are-coming-next-week"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/58394.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/will+shanklin.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/21/04/21/touch-id-on-imacs-magic-keyboard-wont-work-with-ipad-pro">Touch ID on iMac&#039;s Magic Keyboard won&#039;t work with iPad Pro</a></p>
        <span class="avatar-link"><time datetime="2021-04-21T18:36:57+00:00">6 hours ago</time></span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/04/21/touch-id-on-imacs-magic-keyboard-wont-work-with-ipad-pro">Touch ID on iMac&#039;s Magic Keyboard won&#039;t work with iPad Pro</a></h2>
          The Touch ID sensor on the iMac&#039;s new Magic Keyboard reportedly won&#039;t work with the latest iPad Pro, despite running the same M1 chip powering compatible Macs.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Will+Shanklin">Will Shanklin</a>  |  <time datetime="2021-04-21T18:36:57+00:00">6 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/221297"><span class="badge">7<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                      <article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="https://appleinsider.com/articles/21/04/20/apple-says-ios-145-ipados-145-are-coming-next-week"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/58393.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="https://photos5.appleinsider.com/gallery/amber+neely.jpg" alt="author image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="https://appleinsider.com/articles/21/04/21/imac-ipad-pro-and-airtags----everything-announced-at-apples-spring-loaded-event">iMac, iPad Pro, and AirTag — Everything announced at Apple&#039;s &quot;Spring Loaded&quot; event</a></p>
        <span class="avatar-link"><time datetime="2021-04-21T17:57:20+00:00">7 hours ago</time></span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="https://appleinsider.com/articles/21/04/21/imac-ipad-pro-and-airtags----everything-announced-at-apples-spring-loaded-event">iMac, iPad Pro, and AirTag — Everything announced at Apple&#039;s &quot;Spring Loaded&quot; event</a></h2>
          Apple&#039;s &quot;Spring Loaded&quot; event on Tuesday launched the highly anticipated AirTag alongside the new M1 iMac and iPad Pro. Here&#039;s what you need to know about the event and what we thought about it.
        </div>
                <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="https://appleinsider.com/editor/Amber+Neely">Amber Neely</a>  |  <time datetime="2021-04-21T17:57:20+00:00">7 hours ago</time>
        </div>
        <div class="col-sm-2 river-comments">
                    <a href="https://forums.appleinsider.com/discussion/221296"><span class="badge">3<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
                  </div>
      </div>
  </div>
  </div>
  <hr>
</article>
                  </div>
        <div class="col-lg-3">
          <div class="visible-xs">
            <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/04/21/imac-ipad-pro-and-airtags----everything-announced-at-apples-spring-loaded-event"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/41509-80554-header-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/04/21/imac-ipad-pro-and-airtags----everything-announced-at-apples-spring-loaded-event">iMac, iPad Pro, and AirTag —  Everything announced at Apple&#039;s &quot;Spring Loaded&quot; event</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple&#039;s &quot;Spring Loaded&quot; event on Tuesday launched the highly anticipated AirTag alongside the new M1 iMac and iPad Pro. Here&#039;s what you need to know about the event and what we thought about it.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/04/21/apple-launches-new-magsafe-cases-and-wallet-colors-for-spring"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/41522-80535-5C9B85A1-EDC7-4772-BDF3-5754B106EAC0-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/04/21/apple-launches-new-magsafe-cases-and-wallet-colors-for-spring">Apple launches new MagSafe cases and wallet colors for spring</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">During its &quot;Spring Loaded&quot; event, Apple took took the opportunity to update its own MagSafe cases and wallet with new spring colors.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5 col-lg-12">
            <a href="https://appleinsider.com/articles/21/04/20/purple-iphone-12-and-iphone-12-mini-arrive-on-april-30"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/41498-80469-purple-1-m.jpg" alt="article thumbnail"></a>
            <br>
        </div>
        <div class="col-sm-8 col-xs-7 col-lg-12">
            <h2><a href="https://appleinsider.com/articles/21/04/20/purple-iphone-12-and-iphone-12-mini-arrive-on-april-30">Purple iPhone 12 and iPhone 12 mini arrive on April 30</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">During its &quot;Spring Loaded&quot; event, Apple announced a purple iPhone 12 that arrives later this month.</p>
        </div>
    </div>
</article>
<hr>
          </div>
          <hr class="visible-md">
<h2 class="uc">
    Latest Videos
</h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/04/21/brydge-unveils-redesigned-keyboard-with-trackpad-for-129-inch-ipad-pro"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/41535-80552-Brydge-129-Max-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/04/21/brydge-unveils-redesigned-keyboard-with-trackpad-for-129-inch-ipad-pro">Brydge unveils redesigned keyboard with trackpad for 12.9-inch iPad Pro</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Brydge is taking the wraps off its latest iPad keyboard just in time for Apple&#039;s new iPad Pros. The Brydge 12.9 Max+ features a redesigned hinge, rear protection, and a truly massive multi-touch trackpad.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/04/17/this-week-in-apple----a-new-roundup-of-the-weeks-top-stories"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/41440-80397-This-Week-in-Apple-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/04/17/this-week-in-apple----a-new-roundup-of-the-weeks-top-stories">This Week in Apple —  a new roundup of the week&#039;s top stories</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">AppleInsider has launched &quot;This Week in Apple,&quot; a new weekly video series summarizing and analyzing everything that has happened relevant to the iPhone maker over the last seven days. Tune in to be sure you&#039;re never out of the loop.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/04/13/comparison-microsoft-surface-laptop-4-versus-m1-macbook-air-macbook-pro"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/41357-80260-microsoft-surface-laptop-4-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/04/13/comparison-microsoft-surface-laptop-4-versus-m1-macbook-air-macbook-pro">Comparison: Microsoft Surface Laptop 4 versus M1 MacBook Air, MacBook Pro</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">On Tuesday, Microsoft launched its Surface Laptop 4 range, but the improvements don&#039;t seem to be enough to counter Apple&#039;s M1-based MacBook Air and 13-inch MacBook Pro.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/03/07/airtags-airpods-imacs----what-to-expect-from-a-march-apple-event-or-release"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/40680-78475-apple-ceo-tim-cook-event-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/03/07/airtags-airpods-imacs----what-to-expect-from-a-march-apple-event-or-release">iPad Pro, AirTags, and more —  What to expect from Apple on April 20</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple has several projects near the finish line, including &#039;AirTags,&#039; and a new iPad Pro. Here&#039;s what could make an appearance in the &quot;Spring Loaded&quot; event.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/04/13/apple-announces-april-20-special-event---ipad-pro-airtags-expected"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/40691-80259-A0380626-76A5-47B1-9CDA-8FF8F2732BA9-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/04/13/apple-announces-april-20-special-event---ipad-pro-airtags-expected">Apple announces April 20 special event - iPad Pro, AirTags expected</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Apple has confirmed it will be holding a April release event on April 20, called &quot;Spring Loaded,&quot; expected to feature the long-awaited &quot;AirTags,&quot; an iPad Pro refresh, and perhaps other surprises.</p>
        </div>
    </div>
</article>
<hr>
 <!-- Videos Sidebar -->
          <div class="boxes ad">
    <div class="box">
        <div id="div-gpt-ad-1588174358438-0" class="ad-mrec" style='width: 300px; height: 250px; margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588174358438-0'); });
            </script>
        </div>
    </div>
</div>
<hr class="visible-xs">
          <hr class="visible-md">
<h2 class="uc">
    Latest Reviews
</h2>

    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/04/16/apple-tv-review-tiny-world-and-earth-at-night-in-color-keep-up-the-wonder-in-second-seasons"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/41425-80370-Earth_At_Night_Photo_020101-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/04/16/apple-tv-review-tiny-world-and-earth-at-night-in-color-keep-up-the-wonder-in-second-seasons">Apple TV+ review: &#039;Tiny World&#039; and &#039;Earth at Night in Color&#039; keep up the wonder in second seasons</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Just in time for Earth Day, Apple brings new seasons of its fine nature shows &quot;Tiny World&quot; and &quot;Earth at Night in Color,&quot; mere months after their initial debuts.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/04/15/apple-tv-review-the-year-earth-changed-shows-the-pandemic-from-the-planets-point-of-view"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/41400-80334-The_Year_Earth_Changed_Photo_0103-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/04/15/apple-tv-review-the-year-earth-changed-shows-the-pandemic-from-the-planets-point-of-view">Apple TV+ Review: &#039;The Year Earth Changed&#039; shows the pandemic from the planet&#039;s point of view</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">The new Apple TV+ documentary, &quot;The Year Earth Changed,&quot; makes a convincing case that the coronavirus pandemic gave the planet a needed break.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/04/04/review-xp-pen-innovator-16-is-an-inexpensive-upgrade-for-digital-illustrators"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/41060-79414-xppen-innovator-16-header-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/04/04/review-xp-pen-innovator-16-is-an-inexpensive-upgrade-for-digital-illustrators">Review: XP-Pen Innovator 16 is an inexpensive upgrade for digital illustrators</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">XP-Pen&#039;s Innovator 16 is a graphics tablet for drawing on your Mac, offering a 15.6-inch display and decent value for amateurs wanting to improve their digital artwork workflow.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/04/03/review-hyperjuice-magnetic-battery-pack-fills-a-need-for-iphone-12-users"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/41162-79708-HyperJuice-Magnetic-Battery-On-Desk-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/04/03/review-hyperjuice-magnetic-battery-pack-fills-a-need-for-iphone-12-users">Review: HyperJuice magnetic battery pack fills a need for iPhone 12 users</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">As we await an official MagSafe battery backpack from Apple, Hyper&#039;s HyperJuice Magnetic Wireless Battery Pack attempts to fill the void.</p>
        </div>
    </div>
</article>
<hr>
    <article class="main-art sidebar-article">
    <div class="row">
        <div class="col-sm-4 col-xs-5">
            <a href="https://appleinsider.com/articles/21/04/03/review-podswap-lets-you-trade-in-old-airpods-for-a-pair-with-new-batteries"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/gallery/41142-79642-podswap_hdr-m.jpg" alt="article thumbnail"></a>
        </div>
        <div class="col-sm-8 col-xs-7">
            <h2><a href="https://appleinsider.com/articles/21/04/03/review-podswap-lets-you-trade-in-old-airpods-for-a-pair-with-new-batteries">Review: Podswap lets you trade in old AirPods for a pair with new batteries</a></h2>
            <p class="sidebar-md-desc hidden-lg hidden-xs">Trade in your old 1st or 2nd generation AirPods and get a refurbished pair with new batteries from Podswap.</p>
        </div>
    </div>
</article>
<hr>
 <!-- Reviews Sidebar -->
        </div>
      </div>
      <div class="col-lg-9" id="news-river"></div>
      <div class="col-lg-9" id="river-load-more" data-current-page="1" data-href="/news/page/2">
    <div id="load-more">
        <a href="/news/page/2" id="load-more-link">
            <span>LOAD</span>
            <div class="ispinner ispinner--gray">
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
                <div class="ispinner__blade"></div>
            </div>
            <span>MORE</span>
        </a>
    </div>
</div>

  </div>
        <!-- New Footer -->
<div class="col-xs-12 footer-cont">
   <footer class="new-footer">
      <div class="col-sm-12 col-lg-12">
      <div class="row" style="padding-top: 40px; padding-bottom: 10px;">
         <div class="col-sm-offset-1">
            <img loading="lazy" src="https://photos5.appleinsider.com/v10/images/footer-ai-logo-2x.png" alt="AppleInsider Wordmark" width="184" height="55" />
         </div>
      </div>
      <div class="row" style="padding-bottom: 20px;">
         <div class="col-xs-2 col-sm-1 col-sm-offset-1">
            <a href="https://www.facebook.com/AppleInsiderdotcom"><div class="footer-social-image-FB"></div></a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://twitter.com/appleinsider"><div class="footer-social-image-T"></div></a>
         </div>
         <div class="col-xs-2 col-sm-1">
            <a href="https://www.instagram.com/appleinsider_official/"><div class="footer-social-image-E"></div></a>
         </div>
      </div>
      <div class="row">
         <div class="col-xs-12 col-sm-4 col-sm-offset-1">
               <nav>
                  <h2 class="uc">News</h2>
                  <ul style="padding-left:0;">
                  <li><a href="https://appleinsider.com/inside/apple-silicon" title="Apple Silicon">Apple Silicon</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12" title="iPhone 12">iPhone 12</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12-mini" title="iPhone 12">iPhone 12 mini</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12-pro" title="iPhone 12 Pro">iPhone 12 Pro</a></li>
                  <li><a href="https://appleinsider.com/inside/iphone-12-pro-max" title="iPhone 12 Pro Max">iPhone 12 Pro Max</a></li>
                  <li><a href="https://appleinsider.com/inside/homepod-mini" title="Homepod Mini">HomePod mini</a>
                  <li><a href="https://appleinsider.com/inside/14-inch-macbook-pro" title="14&quot; Mabook Pro">14" MacBook Pro</a></li>
                  <li><a href="https://appleinsider.com/inside/apple-watch-series-6" title="Apple Watch Series 6">Apple Watch 6</a></li>
                  <li><a href="https://appleinsider.com/inside/ipad-air-4" title="iPad Air">iPad Air</a>
                  <li><a href="https://appleinsider.com/inside" title="More...">More...</a>
                  </ul>
               </nav>
            </div>
            <div class="col-xs-12 col-sm-4">
               <nav>
                  <h2 class="uc">Price Guides</h2>
                  <ul style="padding-left:0;">
                  <li><a href="https://prices.appleinsider.com" title="Price Guides">All</a></li>
                  <li><a href="https://prices.appleinsider.com/current-gen" title="Mac Price Guides">New Macs</a></li>
                  <li><a href="https://prices.appleinsider.com/ipad" title="iPad Price Guides">iPads</a></li>
                  <li><a href="https://prices.appleinsider.com/apple-watch" title="Apple Watch Price Guides">Apple Watch</a></li>
                  <li><a href="https://prices.appleinsider.com/iphone" title="iPhone Price Guides">iPhones</a></li>
                  <li><a href="https://prices.appleinsider.com/wireless" title="Apple TV &amp; Accessories Price Guides">Apple TV &amp; Accessories</a></li>
                  <li><a href="https://prices.appleinsider.com/music" title="Music Price Guides">AirPods &amp; Homepods</a></li>
                  <li><a href="https://prices.appleinsider.com/trade-in" title="Trade-in Price Guides">iPhone &amp; iPad Trade-in Prices</a></li>
                  </ul>
               </nav>
            </div>
            <div class="col-xs-12 col-sm-3">
               <nav>
                  <h2 class="uc">More</h2>
                  <ul style="padding-left:0;">
                  <li><a href="https://appleinsider.com/how-to" title="How-Tos">How-Tos</a></li>
                  <li><a href="https://forums.appleinsider.com" title="Forums">Forums</a></li>
                  <li><a href="https://appleinsider.com/podcast" title="Podcasts">Podcasts</a></li>
                  <li><a href="https://deals.appleinsider.com" title="Deals">Deals</a></li>
                  <li><a href="https://appleinsider.com/videos" title="Videos">Videos</a></li>
                  <li><a href="https://appleinsider.com/reviews" title="Reviews">Reviews</a></li>
                  <li><a href="https://appleinsider.com/submit_story" title="Contact Us">Contact Us</a></li>
                  <li><a href="https://appleinsider.com/advertising">Advertise on AI</a></li>
                  </ul>
               </nav>
               <h3 style="margin-top: 30px;">Designed by <a href="https://www.craftedny.com">Crafted</a></h3>
            </div>
         </div>
         <div class="row" style="padding-top:2rem; margin-top:5rem; border-top: 1px solid #282e37; padding-bottom:20px;">
            <div class="col-sm-6 col-xs-12 fine-print">Copyright &copy; 2021, Quiller Media, Inc.</div>
            <div class="col-xs-12 col-sm-6 fp-links fine-print">
               <a href="https://appleinsider.com/contact">Contact Us</a> | 
               <a href="https://appleinsider.com/privacy">Privacy Policy</a> | 
               <a href="https://appleinsider.com/terms-of-use">Terms of Use</a>
            </div>
         </div>
      </div>
   </footer>
</div>

        <!-- Google Analytics -->
        <script>
            !function(A,n,g,u,l,a,r){A.GoogleAnalyticsObject=l,A[l]=A[l]||function(){
            (A[l].q=A[l].q||[]).push(arguments)},A[l].l=+new Date,a=n.createElement(g),
            r=n.getElementsByTagName(g)[0],a.src=u,r.parentNode.insertBefore(a,r)
            }(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-280331-5');
            ga('send', 'pageview');
        </script>
        
        <!-- Quantcast Tag -->
        <script>
            var _qevents = _qevents || [];

            (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
            })();

            _qevents.push({
            qacct:"p-dGYBJRHHExURr",
            uid:"__INSERT_EMAIL_HERE__"
            });
        </script>
        <noscript>
            <div style="display:none;">
            <img src="//pixel.quantserve.com/pixel/p-dGYBJRHHExURr.gif" height="1" width="1" alt="Quantcast" style="border:0;" />
            </div>
        </noscript>
        <!-- End Quantcast tag -->

        <script src="https://photos5.appleinsider.com/v10/js/vendor.js?id=ddced4f72e510beb40d2"></script>
        <script src="https://photos5.appleinsider.com/v10/js/app.js?id=530255261457bde9ca6e"></script>
          <template id="river-template">
<article class="main-art river">
  <div class="row">
    <div class="col-sm-4 col-xs-5">
      <a href="{{ link }}"><img loading="lazy" class="img-responsive" src="https://photos5.appleinsider.com/apps/ipad/images/articles/{{id}}.jpg" alt="article thumbnail"></a>
      <img loading="lazy" class="avatar img-circle hidden-xs" src="{{ authorImage }}" alt="author profile image">
    </div>
    <div class="col-sm-8 col-xs-7">
      <div class="visible-xs">
        <p><a href="{{ link }}">{{ title }}</a></p>
        <span class="avatar-link"><time datetime="{{ isoDate }}">{{ dateFormatted }}</time></span>
      </div>
      <div class="row hidden-xs">
        <div class="col-sm-12">
          <h2 class="blueHover"><a href="{{ link }}">{{ title }}</a></h2>
          {{ summary }}
        </div>
        {{{ reviewStars.html }}}
        <div class="col-sm-10 avatar-link river-author-byline">
          By <a href="{{ authorLink }}">{{ author }}</a>  |  <time datetime="{{ isoDate }}">{{ dateFormatted }}</time>
        </div>
        <div class="col-sm-2 river-comments">
          <a href="{{ commentsLink }}"><span class="badge">{{ commentCount }}<span class="carrot"><img loading="lazy" src="https://photos5.appleinsider.com/v10/images/commentcarrot.png" alt="comment count carrot"></span></span></a>
        </div>        
      </div>
    </div>
  </div>
  <hr>
</article>
</template>
  <template id="river-ad-template">
    <div class="ad-mrec river-ad" style="width: 300px; height: 250px; margin: 0 auto; overflow: hidden; margin-bottom: 10px;">
    </div>
    <script>
        if(typeof riverSlots == 'undefined'){
            riverSlots = [];
        }    
        let n = Math.round(new Date().getTime());
        let element = $('.river-ad:last');
        let divName = "ad-river-"+n;
        element.append('<div id="'+divName+'"></div>');

        if(googletag.defineSlot){
            riverSlots.push( googletag.defineSlot('/53013535/Load_More_News_River_Pop_300x250', [300, 250], divName)
                .setTargeting('sub_section', Appleinsider.subSection)
                .addService(googletag.pubads())
            );

            googletag.cmd.push(function() { googletag.display(divName); });
            googletag.pubads().refresh(riverSlots, {changeCorrelator: false});
        } else {
            console.log('googletag not set. Ad blocker?');
        }
    </script>
</template>
  <script src="https://photos5.appleinsider.com/v10/js/article.js?id=73a35a5866bc3b439848"></script>
  <script src="https://photos5.appleinsider.com/v9/js/pg_new.min.js?1.04v"></script>
    </body>
</html>
